Jump to content

Search the Community: Showing results for tags 'Kexts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. specs: Intel® Core™ i5-2450M CPU @ 2.50GHz Lenovo base board 4gbsingle channel ram intel hd 3000 Wi-Fi 802.11b/g/n Wi-Fi Model Atheros AR9285 Wireless Bluetooth Bluetooth 2.1+EDR Finally installed el captain successfully i tried many ways but was unable to install a working bootloader or any kexts Could someone help and tell me how to install a bootloader which is easy and good And how to install the basic kexts like audio wifi keyboard and trackpad
  2. I need any help I can get! I had Yosemite running on a Hackintosh I built in '13, and used #####/##### to make and update it. I needed to get Wifi working, so I followed a guide about changing some hardware, and the guide mentioned editing the DSST. This is where my wifi solution came from: https://rampagedev.w...-wifi-solution/ The article is out of date but the computer was built '13, I figured it would work fine. Long story short, in trying to edit my DSST, I installed Clover with no customization, onto an existing Yosemite, with no backup USB. As it stands, my Windows partition is dead - I managed to scratch its HD through percussive maintenance - and I can't boot anything! How can I get to editing the kexts I need? Parts: Antec Kuhler H2O 620 Liquid CPU Cooler System Corsair Professional Series HX650 ATX/EPS Modular Power Supply Cooler Master HAF 912 - Mid Tower Computer Case with High Airflow, Supporting up to Six 120mm Fans and USB 3.0 Intel Core i7-3770K Quad-Core Processor 3.5 GHz 8 MB Cache LGA 1155 - BX80637I73770K Asus 24x DVD-RW Serial-ATA Internal OEM Optical Drive DRW-24B1ST (Black) CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMZ16GX3M4A1600C9B WD Blue 1TB Desktop Hard Disk Drive - 7200 RPM SATA 6 Gb/s 64MB Cache 3.5 Inch - WD10EZEX Western Digital Black WD2002FAEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive Bare Drive - OEM Gigabyte Bluetooth 4.0/WiFi Expansion Card Components Other GC-WB867D-I ---AzureWave AW-CE123H / 802.11ac/n/b/g + Bluetooth 4.0 / Half-Size PCI-Express MiniCard GIGABYTE GA-Z77X-UD5H LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard GeForce GTX 650 Ti Thank you for any assistance!
  3. Hi to all of you happy users of hackintosh community ! This is my first post here on InsanelyMac and it will be a bit longer because I have a problems that I couldn't solve without someones help who's a bit more experianced then me in tweaking and patching a hackintosh. This laptop will be a present to someone and I have only one week from now to finish it up and then I have to send it abroad. Thanks in advance. The configuration is dual boot with prior Widows 10 installed on Samsung EVO 850 - 250 GB partitioned like: 1st partion was 100 MB EFI and is now 550 MB after deleting second Windows MSR partition 2nd partiton is still 16 MB MSR Windows 3th partition is Windows 10 NTFS with 99 GB 4th partiton is Downloads NTFS with 70 GB 5th partition is OSX Extended journaled with 35 GB 6th partition is OSX Recovery Extended journaled with 620 MB 7th partition is Acronis FAT32 with 27GB It's a Dell Inspiron 7537 Notebook: Motherboard Product: 038M0M - Intel Lynx Point-LP, Intel Haswell BUS ratio: min 8 max 20, 20, 28, 31 x 100 MHz CPU and RAM: Mobile DualCore Intel Core i7-4510U CPU @ 2.00GHz - RAM: 16GB DDR3 - 1600MHz Graphics: Intel HD Graphics 4400 and nVIDIA GeForce GT 750M 2GB Monitor: LP156WF4 Dell 890N5 @ 1920 x 1080 - Touchscreen BIOS: A14 - Audio: Realtek ALC283 - Intel 8 Series Chipset SATA AHCI WiFi: Intel Wireless N7260/Bluetooth is changed for Broadcom BCM94352HM Ethernet-RTL8168/8111 CardReader RTL8411B - 4 Intel USB 3.0 ports Dell Touchpad Webcam - DWGV8 SSD 850 EVO 250GB I have found on the internet working installer image with Sierra 10.12.4 and I placed it on the USB with TransMac and I tried to install it, but it didn't work right from the box untill I didin't find a "good" .config file with good flags for this laptop and I replaced it in the Clover. It has Clover 4049 in the EFI partition on the USB installer. That was my first problem to get Clover working on SSD but after some time I succeed to install the newest Clover 4128 on the SSD - EFI partition. I have installed at least 10 times this Sierra image on this laptop before I came here to post all of this because apparently I make always same mistake and I can't go any further with it. I hope that I did not messed too much with all of this because there is still working Windows 10 with working 4128 Clover. The only problem is that in biginning after first few times unsuccessful install of OSX I had different behavior then now of OSX if I would like to start it from SSD. In beginning, if I check flag -V and I try to start from SSD it will come to one point and it will hang enternally at that point and I must to restart notebook via the power button because it will never boot to OSX desktop without USB installer. I "played" apparently a bit too much and after changing and putting the same . config to EFI partition on Clover and sometimes even Clover will not show up untill I don't swich off the power on notebook. I went further and I thought, O.K. I will continue with installing kexts to see what I can get working. It was also not so easy and acctually I still don't know exactly which kext I really need to install and what I should avoid to install assuming I didn't use any patched DSDT cause I never make it so far. What I got it to work somehow till now with Pandora's Box (Before that I tried and other post install tools as Vietnam tool 1.9.6 with not so much succes, actually after using the Vietnam tool I got this kernel panic and immediate rebooting if I try to boot from SSD and it's never gone even after deleting the whole OSX partition and Pandora's box is noob's friendly tool) is: Booting from USB installer, Sound, Ethernet, USB (but I don't know if it's full speed or not) Some hardware monitoring info, touch pad and keyboard, trimming. I changed internal WiFi Intel N7260 card with bluetooth for the one Broadcom BCM94352HM WiFi+Bluetooth card which is here and overall advertised as working out the box with OSX but I didn't get it working untill now. Dedicated Nvidia GT 750M video card is not working and also Intel HD 4400 looks a bit too slow by opening applicatons box in the OSX. Webcam doesn't work, hibernate doesn't work, touchscreen doesn't work and booting from SSD doesn't work. This time I have installed OSX again and I have pressed F4 to extract my original DSDT file from this notebook(I don't know if it does a metter that I pulled DSDT.aml file after install of OSX and not before installation, I mean after rebooting) but I didn't boot to finish installing until I don't get good information from someone who knows where I make mistake. I only tried to boot once from SSD to see if something is changed with immediate kernel panic, but there is still one there waiting to be removed. - I have attached here Clover config file which is in the EFI partition on the USB and it's a same config file from EFI on the SSD. - Also I have attached an already patched DSDT file for Dell Inspiron 7537 which I found here in Download section but it is patched for El Capitane and is not from this laptop so I don't know if it can help. - I also added a full folder of Clover from the EFI partition on the SSD. Who can help me to bring this installation to the end ? I have not so much time to finish it so please don't hesitate to help me in it. Thanks ! Greetings from Holland ! Config file from EFI partition in Clover.7z Patched DSDT from InsanelyMac for El Capitan.7z Not patched DSDT from this Dell 7537.7z CLOVER from EFI partition on the SSD .7z
  4. Download-Fritz

    Realtek HDA ALC888 with Microphone

    Hey Macintosh and Hackintosh users! My Hackintosh Lion 10.7.3 is completely working, without Sleep (untested), Wireless (Intel 5100 AGN, absolutely NO solution available), Webcam (never use it) and, the main problem, my ALC888 Soundcard. I tried through so many variations, like (HDAEnabler + AppleHDA (binpatched and unpatched) + various ALC888 kexts / LegacyHDA instead of the ALC888 kexts // including the ###### kexts (3 kexts) etc... VoodooHDA was the onliest kext, that got my Sound and Headphones completely working, but 2 problems are present, why I don't want to use it: 1. iTunes with bass sounds sounds really messed and crappy 2. The onliest problem that has to be solved is the microphone. I can live without Wireless, Sleep and the best sound quality, but I badly need the microphone. So, if anyone got the microphone working with an ALC888 (or maybe one of the other unimportant problems ), I would be grateful, if you give me some instructions or simply the download link :wink2: Thanks to you guys! Aditional Infos: NO DSDT FSC Amilo PI 3540 Intel Core2 Duo - Working NVIDIA GeForce 9300M GS - Working Realtek HDA ALC888 - Fix needed Realtek RTL8169 - Working Intel® WiFi Link 5100 AGN - Not working Card Reader - Not listed, but working ^^ Battery - working (gets displayed, not tested when unplugged) USB and other stuff - working Sleep - Without SleepEnabler -> Partition corrupt, with SleepEnabler -> Not tested, too scared XD System: Mac OS X Lion 10.7.3 latest Chameleon Bootloader EDIT: Sound Quality now excellent after a little modification in VoodooHDA's Settings Battery now also works!
  5. Boa noite, não sei se estou no lugar certo para perguntar, porém gostaria de saber se consigo a Kext wirelles para o meu Hac Rodei o System info a placa wireless é essa descrita no Titulo. PRO/Wireless 4965 AG or AGN [Kedron] Network Connection Alguem pode me dizer se tenho Kexts para rodar e usar wi fi, pois até hoje uso cabo Rj 45, meu laptop virou um desktop Help me Please. Obrigado pessoal
  6. I have a question for some time, and i never found a answer, here is the problem, i need 4 kexts: my audio, lan and sata (icons fix) to work, and fakesmc. Usualy i put this kexts in the /Extra/Extensions of the install USB (with the kernel patcher plugin for chameleon) but MacMan's "RealtekRTL81xx.kext" does not load when i boot the OS after install (for the first time) unless i put it in S/L/E from another install partition. So my problem is how to insert this kexts directly into the install so that they are copied to S/L/E directly with the install, so when the system boots for the first time, it has the kexts. And i've tried to copy the 4 kexts in S/L/E on the installer USB , but the installer does not copy them to the disk. This is not a major inconvenience, but i would like to have LAN at the first boot so i can set up iCloud and all the stores there from the start. Hope you guys understand my problem, not a native english speaker here so it may sound awkward.
  7. orangesmasher221

    Wifi Kexts for Dell XPS M140/630m?

    Are there any working wifi kexts for ideneb 10.5.7 for dell xps m140? I know there is one that can connect to insecure wifi, but are there any that can connect to secure wifi?
  8. CaptSilver

    ASUS G73JH Kexts for 10.8

    Version

    196 downloads

    These are some of my kexts for my Asus G73 JH running ML 10.8.4.
  9. Hi insanelymac, I'm using a Dell All in one Inspiron 5348. It has a Pentium dual core G3240 Haswell clocked at 3.07 ghz in Mac. I've successfully booted and installed Mac Os X el capitan on an external hdd using a fake cpuid (0x0306E0) its ivybride. But my problem is the drivers. The only thing I could remotely do is wifi. I've installed the kexts for my wifi card. What I need is to install intel hd graphics (desktop) kexts and audio drivers (alc668) I've tried doing every method. Except for Ddst because I don't understand it whatsoever.Also found this thing called xcpm and was wondering if I can just spoof the graphics ids or something like that. Hopefully you guys can help me and thanks!
×