Jump to content

Search the Community: Showing results for tags 'Issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. This topic was create for report problem with Clover Bootloader or simply to ask for a new feature. ErmaC
  2. Hi, I have successfully installed OS X 10.10 .1 Yosemite on my Dell XPS 15 2011 Model. Installation: 1. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Method. 2. Boot flags: -v dart=0 3. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 7.1: [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], RealtekRTL81xx v0.0.90, No Graphics, No Audio, Disk Intel Generic AHCI SATA,ElliotForceLegacyRTC,EvOreBoot,FakeSMC v6.11.1328, PS/2 Keyboard/Mice and Trackpads, USB 3.0 -Universal, Bootloader Chimera v4.0.4, DropSSDT=yes,Generate CPU States =yes, Hibernate Mode -Laptop, Use Kernal Cache, SMBIOS-> MacBookPro6,1 Specs: Dell XPS L501X Laptop Intel® Core? i5-460M Processor (2.53GHz, 2Core/4Threads, turbo up to 2.8GHz, 3M cache) 1st Gen Core Processor Intel Wireless Driver(6200/6300) 4GB 1333MHz DDR3 SDRAM (1 x 4GB) 1GB NVIDIA® GeForce® GT 420M graphics with Bluetooth Intel WiFi Link 6200 (802.11a/g/n) Half Mini-card Working: 1. OS X is booting. 2. Resolution & Graphics(Intel HD Graphics QECI) is fixed after downloading and installing OS X 10.10 1st gen graphics kexts. 3. Audio is working-> Niresh All-in-one Audio Texts. Not Working: 1. Ethernet is not working.--> Unable to connect to internet when connected using ethernet cable. Shows Status: Connected Ethernet has a self-assigned IP address and will not be able to connect to the internet. 2. When I tried to connect to internet using USB dongle. it shows Connection Terminated. But Network application is showing Network strength and I am able to receive messages. 3. System Information is not working properly Tried: 1. Installed Niresh All-in-one Network kexts. Please help! Some one please explain/help me how to enable internet connection in this hackintosh. Waiting for your reply. Thanks & Regards, Siva
  3. When following your tutorial at https://www.youtube.com/watch?v=Yy3hiwNIgg4 I get the attached error. Why do you believe this is happening? Anything not compatible on my specs? I'd really appreciate if anyone could reply to me. Thanks in advance These below are my PC specs. Computer Manufacturer : MegaWare Model : H55H-CM Chassis Manufacturer : MegaWare Type : Desktop Can be locked : No Version : 1.0 Power Cord(s) : 1 Serial Number : MH0310C******* Asset Tag : T0042201001 Boot-up State : Safe Power State : Safe Thermal State : Safe Security State : External Interface Locked-out Mainboard Manufacturer : MegaWare Multi-Processor (MP) Support : No Multi-Processing (MPS) Version : 1.10 Model : MW-H55H-CM Type : Mainboard Version : 1.0 Serial Number : 0000**** BIOS : 64-0100-001131-00101111-111610-LfdHvdImc Mainboard Properties Removable : No Replaceable : Yes Hot Swap : No On-board Devices To Be Filled By O.E.M. : Video Adapter (Enabled) To Be Filled By O.E.M. : SCSI Adapter (Disabled) Chipset Model : ECS Core (Arrandale) DRAM Controller OEM Device Name : Intel Core (Arrandale) DRAM Controller Revision : B9 Bus : Intel CSI (Quick Path) Front Side Bus Speed : 144MHz Width : 20-bit / 20-bit HTT - Hyper-Threading Technology : Yes SLI Technology : Yes Crossfire Technology : Yes Maximum Bus Bandwidth : 576MB/s Maximum Power : 18.000W Chipset 1 Hub Interface Type : DMI (Direct Media Interface) Version : 1.00 No. Ports : 4 In/Out Width : 4-bit / 4-bit Duplex : Yes Multiplier : 3x Speed : 100MHz Logical/Chipset Memory Banks Bank 0 : 2GB DIMM DDR3 9-9-9-24 4-33-10-5 1T Bank 2 : 2GB DIMM DDR3 9-9-9-24 4-33-10-5 1T Bank 6 : 2GB DIMM DDR3 9-9-9-24 4-33-10-5 1T Shared Memory : 66MB Maximum Memory : 16GB Supported Memory Types : DIMM DDR3 Channels : 2 Width : 128-bit Memory Bus Speed : 2x 720MHz (1.44GHz) Maximum Memory Speed : 2x 667MHz (1.33GHz) Multiplier : 5x Integrated in Processor : Yes FMAX - Fast Memory Access Support : Yes Fixed Hole Present : Yes Maximum Memory Bus Bandwidth : 22.5GB/s APIC 1 Version : 2.00 Multiplier : 1/2x Maximum Interrupts : 24 IRQ Handler Engaged : Yes Enhanced Support : Yes System Bus(es) on Hub 1 Version : 2.30 System Bus 0 : PCI System Bus 1 : PCIe 2.00 x1 2.5Gbps System Bus 2 : PCI66 System Bus 255 : PCI LPC Hub Controller 1 Model : ECS H55 LPC Interface Controller OEM Device Name : Intel H55 LPC Interface Controller Revision : A7 ACPI Power Management Enabled : Yes Advanced TCO Mode Support : Yes Advanced TCO Mode Enabled : No High Precision Timer Enabled : Yes No. Precision Timers : 8 System Timer : 14.32MHz Delayed Transaction Enabled : Yes Disk Controller Model : ECS P55/PM55/3400 4 port SATA IDE Controller OEM Device Name : Intel P55/PM55/3400 4 port SATA IDE Controller Interface : ATA Revision : A7 Channels : 4 Disk Controller Model : ECS P55/PM55/3400 2 port SATA IDE Controller OEM Device Name : Intel P55/PM55/3400 2 port SATA IDE Controller Interface : SATA Revision : A7 Maximum SATA Mode : G2 / SATA300 RAID Support : Yes RAID Enabled : No Channels : 2 Audio Device Model : ECS P55/PM55/3400 High Definition Audio OEM Device Name : Intel P55/PM55/3400 High Definition Audio Revision : A7 Type : HD (High-Definition) Audio Version : 1.00 No. In / Out / Bi-Directional Streams : 4 / 4 / 0 No. Serial Data Streams : 1 vmware-2.zip
  4. Hello everyone. I recently acquired a ASUS X555 with a i7-5500U processor, and I have been unsuccessful with getting it to boot to the installer. I am getting an error when attempting to boot the installer (I Will Post A Picture Below). What I Have Tried: - Using AptioFixDrv & AptioFixDrv2 NOT WORKING - Using the -f Boot Flag NOT WORKING - Booting With -x (Safe Boot) Will Not Let Me Install Clover, Very Unstable, But Installs So, this leads me to here. I have tried to follow other guides, but nothing is really working. I hope someone can help me. Thanks In Advance!
  5. Hallo everyone, since 10.9.2 my Hackintosh crashes, when I wake it from sleep. In 10.9.1 everything was just fine. I just updated the OS and ssdtPRGen. Anonymous UUID: 1CA4801E-F7E3-DXXXXXXXXXXXXXXXX Tue Mar 4 14:21:58 2014 panic(cpu 3 caller 0xffffff80002dbe2e): Kernel trap at 0xffffff80002a3278, type 13=general protection, registers: CR0: 0x000000008001003b, CR2: 0x00007fff55564ea8, CR3: 0x0000000012552004, CR4: 0x00000000001606e0 RAX: 0xffefff800aee4460, RBX: 0xffffff800aee2018, RCX: 0xffffff8018b44000, RDX: 0x0000000000000821 RSP: 0xffffff80f69bb9d0, RBP: 0xffffff80f69bba00, RSI: 0x0000000000004000, RDI: 0xffffff801a3d1000 R8: 0x00000000000051eb, R9: 0x0000000000000000, R10: 0x00007fff722313e0, R11: 0x0000000000000246 R12: 0x0000000000000000, R13: 0x0000000000004000, R14: 0x0000000000004000, R15: 0xffffff801a3d1000 RFL: 0x0000000000010206, RIP: 0xffffff80002a3278, CS: 0x0000000000000008, SS: 0x0000000000000010 Fault CR2: 0x00007fff55564ea8, Error code: 0x0000000000000000, Fault CPU: 0x3 Backtrace (CPU 3), Frame : Return Address 0xffffff80eec45df0 : 0xffffff8000222fa9 0xffffff80eec45e70 : 0xffffff80002dbe2e 0xffffff80eec46040 : 0xffffff80002f3326 0xffffff80eec46060 : 0xffffff80002a3278 0xffffff80f69bba00 : 0xffffff800026cddb 0xffffff80f69bbb90 : 0xffffff80003d2773 0xffffff80f69bbbf0 : 0xffffff800041502d 0xffffff80f69bbcf0 : 0xffffff800056b02a 0xffffff80f69bbd80 : 0xffffff80003fd9b1 0xffffff80f69bbe00 : 0xffffff80003f3565 0xffffff80f69bbe50 : 0xffffff80005efa7e 0xffffff80f69bbef0 : 0xffffff80005ef88f 0xffffff80f69bbf50 : 0xffffff800063e363 0xffffff80f69bbfb0 : 0xffffff80002f3b26 BSD process name corresponding to current thread: taskgated Boot args: -v slide=0 Mac OS version: 13C64 Kernel version: Darwin Kernel Version 13.1.0: Thu Jan 16 19:40:37 PST 2014; root:xnu-2422.90.20~2/RELEASE_X86_64 Kernel UUID: 9FEA8EDC-B629-3ED2-XXXXXXXXXXXXXXX System model name: iMac14,2 (Mac-27ADBB7B4CEE8E61) System uptime in nanoseconds: 327056527299 last loaded kext at 53573100098: com.apple.filesystems.msdosfs 1.9 (addr 0xffffff7f817ed000, size 65536) loaded kexts: com.nvidia.CUDA 1.1.0 com.intel.driver.EnergyDriver 2.0 at.obdev.nke.LittleSnitch 4057 org.hwsensors.driver.GPUSensors 944 org.hwsensors.driver.LPCSensors 944 com.kext.HDAEnabler 1.0.0d1 com.insanelymac.driver.AppleIntelE1000e 2.4.14 org.hwsensors.driver.ACPISensors 944 org.netkas.driver.FakeSMC 944 org.hwsensors.driver.CPUSensors 944 org.hwsensors.driver.FakeSMCKeyStore 944 com.apple.filesystems.msdosfs 1.9 com.apple.driver.AudioAUUC 1.60 com.apple.iokit.IOUserEthernet 1.0.0d1 com.apple.iokit.IOBluetoothSerialManager 4.2.3f10 com.apple.driver.AppleUpstreamUserClient 3.5.13 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.driver.AppleMCCSControl 1.1.12 com.apple.driver.ApplePlatformEnabler 2.0.9d1 com.apple.driver.AGPM 100.14.15 com.apple.driver.X86PlatformShim 1.0.0 com.apple.driver.AppleHDAHardwareConfigDriver 2.5.3fc1 com.apple.driver.AppleHWAccess 1 com.apple.GeForce 8.2.4 com.apple.driver.AppleHDA 2.5.3fc1 com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0 com.apple.driver.AppleLPC 1.7.0 com.apple.driver.Apple16X50ACPI 3.1 com.apple.driver.AppleIntelMCEReporter 104 com.apple.driver.AppleIntelFramebufferAzul 8.2.4 com.apple.nvidia.NVDAStartup 8.2.4 com.apple.filesystems.ntfs 3.11 com.apple.filesystems.autofs 3.0 com.apple.iokit.SCSITaskUserClient 3.6.6 com.apple.driver.AppleFileSystemDriver 3.0.1 com.apple.driver.XsanFilter 404 com.apple.BootCache 35 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1 com.apple.iokit.IOAHCIBlockStorage 2.5.1 com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1 com.apple.driver.AirPort.Atheros40 700.74.5 com.apple.driver.AppleUSBHub 666.4.0 com.apple.driver.AppleUSBXHCI 670.4.0 com.apple.driver.AppleACPIButtons 2.0 com.apple.driver.AppleUSBEHCI 660.4.0 com.apple.driver.AppleAHCIPort 3.0.0 com.apple.driver.AppleRTC 9.5 com.apple.driver.AppleHPET 1.8 com.apple.driver.AppleSMBIOS 2.1 com.apple.driver.AppleAPIC 1.7 com.apple.security.quarantine 3 com.apple.nke.applicationfirewall 153 com.apple.AppleIntelCPUPowerManagementInfo 1 com.apple.iokit.IOSurface 91 com.apple.iokit.IOBluetoothFamily 4.2.3f10 com.apple.driver.AppleSMBusController 1.0.11d1 com.apple.iokit.IOSMBusFamily 1.1 com.apple.iokit.IOAcceleratorFamily 98.14 com.apple.nvidia.driver.NVDAGK100Hal 8.2.4 com.apple.nvidia.driver.NVDAResman 8.2.4 com.apple.driver.DspFuncLib 2.5.3fc1 com.apple.vecLib.kext 1.0.0 com.apple.iokit.IOAudioFamily 1.9.5fc2 com.apple.kext.OSvKernDSPLib 1.14 com.apple.iokit.IONDRVSupport 2.4.1 com.apple.driver.IOPlatformPluginLegacy 1.0.0 com.apple.driver.AppleHDAController 2.5.3fc1 com.apple.iokit.IOHDAFamily 2.5.3fc1 com.apple.driver.AppleSMBusPCI 1.0.12d1 com.apple.driver.Apple16X50Serial 3.1 com.apple.iokit.IOSerialFamily 10.0.7 com.apple.AppleGraphicsDeviceControl 3.4.35 com.apple.iokit.IOAcceleratorFamily2 98.14 com.apple.iokit.IOGraphicsFamily 2.4.1 com.apple.driver.X86PlatformPlugin 1.0.0 com.apple.driver.AppleSMC 3.1.8 com.apple.driver.IOPlatformPluginFamily 5.7.0d10 com.apple.kext.triggers 1.0 com.apple.iokit.IOSCSIBlockCommandsDevice 3.6.6 com.apple.iokit.IOUSBHIDDriver 660.4.0 com.apple.iokit.IOUSBMassStorageClass 3.6.0 com.apple.driver.AppleUSBComposite 656.4.1 com.apple.iokit.IOSCSIMultimediaCommandsDevice 3.6.6 com.apple.iokit.IOBDStorageFamily 1.7 com.apple.iokit.IODVDStorageFamily 1.7.1 com.apple.iokit.IOCDStorageFamily 1.7.1 com.apple.iokit.IO80211Family 630.35 com.apple.iokit.IOAHCISerialATAPI 2.6.1 com.apple.iokit.IOSCSIArchitectureModelFamily 3.6.6 com.apple.iokit.IOUSBUserClient 660.4.2 com.apple.driver.AppleEFINVRAM 2.0 com.apple.iokit.IONetworkingFamily 3.2 com.apple.iokit.IOHIDFamily 2.0.0 com.apple.iokit.IOUSBFamily 675.4.0 com.apple.driver.AppleEFIRuntime 2.0 com.apple.iokit.IOAHCIFamily 2.6.5 com.apple.security.TMSafetyNet 7 com.apple.security.sandbox 278.11 com.apple.kext.AppleMatch 1.0.0d1 com.apple.iokit.IOReportFamily 23 com.apple.driver.DiskImages 371.1 com.apple.iokit.IOStorageFamily 1.9 com.apple.driver.AppleKeyStore 2 com.apple.driver.AppleFDEKeyStore 28.30 com.apple.driver.AppleACPIPlatform 2.0 com.apple.iokit.IOPCIFamily 2.9 com.apple.iokit.IOACPIFamily 1.4 com.apple.kec.pthread 1 com.apple.kec.corecrypto 1.0 Model: iMac14,2, BootROM IM142.0118.B00, 4 processors, Intel Core i5, 3.19 GHz, 8 GB, SMC 2.15f2 Graphics: NVIDIA GeForce GTX 650, NVIDIA GeForce GTX 650, PCIe, 1024 MB Memory Module: BANK1/DIMM1, 8 GB, DDR3, 1600 MHz, A-DATA Technology, unknown AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x3112), Atheros 9380: 4.0.74.0-P2P Network Service: Wi-Fi, AirPort, en0 Serial ATA Device: HL-DT-ST DVDRAM GH22NS40 Serial ATA Device: WDC WD6400AAKS-00A7B0, 640,14 GB Serial ATA Device: ST9500325AS, 500,11 GB USB Device: Hub USB Device: Hub USB Device: Hub USB Device: External USB 3.0 USB Device: Hub USB Device: Hub USB Device: USB2.0 Hub USB Device: USB Receiver USB Device: USB Keyboard USB Device: Hub Thunderbolt Bus:
  6. aaaaustin122

    MSI R9 280X Yosemite Issue

    Hello. I've been Hackintoshing for about a year now, so I thought I knew my ins and outs of Hackintoshing. But that reign of self confidence has been struck down as of late. I can't seem to get my MSI R9 280X 3GB Gaming to work right with Yosemite. Spec list as follows: CPU AMDFX 8350 MOBO GIGABYTE GA-990FXA-UD3 RAM: 8GB (irrelevant) GPU: MSI R9 280X 3G Gaming... I've been running this Machine on a Mavericks distro since I got into Hackintoshing, so I thought I'd step it up and completely wipe my drive and install Yosemite. I was successfully able to boot to installer and install with custom kernel, flags and booted after install. But after booting the graphics performance is just dreadful. I tried the old kexts I used from Mavericks but only made it worse. I've ran out of ideas and Google just wasn't working for me. So I came for help here. I am stuck and in need. I've read that the 270X's have framebuffer problems I don't know if this is what that is. I'm willing to add more information to help someone out. Thanks in advance. Hope to hear back.
  7. sampledi

    No Hard Drives

    I have started testing Mavericks DP1 and installed it on spare USB drive. Specs: Supermicro X8DAE Dual Xeon 5530 Nvidia GTX 570 24GB RAM From Mountain Lion installation I already know that this motherboard won't work properly W/O replacing AppleACPIPlatform and IOPCIFamily kexts (freezing etc.). So, I have installed as usual with -x, installation went smoothly, but when I replace those two kexts and reboot all my HDDs are missing. In verbose mode I see that com.apple.driver.AHCIPort has failed to load because of some error ..... I suppose that we'll need updated AppleACPIPlatform and IOPCIFamily kexts for Mavericks?
  8. Hello, i have two hard disk in my unit, one's formated as GPT with EFI partition & has few macOS partitions in it, the other is MBR legacy with 1 macOS + 1 Windows 10. When i tell the unit to boot the legacy OS, it doesn't seem to : It shows me the EFI Clover bootloader (i can't differenciate with legacy one since i use different theme). That happens even when i set my bios to boot legacy only..! I'm quite new to EFI so i don't get where's the issue here. Please help? Thanks
  9. Arslan2012

    Intel HD4000 Screen Blurred

    Well, I have an Intel i5-3337U CPU with a HD4000 Graphic card, I customized my DSDT while I'm using 10.8 ,successfully enabled QE/CI, but my mouse dissappered, I didn't care . But when I've updated my system to 10.9 and 10.10, the mouse problem had gone, but my screen blurs constantly, I have no idea why. Any idea for me? PS: I do tried to change my ig-platform-id in DSDT ,but still the current 01660003 is the only value that can enable my QE/CI. PPS:I open iTunes Visuallizer evey time I start the system, and that could stop the blur for me as long as it's showing ioregDSDTConfig.zip
×