Jump to content

Search the Community: Showing results for tags 'Intel HD Graphics'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. Hi guys, I have recently received a gift from a friend - his old hp dv-2154ca and I was surprised and happy that it has Intel Core 3-330m cpu, so I decided to release another hackintosh for my family use. I prepared a bootable usb with the orfficial Mavericks install application and chameleon bootloader. Unfortunately right after the kext loading I got to a black screen after what the notebook reboted and started booting from the USB again. Later, I decided to give another bootloader a try and another approach for making the usb installation drive. So I have used myHack as well as UniB..st (I do not know is it OK to use the name here as it might be considered as restricted advertising, however you can guess what was it.). Well I got exactly the same problem - loading kexts after what the notebook reboots with no kernel panics, no error messages nor nothing. Decided that it might be because of the usb drive, so tried with 8, 16 and 32GB flash drives from different companies with all available approaches to create a bootable usb. None of them worked as expected so I cannot even pass to the stage of hardware recognition. The rebooting is fast and no messages can be read, so I had to take my camera and record a video so to find out at what stage the computer reboots. So far the last messages I can see before the reboot are as follows: FADT: Restart fix applied! Starting Darwin x86_64 Here are the notebook specs if that would help you point me to some directions: Manufacturer Part Number: WA689UAR#ABA Brand Name: HP Product Line: Pavilion Product Series: dv4-2100 Product Model: dv4-2154ca WA689UAR Product Name: Pavilion dv4-2154ca WA689UAR Notebook Product Type: Notebook Processor Manufacturer: Intel Processor Type: Core i3 Processor Model: i3-330M Processor Speed: 2.13 GHz Processor Core: Dual-core (2 Core) Cache: 3 MB 64-bit Processing: Yes Standard Memory: 4 GB Memory Technology: DDR3 SDRAM Number of Total Memory Slots: 2 Hard Drive Capacity: 500 GB Optical Drive Type: DVD-Writer Screen Size: 14.1" Display Screen Type: Active Matrix TFT Color LCD Display Screen Technology: BrightView Aspect Ratio: 16:9 Screen Mode: WXGA Screen Resolution: 1280 x 800 Graphics Controller Manufacturer: Intel Graphics Controller Model: Graphics Media Accelerator HD Graphics Memory Capacity: Up to 1.65 GB Ethernet Technology: Fast Ethernet Wireless LAN Standard: IEEE 802.11n Webcam: Yes HDMI: Yes Total Number of USB Ports: 3 eSATA/USB Combo: Yes Pointing Device Type: TouchPad Number of Cells: 6-cell As you can see in the box we are talking about Core 3 i3-330m (code name Arrandale) with Intel HD Graphics (First generation) built into the chip. No additional video cards are present. At first I thought that it is a problem of the video card and deleted all AppleIntelHD* files from /S/L/E of the USB installation stick. Booted with: -v cpus=1 busratio=16 (that is for Arrandale) graphicsenabler=no -f . Well I wish I could say that this worked, but it gave me no changes at all. Also tried to replace the AppleIntelHD* kexts with another that have worked and enabled full QE/CI for many people in this board. Used graphicsenabler=yes with cpu and busratio options, in combination with everything I could think of (npci=0x3000 , pcirootuid=1/0 etc.) well stil nothing. On the next day of my journey I have found a topic in Internet were a visitor had different notebook but similar problems with my video card (only) and my cpu. So far I understood from that topic that it might be a bad combination of CPU & Kernel. Considering the fact that CPU & GPU are all together it is only making it more difficult for me to troubleshoot, but I decided to not give up without a fight. I went to an earlier version of Mac OS X using iAtkos, iDeneb, Niresh and many others I have found in Internet. None of them worked my way to the installer as minimum. Posted here in another topic where the discussion is aboout Intel HD Graphics, however was advised from a member that this looks not as a graphic device problem so I decided to open a new topic so if anyone have similar or the same configuration to use it as a know-how (if we can manage to solve the problem together). I have also tried to put Macbook pro 6.1 ioreg but it gave me nothing. Started thinking again and I realized that I did not checked the BIOS for updates. There was one, so I did updated it and set the default values (not that there are any things to set but the boot order and the cooling fan latency). Tried to boot again, nothing. Going back to reading I discovered a topic, where a user stated that with Snow Leopard it was easy to escape from such problem by just deleting the *IntelHD* kexts. That made me think that at the time of testing SL I did not knew about the trick with the kext deletion so now I am buildinig SL usb and will report did it work or not. So this is almost the end of my story (for now) and it took me one entire night and day to troubleshoot and read thousands of posts and instruction pages. If anyone have the skills and knowledge to help, I am willing to donate a few bucks as a matter of appreciation (and I am serious about it!) So if there are any files you would need, feel free to ask me and I can provide them. For now I have a patched version of the frame buffer kext where I downloaded the GPU info under linux and patched the original untouched kext, Also I extracted ny DSDT information however I am not finding any information about patches (what and where from) so I am unable to build dsdt.aml . So far this is the entire story but the questions are stil there and are looking for somebody to point to an idea/trick etc. Thanks everyone in advance for the support. Without you guys, I would never have had Lenovo y580 notebook fully working (with external wireless usb dongle) nor a 100% QE/CI P5g45m-LE with Nvidia GT220. Hopefully someone can help me turn this machine into one more Mac Drive as I am really tired of working in Windows, but Linux is OK but lacks tons of applications that I need and use. Hope I did not miss anything in the info and tries as they were so many and still keep on trying hp2154ca-dsdt.txt
  2. Hi there, I installed Mountain Lion 10.8.3 on the Fujitsu Q9000. After I've done since updating to 10.8.5 So far so good. Unfortunately, my Video Card is not recognized. Intel GMA HD (Intel Core i5 520M (Arrandele)). smbios.plist from MacbookPro 6.1 (DSDT etc. in my extra folder you can download) Bootloader Chameleon 2.2 I have a Full HD monitor connected via HDMI. Please help me. Thanks in advance. best regards stetze Extra.zip
  3. DISM is your friend! Part 1: (For all the computers that don't have UEFI) Prepare two USB keys, one with El Capitan & one with Windows 10. First put the Windows USB, during the installation (when it asked the Windows code) press shift + f10 and will open the command prompt: diskpart list disk (list of your hdd) select disk 0 (0 is number of your hdd) clean (ATTENTION clean all your hard disk selected) convert gpt create partition efi size=200 (creates EFI partition) format fs=fat32 label=EFI We made a EFI partition. In my Hdd I have 3 partitions ( 1 for Mac, 1 for Windows=Ntfs & 1 in exFat for sharing files between the two systems). create partition primary size=100000 (1 partition for Mac OS X 100GB) format fs=fat32 quick label=Mac (after we will format in HFS+ with disk utility) create partition msr size=128 (creates Microsoft Reserved) create partition primary size=100000 (1 partition for Windows 10 100GB) format fs=ntfs quick label=Windows (format in Ntfs) create partition primary (creates a partition with the remaining space) format fs=exfat quick label=Hdd (format in exFat) Now the fun part. We should insert the letters for the partitions. Check select disk 0 list volume (check the assigned letters, REMINDS the letter assigned to the USB "example d") list partition (check the number of partition EFI "example partition 1") select partition 1 assign letter=h list partition (check the number of partition Windows "example partition 3") select partition 3 assign letter=g exit Then we have the letter "D:\" for the USB, "H:\" for the EFI partition & "G:\" for the Windows partition. Now we need to copy the installation files from the USB to the Windows partition. cd\windows\system32\ dism /apply-image /imagefile:d:\sources\install.wim /index:1 /applydir:g:\ Break.... Now we need the Windows EFI boot files. cd\ g: bcdboot (check the command line) bcdboot g:\windows /1 en-us /s h: /f UEFI (in my case "/1 It-it") Restart the computer with the Mac USB "Clover bootloader", then select Microsoft EFI and start the installation of Windows 10 in FULL GPT. If you don't see the exFat partition in Windows don't worry. (Take a program like Partition Wizard, format the partition in NTFS and assigns the letter D:\. Now open the command prompt administrator and write: diskpart select disk 0 list partition (check the partition before-exFat = after-NTFS "example partition 4") select partition 4 format fs=exfat quick label=Hdd Now you must have the partition exfat visible and writable) Part 2: Important! Don't format or delete the EFI partition. From the Mac USB we need delete AppleIntelHDGraphicsFB.kext. Now we go in to the installation of El Capitan, with disk utility format the partition "Mac" in HFS+ mac journaled, then install Mac OS X. While starting El Capitan from your hard drive, we must block AppleIntelHDGraphicsFB.kext and AppleIntelHDGraphics.kext. (& add cpus=1 or patch with clover) When El Capitan is started: Patch AICPM with Clover Configurator Install Clover like this (of course without installation El Capitan) "Legacy mode" Replace the config.plist in EFI partition and add SMBIOS with clover configurator - macbook pro 6.1 Put the DSDT Put HFSPlus.efi, NTFS.efi in drivers64 folder Insert and replace all kext PS:During the first system start we must go in the system preferences, keyboard, shortcuts and change the key combination of brightness (f2- f3+). Work: Intel Core i5 460M Intel HD Graphics (Clean graphics without artifacts) Wifi & Ethernet (Atheros AR9285 & Realtek 8111) Stereo speakers & Microphone (IDT92HD81B1X5) Keyboard & multi-touch touchpad Memory Card Reader Camera All USB Battery Sleep & Wake Brightness Values App Store Don't work: ATI Mobility Radeon HD 5470 (Blocked by BIOS) FaceTime (With Rom,SN,MLB valid work) iMessage (With Rom,SN,MLB valid work) Maps Thanks : GhostRider - pokenguyen - Mirone & Micky1979 - RehabMan HP El Cpitan.zip
  4. I know veterans from the hackintosh community claimed that Intel HD 2500 is not supported and doesn't work, but mine (mobile version) works with High Sierra, as it did back with every versions since Mountain Lion. I formerly started a topic here for ElCapitan : http://www.insanelymac.com/forum/topic/316981-intel-hd-graphics-ivy-b-hd-2500-qeci-for-osx-1011/ This should apply to any laptop with following CPU (mobile Ivy Bridge) Intel Pentium 2030M, Intel Pentium 2020M, Intel Celeron 1020E, Intel Celeron 1020M, Intel Pentium 2127U, Intel Celeron 1005M, Intel Pentium 2117U, Intel Celeron 1000M, Intel Celeron 1037U, Intel Celeron 1017U, Intel Celeron 1007U, Intel Celeron 1047UE, Intel Pentium 2129Y, Intel Celeron 1019Y, Intel Celeron 927UE I guess following Desktop CPUs owners should be able to make it work (It probably requires DSDT edits to enable the proper output, on my laptop I only use and tested LVDS) Intel Core i5-3550, Intel Core i5-3470, Intel Core i3-3220 My Laptop is an Asus (F301A-RX229H) with an Intel Pentium Mobile 2020M, which includes an Intel HD Graphics, not labelled 2500, but it has 6 execution Units like the 2500, and approximately same clock settings (650-1100) instead of 650-1150 for HD2500. You can check specs here and here. Most importantly, it is identified by bootloader and MacOsX/macOS as "Intel HD Graphics 2500" and uses HD4000 kexts. Few Graphic Glitches (windows title bar, dock...) solved by reducing transparency in Accessibility Preferences Panel.
  5. dear.tayyab

    Intel HD Graphics Family

    Hi Guys, I have a little problem. I have a dell inspiron n4050 laptop with following specs CPU: Intel Pentium Dual Core 2.1 GHz B950 RAM: 2 GB Graphics: Intel HD Graphics Family with Max VRam = 783 and id=0x0106 I have tried many different solutions to work graphics card properly on my laptop but in vain. I am only able to get the desktop view if I delete all AppleIntelHDGraphics* kexts but there is no acceleration at all. Every thing runs very slowly in snow leopard as well as in lion. Does anybody how to make it work and enable qe/ci? Any help would be appreciated. Thanks in advance.
  6. henser paredes

    Instalacion Vit M2400-2

    Que tal amigos les vengo a comentar mi caso, poseo una Vit M2400-2 Venezolana esta posee estas especificaciones He logrado instalar perfectamente, aun asi al intentar iniciar me da error de iocatalog y al parecer buscando necesito eliminar los archivos intel hd de los cuales al intentar (fallidamente) no pude eliminarlos desde el terminal... vi que el amigo Derty Poseia una vit pero en vez de modelo 2400 es 2420 y creo que al parecer difiere de la mia... estoy intentando instalar basandome en esa pero no se si usar los mismos archivos que el posteo en este topic http://www.insanelym...5/#entry1883034 De momento adecuare de acuerdo a mi modelo los achivos dsdt y los inyectores para ver si funciona... el pone una carpeta HD3000 pero no se si ponerla en extras o usarla de algun modo Quisiera alguna recomendacion o ayuda. sera bienvenida de antemano muchas gracias
  7. Bonjour, J'aimerais installer Mavericks sur mon laptop, j'aimerais savoir si il serait possible de faire une installation retail pour pouvoir faire les mises à jours et avoir un système stable ? Je vous joins un rapport Everest pour savoir si mes composants sont compatibles Merci de votre aide Report.txt
  8. I have been following this tutorial: http://www.insanelymac.com/forum/topic/223754-intel-hd-graphics-gma-5700/ to get QE/CI working on Intel HD Graphics (GMA 5700; Arrandale) but could not proceed since the link to Intel HD Graphics kexts (from MBP Early 2011) seems to be expired. I tried the kexts from 10.6.7 update but that gave me KP. Does anyone have, or know where to get the files? I could not post within the topic since it is locked. Any help is appreciated. Thanks.
  9. I'm currently running 10.8.5 on an Acer C720 Chromebook (Haswell Celeron 2995U). Certainly, there is a long way to go, however I've had some success with patching AppleHDA to enable sound, and I am using a DWA-131 USB wi-fi adapter...so I'm borderlining on having a functional system. Regarding graphics, the Niresh 10.8.5 install allowed for basic support. No acceleration, No Kext loaded & showed up as Intel HD Graphics 64Mb in System Profiler. Fine for basic tasks. Despite what I'd read, I've managed to get 10.8.5 to load AppleIntelFrameBufferAzul.kext & AppleIntelHD5000.kext through a DSDT patch. I set the platform ID to the MacbookAir (0a260005) & the device ID to the HD5000 (0a26). In System Profiler, it Shows up as Intel HD Graphics VRAM (Total) 1024Mb. The graphics is still "glitchy", but in checking the Chess App (before vs. after), it seems like some acceleration is taking place. Also, in display->system preferences, it allows me to change the screen resolution (No brightness slider however). So, initially encouraging. I'm not by any means a guru in this department so I'm hoping some other folks can comment. Everywhere I've read "no way no how" regarding the HD Graphics (Haswell GT1) (0a26), but this small success seems to suggest maybe there is some hope? My DSDT patch is below. Also, uploading some screenshots at different stages of DSDT patching showing the kext's are loaded. My initial thoughts is that if I can get the VRAM to load only 256Mb, and perhaps tweak the HD5000.kext, maybe it will behave better? I tried using the appleintelframebufferazul.sh script at...; https://github.com/Piker-Alpha/AppleIntelFramebufferAzul.sh ...but it doesn't seem to have any affect on changing the VRAM size. Any comments or suggestions would be greatly appreciated.
  10. A new version of Skylake integrated graphics driver was included in the latest OS X El Capitan 10.11.4 update. Some "restrictions" (checking pci ids of Broadwell's IGPUs) have been removed from the AppleIntelFramebufferController::start() method. So basically your Skylake's IGPUs could be working now. - Some Remarks Should you have kernel panic like minStolenSize <= fStolenMemorySize, you could avoid it by: Either (1) Applying the patch Name: AppleIntelSKLGraphicsFramebuffer Find 4139C476 Replace 4139C477 (Note that you should NOT use this patch if your DVMT pre-allocated memory in your BIOS settings is already >= 64MB) Or (2) Applying the patch (Thanks to Rehabman) Name: AppleIntelSKLGraphicsFramebuffer Find: 4139c4762a Replace: 4139c4eb2a or (3) you could modify the DVMT pre-allocated memory in your BIOS settings to 64MB or 96MB. (SUGGESTED) (Note that this method is suggested especially when you have a laptop with high resolution screen) Assertion failed: minStolenSize <= fStolenMemorySize I will keep updating this post. Looking forward to some successful cases. Cheers, FireWolf
×