Jump to content

Search the Community: Showing results for tags 'Installazione'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

The search index is currently processing. Current results may not be complete.

Found 10 results

  1. Avevo un Hackintosh funzionante fino a due giorni fa! Dopo l'ultimo aggiornamento a Catalina 10.5.1, al reboot non si è più avviato. Adesso sto provando a reinstallare Catalina, ma finora non ci sono riuscito. Ho provato varie guide, ma nulla da fare. Sicuramente il problema è nel file Config.plist, oppure i kext da inserire nella cartella Other, oppure Dirvers o qualcos'altro, ma non so dove sbattere la testa. Qualcuno può aiutarmi, per favore?
  2. Ciao a tutti, sto provando a intallare Mojave ma dopo aver fattto il boot da USB si blocca quasi subito su End Randomseed +++++++ Ho creato USB dal mac pro. Premesso che sono su mac pro , e non faccio hakintosh da Lion o giu di li mi sono un po' perso varie cose riguardo i boot loader ecc. Ora ho provato a cercare un po' e dicono di inserire OsxAptioFix2Drv nella cartella DRIVER su CLOVER , ho provato anche le altre versioni di OsxAptioFix2Drv installandole con il Clover Configurator ma non riesco ad andare piu avanti di quell'errore. Se qualcuno può aiutarmi ringrazio in anticipo. Le specifiche sono le seguenti MB : Asrock 580 M Pro3 CPU: Intel i5 4690k RAM : 1 x 8gb Crucial DDR3 1600Mhz GPU : Ati RX570
  3. Ardit

    Aver aspire 3 A315-21-92HJ

    Possiedo questo Acer è vorrei sapere se secondo voi è possibile installare Mac OS high sierra partizionando un hdd e mantere anche Windows. Premetto che ne capisco poco. Processore A9 9420 Scheda video condivisa Radeon R5. Se volete altri dettagli chiedetemi perché non so cosa altro aggiungere.
  4. Scrivo questa Guida per la preparazione e l'installazione di OS X 10.11 "El Capitan" il nuovo sistema di Casa Apple Occorrente : "OS X El Capitan" USB 8GB ShowAllfiles Kext Wizard Clover Configurator Preparazione USB: Utility Disco selezionare la pendrive Tabelle (GUID) formato Mac OS esteso (journaled) nome Kingston "applica" Copiate OS X El Capitan sulla scrivania Aprite ShowAllfiles per visualizzare i file nascosti. OS X 10.11 tasto destro - Mostra contenuto pacchetto - Contenuti - Shared Support - InstallESD.dmg - BaseSystem.dmg Tramite Utily Disco, da sinistra selezionate BaseSystem.dmg e cliccate su ripristina: su Sorgente mettete "OS X BaseSystem" e su Destinazione la penna USB Ripristina, verranno copiati i file sulla usb. Terminato il processo rinominate OS X BaseSystem a "USB" da "OS X 10.11 tasto destro - Mostra contenuto pacchetto - Contenuti - Shared Support - InstallESD.dmg" montate "InstallESD.dmg" copiare "Packages" e recatevi su System/Installation della USB cancellate il collegamento Packages e incollare. Da "InstallESD.dmg copiare BaseSystem.dmg e BaseSystem.chunklist nella root della USB La usb è finita ora dobbiamo "Finalizzare Installer" con l'installare il bootloader Clover _2.3K_r3253 Clover r3253 in UEFI Scegliete un Tema ha vostro piacimento Vi troverete montata sul desktop la cartella EFI recatevi in EFI/Clover/kexts/1(Creare una cartella) e rinominatela in 10.11 al suo interno copiate FakeSMC.kext Con app Clover Configurator importare e modificate il config.plist alla voce Boot : Verbose (-v) -- kext-dev-mode=1 rootless=0 Alla voce System Parameters : Inject Kext Yes Salvate il config.plist con app Kext Wizard riparare permessi e cache. La usb è finita ora dobbiamo "Finalizzare Installer" con l'installare il bootloader Clover _2.3K_r3253 Clover r3253 in LEGACY Scegliete un Tema ha vostro piacimento Vi troverete montata sul desktop la cartella EFI recatevi in EFI/Clover/kexts/1(Creare una cartella) e rinominatela in 10.11 al suo interno copiate FakeSMC.kext Con app Clover Configurator importare e modificate il config.plist alla voce Boot : Verbose (-v) -- kext-dev-mode=1 rootless=0 Alla voce System Parameters : Inject Kext Yes Salvate il config.plist con app Kext Wizard riparare permessi e cache. La usb è finita ora dobbiamo "Finalizzare Installer" con l'installare il bootloader Enoch r2737 Enoch r2737 in LEGACY La usb è finita ora dobbiamo "Finalizzare Installer" installando il bootloader Enoch r2737 Il bootloader Enoch (Legacy) per chi non lo sapesse è il cugino di Chameleon boot sviluppato da ErmaC Qui : http://www.insanelymac.com/forum/topic/278638-enoch-bootloader/ Non servono aggiungere per l'installazione le due flag : kext-dev-mode=1 e rootless=0 Il file org.chameleon.Boot.plist come es. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string></string> <key>KeyLayout</key> <string>mac-it</string> <key>UseKernelCache</key> <string>No</string> </dict> </plist> Installate con Kext Wizard FakeSMC.kext in S/LE Con Kext Wizard riparare permessi e cache. Fabio
  5. mug90

    Sierra su Lenovo G50-70

    Salve ragazzi, sto procando ad installare sierra sul mio lenovo ma niente da fare, dopo vari tentativi sono riuscito ad installarlo. I problemi si sono presentati subito, il primo era che per far partire l'installazione con clover, dovevo mettere flag su injection usb, e togliere injection intel. Passato questo problema sembrava tutto apposto, apparte il wifi. Faccio partire clover ed install il bootloader sul disco. Riavvio il pc, e quando faccio boot from mac hd parte e non succede niente, rimane la schermata nera. Anche riprovando a flaggare usb injection e toglierlo da injection intel. Ho seguito un paio di guide online riguardo il notebook stesso, ma non mi pare che nessuna tratti bene tutte le procedure. Qualcuno che può aiutarmi? Qualcuno che ha gia installato OSX su sto notebook? Grazie in anticipo
  6. Buonasera, ho dovuto formattare il mio pc a causa ad un errore di win 10; ho formattato l'ssd staccando tutti gli altri. ho installato perfettamente Windows e ricollegato gli altri hdd. sin da subito mi sono accorto che clover non funzionava più e mi sono un attimo spaventato. windows mi diceva che l'hard disk era corrotto e dovevo formattarlo. ho pensato che era normale, dal momento che non ha alcuna estensione leggibile da win, ma fino ad allora non me l'aveva mai individuato; così l'ho formattato. ho ricreato la chiave usb mediante macchina virtuale con il primo metodo della guida. ma niente ogni volta che la seleziono tramite clover, il pc si riavvia. inoltre mi sono accorto che premendo il boot menu mi appare una certa uefi shell, che mi non mi era mai apparsa, e premendola mi appare la seconda foto in allegato. non so cosa fare, aiutatemi, thanks.
  7. Centinho

    Post-Installazione Sierra

    Salve a tutti ragazzi, sono riuscito ad installare Sierra sul portatile in firma. ✓ Bluetooth ✓ Scheda Grafica Intel Integrata ✓ Audio con AppleHDA ✓ Ethernet X Scheda Grafica NVIDIA GeForce 920MX X Wi-Fi X USB 3.0 X Gestione Batteria X TouchPad Potete aiutarmi a sistemare queste ultime cose e configurare l' SMBIOS?
  8. Centinho

    Installazione Sierra su Asus x556u

    Salve a tutti ragazzi, vorrei installare Sierra sul mio Asus. Potete darmi una mano per favore?
  9. Salve ! sono nuovo nel sito, e non so come rispondere al mio topic precedente ... La mia domanda é : come installare clover come il boot di intallazione della usb ? ho formattato il pc ed ho solo il la partizione Mac in formatto GUID ho un ASUS notebook x70io con scheda grafica Nvidia GT 120m(installata ma non funge come windows) ho un scheda atheros wifi (installata ). vorrei sapere se c'e un modo per configurare CLOVER CONFIGURATION e che sia quello o come fare, per adesso non ho nessun bootloader tranne quello della usb (lento a caricarsi). e quali versioni di cover installare ? come copiare la EFI della usb nella EFI del bootloader di clover? (era la risposta alla domanda del mio primo topic che pero non sono riuscito a esseguire come suggerito) scusate per le mie domande per voi stupide e le mie poche chiarezza su le informazioni e domande ma non sono esperto nel campo informatico.. grazie in anticipo..potere lasciare anche un suggerimento a come rispondere al mio topic e mettere il sito sempre in italiano ? GRAZIE ragazzi!
  10. ciao ragazzi, Da un po di tempo sto cercando di installare niresh sul mio portatile in firma (mobo quanta 3600). Non riesco a venirne a capo; uso niresh 12495 10.7 v2 per amd e hp ma seguendo la guida della iso non riesco a venirne a capo. In aggiunta il mio bios non mi prmette di settare l'ahci per l'hard disk e mi ritrovo con il seguente errore: System uptime in nanoseconds: XXXXXXXXXX. imageboot_create_image_boot (qualcosa di simile) e dopo un po mi si spegne il pc. cosa posso fare? grazie in anticipo!!!
×