Jump to content

Search the Community: Showing results for tags 'HighSierra'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

The search index is currently processing. Current results may not be complete.

Found 34 results

  1. Hello everyone I can not optimally configure my integrated video card on a gigabyte H370M DS3H motherboard. Would someone kindly help me? Thank you Send me.zip
  2. Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771 Install MacOS with Olarila Image, Step by Step, Install and Post Install https://olarila.com/forum/viewtopic.php?f=50&t=8685 -Install, check here http://www.insanelymac.com/forum/topic/323052-guide-sierra-high-sierra-on-intel-5-6-7-8-and-9-chipset-series-nehalem-sandybridge-ivybridge-haswell-broadwell/ -Clover Folder CLOVER.zip -DSDT DSDT.MaLd0n Supermicro X10DAI.zip -DSDT Patches -FIX ERRORS AND WARNINGS -HPET -SATA -sSATA -DMAC -SLPB -DARWIN -LPC -XHCI -EHCI -PLUGIN TYPE -ALZA to HDEF -HDEF -RTC -IRQs -SBUS -BLC0 -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN #1 -LAN #2 -SPSR -WIFI -EC -PNLF -HDMI -NVME -Geekbench -SS -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders! Apple, Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, MMido and many, many, many others! We're all here to have fun and learn from each other!
  3. Hi people IM trying to install high sierra with opencore 0.5.7 on a brand new samsung ssd Everything works fine with installer till i get to boot from the new ssd(OSXSSD) It boots well till apple logo appears loading and get stuck then it shows Installer Expired TRied: terminal Date-u / Date - u update "time.apple.com" and manual date set DAte -u 0621150020 Windows shows time well and bios too. specs: z390 Aorus pro wifi - 8700K opencore 0.5.7 and efi from official website
  4. Hi there, I noticed that my system cannot sleep properly, so I run pmset. Here are the results. The strange thing is that I got "sleep 0 (sleep prevented by mds)". What does it mean? Do you think that all other parameters are good to go? Recently I managed to fix reboot on shutdown. Maybe its linked with that. iMac:~ diego$ pmset -g System-wide power settings: Currently in use: standby 1 Sleep On Power Button 1 womp 0 autorestart 0 hibernatefile /var/vm/sleepimage powernap 0 networkoversleep 0 disksleep 10 sleep 0 (sleep prevented by mds) autopoweroffdelay 28800 hibernatemode 0 autopoweroff 1 ttyskeepawake 1 displaysleep 0 tcpkeepalive 1 standbydelay 10800 Thanks!
  5. Ciumann

    Non si accende più

    Ho notato nei giorni scorsi che mi sparivano alcune icone dal dock ma adesso non si accende proprio più. Mi esce la schermata che vi posto in allegato. Al pc stacco la corrente quando non ci sono in casa per evitare temporali improvvisi (quindi capitano anche giorni senza corrente). L'hackintosh aveva un problema di spegnimento: non si spegneva ma arrivava alla schermata finale e quando usciva CPU halted lo spegnevo manualmente. Ho due hard disk uno con Windows 10 e l'altro con high sierra. Si può ripristinare? Ho dei progetti di lavoro sopra
  6. zee.malik2008

    Nvidia GT640 Not working in High Sierra

    Nvidia GT 640 3Gb not working in High sierra PC Dell Optiplex 9010. Spinning icon with mouse curser nothing else
  7. _ivan_palmisano_

    Patch DSDT per Hdmi

    Ho provato tutti i modi ma sono arrivato alla conclusione che ha bisogno di una patch DSDT. Ciao, ho recentemente un hackintosh nel mio laptop e devo risolvere l'attacco video HDMI che non ha eseguito quando collego il mio laptop alla TV. le foto con queste informazioni sono state fatte con un programma quando che avrei vinto 10 nell'altra foto l'informazione di hackintosh. Acer Aspire 5741g Modello High Sierra System! Caratteristiche: CPU: Intel Core I3 350M 2.27Ghz Arrandale 32nm Tecnologia Ram: 6: 00GB Grafica: Monitor Pnp generico (1366x768 Ghz) 1024mb Nvidia GeForce GT 320M (Acer Incorporated) Archiviazione: 465 GB Sata Driver Optiocal: Optiarc DVD RW- AS-7585H Audio: dispositivo audio ad alta degradazione Qualcuno può aiutarmi!?! E 'la terza volta che faccio questo post in questo gruppo visto che sono nuovo nel mondo hackintosh preferisco se qualcuno è capace a risolvere il mio problema che lo faccia in remoto così non faccio sbagli.
  8. Hi everyone, I'm trying to install High Sierra, but it's more complicate than the first Build. After Clover GUI I start the installation in Verbose mode and the sys get stuck most of the times at the line: "Please go to https://panic.apple.comto report this panic", I'm attaching the panic point photo. Thanks in advance.
  9. Asus Prime B360M-A or Asus Prime H310M-E : Which of these two motherboards would give less hassle in a Hackintosh build - requiring fewer after install fixes/updates to get everything working in Mojave or High Sierra? These are the only two Asus models that I can afford, fit the form factor in my build, and already have had a BIOS upgrade by Asus to 9th-generation - if I want to replace the CPU with an i9 in the future (for now I'll be using i7-8700 or even i3-8350k but I want to future proof a bit) Thanks guys!
  10. Ciao ragazzi, sono incappato in un problema che di sicuro sono io stupido. Premetto che: Chiavetta 32giga, formattata Journaled e GUID, Clover installato. In primis la cartella che crea Clover dei Driver non si chiama drivers64EFI e ne crea una drivers e basta, de facto non legge i driver e di conseguenza la chiavetta per fare l'installazione. Pazienza, ho scaricato i driver altrove e li ho buttati in una cartella drivers64EFI, ergo chiavetta rilevata dentro clover. Arrivo all'utility disco, inizializzo l'SSD(samsung 860pro) in APFS e facendo partire l'installer non mi fa cliccare l'SSD APPENA formattato dicendomi che sto provando ad installare un MacOS più VECCHIO di quello attualmente installato o.0???????? Ok, CMD Q e torno all'utility, formatto in Journaled ma nulla di fatto, mi ridice la stessa frase. Faccio hackintosh da snow leopard ma una roba del genere mai vista. La chiavetta l'ho creata col classico create installer media da una virtual machine con Mojave. E il driver APFS l'ho cercato apposta per 10.13 e i driver scaricati li ho trovati sul web per una MOBO identica alla mia ma Mojave (Aorus Ultra Z390). Non ne vengo a capo. Devo forse formattare la chiavetta in MBR? GRAZIE A TUTTI e soz per la nabbaggine
  11. Salve a tutti Fin' ora non mi sono informato molto su come sistemare il boot , prima schermata di avvio. In pratica ogni volta devo spostare con freccetta e selezionare mio Hard disk . Allego foto fatte da cell. della schermata boot . Bisognerebbe cancellare le entries ? E nel caso in cui vorrei modificare la grafica clover ? Grazie in anticipo per le delucidazioni.
  12. Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771 Install MacOS with Olarila Image, Step by Step, Install and Post Install https://olarila.com/forum/viewtopic.php?f=50&t=8685 --Install Follow my tutorial and use my Clover folder http://www.insanelymac.com/forum/topic/323052-guide-sierra-high-sierra-on-intel-5-6-7-8-and-9-chipset-series-nehalem-sandybridge-ivybridge-haswell-broadwell/ CLOVER Install.zip --Post Install --Install Clover bootloader and replace with my folder CLOVER Post Install.zip Bingo! Now you need a fine tune! DSDT time! If you need edited DSDT... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer IORegistryExplorer.app.zip -Run it, post files generate in your desktop RunMe.app -DSDT bios F23 My DSDT DSDT.MaLd0n GA X99-UD3P.zip -Patches -FIX ERRORS AND WARNINGS -HPET -SATA -sSATA -DMAC -SLPB -DARWIN -LPC -XHCI -EHCI -PLUGIN TYPE -ALZA to HDEF -HDEF -RTC -IRQs -SBUS -BLC0 -BUS1 -MCHC -ALS0 -IMEI -SHUTDOWN -LAN -SPSR -EC -PNLF -HDMI e.g -Clover https://sourceforge.net/projects/cloverefiboot/files/Installer/ -FakeSMC https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek -Audio https://github.com/vit9696/AppleALC -USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads -LAN https://github.com/Mieze/IntelMausiEthernet -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders! Apple, Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, nmano and many, many, many others! We're all here to have fun and learn from each other!
  13. DFacco

    Problema stranissimo con Clover

    Salve a tutti, premetto di essere nuovo in questo mondo dell'hackintosh e, come avrete letto dal titolo, ho un problema molto strano al momento dell'installazione. Creo la chiavetta usb, metto tutti i kext, driver eccetera da un vecchio MacBook Pro ma, quando la vado a mettere sul pc e provo a bootare, Clover non mi trova l'os. In alto c'è lo stemma di clover, in basso i settings ma dove dovrebbero esserci i SO non c'è nulla. Nel pc avevo ssd e hardest per windows ma ho pensato di toglierli per non creare conflitti con un nuovo ssd da 120gb comprato apposta per il Mac OS. La penna usb ho provato a farla in tutti i modi che ho trovato e che mi hanno consigliato: sia con Tino, sia con terminale scrivendo il codice. Ho usato clover per selezionare kext e drivers ma nulla. Questa è la guida che ho seguito inizialmente https://hackintosher.com/builds/asrock-z370-extreme4-pro4-hackintosh-high-sierra-guide/ Non so più cosa fare, HELP!
  14. Hi everyone, I have ordered an NVME drive to upgrade my hackintosh drive. My question is how to upgrade my system with this drive? should I clone the drive then plug and play or there are other measurements I need to consider? Also which Application you recommend for the clone? I'm using APFS. Thanks
  15. Buongiorno, ho da poco messo a posto quasi tutto sulla mia prima configurazione hackintosh che va benissimo. In questi giorni è apparso l'aggiornamento di sicurezza di High Sierra come da titolo e me lo ha scaricato ma prima di partire con l'installazione vorrei avere delle delucidazioni riguardo agli aggiornamenti in generale soprattutto ai minor, per ora non ho bisogno di aggiornare a Mojave. Si corrono dei rischi ad eseguire aggiornamenti di questo tipo (sicurezza come in questo caso) o ad esempio a versioni piu nuove dello stesso sistema MacOS? Se sì quali sono e come si prevengono? Non vorrei ritrovarmi a dover re installare tutto formattando il disco partendo da zero. Qualche tempo fa ad mio amico succedeva che il disco veniva crittografato con "Filevault" e diventava inaccessibile, questo dopo un minor update, al che ha dovuto ricominciare da 0. Cos'è il Filevault? Potrebbe capitare questo anche a me? Vorrei sapere tutto prima di andare a fare delle minchiate. Grazie in anticipo a chi vorrà e avrà la pazienza aiutarmi.
  16. Ciumann

    Driver e scelta OS all'avvio.

    Salve ragazzi! Dopo molti tentativi sono riuscito a fare hackintosh con High Sierra. Ogni sistema operativo ha il suo Hard Disk. Scheda madre: AsRock B85M (UEFI) Processore: Intel i5 4460 Scheda Video: Palit GTX 960 4 GB Ram: 2 schede HyperX Fury 4 GB ognuna. Ora ho un po' di cose da risolvere. Innanzitutto vorrei scegliere all'avvio del PC quale dei sistemi operativi far partire. Ho fatto la procedura con "moltebestie" (in ogni tipo di opzione nel quick start) ma all'avvio devo sempre inserire la pennetta per poter scegliere Sierra. Secondo problema è che mi mancano i vari driver, scheda video... E, cosa strana, ho notato che nelle informazioni di sistema mi da che ho 4 GB di Ram invece che 8. Ringrazio in anticipo!
  17. Hello everyone, I just installed highsierra on my notebook with help by Maldon and Mirone. I have almost everything working, missing only a few details: - I think I have a lot of kexts i do not use - HDMI Audio not working - the screen turns black after sleep - boot takes more then a minute can anybody help me? folder with SendMe, Clover and IOREG: https://drive.google.com/drive/folders/1xPTVrHVL4Z_Dh3oeDMpQ7EQKHsigBWC2?usp=sharing hardware: i5-7200, hd620, 940mx, 8gb ram, 1TB
  18. autantpourmoi

    Sleeping mode

    Hello , I just put a new M2 samsung ssd disk in my hack and a And rx 580 sapphire 8go and installed High Sierra 10.13.6 , everything seems ok except the sleeping mode When I go to sleeping mode , the 2 monitors will turn to sleeping mode and after 3 to 5 sec the computer too , but the computer restart in a kind os stand by mode while the monitors still black Is it a normal behaviour which I'm doubting about it , is there any way to keep the computer in sleep and reactivate it by keys? any help will be appreciated
  19. Hello everyone,can you guys help me with some issues of my new hackintosh?I'm running MacOs High Sierra 10.13.6 in my computer (Asus Prime H270-Plus, i5 7400, GTX 1050ti) and i have some issues;1-ShutDown doesn't work (black screen with a spinning circle and it doesn't shut down). Same thing with sleep2-System definition is iMac (Retina 5K, 27inch, late 2015), but it must be late 2017 (kaby-lake cpu)3-Got an issue with my new mouse (logitech mx master 2s): for some reasons i can't use custom keys (keystroke). I've searched on the internet and i figure out that it may be some app-conflict4-My TP-Link TL-WN881ND v2 isn't working. I tried to configure out but it seems not working. Now i'm using an ASUS USB-N13 and it working, but i've spent 16 euros for this card and i want it to work (without kernel panics) 5-I noticed that the cpu-fan runs in a strange way. It it runs steadily, but sometimes the speed increases slightly. Do i need to install cpu-sensor.kext?Everything else is working like a charm and i'm very proud of my 3-weeks spent to make it work.For future upgrade (like new ssd or nwme, because i'm running on an 120gb Sandisk SSD), have i only to paste the actual EFI folder in to my new bootable USB?Anybody can help me? Here is my config.plist config.plist
  20. Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771 Install MacOS with Olarila Image, Step by Step, Install and Post Install https://olarila.com/forum/viewtopic.php?f=50&t=8685 --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/ --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/ Installation --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/ --Replace with my Clover folder CLOVER Install.zip --Install Sierra/High Sierra and boot into system! Post Installation --Install Clover in HDD/SSD and replace with my folder CLOVER Post Install.zip --Reboot DSDT DSDT.MaLd0n.zip Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -XXXX to HDEF -HDEF -RTC -IRQs -SBUS -BLC0 -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC ----- -Disable GPU new patch and PNLF SSDT - Credits RehabMan SSDT Generate your SSDT for PM, use ssdtPRGen by Piker-Alpha https://github.com/Piker-Alpha ssdtPRGen.command.zip or just use "plugin-type"=0x01 in DSDT, SSDT or Clover config.plist for check Power, Frequency, Temperature and Utilization, use it Install Intel Power Gadget.pkg.zip -Audio https://github.com/vit9696/AppleALC -FakeSMC https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek/downloads/ -Atheros Ethernet https://github.com/Mieze/AtherosE2200Ethernet -IntelGraphicsFixup https://sourceforge.net/projects/intelgraphicsfixup/ -IntelGraphicsDVMTFixup https://github.com/BarbaraPalvin/IntelGraphicsDVMTFixup -USBInjectAll https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads/ -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders! Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others! Special Thanks to Pablo Galán We're all here to have fun and learn from each other! ENJOY!
  21. Hi everyone, this is my first post in the forum. I have an hackintosh since 2014, built by myself. I installed macOS using ##### two or three times and everything always worked fine. I'm still with Sierra, and I'd like to move to High Sierra using Vanilla method. I created the USB, installed Clover, made all the setup in three or four different ways according to different guides, but I get always the same errors. It seems that the installer pen drive can't see itself in the drives scheme. I tried different pen drives, tried to change from 3.0 to 2.0 and so on. Below the links to download the EFI folder and the screenshots of the verbose boot. The configuration of the workstation is in signature. EFI Screenshots I hope to have not break any rule in this post, I used the search function but I didn't found anything that help me to fix the installation. Thanks in advance for help. Mitch
  22. Hi, Can Anyone suggest how to disable USB mass Storage in High Sierra, iam currently running 10.12.6 version, I have Tried the Following steps which came across search in google, I Have deleted, IOUSBMassStorageClass.kext IOUSBMassStorageDriver.kext from /System/Library/Extensions folder and tried sudo touch /System/Library/Extensions But still My USB Pendrive is detecting. Can anyone please help me...
  23. Hello, i installed Os X El Capitan on this pc : Dell Optiplex 3020, I3 4130, 6Gb RAM and a GT 220. Everything installed without problem (just usb injection needed). But now i want to update to sierra and/or high sierra . I downloaded the installer for both of them (5Gb each) on my hackintosh and tried to install the Os but when rebooting the boot loader don’t propose to boot onto install disk. El Capitan come from my old iMac (genuine system) and it can’t be update to newer Os. I would like to know if anybody have a solution to upgrade from El Capitan to a newer version of the Apple system. Thanks
  24. Buongiorno, ho un PC Fisso Hackintosh perfettamente aggiornato, ma ho un problema che mi affligge ormai da qualche aggiornamento. Nel momento che riavvio il PC o comunemente lo spengo, al riavvio lo sfondo è quello predefinito e di conseguenza mi tocca modificarlo ogni volta per farsì che rimanga fino al successivo riavvio. Ci premetto a dire, che sto usando due monitor collegati, non so se questo può influenzare la situazione. Grazie anticipatamente.
  25. MB: Asus X99 A-II RAM: G.Skill Ripjaws V F4-3200C16D-32GVK (3200MHz, 4x 16GB DIMMs, so Total 64GB) in quad-channel configuration. CPU: i7 6800k @4.0Ghz GPUs: GTX 1080 Ti and GTX 1060 3GB (each one a monitor, because I can't get DVI to run parallel with DP on the 1080Ti, and my second monitor only has DVI/VGA) OS: High Sierra 10.13.2 (17C88) / Clover revision: 4392 Hello everybody, I occasionally have system crashes and suspect that it is related to RAM. However, this RAM is completely new, and a run with MemTest86+ from the USB stick showed no errors. However, if I use Memtest on MacOS, I get a bunch of error messages, but sometimes none (I restart the computer between tests). As I just discovered, my RAM is not on the recommended vendor list of my motherboard, nor is it on the manufacturer side of the RAM. I have read several times that the RAM may not have been tested by the manufacturer on this platform. Not a single X99 motherboard is listed for this RAM. So I also suspect that my RAM is not compatible. But if that were the case, how could it sometimes work completely error-free? During RAM tests in summer 2017 (a slightly different setup, 4x8GB but still G.Skill Ripjaws V) I had no errors at Memtest under MacOS, if I remember correctly. At that time it ran under Sierra 10.12.6. AptioMemoryFix.efi could also cause problems. I am appreciative for any help! Here is an excerpt from a faulty test. It is noticeable that it is always the same address during the test, but a different one after each test. Memtest version 4.22 (64-bit) Copyright (C) 2004 Charles Cazabon Copyright (C) 2004-2008 Tony Scaminaci (Macintosh port) Licensed under the GNU General Public License version 2 only Mac OS X 10.13.2 (17C88) running in multiuser mode Memory Page Size: 4096 System has 12 Intel core(s) with SSE Requested memory: 57232MB (60012990464 bytes) Available memory: 57232MB (60012990464 bytes) Allocated memory: 57232MB (60012990464 bytes) at local address 0x00000001033e1000 Attempting memory lock... locked successfully Partitioning memory into 2 comparison buffers... Buffer A: 28616MB (30006495232 bytes) starts at local address 0x00000001033e1000 Buffer B: 28616MB (30006495232 bytes) starts at local address 0x00000007ffc4d800 Running 1 test sequence... (CTRL-C to quit) Test sequence 1 of 1: Running tests on full 57232MB region... Stuck Address : ok Linear PRN : testing 7 of 16 FAILURE! Data mismatch at local address 0x0000000e88133d30 Expected Data: 0xc4c340079ac9a645, Actual Data: 0xc4c3400788468846 Running comparison tests using 28616MB buffers... Random Value : ok Compare XOR : ok Compare SUB : ok Compare MUL : ok Compare DIV : ok Compare OR : ok Compare AND : ok Sequential Increment: ok Solid Bits : ok Block Sequential : testing 80 of 256 FAILURE! Data mismatch at local BUFA address 0x000000078b8c7530, BUFB address 0x0000000e88133d30 BUFA Data: 0x4f4f4f4f4f4f4f4f, BUFB Data: 0x4f4f4f4f88468846 Checkerboard : testing 3 of 64 FAILURE! Data mismatch at local BUFA address 0x000000078b8c7530, BUFB address 0x0000000e88133d30 BUFA Data: 0x5555555555555555, BUFB Data: 0x5555555588468846 Bit Spread : testing 1 of 128 FAILURE! Data mismatch at local BUFA address 0x000000078b8c7530, BUFB address 0x0000000e88133d30 BUFA Data: 0x0000000000000005, BUFB Data: 0x0000000088468846 Bit Flip : testing 74 of 512 FAILURE! Data mismatch at local BUFA address 0x000000078b8c7530, BUFB address 0x0000000e88133d30 BUFA Data: 0x0000000000000200, BUFB Data: 0x0000000088468846 Walking Ones : testing 40 of 128 Clover Files attached config.plist drivers64UEFI.zip kexts.zip ACPI.zip
×