Jump to content
InsanelyMac Forum

Search the Community

Showing results for tags 'High'.

The search index is currently processing. Current results may not be complete.


More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 15 results

  1. abhinav

    mac 10.13 high sierra Installation

    How to install macOS 10.13 High Sierra in Vmware Workstation 14 Pro on AMD Machine Unlocker cmd already installed for vmware workstation 14 vmx file edited...added smc.version="0" My System Specs AMD FX8120 8 Core Corsair Vengeance 32 GB DDR3 RAM Asus 990FX Sabertooth Motherboard Sandisk Ultra II 480 GB SSD SATA 3 Asus STRIX 960 GTX 4 GB DCU II Model Pixel Shader 5 DirectX 12 Support Virtual Machine Specs 16 GB RAM 2 processors and 4 cores = 8 core processor SATA hard drive 128 MB video memory
  2. Hi there. I'm new to this site but not totally new to hack. I've had a hack since 10.4 and the latest version I ran was 10.9, not totally fixed but it worked to what I needed. Now I want to make the machine run as good as it can. I can see there has been a lot of changes/upgrades/new solutions since I installed my hack and I have a hard time to catch up. I've been able to boot and install macOSX and now I need the POST installation. I tried to install the clover EFI boot loader with these settings: and found the DSDT.aml and SSDT-0.aml from HERE found the apfs.efi and placed it in EFI -> EFI -> CLOVER -> driver64 and these kext in here: But when I boot it up this is the first bootscreen I have. No partions, no mouse control, no nothing. if I exit clover this screen appear. and now everything works. What is wrong? Cheers Soren
  3. ITzTravelInTime

    GeForce 9800 gx2 Sierra/High Sierra

    Hi, not so much ago i got a geforce 9800 gx2 and i was wondering how do i get it to work on sierra/high sierra? i have tryied a lot of things but nothing worked, i always got a black screen, the only way to get it to boot is by using -nv_disable=1 which will boot the system of course without video acceleration but with one of the 2 gpus detected and the other not. since i am going to use this card for my 2008 dream hackintosh build, with sierra, how do i make it to work? Thanks for your answers
  4. The final release of macOS Sierra are available to download. You can download it from App Store. You can consult the list of useful tips created by @fantomas: ​Download macOS 10.13 Beta.app from App Store Error "Your must enroll your Mac to download the beta" or this XCPM patches for unsupported CPUs in 10.13 CloverX64-High.efi Createinstallmedia method Kext injection works again Airport-Extreme fix No need FirmwareFeature in config.plist Clover r4084 Updated firmware/bios versions to support APFS KabyLake iMac SMBIOS details [New] Installation Notes - by @fusion71au [New] Fix for ICH10 with High Sierra. - by @SunKi Soon we'll have the methods to create a Penboot to all Hacks.You can use the createinstallmedia, and after the process been concluded just install Clover in your Pendrive. sudo /Applications/Install\ macOS\ High\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled —nointeraction EDIT: The list above will be constantly been updated as we got new methods and fixes. Click here to view the article
  5. The final release of macOS Sierra are available to download. You can download it from App Store. You can consult the list of useful tips created by @fantomas: ​Download macOS 10.13 Beta.app from App Store Error "Your must enroll your Mac to download the beta" or this XCPM patches for unsupported CPUs in 10.13 CloverX64-High.efi Createinstallmedia method Kext injection works again Airport-Extreme fix No need FirmwareFeature in config.plist Clover r4084 Updated firmware/bios versions to support APFS KabyLake iMac SMBIOS details [New] Installation Notes - by @fusion71au [New] Fix for ICH10 with High Sierra. - by @SunKi Soon we'll have the methods to create a Penboot to all Hacks. You can use the createinstallmedia, and after the process been concluded just install Clover in your Pendrive. sudo /Applications/Install\ macOS\ High\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled —nointeraction EDIT: The list above will be constantly been updated as we got new methods and fixes.
  6. Hi Insanlymac’ers. I have a super deal on a WX9100 Radeon Pro Vega, but I only have 12 hours to repond, or it’s gone. Is this card able to run in High Sierra and take advantage of all 16GB ram? Thanks in advance!
  7. Vorrei solo un piccolo aiutino nel post installazione su questa config GA-Z77-DS3H Zotac GeForce GTS 250 1024 MB SSD 1) Non riesco ad attivare l'audio , e so che mi sto perdendo in un bicchiere d'acqua 2) Vorrei sapere se il config.plist è configurato bene per la mobo 3)poi nn capisco perchè dopo il boot vedo un kernel panic ma dopo va tutto liscio..bah spero che mi aiutate in questa config CLOVER.zip Archivio.zip
  8. Hi everyone. I'm new here and this is my first post. I do not know English very well. For all the mistakes I'm sorry. My PC: MB - Gigabyte GA-B250M-D3H rev.1 with EFI Bios (07.2017) CPU - Intel Pentrium G4560 7gen. VGA - Intel HD610 HDD - Toshiba P300 1TB SATA3 LCD - AOC 21.5" IPS 1920x1080 conn.with HDMI RAM - today only 1 x 8GB DDR-2400 CL15 Godram Wilk Electronics OS - Sierra High 10.13.1 My problems: 1. VRAM on the Sierra OS = 8MB (in the UEFI is enabled max! Max = 1024MB) 2. artifacts on the screen - very similar to the picture: A fault occurs rarely and only when the system is loaded: video 720p/1080p/4k, games (all!), videos in the firefox from YT, Adobe premiere... etc. The monitor works at 1920x1080 resolution. It works badly! The image is not sharp, blurred - as in Windows with a corrupted Clear Type. I would like to buy a graphics card but I do not know if it will work. This is the card: https://www.x-kom.pl...ow-profile.html or other: https://www.x-kom.pl...[price][to]=200
  9. Hi guys, I am creating this topic to discuss an idea I had about a way to force the Mac OS installer to not install using apfs. So we know that apfs does not runs well on drives not made by apple because it's designed to run on apple firmware, so error correcting features will not work and this will cause data corruption and data lose over the long period of time, so some people will like more to not use apfs and avoid all that problems, but apple has integrated an ssd detection mechanism that will force to upgrade to apfs if an ssd is detected, so my idea is to create a kext that is loaded before the system initializes sata devices and then forces the system to detect all sata and nvme devices as hard drives, I think that is possible, but I do not know iokit so much well to do it, so I am creating this thread, to ask if it's possible to create something like that using io kit and other system libraries to create a kext the could work with clover kext injection and force the system to see all the ssd as hard drives, and also other idea for the kext is that it will enable itself to run only when you are booting into a Mac OS installer, maybe that could be also done using a clover kext to patch string directly on the sata family kext, so what do you think about my idea? is there someone that could help me to create the kext or a clover patch? Thank you for checking out my thread, I hope that we will find a solution soon PS: I know that there re things like scripts and commands to install without apfs, but my aim is to create a method that lets the users to tone perform any special task inside the Mac OS installer
  10. Hello, happy new year and I hope you're doing well! I upgraded to High Sierra despite my intentions not to, and I've encountered some general lag and slow speed with my CPU. Often, Logic Pro X will present a "System Overload" popup that I had only ever seen before when returning from sleep. Now it will frequently occur in between songs. I have an MSI Gaming 7 and a i5-4690K. Any help will be appreciated. I'm sure many of you are having issues similar if I am. Thank you for your time.
  11. Hi guys, i and my friends are trying to get mac os high sierra to work, the first good news is that high sierra can be installed on hfs+, so for now we do not need drivers for the new file system in clover (but it will be helpful if clover developers add support for them), then, we are trying to get it to boot, at first attempt there is always the problem of mac kexts non injecting, so for now we need some fix in clover, we are trying to get the prelinked kernel with fake smc injected, form a mac to get to boot the system, we could do that so fast thanks to the fact that i own a developer account (if you are asking, i use it to distribute apps, not just for beta software), so we will keep you updated EDIT: Thanks to the new clover releases you do not need special stuff to get it to work, you just need the apps.efi driver in the clover's drivers 64 uefi folder to get it to boot on APFS (don't use apfs on a standard hard disk, use it only on ssd), for web drivers on the dp 3 some the web driver from 10.12.6 modified with nvidia driver updater seems to work, and seems to be a native kabylake support too
  12. Hi everyone. I'm new here and this is my first post. I do not know English very well. For all the mistakes I'm sorry. My PC: MB - Gigabyte GA-B250M-D3H rev.1 with EFI Bios (07.2017) CPU - Intel Pentrium G4560 7gen. VGA - Intel HD610 HDD - Toshiba P300 1TB SATA3 LCD - AOC 21.5" IPS 1920x1080 conn.with HDMI RAM - today only 1 x 8GB DDR-2400 CL15 Godram Wilk Electronics OS - Sierra High 10.13.1 My problems: 1. VRAM on the Sierra OS = 8MB (in the UEFI is enabled max! Max = 1024MB) 2. artifacts on the screen - very similar to the picture: A fault occurs rarely and only when the system is loaded: video 720p/1080p/4k, games (all!), videos in the firefox from YT, Adobe premiere... etc. The monitor works at 1920x1080 resolution. It works badly! The image is not sharp, blurred - as in Windows with a corrupted Clear Type. I would like to buy a graphics card but I do not know if it will work. This is the card: https://www.x-kom.pl/p/288210-karta-graficzna-nvidia-gigabyte-geforce-gt710-1024mb-64bit-low-profile.html or other: https://www.x-kom.pl/g-5/c/346-karty-graficzne-nvidia.html?f[price][to]=200
  13. Hello. I am trying to install High Sierra od my machine from signature, and I am having difficulties reaching the installer. I always get this error or automatic restart depending on options I choose: Important (I think) information: - USB installer was made with createinstallmedia method (I am new to this, until now I used "manual" method which required Disk Utility) - Clover version is 4220 - I am using iMac18,1 SMBios because I read somewhere that it supports Kaby Lake - I have also tried using Skylake fake ID for my processor - I am using all the same kexts (newer versions) that worked in Sierra - I am using DSDT that works in Sierra - SIP is disabled - I did not create Kernels folder (and obviously didn't put kernel inside) in System because I thought it wasn't necessary if I use createinstallmedia (mistake?) I've done some basic research and found that I probably need to drop MATS and DMAR tables in my config.plist - didn't help. I am stuck. Does anyone have a suggestion?
  14. BEFORE TRYING THIS, DO THE OBVIOUS SOLUTION! REPLACE YOUR OPTIOFIX EFI FILE WITH VERSION 2, OR WITH VERSION 1. ONLY PROCEED IF DOING THIS DOES NOT WORK. Alright, so my first attempt at helping people that isn’t in a private discord. Hope this goes well. No one has posted this as a direct solution to someone asking for help with this error, so I thought I’d be the one to share it.

 I encountered this problem when I rebooted after making some minor changes and discovered I couldn’t boot back into the disk. All over the web, people keep suggesting clover-side tweaks and replacing kexts, and while they may solve the problem for some, absolutely nothing was working for me (and a few others), even when booting with no kernel cache at all. No boot flags worked, no .efi files would solve it. 

Holding spacebar in clover, no change. So, the solution ended up being system side, and not clover related. You needed to delete your prelinked kernel from the HDD and rebuild it. 

To do this, you just have to be able to get to your recovery drive or use an install USB that’ll give you access to the disk. Clover got me into my recovery drive just fine, another hint that it wasn’t related to clover - but regardless, whatever works for you. After you’re in a terminal, type the following commands.

 Df -h This will list all of your volumes, make sure you’re targeting your installation drive.

 If your volume has a space in the name, such as "Mac OS HS", you'll need to format it as such: "Mac\ OS\ HS" - This is simply how the command line associates spaces. touch /Volumes/[NAME HERE]/System/Library/Extensions && kextcache -u /Volumes/[NAME HERE]

 In my case, I replaced [NAME HERE] with my installation drive - "macOS\ 10.13". Chances are, this command will give you the error "Child process [directory] has exited due to signal 10" The line immediately after that will give you another bit of extremely important information that you need to take note of. "Error 107 rebuilding /System/Library/PrelinkedKernels/prelinkedkernel" That directory is what we're going to be targeting to fix our system. So, time to nuke it. rm -rf [location to /prelinkedkernel/prelinkedkernel] MAKE SURE YOU DOUBLE CHECK IT IS EXACTLY WHAT WAS OUTPUT WHEN YOU TRIED THE COMMAND ABOVE.

 IMPORTANT: YOU MAY RECEIVE A READ ONLY ERROR! DO NOT PANIC. I've done this on multiple machines and it really is hit or miss whether or not this will appear. Regardless, the solution is simple. The following code tag only applies to if you encounter this issue. Fsck mount -uw / RE-ENTER THE FOLLOWING COMMAND! You need a more specific location now. rm -rf /Volumes/[NAME]/System/Library/PrelinkedKernels/prelinkedkernel touch /Volumes/[NAME]/System/Library/Extensions && kextcache -u /Volumes/[Name] Now you should be receiving "/Volumes/[NAME] locked; waiting for lock." This is a good thing. Wait a few seconds, you'll receive "Lock acquired; proceeding." After that, you'll be back at -bash-3.2#, and it will appear as if nothing happened. Again, this is expected. For people who didn't have to use the Fsck command, simply type the following and receive the usual "Waiting for lock; Lock received" response. touch /Volumes/[NAMEHERE]/System/Library/Extensions && kextcache -u /Volumes/[NAME HERE] Now, use your up arrow on the keyboard to re-enter this command. If nothing happens, you're golden. If it detects kexts with invalid signatures, that's still okay - but for future reference, don't go the ##### approach/philosophy of installing kexts to your system drive. Take this as a warning. Go ahead and reboot, and start your installation just like normal. You'll now get past the 0x1 error. Congratulations! If you get hung up anywhere, go back to clover and add “-f” to the boot flags, then boot again. You should make it back to your desktop with no damage whatsoever.

 Like nothing ever happened! Now, as for what causes this, I honestly have no idea. All I know is when you have a working system, make some kind of modication/tweak/installation that HS doesn't agree with, you can possibly get this error on some systems. It's rare, but exists, and unfortunately this is the only way I've been able to get past it. It's not too much work, so don't be too intimidated. You'll have your system back in no time. If you'd like some personalized 1-on-1 support, read my signature and contact me that way. I'm more than happy to help, or at the very least take some time out of my day to analyze your issue and give my thoughts. Thanks for reading my first guide, I'm hoping to publish some more fixes to make High Sierra as painless as possible for every user.
  15. config pc: MOBO: GIGABYTE Z270 HD3P CPU: I7-770K RAM: 16GB 3000MHZ CORSAIR GPU: INTEL HD630 SSD: WD 250GB I'm trying to install macos High Sierra 10.13 on this computer, but the installtion stuck on attemting system restart...MACH Reboot. check in the photos. this happen after a panic(cpu 0 caller 0xffffff801ef8a611... here is the link for my efi folder. please help me EFI.zip
×