Jump to content

Search the Community: Showing results for tags 'HD3000 HD2000 HD 0106'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Categories

  • OSx86
  • Apple News

Found 1 result

  1. Intel HD Graphics Problem ML

    Hey, i can't figure out what i need to do for Qe/Ci. I have tried many kexts but none work completely, what i mean by that is that some give me custom resolution, but none have given me Qe nor Ci. I think i have the 1st gen Intel HD Graphics but i'm not sure of that. My device ID: 0106. When i search with that i find most Intel HD Graphics 3000 kext and topics. I downloaded the kexts from this topic: http://www.insanelymac.com/forum/topic/282045-hd3000-full-acceleration-for-108/ When i use them i don't get Qe/Ci but i get full resolution (1366x768x32). I have an Intel Celeron B820 CPU and on the site of Intel and on the site of my Asus laptop i see that i have 1st gen Intel HD Graphics. I have tried this topic: http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/ . No way does work from that topic. I have tried everything before asking but i can't figure it out. Can someone with a little more knowledge help me with this problem? Thanks! (I'm on 10.8.3)
×