Jump to content

Search the Community: Showing results for tags 'H77'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi Forum, i have a problem installing 10.11. on my hackintosh. i have a fully working system based on 10.9. with a gigabyte H77-DS3H mainboard. Just want to install a 10.11. system on a separate new hard drive and have the option to do a dual boot with the existent 10.9. system. i tried the 10.11. install with the clover method. it went to the installer and it get stuck at "one second remaining" for now over one hour. Tried a few usb sticks and different options on creating the stick via clover but no chance. now my question, is there a user who successfully installed 10.11. on a H77-DS3H Mainboard or/and is there someone who can explain me (if its possible) how to install 10.11 from a working 10.9 system to another hard drive - which would be much faster and easier. Something like install it via official installer and install the clover data on it ? thank you for all your help. greetings, René
  2. jimmyco2008

    AppleAHCIPort.kext (for RAID)

    Version 1.0 (only version)

    2,542 downloads

    This modified AppleAHCIPort.kext makes it possible to Hackintosh laptops and desktops that are locked in RAID SATA mode. I've personally only tested it with the HP m6-1045dx laptop, which uses a classic locked BIOS and HM77 "Panther Point" chipset paired with the Ivy Bridge i5. Based on the nature of the kext, I would say this can work with other computers, just give it a go! ------------------------ Why do I need this kext? If your SATA-connected hard drive isn't being detected by the OS X installer and you have no control over SATA mode in BIOS/EFI (ie, IDE, RAID, AHCI modes). Common with the latest (2012 at least and newer) HP laptops, probably the trend for many OEMs these days. ------------------------ Install via Kext Wizard, probably a good idea to rebuild cache/repair permissions (also via Kext Wizard) while you're at it! Thanks to eep357 for making this file!
×