Jump to content

Search the Community: Showing results for tags 'Envy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. AMD Radeon 7850M, successfully updated to 10.10.3 using fix method: modifying info.plist of AMDRadeonX4000.kext, changed AMDVerdeGraphicsAccelerator as: <key>CAIL_DisableDrmdmaPowerGating</key> <integer>1</integer> <key>CAIL_DisableDynamicGfxMGPowerGating</key> <integer>1</integer> <key>CAIL_DisableGfxCGPowerGating</key> <integer>1</integer> <key>CAIL_DisableGmcPowerGating</key> <integer>1</integer> <key>CAIL_DisableStaticGfxMGPowerGating</key> <integer>1</integer> <key>CAIL_DisableUVDPowerGating</key> <integer>0</integer> <key>CAIL_DisableVCEPowerGating</key> <integer>1</integer> Combo updated to 10.10.4, the screen went black again after loading kexts, tried fixing with the above method but didn't work, now it went black even I enabled the Safe Mode~~~~ Here is my notebook info: HP Envy 17t-3200 CTO 3D Board:HP 1852 (Intel Ivy Bridge - HM76 Express) CPU:3rd Gen Core i7-3820QM @ 2.70 GHz Quadcore Graphic Card:ATI Radeon HD 7850M/8850M Sound Card:High Definition Audio Device @ Ethernet Card:Attansic AR8151 V2.0 Gigabit Ethernet Controller Wireless Card:Intel® Centrino® Ultimate-N 6300 AGN DVD ROM:HP BD E DC6E2SH Blu-Ray Combo Bluetooth:Broadcom 20702 Bluetooth 4.0 External Keyboard:Logitech MK330 USB 3.0 It seems that BIOS has blocked the Intel HD Graphics on my notebook. Also I am using chameleon booting method with extracted graphic rom file and the following SMBios.plist settings: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>SMbiosdate</key> <string>04/22/11</string> <key>SMbiosvendor</key> <string>Apple Inc.</string> <key>SMbiosversion</key> <string>MBP81.88Z.0047.B04.1102071707</string> <key>SMboardproduct</key> <string>Mac-94245B3640C91C81</string> <key>SMfamily</key> <string>MacBook Pro</string> <key>SMmanufacter</key> <string>Apple Inc.</string> <key>SMmanufacturer</key> <string>Apple Inc.</string> <key>SMproductname</key> <string>MacBookPro8,1</string> <key>SMserial</key> <string>C02F9DHNDH2G</string> <key>SMsystemversion</key> <string>1.0</string> </dict> </plist> Seeking for help~~~ Many thanks in advance!
  2. Greetings my fellow hackers! I've run into a bit of a conundrum. I've recently created a Mavericks installation usb, i'm trying to upgrade from Mountain Lion 10.8.3. I installed Clover as the bootloader on the usb, and spent all of last night until i realised that i missed the USB 3.0 driver, solved that thank God. Now however, it seems like my current hurdle is the message "This disk cannot be used to start up your computer" when i try and select the partition/drive i want to install Mavericks to. I've read around and it seems like the suggestions everyone gives is to shrink the targeted partition slightly (1Gb) with disk utility, and try again. I've tried this, and am still getting the same result. The other suggestion i've read is to format the whole drive clean and then try to install. My goal however is to do an in-place upgrade without losing files and already-installed apps, especially since i don't have access to another hackintosh, legit mac, or computer capable of booting into the installer to fresh install (originally installed ML with this latter method). A clean install is going to be my last resort, and i actually don't think i'd have that many issues this time around. Clover boot manager seems to have prevented the issues i usually have with my limited access HP BIOS settings. I'm looking at you HP engineers and project managers HP Envy 17t-32XX 3D CTO | i7-3820QM | AMD Radeon 7850m | 8Gb Ram @ 1600Mhz | Windows 7 on 750Gb drive (removed during installation attempts)| OSX 10.8.3 Mountain Lion on secondary
  3. Tech2912

    AMD Radeon HD Mobile Graphics

    I have successfully installed mavericks on my laptop, It boots up fine and I can login etc. But the graphics aren't working and the resolution is locked to 1024x768. Also, The Speakers and the click on the trackpad don't work, but they are less of a worry. Hope Someone can help! My Specs. HP Envy 6-1126sa AMD A6-4455M AMD Radeon HD 7500G 1366x768 BrightView Screen Beats Audio Speakers Synaptics ClickPad Trackpad
  4. Hello ! Im trying to install OS X Mountain Lion 10.8, im using the last MyHack with and InstallESD.iso i downloaded this iso from the piratebay long ago, i succesfully got to install 10.8 on other Desktop PC's using MyHack and this ISO. but now im trying to install it on my HP ENVY m6-1225dx Notebook PC, but i always get stuck on Still Waiting For Root Device also i get error encountered while starting up the computer pausing 5 seconds Errors: 1. error encountered while starting up the computer pausing 5 seconds 2. still waiting for root device BIOS: My BIOS it's locked...there's nothing that i can do, just enable the legacy option to be able to boot from my USB drive which is the one that i've always have used for my installs. Specs: Intel Core i5-3230M// 2.60GHz 8GB Ram Intel HD4000 750GB 5400RPM More Specs here: http://h10025.www1.hp.com/ewfrf/wc/document?cc=es&lc=es&dlc=es&tmp_geoLoc=true&docname=c03610939 Kernel Flags i've have used: cpus=1 //to avoid the KP UseKernelCache=No // to see if i was able to avoid Still Waiting for root device, no luck USBBusFix=Yes // No luck. another one that goes by ForceEHT(something like that) /// no luck either Help :S !
×