Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.

Search the Community

Showing results for tags 'Clevo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Categories

  • OSx86
  • Apple News

Found 5 results

  1. HDMI intelHD 4600 not work

    I have recently setup a hackintosh laptop W230ST working on El capitan using clover bootloader. Everything is working perfectly from display to audio. However, I can't seem to get my HDMI working. I have tried using framebuffer 0x0d260007 and 0x0a260006. the result is 0x0d260007 hdmi work but no qe/ci, then try 0x0a260006 qe/ci works but no hdmi output. Does anyone have any idea how to patch the HDMI issue?
  2. Hey everyone. I was a fairly regular poster on the tmx86 forums until I got banned there (for various reasons, many of them still unknown to me), and it was a coincidence that I got banned there at about the same time I managed to completely stabilise my hackintosh install, without any issues. I've had the same OS X 10.9.5 install on my drive for more than a year now. But over time it got cluttered with a tonne of 3rd-party software (SwitchResX, Adobe stuff, all sorts of video players, 3D modelling software and whatnot). I now have a large amount of free time on my hands, and I'd like to attempt a clean install of OS X on my notebook. As mentioned in the title - I'm more familiar with Chameleon than Clover, but I hear rumours about the latter being superior and more powerful. I'd like to give it a go, and see exactly how well it works on my system (which is fully UEFI-capable, but also has a CSM module). However, it's been a year since I last fiddled with hackintoshing, and I'm a little rusty. I'd like to see if I can re-do everything from scratch. Does anyone have tips? How do I migrate Chameleon quickly and effectively to Clover, having as similar a configuration as possible? Ask if you need any files like .dsls and my config.plist. Thanks.
  3. Clevo w150hrm

    A friend of mine helped me get everything working perfectly, but there's a small catch: My only problem is the GT 550M, which was disabled only by disconnecting or connecting the notebook to the power adapter. In cases of starting the the notebook away from a power supply, the batter quickly drains because it runs on the nvidia chip as apposed to the intel 3000. Quick observation, when the light is lit green, it means the display is running on the intel graphics. Orange = Nvidia (btw doesn’t work) The "hot key" (orang vga button) is totally annoying and useless, so I usually put eletrical tape over it. attached is the extra folder. If anyone can give me a hint with this, i'd be greatful ! Cheers. Mac Extra.zip
  4. Clevo w230st

    Hi, Due to my negligence and carelessness, I was suspended from another forum (hopefully I have fully understood the rules for this forum) and lost some of the fixes I had in my forum thread and I wish to be able to work on those again (now with clearer eyes after some reading) I am currently working on my hackintosh on my clevo w230st i7 4700mq intel hd 4600 graphics I am currently facing problems with waking up from sleep with the screen not lightning up or only faintly lightning up (backlighting). Also I am working on the battery status and audio but those I am following guides elsewhere to fix. I believe to begin on any of those tasks I need to fix my dsdt errors. However, I am unfamiliar with fixing errors on my dsdt and would appreciate some help with it and if anyone else has some advice I could use for these issues I am facing. Or if anyone knows how to fix a code 6126 error, that would be most appreciated. Attached are my raw dsdt and ssdt files. Thank you so much for your time. raw dsdt and ssdt tables.zip
  5. I just got the VoodooHDA kext working for the Clevo W370ET / ONE K56-2O SE. PCI ID 8086:1e20 It was a bug in VooodooHDA in combination with the Intel HDMI Sounddriver. The internal mic isn't working - only speakers & head phones. voodoo_hda_fix.patch.txt VoodooHDA_280_ML_fix_Clevo W370ET_ ONE K56-2O SE.zip
×