Jump to content

Search the Community: Showing results for tags 'Asus K52F'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello friends! I have installed kext AppleHDA.kext patched from Patcher 1.1(thanks for patcher ), and also patched config.plist, by this method I got sound working, but microphone still doesn't working . Please help me to get microphone working. Thank you! OS X El Capitan 10.11.3 Asus K52F Intel Core i5 M480 Intel HD Graphics Conexant CX20585 ---------------- How to fix? ok, now the only problem was in platforms.xml.zlib (applehda.kext>resurces>platforms.xml.zlib) 1.open applehda.kext>resurces 2.convert file platforms.xml.zlib to platforms.xml (convert with special program Zlib xml convertor) 3.open this xml file with plist edit program 4.open root>CommonPeripheralDSP 5.delete 12,13,14....22 lines (1>11 = speaker lines, 12>22 microphone lines) 6.save file 7.convert file platforms.xml to zlib 8.install edited applehda.kext and rebuild cache don't understand or any problems? write me PM
×