Jump to content

Search the Community: Showing results for tags 'Applestore'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey guys i cannot use apple store. i am already using EthernetBuiltIn. I have deleted multiple times the files in /Library/Preferences/SystemConfiguration. I then restarted but it still wont work. I also have changed my serial number multiple times and i still can't use apple store. I don't have built in Lan since i have a ultra book. currently i am using a Atheros 9285 wifi card. here is my system setting network info Thanks for your help ! Wi-Fi: Type: AirPort Hardware: AirPort BSD Device Name: en0 IPv4 Addresses: 192.168.178.26 IPv4: Addresses: 192.168.178.26 ARPResolvedHardwareAddress: 9c:c7:a6:09:52:e7 ARPResolvedIPAddress: 192.168.178.1 Configuration Method: DHCP Interface Name: en0 Network Signature: IPv4.Router=192.168.178.1;IPv4.RouterHardwareAddress=9c:c7:a6:09:52:e7 Router: 192.168.178.1 Subnet Masks: 255.255.255.0 IPv6: Addresses: fd00::225:d3ff:fe85:7a8e, fd00::e5b4:1bdc:96cb:8128 Configuration Method: Automatic Interface Name: en0 Prefix Length: 64, 64 DNS: Domain Name: fritz.box Server Addresses: 192.168.178.1 DHCP Server Responses: Domain Name: fritz.box Domain Name Servers: 192.168.178.1 Lease Duration (seconds): 0 DHCP Message Type: 0x05 Routers: 192.168.178.1 Server Identifier: 192.168.178.1 Subnet Mask: 255.255.255.0 Ethernet: MAC Address: 00:25:d3:85:7a:8e Media Options: Media Subtype: Auto Select Proxies: Exceptions List: *.local, 169.254/16 FTP Passive Mode: Yes Service Order: 0
×