Jump to content

Search the Community: Showing results for tags 'Airport'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hey guys I have a problem that I have searched around for a solution for and can not seem to resolve it without doing a restore to a from a older HDD (just upgraded to a ssd). Im running 10.6.8 and everything was running great until I decided to check what apple updates were around. There was an update for apple airport and a couple of others that I can not remember what they were but they were nothing major and I was not worried about my hack breaking. The problem happened when the machine rebooted, my internet just would not work, no wireless and no ethernet. The weird thing is that SKYPE and FTP both work just fine so I was doing my homework and it seems to be an DNS issue. This happened once before and I decided to just restore the HDD from my original build(mentioned above). Everything was running great once again so this eliminated the computer hardware and my network, Router and ISP. At this point in time I did not know what happened to my machine as I had installed a couple of things real close together. So my question is can I roll back this update (I have a timemachine) and if not what can check on this machine and change to get this working again. Also, if your internet is working do not upgrade your airport software/drivers from apple (lesson learned).
  2. Aviv258958

    Atheros AR5007 on Compaq

    Hello Dear Friends, This is my first post. But I'm not new, I have a Laptop (Compaq Presario CQ61) with the Following Specifications (http://h10010.www1.h...8492.html?dnr=1). I've been trying to find a Driver / Kext that matches my Computer for months, When I didn't found (last year) I finally gave up and Uninstalled Mac From my Laptop, This time I decided to Install it again and See if there Any updates on the Subjects, Unfortunately I didn't find Anything. I did found "AR5007.pkg" "AirportAtheros.kext" "IO80211Family.kext", But these Never worked. Now I installed those and I see theres a Wifi Icon says "Wifi: No hardwere detected", No Airport, Nothing. I tried finding Wifi with KisMac, Didn't find any, I've been researching this for Too Long alone, So I thought maybe here I'll get my help and I won't need to retire from Mac again, I just love mac Please Help me? As I said Above, these are My Computer Details - http://h10010.www1.h...8492.html?dnr=1 P.S: I got iATKOS L2, 10.7.2. Runing PdaNet with My iPhone provides me Internet for this time.. - Thanks for Reading, Aviv Amar.
×