Jump to content

Search the Community: Showing results for tags '8800gts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Intro Hey guys, I'm a linux guy so I'm not afraid to get down and dirty here. With that said my current project is to install osx86 onto this server motherboard and get the 8800gts working with QE/CL. I currently have a working system with Ethernet but no sound or DVD drive. The DVD drive wont reconize and I did not yet install a sound card. I am using the chocolate_kernel and do not need any boot flag to boot up. The real problem is the graphics. If I can get this up I don't care about DVD or sound. Setup Intel Server mobo (I think this is the board) Dual Processor - Dual Core 3.0Ghz 4GB DDR2 - 800Mhz 8800gts 320mb [g80] 320GB - Portable HDD (for sandboxing/installing) iPortable Snow Leopard 10.6.2 - chocolate_kernel Problem The 8800gts 320mb [G80] will not install. No QE/CL, no hardware acceleration. No Front Row. I have tried the following: GraphicsEnabler=yes EFI Studio OSX86 Tools EFI tool GraphicsEnable.pkg (or something rather. I can get the exact name) Deleted Framebuffer.kext & installing the kexts that come with iPortable Snow I have tried 3 different EFI strings that I all found online. iPortable Snow comes with NVinject and NVenabler but they are pkg and I cannot find any documentation on them on the internet. Funny thing about the EFI strings, they install to a directory NOT in Extra/com.apple.Boot.plist . I have to copy the plist from a different directory where EFI Studio and OSX86 Tools spits it out and copy it to the Extras folder. Please help I am 5 days into this and I have lost sleep over it thinking I am 'almost there' with each step. Thanks, any help is greatly appreciated!
×