Jump to content

Search the Community: Showing results for tags '775'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. marras

    AMD sapphire RX480 with Mojave

    Hi, I've an old machine (see the signature) that I want to use for xcode , when I'm too lazy to take my macbook pro. I tried install Sierra, and worked surprisingly well, but sadly it doesn't support the latest version of xcode. I tried to update to High Sierra, but in the first boot everything goes black. So I tried a clean install, and had the same result. Tried Mojave with the telemetry plugin hack (as I've not SSSE 4.2), and the installation went smooth, but in the first login, I've a mouse pointer (which moves!) over a blinking screen, gray and black, and seems stuck. Tried several SMBIOS, changing the Display port, HDMI, LILU with WhateverGreen, but with these 2 the verbose freezes pretty soon (if needed I can make a screenshot). So I know that this card should work OOB, but I've also seen that several people had this problem, but honestly I didn't figured it out how to continue. My pc doesn't have any integrated gpu. Please help me, I'm stuck! Thank you
  2. Salve vendo un blocco composto dai seguenti componenti a 140 euro + ss ( 9 euro per pacco ordinario tracciabile) - Scheda madre motherboard ASUS P5Q-E http://www.asus.com/it/Motherboards/P5QE/ad alto livello con 8 fasi di alimentazione tecnologia EPU , 3 slot pci-express e firewire - Processore cpu Intel Q6600 4x2.4ghz step G0 con dissipatore stock intel (dissipatore CoolerMaster Hyper212 con altri 20 euro ) - Memoria ram dual channel Corsair DDR2-800 XMS2 4gb 2x2 DIsponibile scheda video 6950 2gb gddr5 sbloccaata a 6970 Per foto test e feedback basta chiedere Volendo posso aggiungere anche masterizzatore dvd samsung sata, scheda video nvidia geforce GT240 1 giga DDR3 o sapphire HD 6950 e hard disk. - Precedenza a mio prezzo e poi a mano a Napoli provincia ( Bacoli Pozzuoli e forse Fuorigrotta ) - Non inquinate, usate pm - In vendita anche altrove - Posso ritirare dalla vendita
  3. Salve a tutti. Sarei interessato a scambiare un blocco socket 775 composto da cpu intel quad core 45nm q9300 2,5ghz X4, motherboard Asus P5k (già flashata a P5kr) e 4gb di ram ddr2 dual channel Kingstone con blocco socket 1155 provvisto di cpu quad core sandy bridge o ivy bridge (preferibilmente i5-2400 o i5-3450). Ovviamente conguaglio da parte mia, potrei aggiungere anche altri componenti (scheda video, hard disk, ecc.). Preferito scambio a mano in provincia di Napoli ma va bene anche spedizione.
  4. Hi, I would like to know if you can help, I have a problem with my old system, I have tried to install High Sierra, but I have not managed to make the acceleration of graphics work on my video card NVidia Geforce 9400 GT, eh intendo a lot of methods without Any success, the system recognizes my card and all its data correctly but the acceleration of graphics does not work, this problem is due to install a processor Xeon e5450 3.0ghz Mod 771 to 775 LGA, since installing this peocesador the graphics stopped working and what appeared was a glitch on the screen that shows absolutely nothing, to enter the system I had to enter with bootflags nv_disable = 1 in clover configurator, I have managed to see in other post information to this problem and say that it has been solved with the bootflag npci = 0x2000 and npci = 0x3000 to solve the Glitch on the video card, in my case the boot system is restarted, after a lot of frustration for wanting to start with the graphics, delete all the kexts of graphics cards ATI, Nvidia, from the folder System \ library \ Extensions \ and success !! .... the glitch of the graphic card disappeared completely, the problem of the glitch on the screen was generated by the kexts nvidia, now I can start with Inject Nvidia, but e peoblema is that now the graphics do not work with acceleration, I do not know what to do with this peoblema, my motherboard is Intel DG41TY. another person suggested modifying my dsdt.alm but I could not compile the code provided to me, I get an error in DSDTSE. please maybe you can help me with this problem. I will leave you the link where is the information to compile the code of my nvidia geforce 9400 to my dsdt.alm...... I am the user X_SIRIUS https://www.tonymacx86.com/threads/nvidia-geforce-9400gt-on-sierra-not-works-ok-kernel-panic-nvdastartup-kext.206208/page-2#post-1793409 I'm trying to install the code in the dsdt.alm I copy the respective code to my Geforce 9400 GT 1024MB nvidia card.But when I want to compile the file, the DSDTSE program tells me that I have 1 error, 3 warnings, 1 remarks, 49 optimizations.I try to find the file dsdt.alm that the program saved and I can not find it.My Motherboard is Intel DG41TY.here I will upload my dsdt of my current mother card, maybe you can help me compile the code without errors, please This is my DSDT from my Motherboard Intel DG41TY acpi_dsdt.aml And This Is The Code text DSDT for Nvidia Geforce 9400 GT 1024MB Device (PEGP) { Name (_ADR, 0x00010000) // _ADR: Address Device (GFX0) { Name (_ADR, Zero) // _ADR: Address Name (_SUN, One) // _SUN: Slot User Number Method (_DSM, 4, NotSerialized) // _DSM: Device-Specific Method { Store (Package (0x1C) { "@0,compatible", Buffer (0x0B) { "NVDA,NVMac" }, "@0,device_type", Buffer (0x08) { "display" }, "@0,display-cfg", Buffer (0x08) { 0x03, 0x01, 0x03, 0x00 }, "@0,name", Buffer (0x0F) { "NVDA,Display-A" }, "@1,compatible", Buffer (0x0B) { "NVDA,NVMac" }, "@1,device_type", Buffer (0x08) { "display" }, "@1,display-cfg", Buffer (0x08) { 0xFF, 0xFF, 0x00, 0x01 }, "@1,name", Buffer (0x0F) { "NVDA,Display-B" }, "NVCAP", Buffer (0x14) { /* 0000 */ 0x04, 0x00, 0x00, 0x00, 0x00, 0x00, 0x03, 0x00, /* 0008 */ 0x0C, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x07, /* 0010 */ 0x00, 0x00, 0x00, 0x00 }, "NVPM", Buffer (0x1C) { /* 0000 */ 0x01, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, /* 0008 */ 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, /* 0010 */ 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, /* 0018 */ 0x00, 0x00, 0x00, 0x00 }, "VRAM,totalsize", Buffer (0x04) { 0x00, 0x00, 0x00, 0x40 }, "device_type", Buffer (0x0D) { "NVDA,Parent" }, "model", Buffer (0x17) { "NVIDIA GeForce 9400 GT" }, "rom-revision", Buffer (0x25) { "NVIDIA GeForce 9400 GT OpenGL Engine" } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } } https://tonymacx86.blogspot.com/2010/01/advanced-dsdt-fixes-nvidia-graphics.html this is the procedure to follow, but I can not compile the code to my DSDT, please be eternally grateful if someone can help me with this, because I get errors in the DSDTSE editor, I attach an image of the errors that the Program. And this is the Glitch, kexts Nvidia error whit Xeon E5450..
  5. bBubb13yMuffiNn

    ALC883 on P5k Pro

    Hi, I am new to hackintoshing and I think this is the right place to go. I just installed Yosemite on my PC with an Asus P5k Pro and I cannot get audio to work. I have looked around the internet for a working ALC883 kext but can't seem to find one. Please help, thank you!
×