Jump to content

Search the Community: Showing results for tags '6770'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I have a bit of a problem with Yosemite, I have it installed and all working fine on my PC except one thing. It keeps rebooting whenever I: Take a screenshot Copy a file/folder Click too many times Hit a key too fast I have full QE/CI working, tried repairing permissions and rebuilding cache but nothing I try seems to be working! Any help? Thank you! - Alfie Social Media: Twitter: @AlfieHD YouTube: AlfieHHD My Spec: SandyBridge i3-2100 3.1GHz Intel 2000 Graphics Asus AMD EAHD6770 1GB GDDR5 Graphics Card Gigabyte HA65M-D2H-B3 Motherboard 8GB G-Skill RipJaw DDR3 1333MHz Ram 500GB Hybrid Drive SSHD Cit 650W PSU
  2. jules182

    Sapphire Radeon HD 6770

    Hola a todos!! Estoy intentando hacer funcionar mi HD 6770 pero no soy capaz, he leído muchos post en los que decían que había que chipear la grafica a un HD 5770, que es lo que debo hacer para que funcione? eso? o hay otra solución mejor! Muchas gracias de antemano!
×