Jump to content

Search the Community: Showing results for tags '580'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. motionworks

    GTX 580 Mountain Lion VS Windows

    Hi Forum, Recently i have changed my Quadro 4000 graphic card with a GTX 580. I use Element 3D plugin with After Effects. I have tried Element 3D plugin on windows and Mountain Lion 10.8.3. Windows performance was way better than OSX. Element 3D uses OpenGL. Windows 7 supports newer version of openGL. Is this performance gap because of OpenGL version or i did something wrong with OSX or my DSDT ? Any help will be appreciated Thanks! I used GraphicsEnabler=Yes Here is my system profile. GeForce GTX 580: Chipset Model: GeForce GTX 580 Type: GPU Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 1536 MB Vendor: NVIDIA (0x10de) Device ID: 0x1080 Revision ID: 0x00a1 ROM Revision: 70.10.49.00.01 Displays: DELL 2408WFP: Resolution: 1920 x 1200 @ 60 Hz Pixel Depth: 32-Bit Color (ARGB8888) Display Serial Number: G286H8920RNS Main Display: Yes Mirror: Off Online: Yes Rotation: Supported My Computer Specs Tyan S5396 Motherboard 2 x 2.5 Xeon 16 GB ECC 667 Ram Nvidia GTX 580 1.5GB Osx and windows works on SSD Raid Sata disks
  2. Hello everybody, At the momenti i have a fully working yosemite 10.10.3 on this build MB: asus sabertooth x58 CPU: intel i7 920 overclocked @ 4.0 ghz Ram: 24 GB team group elite (6x4gb) HD: Western Digital Caviar Green 500 GB (yosemite) HD: Western digital Caviar Green 1TB (data) SSD: samsung 840 evo 250 gb (windows) GPU: 2way sli of zotac gtx 580 I know that on the hackintosh side of things there's nothing sure and safe, but will it be so difficoult or all i'll need is just a kext upgrade? All the hardware will be the same, just gpu change. Thanks in advance.
  3. My System is: MB: Asus ROG Maximus VII HERO (BIOS 2304) [VT-d: disabled; SATA: AHCI mode; SecureBoot: OtherOS] CPU: Intel i5 4670K Storage: Samsung SSD EVO 256Gb (Mac OSX) + OCZ SSD 128Gb (Windows 8.1) + Other storage HD's in NTFS GPU: MSI 580GTX Lightning 1536MB PCIE RAM: 8GB G-Skill DDR3-2400 Wireless: Apple iMac WF-AC360 Desktop PCI-1X BCM94360CD Monitors: ASUS (2K) DVI + HP w2207h (1440p) HDMI 1. Create a bootable USB Flash Drive Format the USB Fash Drive in GUID and name it "Install" Insure the OS X Yosemite.app is in your Application folder In terminal run the following script sudo /Applications/Install\ OS\ X\ Yosemite.app/Contents/Resources/createinstallmedia --volume /Volumes/Install --applicationpath /Applications/Install\ OS\ X\ Yosemite.app --nointeraction Now install Clover_v2k_r3185 (or newer) to the Install USB Follow this options: Run Clover Configurator [check in the Inject Nvidia if you have a GTX 580 like me] Copy FakeSMC kexts to /EFI/Clover/kexts/10.10 Reboot PC and select to start with the USB Flash Drive in UEFI mode In Clover menu, select the USB Flash Drive 2. Make the Yosemite installation on the HDD After get to the installation menu: Format in GUID the HDD where you wanna put the Mac OSX Yosemite Make the normal steps of the installation 3. Pos-Install � Make HDD bootable 1. Copy the content from the EFI partition on the USB to the EFI partition in the HDD that you have your Mac OS X [you can run Clover Configurator to mount the partitions] 3.1 Fixes � Fixing Audio Install HDAEnabler7 + AppleHDA-269.25-ALC1150 from Mirone post: AppleHDA For Yosemite - DP's � Fixing Ethernet Running Hackintosh Vietnam Tool and install kext AppleIntel1000e � Fixing random reboots (GTX 580) Random reboots are happening, situation is being analysed to find the cause [Need to put my BIOS running by Intel GPU even if it will use the GTX 580 when get to the Mac OSX desktop. If you really wanna use the PCIE on BIOS, you need to install Nvidia Web Drivers. Keep using the Apple Nvidia drivers, but for some reason the drivers from Nvidia will eliminate the reboots. � Notes GTX 580 Even if I put my BIOS to use the CPU-GPU to avoid the reboots, the problem is that even if I have connection to both monitors and they are connected to the DVi ports of the GTX 580, the true is that the fish test I only get 15fps when if I tell my BIOS to run from the PCI-E it run at 60fps. What is/not working? Graphics - Worked OOB WiFi - Worked OOB USB - Worked OOB USB 3.0 - Worked OOB SATA - Worked OOB App Store - Worked OOB Sleep/Shutdown/Reboot/Wake - Worked OOB Network - Patch Sound - Patch Benchmarks Windows Geekbench: 3592 / 11770 Unigine Heaven Benchmark 4.0 Dx11: 51.4/1295/28.6/91.6 Unigine Heaven Benchmark 4.0 OpenGL: 45.1/1135/10.2/83.0 Fish GL: 400 fish / 60fps (http://www.fishgl.com) GPUTest 0.7.0: FurMark - 2058 points (FPS: 34) GiMark- 2383 points (FPS: 39) PixMark JuliaFP64 - 2151 points (FPS: 35) PixMark Piano- 292 points (FPS: 4) Benchmarks Mac OSX 10.10.2 Fish GL: (http://www.fishgl.com) BIOS GPU "AUTO" - 400 fish / 15fps BIOS GPU "CPU" - 400 fish / 15fps BIOS GPU "CPI-E" - 400 fish / 60fps GPUTest 0.7.0: FurMark - 2053 points (FPS: 34) GiMark- 2435 points (FPS: 40) PixMark JuliaFP64 - 2151 points (FPS: 35) PixMark Piano- 293 points (FPS: 4) BruceX (ProRes422): 52s
  4. E-Chris

    No CUDA on Yosemite with GTX580

    I have Yosemite booting and running fine, but I've noticed that my GTX580 card is no longer being recognized as a CUDA capable card. If I launch CUDA-Z it says not CUDA Hardware found, and the same with Adobe apps. CUDA use to work under 10.8. What's changed that's preventing it from working now? Is there any way I can re-enable it to function? Does anyone have CUDA working on other nvidia gfx cards?
×