Jump to content

Search the Community: Showing results for tags '5745G'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello guys.I'm new in this forum but not in the Sector. I have a Acer Aspire 5745G this is the Specification: At the moment i have Windows 8 x64 and i have created a 90GB Partition NTFS (Can't do FAT32) I've burned iAtkos,Niresh and Retail image on 3 DVD's DL 8.55GB (Dual-layer) on TransMac. When the process of burning is finished,i reboot on the BIOS for select the DVD player,press F10 for save and reboot,and now click Enter and the PC reboot. After press Enter,it's reboot whitout getting the Apple logo. I tried pressing F8 and i insert this commands: -v -x -v -x -f GraphicsEnabler=Yes But,nothing Here is the screenshot of the message Help me please,i want really install Mountain Lion on my PC A thank you beforehand for those answer me MOD : I make a video for showing better the problem http://www.youtube.com/watch?v=VQFg3OYBJ9s MOD2 :I have 4gb of ram,and I tried with removing 2gb of RAM,but nothing,always the same.
×