Jump to content

Search the Community: Showing results for tags '4400'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I have fresh Mojave installed and configure my Intel HD 4400 with Fb-Framebuffer Patcher (all work except wired glitches when I try to open large photos (like does witch I make with my iPhone SE) small screen shots (cut outs not full screen - work good) In link have You a video that showing what I mean. Link to my EFI folder: https://mega.nz/#!fQ92UaaK!KZbMqYcgr1tLtcUQo6aOMzRTzZ5ut2oQoYOnLUvbcoo Please Help I have no idea how to fix it. On polish hackintosh support site also no clue. Motherboard: Asus B85M-G Processor: Intel Core i3-4130, 3400 MHz GPU: Intel HD Graphics 4400 RAM: 2x 4GB G Skill Value F3-10666CL9-4GBNT DDR3-1333 Network: Realtek RTL8168/8111 PCI-E Audio: Realtek ALC887 @ Intel Lynx Point PCH - High Definition Audio Controller [C-2] PCI
  2. Salve a tutti gete, dopo essere (finalmente) riuscito ad aver configurato correttamente ogni singola parte del mio Hack, l'unica pecca continua a restare la retroilluminazione o Backlight. Ho provato ad installare i kexts IntelBacklight ed ACPIBacklight, purtroppo con scarsi risultati. In un altro post Gengik84 marco.pisellonio mi hanno aiutato, molto gentilmente e con moltissima pazienza, a configurare tutto quanto in modo corretto, mettendo anche mano ai DSDT. Volevo sapere se esiste qualche modo alternativo per ovviare al problema, in questo modo finalmente avrò tutto correttamente funzionante. Chiunque potesse darmi qualche dritta a riguardo mi farebbe una gran cortesia, sono alla ricerca di una soluzione da diversi giorni, ma finora nessuna è stata quella corretta. Ringrazio anticipatamente chiunque vorrà aiutarmi, nonchè i Moderatori di Sezione per l'aiuto che mi hanno dato fino ad ora e la pazienza mostrata, grazie a voi sto imparando tantissime cose nuove, continuate cosi ragazzi!
  3. bisman

    HP PAVILION 15-p029tx

    Hi, i have a good experience of installing hackintosh on PCs, but this is my first attempt in laptop i just bought this laptop and just want some info on installing mac in this rig.. ---------------------------------------------------------------------------------------------------- HP Pavilion 15-p029tx Notebook PC 1.9 GHz Intel Core i3-4030U with Intel HD Graphics 4400 4 GB 1600 MHz DDR3L SDRAM (1 x 4 GB) NVIDIA GeForce 830M (2 GB DDR3 dedicated) 15.6" diagonal HD BrightView LED-backlit (1366 x 768) 1 TB 5400 rpm SATA Realtek 10/100 BASE-T Ethernet LAN Broadcom BCM43142 802.11b/g/n (1x1) and Bluetooth 4.0 combo ------------------------------------------------------------------------------------------------------------ eagerly Waiting for response from u guys.. thanks..
×