Jump to content

Search the Community: Showing results for tags '43228'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi everybody I got the Mountain lion installed perfectly on my Asus P8Z77-V Deluxe. Clover worked like a magic when injecting graphics drivers, and I'm able to use full HD4000 acceleration. One of the only 2 problem: The BCM43228 wifi card is not working. And I dont have wired ethernet connection. So for now I'm using HOrNDis and USB tethering on my Note 2 to go internet. Is there any way I can get the wifi card working? There is a BCM43224.kext in IO80211Family.kext/Plugins. Will adding the pci vendor and hardware ID to info.plist help? Why must we rebrand some cards and how does it works? Why cant we just modify the kext instead of rebranding? Is there any way to get the bluetooth of that card working also? Thank you. Another problem is that when backpanel and frontpanel audio are all plugged in only back panel one is used. Maybe the front panel audio was never enabled. But this might be a bit off topic...
×