Jump to content

Search the Community: Showing results for tags '32 bits'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Whaka

    applications 32 bits crash

    hello, et oui... toujours entrain de me battre avec ce bon vieux leopard des neiges mais là, c'est sur amd (faut bien varier un peu ) alors, je résume en tres gros : la machine : HP DC5750 microtower. amd athlon 64 X2 4200+ chipset ATI 4 Go de ram en 10.6.8. la machine fonctionne assez bien (j'aurais d'autres questions, mais ce sera dans un autre sujet) j'ai donc un systeme qui démarre en full 64 bits, mais, les app 32 bits (ou en mode 32 bits) ne fonctionnent pas, elles plantent des le lancement. j'ai essayé avec 2 kernel, celui de anv et celui de nawcom, c'est pareil. j'ai essayé en elenvant 1 Go de ram : c'est pas mieux. j'ai essayer de patcher avec "amd_insn_patcher V2" : c'est pas mieux. voilà, donc est ce que c'est possible d'avoir un systeme full 64 bits qui soit fonctionnel avec ces kernel ? ou est ce qu'il existe une solution à ça ? j'ai un peu googlé, mais c'était pas tres fructueux... merci d'avance
×