Jump to content

Search the Community: Showing results for tags '255'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Categories

  • OSx86
  • Apple News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hey guys, I'm new to this ans this is my first post... I have never had to post anything before, I always found the solution myself. But this time, I seriously need some help. My cousin has a Macbook Pro 2015 running El Capitan on it. So we were following step by step every single thing we saw in this youtube video : We got to the point where we had to boot from the USB. Everything was working perfectly. I had the apple logo, progress bar was going smoothly until it filled completely. And then I waited... And waited... And waited... nothing. Decided to try verbose mode. Got this : "com.apple.xpc.launchd[1] (org.ntp.sntp.117) 《Warning》: Service exited with abnormal code: 255" So... started doing what I do best.. Googling! I found SO MANY THINGS. Tried moving my kexts, tried putting some stuff in the boot args, so many things... now I'm just lost. It's an intel i5 processor, 8GB RAM, intel HD graphics, so basically all intel... Should work, no?
  2. Hello, I'm trying to install El Capitan on my computer, I've made a USB installation drive using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (with the deafult clover boot loader). now when i try to boot from the installer it gets stuck and gives me this line: "com.apple.xpc.launchd[1] (org.ntp.sntp.117) 《Warning》: Service exited with abnormal code: 255" I've read a lot about this and tried almost everything, including: -Removing numbered directories and only leaving the "other" folder with FakeSMC.kext inside it. -Trying different versions of FakeSMC from different sources including tonymacx86 and RehabMan. -Trying different combination of kernel flags including rootless=0 , nv_disabler , -x -f and so on. -Cheking if kext injection is enabled in config.plist, which it was. The interesting part is that i am able get to the installer on my other PC! Which i think means that FakeSMC is functioning properly. My Laptop is Asus k52f, pretty old but i've been able to run almost all previous distributions on this computer My other computer is even older than this one,while it actually does get to the installer Here's my system's configuration: Asus k52f Laptop- CPU = Intel Pentium p6200 Ram = 3GB GPU = IntelHDGraphics 1st Generation I'd really appreciate it if someone could help me with this problem
×