Jump to content

Search the Community: Showing results for tags '2500k'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Ciao gente Stavo scegliendo un dissi da montare sul i5 2500k che dovrebbe arrivare a giorni Per problemi di spazio il dissipatore dovrà avere un'altezza massima di 10/12 cm, spesa sui 30 €, silenzioso Consigli?
  2. Ever since DP4 and beyond my system would show me the boot logo and then once the system had started my dual monitors would lose signal and go to sleep. All the while the rest of the system continued to run. To get the system to boot completely I would take the NVDA*.kexts from DP1 and insert them into DP4 onto 10.10 GM Than came 10.10.1 and this no longer worked. BTW- I am using Chameleon as my bootloader What does work? This is what works for me: (FIRST- Backup your NVDA*.kexts AND geforce*.kexts from 10.10 GM) 1) Install 10.10.1 (from /Library/Updates/031-12265/OSXUpd10.10.1.pkg) -Software update will download the install pkg to here. I prefer not to update through SWUpdate. Installing via the pkg directly seems to go a little smoother. 2)DON'T REBOOT 3a)Use Kext Utility of your choice to install NVDA.Kexts (from DP1 found here: DP1 NVDA.zip ) AND geforce*.kexts (from 10.10 found here geforce 10.10.zip ) 3b)Use Kext Utility of your choice to install FakeSMC.kext AND any other system specific kexts you may need (audio, ethernet, trim, etc) 4. Rebuild Kext Cache ( sudo kextcache -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions ) 5.Reboot 6.Enjoy My system specs are as follows: GA-H61N-USB3 Rev.1 i5 2500k EVGA GT 640 2GB DDR3 Toshiba 256GB SSD Seagate 500GB HDD Western Digital 320 HDD ASUS 23" HDMI connected acer 20" DVI-D connected
×