Jump to content

Search the Community: Showing results for tags '110'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I was wondering if anyone ran into this problem. Ive been trying to install 10.6 retail on my Hp Mini 110-1131DX. Obviously based on forum posts i've read WIFI isnt going to work without another card, thats fine. However, even the ethernet isnt working and I've seen reports of it working with the HP Mini110. AtherosL1cEthernet kext seemed the best route, however it still is not working. Then again, i am running it off my Macbook Pro Internet sharing since I do not currently have fast internet. Therefore i was wondering if there was a fix for this at 10.6 retail without combo updating, or will this sort it out when I apply the combo update, or will this work once I get proper internet and networking set up. i also read it worked just fine on OSX Leopard 10.5.8 However ive been having difficulties getting that installed (attempting to take this at two angles) Keeps hanging up at MAC Framework successfully initiated Using 10485 buffer headers and 4096 cluster IO buffer headers. Not sure what the issue is here, using iDeneb v1.6 Lite. Which there are no tutorials on. However with proper kexts this shouldnt be a problem. ACPI fix on this one and cpu=1 fix as found in another forum however still the same results. Ill post some of the notes about this particular HP Mini which might help. Intel GMA 950 Ethernet Atheros AR8132 Fast Ethernet DevID:1062 VenID:1969 I have the Mac Address as well which I have heard i may need to patch the UUID however i have not gotten that far, was going to try that with OSX Leopard iDeneb install Broadcom Wifi BCM 4312 (Hell i have the notes why not post it) Audio - Intel Corp. NMIO/ICH7 Dev:8086 Ven: 27d8 CPU - Intel Corp Mobile CPU N270 @ 1.60ghz 945 GSE Express Memory Controller Dev:8086 Ven:27ac Graphics Controller ven 27ae (Theres kexts for these I know of) 945 GM GMS GME, 943/940 GML Ven:27a6 Hardware: Processor - 1.67ghz L2 Cache - 512kb Mem - 2gb Bus SPeed 533 Mhz Graphics: Intel GMA Vram 64mb shared Bios Version: F.17 Thanks for the help in advance. (Side note, usb linking my iphone internet sharing to the HP Mini 110 is not working either) *edit found this here http://osxmini.wordpress.com/tag/hp-mini-sleep-fix Going to try to use an older kernel ill get back to you on that.
  2. Moin_khan

    HP Mini 110-3605TU

    Hi friends I'm having a HP Mini 110-3605TU with 1GB Ram, Intel® Atom CPU N570 @ 1.66GHz 1.67GHz, ST9250410AS Disk Drive, Intel® Graphics Media Accelerator 3120, Standard SATA AHCI Controller when i try to install Ideneb v1.3 on it, it stuck on apple logo and shows a cross on Apple logo when i tried -v option it got stuck on these lines:- ApplePS2Trackpad: Synaptics TouchPad v7.4 USBF: 2.601 EHCI controller unable to take control from bios USBF: 2.606 AppleUSBHCI[0x459b800]: unable to obtain ownership: 0xe00002b USBF: 2.611 AppleUSBHCI[0x459b800]: :UIMInitialize - Error occured (0xe00002be) USBF: 2.619 AppleUSBHCI: unable to initialize UIM Still waiting for root device can anyone tell me what should i do please... Also i don't have any options in Bios Setup like integrated peripherals and Power management... Please Help...
×