Jump to content

Search the Community: Showing results for tags '1080p'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. hi guys, Im hoping some one can help me out of this jam. maybe this is an easy fix but im lost. I've been running yosemite for years on my asus N53SV but i figured its time to upgrade.. and since i was told mojave its too much trouble im fine with going to High Sierra. my issue is this: I created a usb boot and grabbed a clover folder from a website that claimed everything worked out of the box. i was able to boot in to the setup screen, however my image looks all distorted. im guessing it has something to do with the fact that i replaced the panel on my laptop from a 720P to a 1080p display. i was able to solve this same issue when i was on yosemite by using a patched DSDT but if i use that same old patch DSDT then i get issues/conflicts like my internal keyboard and trackpad not working. This are my specs: ASUS N53SV HD3000 1080p i7 2670qm 512 GB SSD 8GB Ram maybe someone can point me in the right direction.. Im attaching aa picture in case someone has seen this issue before. Thanks
  2. Stransform

    AMD Radeon HD 7570 Drivers

    Hello, Currently I am working on an Hackintosh by using my current computer. My current compute has an AMD FX-6100 and AMD Radeon HD 7570 Drivers. However I am not able to comfortably do the installation because the 7570 is always in low resolution. I have installed Mountain Lion today but modifying kext's don't work. Is there any way to make AMD Radeon HD 7570 work with Niresh? I have 2 screens, both being 1920x1080p Thanks. NOTE: The AMD Processor is compatible with me install Mac. I also have made a post this a while ago but I have tried them but it is not working. I am not new to the Hackintosh but I'm sort of new to kexts and things.
  3. Logitech don't even specify if their two dedicated Mac models HD Webcam C615 and Broadcaster Wi-Fi Webcam are 10.9 compatible.. (comparison). I am esp. interested in the C310 and the C525. Accdg. to this posting at least the C310 works in 10.9. If you have your supposed Windows-only Logi cam 720p or 1080p working in 10.9, feel free to share here: working OOtB ("out-of-the-box", for our non-english members) working by installing Logitech Webcam Software v. 2.2 working by installing Logitech Webcam Software with Vid HD v. 1.8 working by installing 3rd party driver, like MacCam working by using AnV's UVC webcam working as Apple iSight working with a different method - please explain Thank you, Bugs PS: if you have a non-Logitech 720p or 1080p USB webcam working in 10.9, feel free to share, too. It's just that to me Logitech is usually (but certainly not always) a warrant for quality.
  4. JorgeMenderp

    Post-Login Hangup

    While embarking on this Hackintosh adventure, I've tried to resolve everything myself, but I've hit a serious wall here. For starters, my setup is: CPU: AMD FX-6300 MoBo: Gigabyte 970A-D3 FD Graphics: ASUS GTX 760 Installed on a Sandisk SSD Dual-booted with Windows YosemiteZone distro So, I'm installed, and I can boot up just fine as long as I run my "npci=0x3000" and "PCIRootUID=0" boot flgas. My current issue is that after I type my password in, I am greeted by a neverending spinning beachball. To provide some background on what I think to be the cause, after getting YosemiteZone, I ran Mult. ibeast to get all my drivers and what not set up. I went for DSDT free, and installed my sound and network driver to start. At this point i could still boot, and so I once again went through Mult .ibeastand installed some other fixes such as enabling TRIM, and "1080p Display Mode", which I think to be the culprit. It was obvious that OS X was not taking advantage of my GTX, as large changes in visuals would slowly appear through a sequence of bars. Now, I can't get past the login screen. Some help would be greatly appreciated, as I've reached the end of my Mac knowhow. I tried Cmd+L, to hopefully bring up a log of what is the cause of this hangup, but I suppose that isn't possible before login. Thanks.
  5. DrunkMechanicnHacker

    9800GTX+ not displaying to 1080p 52" HDTV LCD

    So I decided to take my bosses old Samsung 52" LCD HDTV off his hands for him and use it as a dual purpose monitor/TV. I am extremely happy.... in Windows. In OSX, I have a lot to complain about. It won't boot. I removed graphicsenabler from /extra/com.apple.boot.plist and it boots, but no accelleration. If graphicsenabler is used, it boots to a blank screen. I know it all works, as I enter my login info, and the hard drive goes crazy for a few, then stops. I have sounds and all that, but no picture. If I hook up my old 22" LCD, it boots fine. I am using an HDMI-DVI cable. (HDMI in TV, DVI to computer.) I know this cable worked for my old GT240 in my old AMD hackintosh, except I had it reversed. (HDMI in computer, DVI to monitor). I also know OSX is quite picky when its on a PC. Any of the geniuses here have any idea? I also use this for gaming in windows, and don't want to resort to my spare GT430, as I doubt the 430 has the muscle to play Batman Arkham City at this resolution. ( 1980x1080) Neither Lion or Snow Leopard boot. eVGA Geforce 9800GTX+ 512MB Q6600 3.4GHz 4GB DDR2-800 (850MHz) Asus P5K Lion 10.7.3 Snow Leopard 10.6.8 Windows 7 64bit Windows 8 64bit
  6. Guide to install Yosemite on Dell Inspiron 3x37 - 5x37 -7x37 series !!!!! mainly Dell Inspiron 3437 3537 3737 5437 5537 5737 7437 7537 7737 This original guide is this and all credit goes to "pokenguyen"(thanks bro) Please note!!! It's always better to perform a full system+data backup of your current system. What's working/not working: Built in webcam not working!! By replacing Intel WiFi card with BCM4352HMB WiFi +BT working flawlessly(the card that i used is this ) Requirements. 8 GB or more USB flash drive(16GB required for El cap) Empty/ ready to empty HDD/SSD to install OS X system alongside with your laptop.This guide can even use wisely to install most of the laptops with Intel processor with integrated graphics. Internet connection(for some steps) PRE-INSTALLATION:- STEP 1: Create a bootable USB In this step you'll need to access to a real mac (or existing mackintosh) create a bootable usb.(if you have problems regarding how to create a bootable usb simply google it ) STEP 2: CREATE OUR CLOVER USB DRIVE : Now we can create our clover usb for clover boot loader create a partition 'size>300Mb' and place this folder inside that usb (for this step it's better if you can use separate USB flash drive for this task) STEP 3: Bios Setup Update your system bios to latest version (currently A13), Disk: AHCI Intel Rapid Storage: Disabled UEFI Boot: Enabled Secure Boot: Disabled Legacy Rom: Enabled STEP 4: Boot into OS X : Now turn off your laptop and plug both clover USB and bootable OS X USB and boot from your clover USB.(press F12 at boot) If everything goes well Clover boot-loader screen will show up !!! Then you need to press F4 button to extract DSDT/SSDT for your laptop(don''t worry i'll explain this later -Just follow the guide carefully) Extraction DSDT/SSDT may take while(about 5-6 seconds) so please wait until complete the process(you can feel that while extraction DSDT/SSDT system may not response to your key presses). select Boot OS X Install from "name of your OS X Installer partition"). If you're get lucky to get into welcome screen(most of time you should) use Disk Utility to format your drive as GPT, create a Mac OS X Extended (Journaled) partition to install Yosemite/El Capitan. After installation complete (may take about 20-30 minuets-depending on your HDD/SSD speed) After installation completed system will ask to restart the machine and this stage also you must boot with your clover usb and then select partition which you installed OS X Yosemite.(it's better not to sign in to your apple id and back off from apple services until you get a stable rig) If everything goes well, you can boot in to Yosemite desktop POST INSTALLATION:- STEP 5: After finished the pre-installation,there are several methods to complete the post installation so here i'll be guiding you the simplest method with great tool ( thanks to pokenguyen for creating such tool) Download this tool here .and select CloverUEFI RTL8111 (for 7x37) or RTL8100 Ethernet (for 3x37-5x37) Tools > IASL Tools > Clover Configurator. Tools > SSDTGenerator. Fixes > Hibernate Mode > Disable Hibernate STEP 6: After installation finished of the above step the EFI partition will mounted automatically. Copy config.plist from your USB to (/EFI/Clover/ of EFI partition), then use "Clover Configurator" to IMPORT config.plist (in EFI partition) and edit those values: Uncheck: ACPI > Generate PStates/CStates. SMBIOS: create your new SMBIOS (Macbook Pro 11,1 or Macbook Air 6,2) with appropriate Serial Number. Then EXPORT config.plist to /EFI/Clover/ of EFI partition.(not to your usb path) Copy from (/Extra/SSDT.aml ) to (/EFI/Clover/ACPI/patched/) STEP 7: Now navigate to (/EFI/Clover/ACPI/origin/) from USB (which dumped by F4 at Clover screen). Create a "DSDT" folder on desktop then copy only DSDT.aml, SSDT-*.aml files to DSDT folder.(it is important "only" word because if you copy unwonted Go to terminal and type: cd ~/Desktop/DSDTiasl -da DSDT.aml SSDT*.aml The decompiled *.dsl files will be created in DSDT folder. Now get this MaciASL IDE and install from here (thanks to RehabMan tool) configure MaciASL to, Go to Preferences, set Compiler options to ACPI 5.0 Go to Sources tab then add : Name: Laptop patches URL: http://raw.github.com/RehabMan/Laptop-DSDT-Patch/master STEP 8:Patching DSDT.. Go to Desktop>DSDT and find dsdt.dsl and apply close preference panel and press "patch" button and apply following code: (Original codes by "pokenguyen" ) # Syntax errors into definitionblock code_regex External\s+\(_SB_\.PCI0\.PEG0\) remove_matched; into definitionblock code_regex External\s+\(_SB_\.PCI0\.PEG0\.PEGP\) remove_matched; into definitionblock code_regex External\s+\(_SB_\.PCI0\.RP05\.PEGP\) remove_matched; into definitionblock code_regex External\s+\(_SB_\.PCI0\.PEG0,\sUnknownObj\) remove_matched; into definitionblock code_regex External\s+\(_SB_\.PCI0\.PEG0\.PEGP,\sUnknownObj\) remove_matched; into definitionblock code_regex External\s+\(_SB_\.PCI0\.RP05\.PEGP,\sUnknownObj\) remove_matched; into method label _L69 code_regex Notify\s\(\\_SB\.PCI0\.PEG0\.PEGP,\s0x02\) remove_matched; into method label ADBG replace_content begin Return(0) end; into method label HRPR code_regex (OperationRegion.*)\\_GPE.MMTB\s+\(0x04\), replace_matched begin %1\\_GPE.MMTB, 0x04)\n end; into method label HRPR code_regex (Field\s+\(HRPE.*\n.*\n.*\n.*\})\) replace_matched begin %1 end; into method label _WAK code_regex Store\s\(\\_GPE\.MMTB\s\(Local2,\s\\_GPE\.OSUP\s\(Local2\)\),\sStore\s\(Local1,\sREG6\)\) remove_matched; into method label _INI code_regex Store\s\(\\_GPE\.MMTB\s\(Local3,\s\\_GPE\.OSUP\s\(Local3\)\),\sStore\s\(Local2,\sREG6\)\) remove_matched; into method label _INI parent_label _SB.PCI0 code_regex (Store\s\(\\_GPE\.MMTB.*) replace_matched begin // %1 end; into method label _WAK code_regex (Store\s\(\\_GPE\.MMTB.*) replace_matched begin // %1 end; # Prevent freeze caused by WMI into method label WMIA replace_content begin // nothing end; # Force BAT0 device into method label _STA parent_label BAT0 replace_content begin Return (0x1F) end; # Fix PNOT method into method label PNOT replace_content begin // nothing end; # Enable functions keys # Override DSDT oemId (for Clover, since it patches with "Apple ") into method label _DSM parent_label PS2K remove_entry; into device label PS2K insert begin Method (_DSM, 4, NotSerialized)\n {\n If (LEqual (Arg2, Zero)) { Return (Buffer() { 0x03 } ) }\n Return (Package()\n {\n // Note: Function key part seems to not be necessary // "AAPL,has-embedded-fn-keys", Buffer() { 0x01, 0x00, 0x00, 0x00 },\n "RM,oem-id", "DELL",\n })\n }\n end; # Inject Audio info into method label _DSM parent_label HDEF remove_entry; into device label HDEF insert begin Method (_DSM, 4, NotSerialized)\n {\n If (LEqual (Arg2, Zero)) { Return (Buffer() { 0x03 } ) }\n Return (Package()\n {\n "layout-id", Buffer() { 0x03, 0x00, 0x00, 0x00 },\n "hda-gfx", Buffer() { "onboard-1" },\n "PinConfigurations", Buffer() { },\n })\n }\n end; and press compile if no errors Press again patch and paste this code: into method label _DSM parent_label PS2K remove_entry; into device label PS2K insert begin Method (_DSM, 4, NotSerialized)\n {\n If (LEqual (Arg2, Zero)) { Return (Buffer() { 0x03 } ) }\n Return (Package()\n {\n "RM,oem-id", "DELL",\n "RM,oem-table-id", "HSW-LPT",\n })\n }\n end; Press compile, if no errors: Click Patch again, then apply extra patches from Laptop patches (Require Internet connection): Rename GFX0 to IGPU 7/8-series USB IRQ Fix SMBUS Fix RTC Fix Shutdown Fix 2 HPET Fix OS Check Fix AC Adapter Fix Add MCHC Fix _WAK arg0 2 Add IMEI here are those patches: Press compileClick Compile if no errors, you're good to go!!! Save it to ACPI Machine Language Library Name DSDT.aml to /EFI/Clover/ACPI/patched/ (of your EFI partition). STEP 9:Patching SSDT files.. Again go to Desktop>DSDT and find ssdt-7.dsl and apply Rename GFX0 to IGPU Haswell HD4400/HD4600/HD5000 Brightness fix (Haswell) Click Compile,if no error, go ahead and save the file > File Format: ACPI Machine Language Library, name> SSDT-1.aml to [/EFI/Clover/ACPI/patched/ ] There is a model with nvidia/AMD separate graphics chip.. if you have that model find SSDT-8.dsl and apply: (Original codes by "pokenguyen" ) into scope label \_SB.PCI0.GFX0 remove_entry; into definitionblock code_regex External\s+\((.*_SB_\.PCI0\.GFX0\.DD02\._BCM),\s+IntObj\) replace_matched begin External(%1, MethodObj) end; into method label _BCM parent_label DD02 code_regex Return\s+\(([^\)]*)\)\n.*Arg0 replace_matched begin %1(Arg0) end; into method label _BCM parent_label DD02 code_regex Return\s+\(([^\)]*)\)[^\n]*\n.*Arg0 replace_matched begin %1(Arg0) end; into method label WMMX code_regex If\s\(CondRefOf\s\(\\_SB\.PCI0\.GFX0\._DSM[^}]*\} replace_matched begin //nothing end; # rename GFX0 into_all all code_regex \.GFX0 replaceall_matched begin .IGPU end; into_all all label \_SB.PCI0.GFX0 set_label begin \_SB.PCI0.IGPU end; # call _OFF from _SB.PCI0.RP05.PEGP into method label _INI parent_label \_SB.PCI0.RP05.PEGP code_regex . insert begin _OFF()\n end; Click Compile , If no error, save the file with File Format> ACPI Machine Language Library, name >SSDT-2.aml to [/EFI/Clover/ACPI/patched/ ] if there is SSDT-9.dsl>>patch:apply this: into definitionblock code_regex External\s+\((.*_SB_\.PCI0\.GFX0\.DD02\._BCM),\s+IntObj\) replace_matched begin External(%1, MethodObj) end; into method label _BCM parent_label DD02 code_regex Return\s+\(([^\)]*)\)\n.*Arg0 replace_matched begin %1(Arg0) end; into method label _BCM parent_label DD02 code_regex Return\s+\(([^\)]*)\)[^\n]*\n.*Arg0 replace_matched begin %1(Arg0) end; into method label WMMX code_regex If\s\(CondRefOf\s\(\\_SB\.PCI0\.GFX0\._DSM[^}]*\} replace_matched begin //nothing end; # rename GFX0 into_all all code_regex \.GFX0 replaceall_matched begin .IGPU end; into_all all label \_SB.PCI0.GFX0 set_label begin \_SB.PCI0.IGPU end; Click Compile, If no error, save the file with File Format >ACPI Machine Language Library, name >SSDT-2.aml to [ /EFI/Clover/ACPI/patched/ ] STEP 10:Installing the essential kexts get those:(thanks to RehabMan) https://bitbucket.org/RehabMan/os-x-voodoo-ps2-controller/downloads https://bitbucket.org/RehabMan/os-x-acpi-battery-driver/downloads https://github.com/RehabMan/Lenovo-U430-Touch-DSDT-Patch/archive/master.zip https://github.com/RehabMan/OS-X-Fake-PCI-ID ( FakePCIID_HD4600_HD4400.kext+FakePCIID_BCM94352Z_as_BCM94360CS2+FakePCIID.kext) and install using kext utility/kexts wizard STEP 11:Get working WIFI+BT with BCM4352 follow this guide Fix ALC 283 audio:(thanks to RehabMan ) Use this repo to add config patches and install AppleHDA_ALC283_kext to fix audio STEP 13 : reset network settings - Go to /Library/Preferences/SystemConfiguration/ and delete these files: CaptiveNetworkSupport com.apple.airport.preferences.plist com.apple.network.eapolclient.configuration.plist NetworkInterfaces.plist - Go to System Preferences > Network, delete all connection. Then restart!!! Try mentioned Steps carefully ,you'll be able to install OS X on your laptop very easily Good Luck!!!!!!
×