Jump to content

Search the Community: Showing results for tags '#vostro5470'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. nast90210

    Shutdown problems on Dell Vostro 5470

    Hello everybody! I would like to ask for help of all!!! I have Dell Vostro 5470. Following the guides in internet, i make my Hackintosh to work. And all work pretty good: disable nVidia card, working battery and brightness. I also patch AppleHDA and sound also work. But one problem can make my Hackintosh perfect - shutdown problem. When I shutdown my Hackintosh, it became bricked and i can't start my laptop. The only thing that help - is to make reset of CMOS. I try different RTC fix, Shutdown fix from RehabMan and some others that i found in the Internet. But during research i found that the problem is in NVRAM. I try different combination of Legacy, UEFI and EmuVariable - but nothing help. My thought's: Mac OS still modify something in NVRAM (BIOS). I use the latest build of Clover. Vostro 5470: Intel i5-4210u/HM86, Video GT740 + HD4400, 8 gb RAM, Audio: Alc290, BIOS last from Dell site A12 config.plist.zip origin.zip patched.zip ioreg.zip DarwinDump.zip
×