Jump to content

Search the Community: Showing results for tags 'osx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 200 results

  1. Hi everyone. I've been running OSX on my custom built PC for more than 3 years. Never had a problem. I'm now running 10.6.8. Everything was running beautifully until I restarted the computer and then started to get the blue screen then flashing to black then blue screen loop. I booted verbose and saw this running continually CODE SIGNING: cs_invalid_page(0x10000000): p=758lmgrd] clearing CS_VALID The section "p=758" always changes and go up. Usually starts at 0 and then goes up and up. Not sure whats going on. Didn't install anything. The only thing I did was pull the wacom tablet usb out while the computer was running. Besides that, I don't think anything else is new. I've searched all over the internets and found nothing... I prefer not to have to reinstall OSX. Any help? It does not boot in Safe mode. Thanks!
  2. nickgilbert1994

    Are these parts compatable

    I have a laptop I've been using for school that I want to run Mac OS X Mavericks on. I got everything working on it except audio. Specs: Laptop model: Acer Aspire V5-561P-6823 Motherboard: Acer VA50_HW Audio Codec: Realtek Semi 0282 I have [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] downloaded but none of the audio driver options are obvious about whether or not they'd work.
  3. Leibensraum - Beta testers welcome! Genre: Music Piano Tool Download: Leibensraum Beta 2016 Mac OS X (i386).zip or Download external link: http://www.mediafire.com/download/tbsg413tktavw6f/Leibensraum_Beta_2016_Mac_OS_X_%28i386%29%282%29.zip Leibensraum version 1.0 Beta for Mac OS X Application (i386) Disclaimer: Use software at own risk! All copyrights are reserved to it's legal owner(s). Leibensraum give 17 keys of toy piano to make a simple but high quality piano on the go for Mac OS X. =================== Update 4rd July 16 + CoreAudio + Flashing Keys + Leibensraum melody + Plays up to 3 keys simultaneous + Keys bindings, key note / keyboard input: c4 c = [z] # = d = [x] # = [d] e = [c] f = [v] # = [g] g = # = [h] a = [n] # = [j] b = [m] c5 c = [,] # = [l] d = [.] # = [ö] e = [-] -------------------------- 1.0 Beta First release 4rd July 2016 ==================== Successfully tested on OSX86 (i386) Mac OS X 10.5.4 Leopard, HP6930, 8 GB RAM. ∫∫∫ ·◊.◊- ˘  ||¬ /.)._____(BV)___
  4. Supra36

    Lenovo Z51-70 issues

    Hello everyone, it's been a long journey since the first time I've tried to install OS X on my laptop. I've tried everything, researching everywhere, trying different boot options and many, many KEXTS, and still, it seems impossible. Hardware components of my particular laptop are as following: 00:00.0 Host bridge: Intel Core i3-5005U CPU @ 2.00GHZ 00:02.0 VGA compatible controller: Intel Corporation HD Graphics 5500 (rev 09) 00:03.0 Audio device: Intel Corporation Broadwell-U Audio Controller (rev 09) 00:14.0 USB controller: Intel Corporation Wildcat Point-LP USB xHCI Controller (rev 03) 00:16.0 Communication controller: Intel Corporation Wildcat Point-LP MEI Controller #1 (rev 03) 00:1b.0 Audio device: Intel Corporation Wildcat Point-LP High Definition Audio Controller (rev 03) 00:1c.0 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #1 (rev e3) 00:1c.2 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #3 (rev e3) 00:1c.3 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #4 (rev e3) 00:1c.4 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #5 (rev e3) 00:1d.0 USB controller: Intel Corporation Wildcat Point-LP USB EHCI Controller (rev 03) 00:1f.0 ISA bridge: Intel Corporation Wildcat Point-LP LPC Controller (rev 03) 00:1f.2 SATA controller: Intel Corporation Wildcat Point-LP SATA Controller [AHCI Mode] (rev 03) 00:1f.3 SMBus: Intel Corporation Wildcat Point-LP SMBus Controller (rev 03) 02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15) 03:00.0 Network controller: Intel Corporation Wireless 3160 (rev 93) 04:00.0 Display controller: Advanced Micro Devices, Inc. [AMD/ATI] Topaz XT [Radeon R7 M260/M265 / M340/M360 / M440/M445] (rev ff) I've created a Clover usb installation disk using bootdiskutility (Yosemite, El Capitan, Mavericks). I've used all possible bootflags I found on the internet that would help me out, because damn thing didn't want to boot up, and my last and possibly best result was getting to the kernel panic after few minutes of loading in verbose mode. It was like two months ago, and I told myself that I won't give up so I've created usb installation disk again but this time using Yosemite Zone for Intel & AMD. Same thing, verbose mode but goes black in the middle of KEXT loading, and the led indicator on my pendrive goes into idle. My UEFI is locked up, so taking any action in chaning hardware options is impossible, but it has this weird sleep bug where it just unlocks itself and stays like this until a proper shutdown so I managed to configure my bios correctly following the instructions. As far as I know the only one thing that is incompatible with OS X is a Wi-Fi controller, but I've got an external one so that's not a problem. If anyone have a solution for my problem he would be my saviour. Best regards.
  5. cloneryan02

    Messy Code

    display dialog "*Welcome to ISpammer! - Version 1.1.3*" & return & "--Note-- This version only works with AT&T Phone Numbers." & return & return & "Before we begin, We need to know if you want to spam anybody, or somebody specific. Phone Numbers ONLY." buttons {"Cancel Actions", "Spam Anyone", "I have a specific number."} default button 1 set the button_pressed to the button returned of the result if the button_pressed is "Cancel Actions" then return else if the button_pressed is "Spam Anyone" then display dialog "What will the message say?" default answer "Congrats! You just won a new IPhone! Enter the following code to collect your prize! 1jfjq19r929488dj" buttons {"Cancel", "Next"} default button 2 copy the result as list to {text_returned2, button_pressed2} set x to button_pressed2 if x is "" then display dialog "Sorry, but message content is required to continue. The app will now restart." buttons {"Ok"} default button 1 return end if set recipientName to "Victim" set theSubject to "." set theContent to x display dialog "How many messages will be sent?" default answer "10" buttons {"Cancel", "Next"} default button 2 copy the result as list to {text_returned_NU, button_pressed3} set y to button_pressed3 if y > 5 then display dialog "Sorry, but for testing purposes only, this option has been restricted to a maximum message load if 5. This restriction will be removed in the future." & return & return & "The application will now quit. Sorry, but this application cannot restart itself. I will try to fix this in the future." buttons {"Quit"} default button 1 return else if y < 1 then display dialog "Sorry, but " & y & " is not a valid message load. You must send a message load of atleast 1." & return & "The application will now quit. Sorry, but this application cannot restart itself. I will try to fix this in the future." buttons {"Quit"} default button 1 with icon 2 return end if display dialog "Review the spam information." & return & theContent & return & return & "This will be done " & y & " times." buttons {"This isnt right.", "This looks good. Lets start it."} copy the result as list to {text_returned3} if the text_returned3 is "This isnt right." then else if the text_returned3 is "This looks good. Lets start it." then display dialog "Ok. If your messaging serverice doesn't deliver the messages, its probably because the Phone Number Generator isn't exactly top of the line. Just hit OK to continue, or hit CANCEL to stop actions." repeat y times tell application "Mail" set recipientAddress to "719" & (random number from 0 to 9) & (random number from 0 to 9) & (random number from 0 to 9) & (random number from 0 to 9) & (random number from 0 to 9) & (random number from 0 to 9) & (random number from 0 to 9) & "@txt.att.net" as rich text ##Create the message set theMessage to make new outgoing message with properties {subject:theSubject, content:theContent, visible:true} ##Set a recipient tell theMessage make new to recipient with properties {name:recipientName, address:recipientAddress} ##Send the Message send end tell end tell end repeat end if else if the button_pressed is "I have a specific number." then display dialog "What is the phone number you want to spam?" default answer "Ex; 1234567890" buttons {"Cancel", "Next"} default button 2 copy the result as list to {text_returned1, button_pressed1} display dialog "The phone number recieving the message is " & button_pressed1 & "@txt.att.net" set recipientAddress to the button_pressed1 & "@txt.att.net" display dialog "What will the message say?" default answer "Congrats! You just won a new IPhone! Enter the following code to collect your prize! 1jfjq19r929488dj" buttons {"Cancel", "Next"} default button 2 copy the result as list to {text_returned2, button_pressed2} set x to button_pressed2 if x is "" then display dialog "Sorry, but message content is required to continue. The app will now restart." buttons {"Ok"} default button 1 return end if set recipientName to "Victim" set theSubject to "." set theContent to x display dialog "How many messages will be sent?" default answer "10" buttons {"Cancel", "Next"} default button 2 copy the result as list to {text_returned_NU, button_pressed3} set y to button_pressed3 if y > 3 then display dialog "Sorry, but for testing purposes only, this option has been restricted to a maximum message load if 3. This restriction will be removed in the future." & return & return & "The application will now quit. Sorry, but this application cannot restart itself. I will try to fix this in the future." buttons {"Quit"} default button 1 return else if y < 1 then display dialog "Sorry, but " & y & " is not a valid message load. You must send a message load of atleast 1." buttons {"Quit"} default button 1 with icon 2 return end if display dialog "Review the spam information." & recipientAddress & return & theContent & return & "This will be sent " & y & " times." buttons {"This isnt right.", "This looks good. Lets start it."} copy the result as list to {text_returned3} if the text_returned3 is "This isnt right." then else if the text_returned3 is "This looks good. Lets start it." then display dialog "Ok. If your messaging serverice doesn't deliver the messages, its probably because the Phone Number Generator isn't exactly top of the line. Just hit OK to continue, or hit CANCEL to stop actions." repeat y times tell application "Mail" ##Create the message set theMessage to make new outgoing message with properties {subject:theSubject, content:theContent, visible:true} ##Set a recipient tell theMessage make new to recipient with properties {name:recipientName, address:recipientAddress} ##Send the Message send end tell end tell end repeat end if end if end end Alright, so I created a large amount of code in AppleScript and its very messy. If I could get someone to help me out by neatening it up, that would be absolutely amazing. Good luck! I've been told its a biiiiiiiiit long. Also, i'd like it to do EXACTLY THE SAME THING. I like it working like this.
  6. Salve, c'è una guida per installare questa versione di osx sul mio portatile?
  7. Hello! I have really strange problem with my hackintosh. It was working perfectly, and just after one reboot it doesn't see my other harddisk. Hackintosh is installed on one harddisk, and windows 7 on other. Both hardisks were accessible from my hackintosh, but now they aren't. I've checked, and harddisk isn't visible from Disk Utility, and isn't visible in /dev folder (I have only /dev/disk0 which is my hackintosh harddisk). Any ideas what is happening and how to fix it ? Thanks
  8. Olá galera! Bom, primeiramente, meus parabéns por este fórum! Bom galera, estou com um problema, que penso ser comum, é o Mac OS X 10.6.3 com problema na instalação, ele não funciona nem o MousePad, nem o mouse comum, mas funciona o teclado (já tentei com diversos mouses...)... Um mouse antigo, da microsoft, tinha funcionado a muito tempo atrás, mas, ele está dando mal contato, e não funciona mais. Porém, o mouse que estou usando é novo, e realmente não funciona (Lembrando que o outro, também foi usado no mesmo computador). Preciso muito de uma luz ! Por favor galera! Abraços! Especificações do Computador: Dell Vostro 3550 - 500 gb hd, 4 gb ram.
  9. A Apple confirmou que tanto o aplicativo para Mac Aperture e o iPhoto para iOS, serão substituídos pelo novo Photos. O programa foi apresentado no WWDC 2014 e chegará oficialmente junto com o OS X Yosemite, pondo um fim na história das duas principais ferramentas de edição de fotos da empresa. A Apple pretende acabar com o desenvolvimento de sua ferramenta de gerenciamento de fotos Aperture e irá retirar o iPhoto de sua loja de aplicativos para o iPhone. O iPhoto é um aplicativo voltado para o gerenciamento de fotos, com uma pegada mais pessoal e o Aperture é uma ferramenta mais profissional para praticamente a mesma tarefa. No comunicado, a Apple informou que: “Com a introdução do novo aplicativo iPhotos e da Fototeca do iCloud, permitindo aos usuários armazenar com segurança todas as suas fotos no iCloud e acessá-los de qualquer lugar, não haverá nenhum novo desenvolvimento do Aperture”. Quanto as atuais bibliotecas de fotos do Aperture, a fabricante informou que quando o Photos para OS X chegar no próximo ano, os usuários poderão migrar as suas existentes para o Photos. O novo aplicativo Photos, foi anunciado na WWDC 2014, como sendo a nova plataforma para edição de fotos e de gestão. Agora, ao mesmo tempo que a Apple anunciou seus planos para manter a compatibilidade com o OS X Yosemite, a empresa também afirmou que deixará de desenvolver o Aperture e o iPhoto, o que claramente determina o fim de ambos. Espero que seja gratuito!!! Fonte: Techtudo, 9to5Mac
  10. hi guys, I have successfully installed os X 10.10.5 on my laptop ThinkPad E431 with Clover boot. It worked fine before, today I tried to hide unnecessary boot volumes (like, winApp, winData etc.) in Clover/config.plst. However, after I had done that, the useless boot options were gone indeed, and the os X can't be boot too. At first it stuck at "IOAPIC" (as show on image), then after a while, it goes to "System uptime in nanoseconds ..." and died. Can anyone give some suggestions please? thank you so much for help.
  11. So i've been trying to refine my code, and I wanted to do this, set recipientName to "Me" set recipientAddress to "cloneryan61002@gmail.com" set theSubject to "Type your subject here!" set theContent to "Type your message content here!" (*This will send the message.*) set codeSet2 to (tell application "Mail" ##Create the message set theMessage to make new outgoing message with properties {subject:theSubject, content:theContent, visible:true} ##Set a recipient tell theMessage make new to recipient with properties {name:recipientName, address:recipientAddress} ##Send the Message send end tell end tell) I just typed up this code, but I can't the chunk of code into a variable (codeSet1) I want it in a variable so it's easier to manipulate, so if I change one thing, it basically changes it once, instead of the twenty times it takes to retype everything. Does anyone know how to turn this code into a variable?
  12. Anderson Josue

    SLEEP MOD (Computador em Pausa)

    Boas... Estou a usar o meu pc com hackintosh mavericks 10.9 e a pouco tempo me apercebi que o pc não entra em modo de pausa, mesmo depois do tempo estipulado e nem mesmo quando fecho a tampa do pc... o computador continua a trabalhar e consome muita energia... existe alguma forma de reverter esta situação?
  13. Ci sono due vie, una è utilizzando questo software, ShowAllFiles Programmino molto semplice e basilare Oppure, evitando di usare programmi, si può fare da terminale in due passaggi 1) Aprite il terminale in /Applicazioni/Utility/Terminale e digitate defaults write com.apple.Finder AppleShowAllFiles YES 2) Sempre da terminale killall Finder A questo punto tutti i file nascosti saranno visibili Per nascondere nuovamente i file, da terminale 1) defaults write com.apple.finder AppleShowAllFiles NO 2) killall Finder
  14. Version 1

    205 downloads

    here is my DSDT patched for Dell 7537(1080P) with intel 4500U report me if there are any issues
  15. please help me :( Processor: Intel® Pentium® processor P6000 (1.86 GHz,3 MB L3 cache,1066 MHz FSB),supporting Intel® Smart Cache Display: 14” HD (1366 x 768 pixel) Acer CineCrystal™ LED 16:9 aspect ratio Graphics: Intel® HD Graphics Chipset: Mobile Intel® HM55 Express Chipset Memory: 1GB DDR3-1066 (Max 4GB) Harddisk: 320GB HDD (5400rpm) Optical Drive: DVD-Super Multi double layer Drive Digital Media Slot: Multi-in-1 card reader Connectivity: 10/100/1000Mbps LAN, Integrated Bluetooth 2.1+EDR, Acer Nplify 802.11b/g/Draft-N WLAN, Acer SignalUp™InviLink™ Nplify™ wireless technology WebCam: Acer CrystalEyes WebCam 1.3M Ports: HDMI™ with HDCP support
  16. binba

    OSX 10.5.8 w/ two nVidia cards

    It seems these days that the best Mac expertise isn't in any Apple forums, but in the hackint0sh community. I have an issue with an OEM Mac Pro that I believe fits perfectly in this forum. I spent hours researching insanelymac and elsewhere and would appreciate a bit of guidance: OSX 10.5.8 boot partition moved from a Mac Pro 1,1 to a Mac Pro 4,1 The old Mac had ATI Radeon XT1900 The new Mac has nVidia GT120 and Quadro FX4800. The GT120 drives dual monitors, the FX4800 is there solely for CUDA computations. First, the partition would freeze during boot, at the gray spinning wheel. If I tried to boot in Safe mode I got a KP. The main culprit from the panic logs was NVDAResman. I moved NVDAResman out of S/L/Extensions, and was able to boot, with only one monitor being recognized. I installed nVidia retail drivers 18.5.2f16 + CUDA, and was able to boot w/ dual screens - but the menu bar is black, one screen runs at 2fps, and I get corruption in some system windows (garbled). I tried clearing boot & extension caches, didn't help. The reason I want the above sw/hw configuration to work is that everything works fine in my other SL partitions - I need this 10.5.8 for legacy purposes, for a limited time. In a couple of months I hope to scrap everything and move to Lion/ML. Is the above OSX + hardware combination supposed to work in the first place? How do I figure out if it's the GT120 or the FX4800 that's causing the problem (ok I can pull it out and see :-) but wondered if there's a software way)? Any ideas how to fix it? Something between nVidia's kexts, boot.plist, com.apple.PCIE? I'm just not familiar enough with those frameworks. Should I install Chameleon on my OEM Mac? Is there an easy way to disable the FX4800 altogether in this partition (and would it help)? I could live without its functionality. GeForce GT120 ven 0x10de devid 0x0640 Quadro FX4800 ven 0x10de devid 0x05fe Thanks!
  17. I get "com.apple.boot.plist not found" while trying to boot OS X 10.6 ISO in vmware player. Is there a fix for this? Pls reply ASAP My specs: Pentium E5200 2GB RAM nVidia GT610
  18. xoxmatoxox

    Ayuda elección portáti

    Buenas noches. Tengo un problema con hackintosh y os ruego que, como novato que soy, me ayudéis en lo que podáis a elegir un portátil que me sirva para crear un hackintosh, ya que estoy estudiando programación para iOS y necesito el xCode obligatoriamente. El problema es que no puedo gastarme 1200 € en un MacBook Pro ni nada parecido, y tengo un vale de El Corte Inglés que he decidido gastar en un portátil para hackintosh. En este tema es en donde necesito ayuda urgentemente, ya que mi presupuesto está en torno a los 500 - 550 €, y en el corte inglés encuentro poca variedad en este rango de precios (recuerdo que tiene que ser obligatoriamente en el corte inglés, por lo del vale). Tengo en el punto de mira estos modelos, pero desconozco si se les puede meter hackintosh, cual es mejor en relación calidad / precio o cual funciona mejor. http://www.elcorteingles.es/tienda/informatica/browse/productDetail.jsp?productId=A7726357&categoryId=999.087&trail=&trailSize=0&navAction=jump&navCount=0&brandId=&selectedSkuId= http://www.elcorteingles.es/tienda/informatica/browse/productDetail.jsp?productId=A7334310&categoryId=999.087&isProduct=true&trail=&trailSize=0&navAction=jump&navCount=0&brandId= http://www.elcorteingles.es/tienda/informatica/browse/productDetail.jsp?productId=A3749729&categoryId=999.087&isProduct=true&trail=&trailSize=0&navAction=jump&navCount=0&brandId= http://www.elcorteingles.es/tienda/informatica/browse/productDetail.jsp?productId=A7776835&categoryId=999.087&isProduct=true&trail=&trailSize=0&navAction=jump&navCount=0&brandId= Simplemente el que pueda que me ayude a elegir el portátil adecuado, y si podéis aconsejarme algún manual / tutorial en español para meterle hackintosh al susodicho ya sería la leche (si no no pasa nada, ya buscaré por google ). Muchas gracias a todos. Un saludo. P.D: Perdón si mi tema no va aquí, ruego que algún mod lo mueva a su sitio correspondiente y perdón por el gazapo.
  19. Hi, I have OSX in my Lenovo laptop with Niresh, but i want make a vanilla installation in my laptop, but i have two question: 1º - Which are the essentials kext for a vanilla installation? I don't have patch my bios, it is a insydeH2O. 2º - When I install Yosemite, how I can know which are the kext I need for my laptop? The model is Lenovo G400s. The laptop specifications are: CPU: i3-3110m Graphics: HD4000 Audio: CX20757 (Conexant) WIFI: BCM94322HM8L (Broadcom) Ethernet: QCA8172 (Atheros)
  20. Buenas a toda la comunidad!!! En este post, me gustaria si pudieran ayudarme con info sobre el tema de SSDT y DSDT que la verdad, estuve leyendo en el foro y tambien fuera de el, pero casi todo el contenido esta en ingles, y no termino de entender si me falta algo mas para tener mi instalacion de Mac en condiciones Lo primero es saber basicamente que son los SSDT y DSDT. Yo en la guia que segui que es la de RampageDev, me da un SSDT para mi motherboard (Z97X Gaming 3), pero solo me indica ponerla en una carpeta del disco EFI y de ahi nada mas. Sin embargo yo veo que muchos hablan de inyectarlo y de instalarlo o modificarlo y esas cosas... y yo la verdad de no hice mas que copiarlo en la carpeta de EFI y ya esta. Y en cuanto a DSDT, no hice nada de eso en la instalacion, ya que la guia que segui no hablaba nada de eso... Me falta algo mas por hacer? Bueno sin mas que eso me despido y espero su ayuda como hasta aqui me brindaron. Muchas gracias!
  21. Hi. First of all I've read topic where Frank Nitty tried to install Mac OS from USB flash drive in this thread Thread. I have another situation. So, first thing that happened is I had the same error message when updated my hackintosh from 10.12 to 10.13 (from AppStore as always). But I've solved it by changing ProductName from 14,1 to 18,1 in SMBIOS section of config.plist Now I am trying to update from 10.13 to 10.13.1 and 18,1 does not help now. I get error "The path /System/Installation/Packages/OSInstall.mpkg appears to be missing or damaged" every time after files copying, and rebooting by installer. I've tried next ideas already: run the terminal command sudo NVRAM -c to reset my NVRAM before installing/upgrading High Sierra. Try Clover r4220+ (I have 4268) and remove FirmwareFeatures/FirmwareFeaturesMask/PlatformFeature and BIOS version/release date/Board-ID data from config.plist/SMBIOS to allow Clover to inject up to date values. Update to @Slice's latest FakeSMC v3.50. And also unplugged another drives with EFI from motherboard So, I cannot understand what I can do now, I think I've tried everything I could find on forums. Please help me to solve this. Thank you!
  22. Hey everyone, I finally got OSX 10.6.6 running well with Hazard, the thing is that my keyboard and mouse are only working on my USB3.0, i installed the USB3.0 and USB fix in the customization part of the install. I have also tried putting <key>USBBusFix=Yes</key> <string>Yes</string> in com.apple.Boot.plist but doesn't work, also tried USBBusFix=Yes before I boot. Still doesn't work. Also another weird thing is that my computer won't recognize my keyboard (logitech g15) when it's plugged into the USB3.0 port and i'm in the BIOS etc. But if I put it into another USB Slot, it's fine. I have to switch the slots between when I'm booted into OSX and not. Also, if anyone can help with the graphics settings - I put <key>Kernel Flag</key> <string>"Graphics Mode"="1650x1080x32"</string> into com.apple.Boot.plist but it doesn't make a difference.I need help with the sound (onboard sound) and wifi (Atheros 9285 WLAN) as well. My specs- i7 870 Gigabyte P55-USB3 2xGTX460(only using one when in OSX) Thanks a ton for looking and I really appreciate any help
  23. OK I am using VMWorkstation 8.0.3 and I have a new i7-3610QM cpu, and after following multiple guides and instructions to install 10.7.4 I keep getting the "cpu has been disabled by the guest operating system" error. I can post what ever files you need if you tell me what to post. Thanks for the help.
  24. Hello, Although i'm confident it can be done, i'm looking for an *easier to follow guide (for noobies) to help me through it. If my understanding is correct, the main issue is configuring the motherboards power management in line with OSX's set up (Auto power off, sleep mode etc). This is the guide i've been trying to follow.. http://www.macbreake...hackintosh.html So far, I've descovered the B85 is a UEFI setup but i can't find a pre made patched BIOS for it, and for an unknown reason my computer wont open the UEFI patching utility posted on this thread http://www.insanelym...ching-utility/ so i'm falling at the first hurdle. My setup: Asus vanguard B85 Intel i7-4770k Asus GTX 780 Seagate 2TB BARRACUDA 3.5" SATA-III Hard Drive - 7200RPM 64MB Cache (OSX Install Drive) Samsung SATAlll SSD 250GB (Windows) Corsair 16GB RAM I'm really hoping someone out there can help! Cheers, Danielt
  25. "I have successfully installed Mac OS X Leopard 10.5.2 - Kalyway on my HP 520 Notebook. It is running stable and good." "I will post about my experience soon. I am still experimenting with it. " This is about getting Mac OS X Lion up and running on an AMD Desktop. I have chosen Niresh's Distribution for my install. But I am sure that the procedure as well as the problems faced by everyone will be the same. So let's work it out. My Configuration: Motherboard: ASUS M4A88T-M-LE [ 880G Chipset ] Processor: AMD Phenom II X4 955 [ Black Edition ] Graphics: ATI Radeon HD 5670 [ 1GB GDDR5 ] RAM: Corsair Vengeance 2 x 4GB Procedure: 1. SATA Mode changed to AHCI from IDE This is for people facing Still waiting for root device error. Changing SATA mode to AHCI corrects it. 2. Took out a RAM Hackintosh has problems with Dual Channels most of the time . 3. Suspend mode changed to S3 from AUTO I am not sure about this. I was reading about a successful AMD installation with this configuration. But I saw no difference yet. 4. Booted from DVD with Boot: "Kernel Cache"=\amd arch=i386 -v Successfull discovery of all 4 cores of the CPU and 4GB RAM. 5. And this is where I get Stuck: USBMSC Identifier (non unique): 000000264001 0x424 0x4060 0x182 USBF: 54.274 AppleUSBOHCI [0x7fdb800] :: CheckSleepCapability - controller will be unloaded across sleep Check screenshot for details of the error message with complete install log. Friends, Requesting assistance with these issues. Kindly post your problems with installing Mac OS X Lion on AMD in this thread.
×