Jump to content

Search the Community: Showing results for tags 'macos'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 71 results

  1. macOS Mojave 10.14.3 beta (18D21c)
  2. First beta is out... build 18D21c
  3. La version finale (build 18C54) est disponible sur App Store
  4. As practice shows with the installation of macOS 10.14 Mojave, official cakes from previous, previous versions of the OS sometimes help. So, I pulled out folders /System/Library/Extensions /Library/Extensions from different versions of MacOSX and uploaded on Yandex.Disk and Mediafire. I hope someone will help. ► 10.4.11 https://yadi.sk/d/amCPgnkJ3ZMsA7 http://www.mediafire.com/file/2eap86ny46gjavj/ ► 10.5.8 https://yadi.sk/d/XoY70G8K3ZMsBZ http://www.mediafire.com/file/a1z7wgizukcrum4/ ► 10.6.7 https://yadi.sk/d/8nY0c0ry3ZMsC7 http://www.mediafire.com/file/rn5n5wt5mw6fzcm/ ► 10.7.5 https://yadi.sk/d/8ew7KMbL3ZMsCt http://www.mediafire.com/file/9akne1f446j75d5/ ► 10.8.5 https://yadi.sk/d/p49F9lZw3ZMsDd http://www.mediafire.com/file/xksxbr4gg5ara86/ ► 10.9.5 https://yadi.sk/d/LtwMSo3A3ZMsEG http://www.mediafire.com/file/6cl3m1dq7068axh/ ► 10.10.5 https://yadi.sk/d/ID8QtILY3ZMsEe http://www.mediafire.com/file/aefgwlvx696ixmd/ ► 10.11.6 https://yadi.sk/d/_KeYANJP3ZMsFN http://www.mediafire.com/file/58snknt7x78iubu/ ► 10.12.6 https://yadi.sk/d/Nl2Y257v3ZMsMr http://www.mediafire.com/file/35924ldz1bb64iu/ ► 10.13.6 https://yadi.sk/d/yvoYgqt73ZMsNo http://www.mediafire.com/file/ofpa3skypc9e292/ ► 10.14.1 https://yadi.sk/d/O3Up1EUAqkMrpQ https://www.mediafire.com/file/q6kp3ha5u7rgakx/
  5. macOS Mojave 10.14.2 beta (18C31g)
  6. Alexandru

    Serious colour banding

    Hello InsanelyMacForum, I managed to boot into Mac OS Sierra with my Intel Core 2 Duo, Nvidia 9400 GT and 4 GB of Ram machine, got internet and sound working, but the issue appears when I boot with Nvidia Web Driver. I get these acid colours, but Graphics Acceleration is working fine. I tried to inject EDID from my display, but no results as well. Would be really grateful if someone could provide some help. Thank you!
  7. Here is a new utility to patch the EFI firmware in VMware Workstation and Fusion to allow the non-server versions of Mac OS X 10.5 (Leopard) and 10.6 (Snow Leopard) to run. Yoiu will need macOS unlocker 3 if you are using Workstation on non-Apple hardware. I still have to find a way to do this on ESXi as the UEFIPatch utility will not run in the ESXi console. This currently supports: Workstation 11/12/14/15 on Windows and Linux Workstation Player 7/12/14/15 on Windows and Linux Fusion 10/11 on macOS https://github.com/DrDonk/efi-unlocker/releases/download/1.0.0/efi-unlocker100.zip https://github.com/DrDonk/efi-unlocker Please read the readme.txt file for details. readme.txt
  8. After a long run, I successfully upgraded High Sierra to mojave 10.14 on an intel 5 series chipset MotherBoard. MotherBoard: H55ms2 RAM: 6GB GPU1: Saphire AMD RX 460 GPU2: Nvidia 8400GS Storage: 500 GB HDD WD Green. The requirement: 1) macOS pre mojave. 2) macOS mojave installer from Apple store. 3) Empty partition or USB to upgrade from. 4) Un-mout all unused dmgs. 5) GPT/GUID HDD. HOWOT: 1) Prepare an empty partition or USB with at least 6 GB. 2) Format the partition or USB with GUID partition table and HFS+ partition with a name BootablePartition. 3) Go to /Application/Install macOS High Sierra.app. 4) Show Package Contents. 5) Go to Contents/SharedSupport you will find BaseSystem.dmg. 6) Double click on BaseSystem.dmg to mount. 7) From Disk Utilty click on your partition or the USB that you prepared from number (2). 8) Click on restore, and chose OS X Base System (BaseSystem.dmg image), then restore it to that partition or USB. 9) After restoring rename the partition back to BootablePartition. 9) Run this command: rm -rfv /Volumes/BootablePartition/System/Installation/Packages 10) Create a new folder instead of the broken link and name it Packages, run this command: mkdir -v /Volumes/BootablePartition/System/Installation/Packages 11) Go back to /Application/Install macOS High Sierra.app and repeat number 2. 12) Go to Contents/SharedSupport you will find InstallESD.dmg. 13) Mount InstallESD.dmg. 14) Run this command: cp -v /Volumes/InstallESD/Packages/OSInstall.mpkg /Volumes/BootablePartition/System/Installation/Packages/ 15) Download the latest clover from https://sourceforge.net/projects/cloverefiboot/ 16) Install clover on your USB BootablePartition or in a different USB to boot from it. delete all your CLOVER/kext/10.xx and keep others, make sure you don't have any extra kext rather than FakeSMC.kext in the other folder. in my case I used FakeSMC.kext and my lan kext RealtekRTL8111.kext. 17) known Problems in my build: If I updated directly from the apple store the installer in clover will boot with a cross circle sign. The FIX is to add this to Clover KextToPatch Thanks to @sunKi http://www.insanelymac.com/forum/topic/327488-macos-high-sierra-final-release-is-out-17a365/page-10?do=findComment&comment=2505086 this fix is still working for me in mojave. <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>fix IO error ICH10 for 10.13, credit SunKi</string> <key>Disabled</key> <false/> <key>Find</key> <data> RYX2D5XCiciD4P5mhcl4D4TSdQs= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> iciD4P5mhckPmMFBCMyQkJCQdQs= </data> </dict> <dict> <key>Comment</key> <string>fix hotplug ICH10 for 10.13, credit SunKi</string> <key>Disabled</key> <false/> <key>Find</key> <data> icglQGACAD1AIAAAdQyB4b9///+Ji1EBAAA= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> kJCQkJCQkJCQkJCQkJCQkJCQkJCQkJCQkJA= </data> </dict> <dict> <key>Comment</key> <string>External icons patch</string> <key>Disabled</key> <false/> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> </array> 18) make sure you have apfs.efi copy it from /Volumes/BootablePartition/usr/standalone/i386/apfs.efi to your EFI/CLOVER/drivers64/ and EFI/CLOVER/drivers64UEFI/. 19) SMBIOS mac model that I use is iMac13,2. 20) Go to /Application/Install macOS High Sierra.app click on it and chose to install to your macOS High Sierra partition. 21) Reboot. 22) From clover chose BootablePartion. 23) If everything is okie BootablePartition will boot to install macOS mojave, wait wait wait till it finish it might take to 1 hour just wait it will reach the auto reboot soon . 24) Boot to your old macOS Hight Sierra that will be your mojave partition now and enjoy. POST Install: 1) audio: a) Download Lilu.kext and AppleALC.kext or build them from source (which I did). b) place them in your /EFI/CLOVER/kext/others/ c) add your audio layout in clover/Devices dict options in my case it's ALC888B which has the layout of 1: <key>Audio</key> <dict> <key>Inject</key> <string>1</string> </dict> d) I had to add beta args to clover/Boot dict, argument (-lilubeta -alcbeta): <key>Arguments</key> <string>-lilubeta -alcbeta</string> 2) Add number 14 KextsToPath array to your clover as well. Anything else is working for me I didn't need any extra clover kext so far, I tried whatevergreen.kext to fire up my rx 460 without the helper card but no success, So I am just sticking with booting from Nvidia as a first GPU from my motherboard configuration then swap the cables after choosing my macOS partion from clover. After upgrading my HFS+ High Sierra partition converted to APFS, no know problem so far. Happy build and more info about the partitioning method with a more detailed instructions in this post that I used to update my Sierra to High Sierra Special thanks to crazybirdy, sunKi and all of you out there that make this happens.
  9. I have a Lenovo P52 laptop, Xeon E-2176M hexacore, 32GB mem, SSD, 4K display running VMware Workstation 15, latest darwin.iso. I freshly installed Mojave in a VM. The VM has 8 GB mem, 2 Proc, 2 Cores, 100GB single file disk. VMware Tools is installed in the VM. When I boot, it takes roughly 4-5 seconds for the Apple logo to show up (after the EFI boot) and then roughly 80 seconds to get the Apple desktop. Is this expected performance ? I know this is virtualized, but even my 2009 MacBook Pro boots faster than this. I have searched but not found any notes regarding performance. And related to video performance, if I start LaunchPad, it appears relatively quickly but if I select the "Other" folder which typically contains the Utilities, that may take 5 seconds to show up. I know this is a video performance issue but do not know how to fix this...
  10. macOS Mojave 10.14.1 (18B45d)
  11. I just installed the latest final version of macos Mojave on my HP Z420 and all seems ok, just I have a problem of shutting down, when I click shutdown the pc restart. THIS IS MY EFI FOLDER EFI MY PC CONFIG: HP Z420 WORKSTATION Intel Patsburg C600/X79, Intel Sandy Bridge-EP QUAD CORE INTEL XEON E5-1620 03.60 GHz RAM: 22 GB ECC RDDR3 GPU: 2GB NVIDIA GTX 730 Thank you all
  12. Finalmente!! Comando 'createinstallmedia': sudo /Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/USB
  13. The macOS Mojave final release it's out! Some of the new things on this system. Dark mode:  Desktop Stacks: large.mp4 More improvements with screenshots: large2.mp4 And others very important: Better Control of Your Data Enhanced Tracking Prevention Automatic Strong Passwords As you guys are doing tests with the betas versions, maybe in this version all the things are going to be more stable. Cross your fingers!!  USB Installation using 'createinstallmedia' way: sudo /Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/USB Source: Apple View full article
  14. Allan

    macOS Mojave - It's out!

    The macOS Mojave final release it's out! Some of the new things on this system. Dark mode:  Desktop Stacks: large.mp4 More improvements with screenshots: large2.mp4 And others very important: Better Control of Your Data Enhanced Tracking Prevention Automatic Strong Passwords As you guys are doing tests with the betas versions, maybe in this version all the things are going to be more stable. Cross your fingers!!  USB Installation using 'createinstallmedia' way: sudo /Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/USB Source: Apple
  15. The macOS Mojave final release are available to download. Some of the new things on this system. Dark mode: Desktop Stacks large.mp4 More improvements with screenshots: large2.mp4 And others very important: Better Control of Your Data Enhanced Tracking Prevention Automatic Strong Passwords As you guys are doing tests with the betas versions, maybe in this version all the things are going to be more stable. Cross your fingers!! View full article
  16. Hello, I'm a noob at installing MacOS on my current PC (which is running Windows 10 x64 Pro). Can I do a dual boot with windows 10 and MacOS Mojave? I already have windows 10 installed and I would like to put and MacOS Mojave, can it? If not, should I reinstall from 0 MacOS Mojave and after Windows 10? P.S: I have already make a topic about "Can I run MacOS" and the export boys on the forum said to me I can run it.
  17. Hello everybody, I’ve got a lot of request and complains from a lot of hackintosh users that they can’t get their iMessage working. So I decided to make a 100% working a STEP by STEP tutorial under 4 minutes HOW TO GET IMESSAGE AND OTHER ICLOUD SERVICE WORKING ON ANY HACKINTOSH. Enjoy it.
  18. I want to install High Sierra. I can get into the installation screen,but after the installer in my USB flash put something into my internal disk and I booted to "install macOS from internal disk",the following error occurred: my hardware:GA-x99m-gaming 5i7-6800knvidia-gtx-970 my EFI is in EFI.rar my error log is in Installer Log.txt. How to fix this problem? EFI.rar
  19. macOS 10.14 Mojave beta (18A293u)
  20. I'm not expecting too much help, but if anyone has any suggestions, that would be great.I recently got my Hackintosh running on macOS 10.14, and went to install the graphics drivers for my Nvidia GeForce GTX 750 Ti. My setup is a little different, so here it is:Screen 1 Screen 2 Screen 3Screen 1 and 2 are both connected to my 750 Ti, whereas screen 3 is connected to my iGPU, with is an intel HD 4600. The intel GPU works like a charm, just as it did under High Sierra.Now, I got the Nvidia Web drivers to "work" by removing any traces via the "Web Driver Toolkit" that others have recommended. I then patched the installer, installed it, rebooted, patched the installed drivers, and rebooted again, where the drivers are at their current state.This is where things get interesting though. All 3 monitors are recognized. My GPU is recognized in my system profiler. However, it is NOT able to be used to run a compute in Geekbench, meaning that GPU acceleration is obviously disabled. The other thing that doesn't work, is, well, the 2 monitors connected to the GPU. They are set to the correct resolution and refresh rates, and are recognized in System Preferences, and I can even drag things between the different desktops.But I can only see my cursor. The screens are totally black, and I can't see anything on them except my cursor moving across them. Has this happened to anyone else? Thanks in advance!Specs:Asrock B85M-Pro4 MotherboardIntel Core i5-4690 CPUIntel HD 4600 GPU 1Nvidia GeForce GTX 750 Ti GPU 2iMac 15,1 SMBIOSHere is a picture of what happenshttps://imgur.com/gallery/lWTLWlwMy clover and EFI folders are attached EFI.zip
  21. Update Combo View full article
×