Jump to content

Search the Community: Showing results for tags 'jumpy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, I've just been noticing this strange mouse lag (pointer jumping) recently, something similar to what's been discussed in this topic: http://smoothmouse.net/forum/topic/37-pointer-teleportation-bug/ Practically, I just move the mouse as usual but at some point from time to time it skips further than I wanted and sometimes to a random location. I've also noticed some USB problems with my Midi Keyboard, while playing piano, it stops working at some point and if I disconnect and connect it back it starts working again. These problems are not related to the mouse or the Midi Keyboard as they work just fine in Windows or on other devices. Any idea on what might be causing this ? Thanks!
  2. Hi, I have a iogear usb bluetooth module connected to my Gigabyte DS3H/I5-2500K based system, and it generally works great, even allowing me to wake from sleep, with no drivers needed. However, I've done something twice so far, not sure what, that mucks up the connection to my trackpad and magic mouse in a weird way. It appears to be connected, but the cursor movement is very erratic and unpredictable. If I lift the mouse at all while moving it, the cursor jumps half way across the screen. The trackpad is also jumpy and iffy, disconnecting and reconnecting on its own and rapidly, and tapping stops working -- only real clicks. Finally, clicking on the bluetooth menu in the menu bar takes about 5 seconds to appear every time. No idea what causes this to happen, but last night it occurred when I started Parallels and the windows machine thought a bluetooth device had been connected and took it over. Even after I disabled bluetooth devices in the windows machine, and shut it down, the devices wouldn't work properly on the Mac side, and restarting did not help. The solution, both times that this happened, was to simply unplug the bluetooth dongle and plug it back into different USB port. Hope this helps someone who is experiencing strange bluetooth behavior!
×