Jump to content

Search the Community: Showing results for tags 'intel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 210 results

  1. Hi all, I'm doing a mackintosh in a EliteBook 840 G2. it has an Intel HD 5500 Graphics Card. and I can't figure out how to make it work properly, when I check Inject intel on clover I get this loop below, it keep looping over these two different lines: RTUSBWriteMACRegister: Offset = 0x1314 - Value 0x3030505 ... AGS: ---> MlmeDynamicTxRateSwitchingAGSv2 ... RTUSBWriteMACRegister: Offset = 0x1314 - Value 0x3030505 ... AGS: ---> MlmeDynamicTxRateSwitchingAGSv2 here is my CLOVER folder with my current config.plist: CLOVER.zip if someone can help me with this I'll be so glad.
  2. Intel HD 4600 Mobile graphics card glitches on Yosemite, but on system info it shows Intel HD Graphics 4600 1024 MB. I use this clover settings for graphics. config.plist/Graphics/Inject/Intel=true config.plist/Graphics/ig-platform-id=0x0a260006
  3. Ciao a tutti, sono un nuovo utente del forum. E da circa 2 mesi mi sono appassionato del mondo dell'Hackintosh....ho infatti un dual Boot (Win10 e Yosemite) sul mio Portatile Samsung RF511 i7 e da 2 mesi appunto ho comprato una vecchia Apple TV 1' Gen sulla quale cercavo disperatamente di installargli un OS X. Ho avuto successo installandogli Tiger 10.4.8 ma era troppo primitivo....quindi ho optato per Leopard ma tutti i siti con le guide, non erano disponibili...insomma un vicolo cieco! Ho avuto la brillante idea di "svuotare" la Apple TV in modo da inserirgli dentro una scheda madre che sia però compatibile con Hackintosh! Ho visto che ci sono Mini PC intel come il Voyo V3 che sono abbastanza performanti e piccoli per stare dentro al Case della mia Apple TV. La mia domanda è: Esiste una mini Scheda Madre gia Assemblata (Vedi Voyo v2-v3 o Beelink B7 dotati di processore intel) che sia in grado di far girare una versione di Mac OS X in modo da avere una specie di MAC Mini fatto in casa? Grazie mille!
  4. Hello, you need help so there will be some kext for centrino wireless n-2200?? any solution ?? I have a laptop Lenovo IdeaPad Y480 only thing not working is the Wi-fi recommend I do, could change the wifi card??? thanks
  5. would it be posable to install osx on this computer? http://www.amazon.com/CyberpowerPC-Gamer-Xtreme-GXi980-Desktop/dp/B009MPBMU6/ref=sr_1_2?s=pc&ie=UTF8&qid=1353270131&sr=1-2&keywords=I5+desktop#productDetails Intel Core i5-3450 Ivy Bridge / 3.1GHz (Max 3.5GHz) (3rd Generation) 8GB SDRAM DDR3 1024 GB 7200 rpm Hard Drive Solid State Drive AMD Radeon HD6670 1GB Dedicated Video Memory Windows 8 Thank you!
  6. I had sleep and everything functioning fine before i switched system definitions a few times and ultimately went back to the classic Mac Pro 3,1. Now my sleep doesn't wanna work, any ideas? I'm on 10.10.2 Yosemite Clover uefi https://vid.me/KR7q What is happening: Hackintosh sleeps the display, and the systems fans keep spinning and functioning as if the system never went into sleep, and my APPLEHDA resets when i "wake up the system" (press a key on the keyboard) as if the computer actually went to sleep
  7. All Kand

    [FIXED] Intel GMA HD 5700MHD

    Hi Guys! This only works with 10.6 SNOW LEOPARD. Leopard unsure, Lion/ML doesn't work. First, follow this guide here. http://www.insanelym...pic=223754&st=0 Once you have the transparent menubar running, you will realise that there are lots of distortions. Fret not! Firstly, enable Screen Sharing. Make sure you allow VNC connections. Set a password for VNC clients. Then, get Chicken of The VNC. It's a VNC client. Get it set up and connected to your own hackintosh. Use the option 'View Only'. Run the client on your the machine with the GMA 5700. That's right - run it on the very same machine. KEEP IT RUNNING. You will realise that there are no more distortions! Now, you can watch Powerpoints and set Screensavers! However... I'm not sure about sleep and how to get Chicken of the VNC running at startup. NOTE: Minimise the VNC client. Use the desktop as normal. I'm not asking you to watch your PC thru a VNC client. You will notice that the display in the client might be distorted.
  8. hello there, i am new to hackentosh, and with help of google and all good people, i got my pc working on 10.12 osx. but there are some problem, if you are expert, please try to help me out with them. first problem is GPU, i am using 2 monitors and 1 is connected to built-in gfx output and other to my GPU. PC dose not work without both connected. I need both monitors, but the built-in VGA out gives artifact sometime (rarely), and always if GPU output monitor not connected. need a fix for this so i can use windows properly as duel boot, also it wil help me see the good output of my video render result. if there is no solution, then will it work if i inject intel and vbios? along inject ati? 2nd problem is with performance. I am not getting performance as others with same CPU build, i think it relates to my clover config. on cinebench i am getting 600-700 while i see everyone else getting 800-850 avrage. I have attached my config.plist I dumped my config.plist code at the link below, it will be help if anyone can see if any fix needed in my config https://pastebin.com/jfufVgM4 i attached image of kext used, if any additional kext needed for cpu, let me know. apart from that, everything else seems to work, is there any suggest stress test for hackentosh? i want to check stability of my build My config: sierra 10.12.0 GA-Z97X-UD3H-BK intel 4790k haswell Transcend 256GB SSD (SSD370S) team elite 1600bus ram 4x8gb ATI SAPPHIRE DUAL-X R9 285 2GB GDDR5 OC 299-1E306-200SA for anyone who helped or thinking of helping, Thanks in advance
  9. ciao a tutti! secondo topic che posto (al primo sono stato completamente ignorato e ho dovuto fare da me!). Ho installato da qualche giorno OS X Lion 10.7 sul mio ASUS K53SV... Nonostante l'installazione sia riuscita perfettamente ho ancora qualche problemino a trovare i kexts per i componenti del pc: scheda wifi: intel centrino n100 scheda grafica: nvidia gt540m 2Gb webcam: la vedo al rovescio altro problema... il sistema se non inserisco la chiavetta usb non parte il boot nonostante abbia installato chamaleon l'ultima versione... qualcuno è in grado di darmi qualche soluzione? grazie in anticipo
  10. Hello. I am trying to get my Intel HD Graphics 3000 to work with full acceleration support and full resolution. Currently I am stuck with 1024x768 when the display is capable of 1600x900. I am running Sierra 10.12.3 and I am unable to change the SMBios from iMac14,2 Specifications are as follows: Make: Lenovo Model: ThinkPad T520 CPU: Intel Core i5 2540M 2.4GHz GPU: nVidia NVS 4200M + Intel HD Graphics 3000 (nVidia disabled) RAM: 8GB DDR3 HDD: 320GB Seagate HDD I am fairly new to Hackintosh/Hackbooks and have never successfully hackintoshed a device. Any help would be greatly appreciated. If any extra information is required I can provide.
×