Jump to content

Search the Community: Showing results for tags 'intel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 210 results

  1. What core graphics of I3-380M is,HD1000 or HD 2000? the device ID is 8086-0046,somebody says it's HD1000, while the other says I3 use HD2000 graphics unit? who was correct?
  2. Hello everyone!!! My name is spiruni and a newbie around here!!! So i want to build my gaming rig but i already got a pc that i build on my own a couple years ago. Now you see i dont want to have two pc with windows and also i would like to start coding adn editing (from time to time) on the MAC platform. Now i know that a mini mac would be a better solution but I would to see if i could build on my own my hackintosh machine, and also learn for future reference if my parts are appropriate for a build as such. So with out any more time wasted here are my specs: Asus z87-K Intel Pentium G3240 @3.1GHz Corsair Vengence DDR3 12Gb of RAM Nvidia GTX960 MSI Gaming TpLink 1750AC Wifi Pcie Card Corsair CX750 Watt PSU WD Cviar Blue 1TB HHD These are my specs please if you can help by posting in the comments section would be really appriciated. Thanks in advance !!!
  3. I installed OS X El Capitan on my pc and it used to work,but today when i wake up it stopped working and it displayed the following message Specs: ASROCK G41M-vs3 r.2 Intel Pentium E5700 Sapphire AMD Radeon HD 5670
  4. Recently I've tried to install ML on my XPS 14 using the iATKOS ML3U (UEFI computers). 1. I downloaded the official torrent; 2. Burned [iATKOS_ML3U.dmg] to my USB flash drive using TransMac (as recommended); 3. Set the computer to UEFI enabled, SATA AHCI; 4. Tried with and without Virtualization ON; 5. Secure boot OFF. The problem is: When I try boot the USB I get stuck in a black screen, I can't even see Apple Logo, Bootloader, nothing. I just turn on the computer and then I only see this black screen. Any hints?
  5. Hi all guys I need your help and I hope you can help me I took the road to install High Sierra on my new build and now I have some doubt / difficulty I do not know how to solve. My configuration: 8700K Asrock Z370 Professional Gaming i7 AMD RX580 Nitro+ 8GB First I created the usb pendrive and I used Clover with the following configurations: Bootflag: dart=0 -v Kext: Bios Setting: VT-d = Disabled Share Memory = 128MB IGPU Multi-Monitor = Enabled XHCI Hand-off = Enabled SMBIOS: iMac18,3 So far no problem, it started successfully, I initialized the hdd in APFS and I ran the installation. Once finished, it started and I made the first configuration successfully. At this point I configured Clover the same way as the installation: Bootflag: dart=0 disablegfxfirmware shikigva=4 -rad4200 darkwake=8 Devices: Graphics: Kernel and Kext Patches: SMBIOS: iMac18,3 Kext: I reboot and start without problems, but I know there is some problem to solve ... for example, the video card seems to recognize it but if I run a benchmark with "Novabench" I noticed that the GPU is recognized as 1GB: With "WhateverGreen.kext" and "RadeonDeInit=Disabled": || || || I tried to delete "WhateverGreen.kext" and "RadeonDeInit=Enabled" and I recognize the card differently but the same problem presents itself: || || || Why is it recognized by 1GB instead of 8GB? While on System Profiler is recognized by 8GB .... I'm doing something wrong? I tried to enable also "Hardware Encoding & HEVC Support" but I noticed a detail that I do not know if it's right or not (Hardware Info "MacX Video Converter Pro"): Without "WhateverGreen.kext" and "RadeonDeInit=Enabled": With "WhateverGreen.kext" and "RadeonDeInit=Disabled": [COMING SOON SCREENSHOT] Is it normal that this occurs? Which one is correct? I'm going completely in confusion I'm trying to figure out if I need to make any other changes to the system, if I add some other patches to make it work properly but I do not know where to check. I'm trying to configure the DSDT but DSDT Editor and MaciASL do not work, they do not open the DSDT.aml file generated by AIDA64. Do you know how to give me a hand? I'm banging my head for 2 days I thank you in advance for the help and I apologize for my english I hope I was clear
  6. Hello there, I want to start this topic because I know there are many hardware shipping last generation Intel cards, which incorporates 2,4 and 5 GHz bands. I could be posible to make it work with help of the community. There are currently two projects attempting to fix these wifi chipsets, but they doesn't work, they only show version of firmware of the card or attempt to load it. These are based on Linux drivers https://github.com/ammulder/AppleIntelWiFiMVM/releases/ These are based on FreeBSD drivers https://github.com/bjornefitte/IntelWifiPort I'm not a very experienced programmer, but I can help, and I have hardware to test, I got a Intel 3165. However, bluetooth works with some issues. It can connect with my Android and browse its contents, permitting to download and upload files.
  7. Uryupinsk

    Lenovo G570 Brightness Control

    Hello, first I'm sorry about my english but I'm French. I successfully installed Lion 10.7.2 via iAtkos L2 with QE/CI working on a Lenovo G570 (Intel Core i3-2310m with HD 3000 Graphics) I can set brightness following this post : http://www.insanelymac.com/forum/index.php?showtopic=236835&st=0 but I have a problem. The brightness steps aren't good : when the slider is on 0, screen goes black but if I put slider on 1 position, brightness is at 50/60%, which is too high. I think we can fix this with DSDT but I don't know how. There is my DSDT : http://www.mediafire.com/?9vkjbj8nw1qh73s Thanks for your replies.
  8. http://www.reddit.com/r/hackintosh/comments/2s1jr4/help_graphical_issue/ I didn't feel like having to rewrite this, so can anyone help with this issue? I originally posted this to reddit, so here's a link. I can post full system specs below if needed. I'm using Chimera btw.
  9. Salve vendo un blocco composto dai seguenti componenti a 150 euro + ss ( 9 euro per pacco ordinario ): - Processore cpu Intel Q9300 4x2.5ghz con dissipatore e ventola originali - Scheda madre motherboard ASUS P5KPL - scheda video nvidia geforce GT240 1 giga DDR3 con vga dvi e hdmi - Memoria ram dual channel Kingmax DDR2-1066 da 2gb - Regalo a chi serve scheda firewire d-link Per foto e feedback basta chiedere Volendo posso aggiungere anche masterizzatore dvd sata nero samsung e forse anche hard disk. Preferito scambio a mano a Napoli provincia ( Bacoli Pozzuoli Fuorigrotta ) Allego foto del bios della motherboard (prima c'era un quad )
  10. Hi All I have 2 x (one pair) INTEL XEON E5530 2.4GHZ QUAD-CORE CPUs for sale on ebay with a starting bid of $550 for BOTH processors. No one has bid as of yet so will literally be paying 50% less than retail if no one else bids...These are powerful processors that work beautifully as the brains of a HackPro - they seem to favor Supermicro motherboards, but I have had them in ASUS as well and they crank all the same. Please send an email to sturzo@gmail.com if you're interested in purchasing direct - I am more than willing to end the auction for a reasonable 'best offer' Here is the Ebay link: http://r.ebay.com/bu5t81 Thank you!
  11. TechGeek786

    Intel HD 2000!

    I have a Intel Hd 2000 graphics card as you can see, but the thing is that I keep getting th esame error everytime in verbose mode, error is: Transcript Offline - Buffer Pool Alocate. I would like a solution (I know I won't be able to acheive QE/CI) On the Osx86wiki my system is ited under 10.7.0 - Desktop Computers - Vostro 460 The guy said the intel hd 2000 does not work but at least did not get the error I did. I really need help on this. Thanks In Advance.
  12. i have got an asus n53sm with full HD 15.6 monitor, intel i7 2670QM, 16gb RAM (4x4GB), intel 3000HD+nvidia 630GT (2GB DDR3) 204bios version and samsung 830 256GB SSD. I have tried many relases (iAtkos L1, L2, ######, niresh, iDeneb, etc) but i can't boot OS X, in the case of iAtkos L2 i can't boot the dvd for start the installation, with other releases i can install lion but can't boot it, with niresh version i can boot lion but when i install kext for the intel 3000HD or the DSDT OS X can't boot anymore, all other hardware works! i want OS X with the hardware acceleration of the intel 3000HD if you can tell me how i can obtain it that would be grateful. But with a new Mountain Lion for pc release both the video cards should work (like in the new macbook pro) or not?
  13. Hi I can't find anywhere list of cpu supported by ML so I'm asking here. Just as in the title. What is the best and cheapest cpu for ML? I found Intel Core i3-2100, but maybe you have something cheaper. greatings
  14. Hi everyone, I really need your help I've been looking on your forums for a few days, I've searched everywhere and i cant find anything anywhere, so i decided to write a post. Im trying to install iAtkos s3 v2 Snow leopard on my old Compaq presario s0000/8000. It has 512mb ram Intel Pentium 4 with HT technology Intel extreme graphics I have a usb keyboard/mouse wireless. This is post intstallation, i cant even get to the install. i insert the disc, boot up the PC and i get to the iAtkos boot screen, press any key to boot from disc or press f8 for more options, ive tried boot flags or whatever you call them -x with -v -x, -v, -s wont boot at all. it says ERROR: Firewire unable to determine security-mode; defaulting to full-secure. I wait and then i get Still waiting for root device this continues on and on. I've seen posts about still waiting for root device but none of the replys ever seem to work. when i turn off fire wire in BIOS, i get "com.apple.AppleFSCompresionTypeZlib load succeeded." then still waiting for root device I once got what I though was a kernel panic, cant quite remember, something like please take a photo of the screen and send to someone and explain what you were doing at the time. sorry for any inconvenience (then loads of different numbers. if I don't use any boot flags then my apple logo appears with the loading pin and then a few mins later I get the circle with diagonal line through it. I don't know what to do, i have an idea it might be something to do with my hard drive. I recently had iDeneb leopard installed but i really need snow leopard i watched a video on YouTube how to do it with pentium 4 processor and 512mb ram, it is possible, apple may say its not compatible but I've seen it up and running. so if it is my hard drive maybe i need to format it to a certain type, but I don't know how with no OS installed as i formatted iDeneb through Windows XP installation disk but only to (raw) I don't know what that is, it doesn't pick up NTFS file system. so i really don't know. please help! and I've spent like an hour explaining this so please don't say its not compatible or something stupid because I know it is i just need an answer! Thanks! my photos wont upload
  15. Hi everyone, I'm having an issue with a friend's laptop. The specs are as follows: Intel Core i7-4700MQ Motherboard: W230ST 16 GB DDR3 Intel HD 4600 integrated Nvidia GTX 765M dedicated As far as I understand, we'll be unable to to use Nvidia card, this is fine, he's okay with using integrated graphics instead. I used a typical method posted on another site (I'm sure you can guess) to create an installer USB. I have not edited it further, it has all the default kexts/boot flags. When using verbose boot, it is clear the installer will never fully load. Instead, it will hang on "[iOBluetoothHCIController][start] -- completed" From what I've read, this suggests that the issue is not related to Bluetooth, but in fact the graphics card. Apparently it is able to load the installer, but freezes when trying to use the graphics card to display the install screen. I have tried nearly every combination of boot flags, PCIRootUID, npci, -v, -f, -x, GraphicsEnabler (Yes and No), IntelAzulFB=1-15, and several others. Safe mode boot does not work (hangs in the same spot). Single user mode will work, allowing me to manipulate folders and move kexts around. Based on others' suggestions, I have removed all AppleIntelHD* and AppleIntelF* kexts. I've read countless forum posts from people with a similar issue, unfortunately to no avail. It appears as if most people are able to boot into safe mode, which I am not. I'm effectively at my wits end, I'm no newbie to hackintosh but this problem has me stumped. If anyone has any ideas as to what I could be missing, I would greatly appreciate any help. Thanks very much! Joe
  16. i happen to have an older intel s5000xvn board with 2 quad core e5430 processors, 16gb of ram, 256mb geforce 8600gt and a 250gb hd, 120gb hd and a 320gb hd. i have seen someone on youtube hackintosh this board but when i went to contact him i got no responce from him. i have thought of hackintoshing this board but i have been seeing that so many that hackintoshed this board have to do tons of mods or kext adding to make the board work with osx. is there a good iso file and what am i to use to get this board hackintoshed
  17. Salve vendo i seguenti componenti per formare un hackintosh di fascia alta (qui c'è guida per i settaggi del bios https://plus.google.com/photos/114244514294046200599/albums/5326362514870200497?banner=pwa ): - Scheda madre MSI P7N Diamond completa di scheda audio dedicata, accessori e scatolo euro 65 - Cpu Quad Core Q9550 4x2.83Ghz 12M cache euro 100 - 4gb ddr2-800 Kingstone Dual channel euro 35 - masterizzatore sata nero samsung euro 15 - hard disk Western Digital 320gb euro 25 - Scheda video dedicara Ati Hd 5570 con 2gb di ram dedicati ddr3 euro 45 Solite regole.. Saluti
  18. After installing Intel HD3000 on OSX Mountain Lion 10.8.2, My Laptop Toshiba Satellite L840 stuck on "DSMOS Has Arrived", how to fix that?
  19. I have been having a pretty major issue with my new Hackintosh lately. It has been displaying broken link images in safari (See image 1). It has also had certain areas of artifacting such as the storyboard in Xcode (See image 2). and finally PDFs have been showing up completely blacked out (See image 3). This has been a big issue for me and I was wondering if any of you have had the same problem and have had any luck fixing it. I have already tried display calibration and switching to integrated graphics. Thanks in advance! (See attached for config.plist) Specs: CPU: i5-8600k MB: Gigabyte Z370XP SLI GPU: ASUS 1070 Dual RAM: 16GB Ballistix (8GB x 2) HDD: WD Blue 1TB config.plist
  20. I have tried several times to compile my dsdt. I get only 3 errors. I was able to clear two of them but i cannot clear this no matter what. (I've googled over and over and it seems like I'm missing a } somewhere but i have tried to place it in so many different places to no success) 9254, 6126, syntax error, unexpected PARSEOP_DEVICE, expecting $end and premature End-Of-File I need to be able to patch for graphics (to be able to remove natit.kext and enable QE/CI on intel arrandale 1st gen graphics) and i cannot get USB working at all either. If you have any patch suggestions I'm all ears as well Laptop specs: HP Pavillion DV6-2150us Intel Core i3-330M 4GB Ram Intel HD Graphics (8086:4046) HD Audio Device (8086:2804) Broadcom WiFi (14E4:4357) I've attached both my dsdt.dsl and my clover config.plist ANY help would be greatly appreciated DSDT.dsl.zip config.plist.zip
  21. hello everyone, im new to installing mac os x operatingsystems on a windows-based pc. i tried it once or twice a couple years ago but without any luck . so my first question is, how can i know/find out if my hardware is compatible? second question, where and how can i find all the right drivers i need? and how do i need to save it/install it on an bootable mac osx drive? (i found out there are different programs for this, which one is the easiest? chameleon etc) & my last question, is my setup to old to install El Capitan or Sierra when it comes to drivers? perhaps like No Audio, Etc. do i need a certain version? i hope somebody has the time and would like to explain this or atleast help me on my way. i would like to install El Capitan or Sierra on this PC. most reviews or build guides i found dont have the specific answers im looking for MY SETUP/HARDWARE: CPU: INTEL i5-3330 3,0Ghz MOBO: ASUS P8B75-M LX RAM: 8GB DDR3 VIDEOCARD: GeForce GTX 750 ti SSD: KINGSTON 240 GB + Couple of old Western Digital harddrives Thankyou, Mac OSX Newbie
  22. Hi everybody. (Sorry if I selected wrong section of the forum) I have a not new laptop with the following configuration: CPU - Intel Pentium T4300 Graphics - ATI Mobility Radeon HD 4570 Memory - 4 GB DDR2 Hard Drive - 60 GB Silicon Power SSD Can I run Yosemite on this laptop? Or any other version of OS X, but it is desirable since 10.7. Thanks. P.S. Sorry for my English
  23. Mountain Lion USB Installer Creator Creates a USB installer for OS X Mountain Lion. Must be run as root. User is required to supply the path to InstallESD.dmg or have Install OS X Mountain Lion.app sitting in /Applications. Default kernel is vanilla, use '-c amd' to install AnV RC4 amd_kernel as mach_kernel. You can modify the kit or use '-k <path>' to customize the installer: - Chameleon can be updated by replacing the files in Chameleon/i386. - /Extra is copied over from Chameleon/Extra, so files added or changed there will be copied to the new system for you. - Extensions get copied to /System/Library/Extensions from the Extensions folder. - Launch daemons are installed from LaunchDaemons to /Library/LaunchDaemons. - Custom actions can be executed at the end of the installation by modifying the bash script postinstall.sh. The script is sourced by bless, so the environment includes the log function and various useful variables. See the script for more information. - If you use the option to install an AMD kernel, you can replace amd_kernel in the kit and it will get installed as mach_kernel on the installer and the installed system. That way you can use some other legacy kernel instead of the stock default. - usr gets copied to /usr on the installer, but not the installed system. This can still be useful if you want to use a utility in Terminal that isn't available on the installer by default. - The whole kit gets copied to /opt/kit on the installer. Again, probably only useful to advanced users. The '-y' option is great when you don't want to sit around watching for any prompts that might pop up (also for scripts) The '-v' option gives lots of nice progress reporting while copying files, for those that get paranoid when a utility sits with no output for a while. Give your USB volume a fancy custom label with the '-l' option. Ozlog is some ridiculous display of jumping through hoops to monitor the bless hijack on the installer, and probably doesn't deserve to be included with this utility. It may be useful to someone, but consider these options seriously advanced. It should be harmless, but is generally useless. If you want to use it, run `netcat -l 1234' on the host specified by '-a' to see the log. It is only used when bless is called, at the very end of the install process. Check out the log function at the top of usr/sbin/bless for an example of how to use the installer side. So, why would you want to monitor bless? Bless is what screws up some other installer utilities and causes them to say "Installation Failed" at the end, even though the system is still installed successfully. If you look in the kit at usr/sbin/, you'll see that there is a bash script there called bless. This script is the bless hijack, and it tricks the installer into succeeding! It also installs Chameleon, /Extra, ensures the amd_kernel replaces mach_kernel, copies over kexts, etc. This script replaces the stock bless and therefore gets called at the end of the installation. If you had something special you wanted your installer to do, you could put it in kit/ and modify bless to call your script or whatever else you can imagine would be neat. Bonus tip: You can use the following command to create a blank dmg. hdiutil create -size 5g -format UDWR -attach installer.dmg The output will list a device (like /dev/disk1) that you can use as the argument to this utility. Then you'll have a .dmg you can keep, and restore to a USB drive whenever you need it, instead of having to rebuild it with this program. hack:~ oz$ sudo ./mlusbcreator Usage: mlusbcreator [-h] mlusbcreator [-vy] [-k KIT] [-e ESD] [-l LABEL] [-c amd|intel] [-o -a ADDRESS [-p PORT]] target Options: -h, --help show this help message and exit -v, --verbose display more info when copying files -y, --yes automatically answer yes to all questions (useful for scripting) -k KIT, --kit=KIT custom path to the hack kit (default: ./kit) -e ESD, --esd=ESD custom path to InstallESD.dmg (default: /Applications/Install OS X Mountain Lion.app/SharedSupport/InstallESD.dmg) -l LABEL, --label=LABEL custom label for the USB volume (default: Mountain Lion USB Installer) -o, --ozlogd enable remote logging of bless hijack, requires -a and -p -a ADDRESS, --address=ADDRESS ip address to send log messages to -p PORT, --port=PORT custom port to sent log messages to (default: 1234) -c CPU, --cpu=CPU explicitly set cpu type of target system (default: intel) Brought to you by oz and SS01 Example usage: hack:~ oz$ sudo ./mlusbcreator -y --verbose --esd=InstallESD.dmg --cpu=amd /dev/disk1 Get the latest version at http://oz.freqlabs.com/osx86/mlusb.zip
  24. Tested on NIC: 8086:10d3 Intel PRO 1000 Desktop CT 8086:10bc Intel PRO 1000 Server PT (quad port) 8086:1502 Integrated on Gigabyte Q77 8086:1503 Integrated on Gigabyte Z77 G1 Sniper M3 OS: OSX 10.8.2 NIC Kext: e1000e.kext, latest version 2.3.2 There is a PCIe card usable to >=9000 MTU? Thanks Aile user
  25. Hey, just wondering if anyone could help me fix my audio? I'm running an old rig but got 10.10 to install nicely, I cant get a working audio kext though this is my build (2010) Asus p7h55-m/usb3 Nvidia GeForce GT240 Ripjaw DDR3 1600MHz ram Intel core i3 2.94GHz I used a Realtek ALC887/888b v100202 Without dsdt when I was running 10.8.5 but I cant find a way to work it now, I connect to a tv via HDMI which had audio a long time ago but after updating i cant get HDMI or external speakers to work, any help greatly appreciated guys
×