Jump to content

Search the Community: Showing results for tags 'intel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 216 results

  1. So, I decided to finally put my hands on Powermac G5 case, and build my dream computer / cooling system. For years i was trying to find used case on our local cragilist-a-like website, and pretty much there was no super deals. And finally ! Few days ago, there it was, one ad got my attention, Powermac 7.3, with LCS, non functional ( LCS drained out all over the PPCs and PSU ), i was happy as hell , instantly got on my e-mail and started communication with seller, i was keeping my savings for situations like this Aaand in less than 36hours, here it is, DHL knocked on my door, yeeeeeeeeei LCS was of course malfunctioned, but no worries my friends! Pump is still functional... Great deal, considering only pump would cost me much more than i paid for delivery + item. So here it is, sweet little DDC guy As i was talking with seller about our deal, i worked on 3d sketch for my project in the same time, and here it is. Front Back Renders My dream is to build as quiet as possible, yet well cooled and re-usable case / cooling system that will fit to any motherboard / gpu / cpu configuration in future. So, what are these compartments inside of it ? Well, i had in mind to use only 3 fans to cool whole pc, and to achieve maximum airflow / cooling effect without any additional fans except these on water radiator. So in this build i will go with fanless PSU, 3 x 120 NoiseBlocker Bionic eLoop fans on pwm and i will try to make thermal zones, so fans can speed up individually if there is a problem with temperature arise in one of the compartments without need to speed up another 2 fans. Apple Powermac case is perfect for build like this, as his perforated front and back side are ideal for vertical radiator placement and it will enable me to do what i want. Also i think that build quality is well known, this thing is built like a tank * reserved * ----------------------------------------- HW * Other parts are still unknown * RAM: Avexir Core A Type PSU: Silverstone Nightjar 520 ----------------------------------------- LCS HW Laing DDC-VC pump Watercool HK CPU Rev. 3.0 LC Watercool HEATKILLER® GPU-X3 EK-CoolStream PE 360 3 * 120 mm radiator ( 19FPI double fin ) Noiseblocker NB-eLoop B12-PS Bionic loop EK-XTOP DDC - Acetal (Original CSQ) Alphacool tubing AlphaTube black Monsoon 13/10mm (ID 3/8" OD 1/2") white fittings IceModz cable managment - white, black and grey sleeve combination ----------------------------------------- I decided to pull out all things from it, and leave the rest for tomorrow, but Battlefield 4 servers were swarmed with children that day, so i decided to take a closer look on LCS pump, and to see if that machinery is still working. Ewwwww I had to clean that {censored} out What the heck? What kind of Laing pump is this ? Well, it is DDC-VC, model with volumetric compensator {censored} that got stuck inside pump, some debris, rust and who know what... I actually found something that was similar to pineapple chunks ( i don't want to know what that is xD ) Case is 90% cleaned out, I'am waiting for my Dremel tool to arrive to continue work on it ( old one wasn't in use for 6 years, and decided to die when i powered it on to do some cut-outs on that case ) And for the end of that night, random workplace pic, i was 50hours awake because of some other projects / work, and that was all for this night. Time to sleep Current status: * Waiting for Dremel tool delivery * Waiting for some cash to buy remaining LCS parts / HW parts * Waiting for sponsors to arrange parts sponsorships ( Don't worry, i have this project 100% covered by myself, but sponsorships are always welcome ) P.S. Sorry for grammar mistakes, English isn't my native language
  2. I have a Mac Mini 2006 (upgraded) with Intel GMA950 graphics, running MLPostFactor 10.8.5. It is connected to an ASUS VS197 LCD panel using DVI-D. This is natively a 1366x768 panel that is recognized and works fine. However, the other choices for resolution are 4:3 800x600 and 1024x768, and then the oddballs 832x624 and 1360x768. None of these are useful as a low-resolution widescreen for gaming or watching DVD content. Specifically I want to get access to 848x480 or 854x480, and also 1024x576. SwitchResX makes these choices available, but it doesn't work with a "full screen" game, presumably because the game directly queries OSX Display to get a list of valid resolutions and SwitchResX is bypassing that system instead. So the solution is obvious: buy a new computer pull the monitor's EDID data, hack it to enable new resolutions, and then tell OSX to use this custom EDID instead of the one retrieved from the monitor. Following the steps of the EDID injection guide, here is where I am: * Retrieve EDID, DisplayVendorID etc from ioreg. 00 FF FF FF FF FF FF 00 04 69 F2 19 24 94 00 00 31 16 01 03 80 29 17 78 EA F5 45 A4 55 50 9E 27 0F 50 54 BD EE 00 81 C0 01 01 01 01 01 01 01 01 01 01 01 01 01 01 66 21 56 AA 51 00 1E 30 46 8F 33 00 9A E6 10 00 00 1E 00 00 00 FD 00 32 4B 18 53 11 00 0A 20 20 20 20 20 20 00 00 00 FC 00 41 53 55 53 20 56 53 31 39 37 0A 20 20 00 00 00 FF 00 43 43 4C 4D 54 46 30 33 37 39 32 34 0A 00 F1 * Use an EDID editor to enable new 848x477 and 1024x576 resolutions. (Verify with an online EDID tool, and compare to the previous version) 00 FF FF FF FF FF FF 00 04 69 F2 19 24 94 00 00 31 16 01 03 80 29 17 78 EA F5 45 A4 55 50 9E 27 0F 50 54 BD EE 00 81 C0 4B C0 4B CA 4B CF 61 C0 61 CA 61 CF 01 01 66 21 56 AA 51 00 1E 30 46 8F 33 00 9A E6 10 00 00 1E 00 00 00 FD 00 32 4B 18 53 11 00 0A 20 20 20 20 20 20 00 00 00 FC 00 41 53 55 53 20 56 53 31 39 37 0A 20 20 00 00 00 FF 00 43 43 4C 4D 54 46 30 33 37 39 32 34 0A 00 47 * Create a new subfolder and plist within /System/Library/Overrides/Display/ containing the new EDID string and monitor name. * Reboot. Now the problems begin. Even though the plist file is being read (which I know because the Monitor Name has changed in Displays), the custom EDID is not being used. When I dig into IORegExplorer I am able to come up with AAPL00,EDID string and it is the unmodified one read from the monitor. I even tried a plug-and-unplug while OSX is running, and also tried to reset the SMC and NVRAM, but no dice. Do I need to start digging into DSDT hacking? Is the Intel driver pulling down EDID during boot and I need to override it somewhere else? What am I missing here?
  3. Ola a todos. Este guia ira auxiliar a todos que tem o video Intel HD 4000, e como no meu caso, se possui um Notebook e deseja habilitar tanto o video como o audio da saida HDMI. Estarei explicando em duas formas da maneira mais facil possível, mas para ter sucesso requer muita atenção e paciência. Antes de começar: Verifique se realmente precisa da edição da AppleIntelFramebufferCapri.kext para ter audio HDMI. Como? - Conecte seu Hack a um Televisor/Monitor a entrada HDMI, se o video e audio está funcionando, não mexa em nada. Se realmente tem problemas, veja abaixo as instruções. O que vai precisar. "AppleIntelFramebufferCapri.kext" que está em System/Library/Extensions Patchs para video e audio presentes na DSDT. Um app para edição de números hexadecimais - Recomendo o uso do app Hex Fiend - Download. App Editor de Texto para edição dos valores. Este tutorial ira usar o ig-platform-id 3 = 03006601, que está nos videos HD 4000 em CPUs IvyBridge. Para mais informações sobre ig-platform-id e qual usar, leia aqui. Vou colocar alguns valores diferentes de ig-platform-id para que possam ativar seu HDMI. Tambem requer qual layout-id esta usando, caso use a AppleHDA. Método usando DSDT - O que mais funciona. Antes aplicar qualquer um desse metodos na sua DSDT, requer primeiramente que o método DTPG já esteja aplicado. Insira este patch no device HDEF na sua DSDT: Method (_DSM, 4, NotSerialized) // _DSM: Device-Specific Method { Store (Package (0x0A) { "hda-gfx", Buffer (0x0A) { "onboard-1" }, "layout-id", Buffer (0x04) { 0x0C, 0x00, 0x00, 0x00 }, "PinConfigurations", Buffer (Zero) {} }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } Se usa grafico integrado (ex: Intel HD 4000) terá que renomear o device GFX para IGPU na DSDT, e adicionar este metodo no device IGPU: Method (_DSM, 4, NotSerialized) // _DSM: Device-Specific Method { Store (Package (0x0A) { "device-id", Buffer (0x04) { 0x66, 0x01, 0x00, 0x00 }, "vendor-id", Buffer (0x04) { 0x86, 0x80, 0x00, 0x00 }, "AAPL,ig-platform-id", Buffer (0x04) { 0x03, 0x00, 0x66, 0x01 }, "hda-gfx", Buffer (0x0A) { "onboard-1" }, "layout-id", Buffer (0x04) { 0x0C, 0x00, 0x00, 0x00 } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } Verifique se não tem erros ou avisos, se não tiver salve a DSDT e coloque no local correto. Verifique se audio e video está funcionado, se somente o video funcionou e não teve audio, vamos ter que modificar a AppleIntelFramebufferCapri.kext. Veja abaixo: Método alterando a AppleIntelFramebufferCapri. 1 - Seção. Informações sobre as conexões de video presentes na kext AppleIntelFramebufferCapri: Vamos analizar o que está presente nesta kext que possibilita a ativação do Video. Veja as iniciais dos valores correspondentes, que estão em números hexadecimais: 503 - LVDS (LCD integrado nos Notebooks) 602 - VGA 205/406/304 - HDMI/DVI/DP 2 - Seção. Sobre os números hexadecimais. No OS X Mavericks ouve uma leve mudança nos valores presentes na kext AppleIntelFramebufferCapri, em conparação com o Mountain Lion, algo que não me atrapalhou na ativação da entrada HDMI. Valores do OS X Mountain Lion: 03 00 66 01 01 02 04 02 00 00 00 04 00 00 00 01 00 00 00 20 10 07 00 00 10 07 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 05 03 00 00 02 00 00 00 30 00 00 00 02 05 00 00 00 04 00 00 07 04 00 00 03 04 00 00 00 04 00 00 81 00 00 00 04 06 00 00 00 04 00 00 81 00 00 00 Valores do OS X Mavericks: 03 00 66 01 01 02 04 02 00 00 00 04 00 00 00 01 00 00 00 40 10 07 00 00 10 07 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 05 03 00 00 02 00 00 00 30 00 00 00 02 05 00 00 00 04 00 00 07 04 00 00 03 04 00 00 00 04 00 00 81 00 00 00 04 06 00 00 00 04 00 00 81 00 00 00 3 - Seção. O que vai ser alterado para obter o funcionamento do HDMI. Como viram acima as alterações foram poucas, apenas uma linha. Agora como citado no inicio para obtermos o pleno funcionamento do HDMI temos de saber qual ig-platform-id está sendo usado, veja alguns valores. 0x00006601 (96MiB) LVDS, DP, DP, DP 000066010003040300000006 000080010000002010070000 100700000000000000000000 000000000000000000000000 010000000200000030000000 020500000004000007000000 030400000004000007000000 040600000004000007000000 0x01006601 (96MiB) LVDS, HDMI, DP, DP 010066010103040300000006 000080010000003010070000 100700000000000000000000 00000000f0d9050000000000 010000000200000030000000 020500000008000006000000 030400000004000007010000 040600000004000007010000 020000001100110000000000 0x02006601 (64MiB) LVDS 020066010103010100000004 000080010000002010070000 100700000000000000de0500 00000000f0d9050000000000 010000000200000030000000 000000000100000040000000 000000000100000040000000 000000000100000040000000 000000001200000000000000 0x03006601 (64MiB) LVDS, DP, DP, DP 030066010102040200000004 000000010000002010070000 100700000000000000000000 000000000000000000000000 050300000200000030000000 020500000004000007040000 030400000004000081000000 040600000004000081000000 000000000002001100000000 0x04006601 (32MiB) LVDS 040066010103010100000002 000000010000001810070000 100700000000000000da0500 000000000000000000000000 050300000200000030020000 000000000100000040000000 000000000100000040000000 000000000100000040000000 000000000000000000000000 0x05006201 (32MiB) DP, DP, DP 050062010002030200000002 000000010000002010070000 100700000000000000000000 000000000000000000000000 020500000004000011000000 030400000004000007010000 040600000004000007010000 000000000100000040000000 000000000000110000000000 0x06006201 (0MiB) 060062010000000000000000 000000000000001010070000 100700000000000000000000 000000000000000000000000 000000000100000040000000 000000000100000040000000 000000000100000040000000 000000000100000040000000 000000000000000000000000 0x07006201 (0MiB) 070062010000000000000000 000000000000001010070000 100700000000000000000000 000000000000000000000000 000000000100000040000000 000000000100000040000000 000000000100000040000000 000000000100000040000000 000000000000000000000000 0x08006601 (64MiB) LVDS, DP, DP 080066010103030300000004 000000010000002010070000 100700000000000000000000 00000000f0d9050000000000 010000000200000030000000 020500000004000007010000 030400000004000007010000 000000000100000040000000 030000000100010010c80f00 0x09006601 (64MiB) LVDS, DP, DP 090066010103030300000004 000000010000002010070000 100700000000000000000000 00000000f0d9050000000000 010000000200000030000000 020500000004000007010000 030400000004000007010000 000000000100000040000000 030000000000010010c80f00 0x0A006601 (32MiB) DP, DP, HDMI 0a0066010002030200000002 000000010000002010070000 100700000000000000000000 000000000000000000000000 020500000004000007010000 030400000004000007010000 040600000008000006000000 000000000100000040000000 020000000000020010c80f00 0x0B006601 (32MiB) DP, DP, HDMI 0b0066010002030200000002 000000010000002010070000 100700000000000000000000 000000000000000000000000 020500000004000007010000 030400000004000007010000 040600000008000006000000 000000000100000040000000 000000000000020010c80f00 Depois de verificar qual valor corresponde ao seu ig-platform-id, vamos alterar a linha que corresponde a entrada HDMI. Faça um backup da kext, depois coloque a kext AppleIntelFramebufferCapri na Mesa, clique com o botão direito e vá em "Mostrar conteúdo do pacote" depois em Contents/MacOS. Verá que dentro desta pasta está o arquivo chamado "AppleIntelFramebufferCapri" abra ele com o app Hex Fiend, e execute o comando ⌘ + F, vai abrir uma caixa de dialogo com as opções "Find" e "Replace". Agora que você está com os valores corretos do seu ig-platform-id, insira o valor correspondente (veja a lista acima) no campo "Find" e precione Enter, quando o valor está correto irá aparecer o resultado em azul, caso não esteja certo um "X" irá aparecer no lado esquerdo. Veja: Depois de se certificar que está com os valores corretos, copie e cole em um novo documento com o Editor de Texto, e organize desta maneira: Agora vamos mudar os valores para o funcionamento do HDMI. Todo audio HDMI funciona independente do ig-platform-id que está usando com este valor abaixo: 02 05 00 00 00 08 00 00 06 00 00 00 Veja como irá deixar: Depois que modificar, copie o valor inteiro e cole no campo "Replace" do app Hex Fiend, e clique no botão "Replace" que está abaixo dos campos. Feito isso salve. Agora instale a kext modificada com o KextWizard, e repare as permissões e recarregue o cache, depois execute estes 2 comandos no Terminal: sudo touch /System/Library/Extensions Depois: sudo nvram -c Agora reinicie. Método alterando a AppleIntelFramebufferCapri - Usando patch Há um metodo muito funcional que possibilita habilitar a porta HDMI, usando apenas um patch. 1 - Baixe o patch. HD4000.zip Feito isso, rode esse comando no Terminal: cd Downloads/HD4000 ./list 2 - Será criado vários arquivos dentro da pasta, cada um deles é para um ig-platform-id diferente. Você já sabendo qual é o seu, edite, veja só: Como viu acima, este valor que eu inseri, é o valor HDMI. 02 05 00 00 00 08 00 00 06 00 00 00 Depois que você modificou, agora aplique o patch na kext - Deixe em System/Library/Extensions. 3 - Rode isso no Terminal: sudo ./patch [nome do txt editado] Ficaria assim sudo ./patch 01660003-345264.txt Esse metodo é 100% funcional, mas só terá sucesso se prestar atenção nos valores e deixar a formatação do arquivo como a original. Feito isso, repare as permissões, recarregue o cache e reinicie. 3 - Seção. Conecte seu Hack com um Televisor/Monitor a entrada HDMI, e vá em Preferências do Sistema > Som, terá de aparecer assim: Vá em Sobre este Mac > Informações do Sistema > Graficos > e veja se as informações sobre sua Televisão/Monitor está presente, e tem que estar com a informação "Televisão - Sim" na ultima linha. Informações adicionais. Para o audio HDMI funcionar você tem que ter o audio funcionando nativamente, seja com a AppleHDA ou VoodooHDA. Para devices integrados (IGPU) geramente se usa "onboard-1" nos patchs para DSDT. Alguns device dedicados (GFX) usam "onboard-2" Creditos da informação - Toleda Tenha em mente que o OS X não vai prover o som, somente o Televisor/Monitor irá prover o som, volumes altos/baixos será controlado pelo Televisor/Monitor. Para usar a AppleHDA veja isso: Guia de como corrigir a AppleHDA para o seu codec Creditos: EMlyDinEsH, Bruxo, Toleda, Mirone e Pernacabeluda.
  4. Dear All, I followed the Olarila (MaLd0N's) guide and made the Mojave USB. I had to install the system using an invalid GPU FakeID (0x12345678) to get past the KP. Even after installation, my system going into KP if I don't use this invalid fakeid. With the FakeID, my system reports 7mb VRAM with Intel HD630. I am using the DSDT from my 10.13 installation. Used: Whatevergreen.kext Tried putting different FakeIDs Put the Whatevergreen and Lilu in /Library/Extensions Tried without Whatevergreen. The same setup used to work with 10.13. My Laptop details are in my signature. This is the link to the last time MaLd0N helped me get 10.13 working: https://www.insanelymac.com/forum/topic/332021-msi-gv62-7re-1013-installation/ Please help anyone. Thanking you
  5. hello I am using a laptop and using the ig-platform-id 0x0a260006. I have a intel hd4600 graphics on my intel 17-4710hq cpu and currently I only have 1536mb of ram but the max my graphics can support is 2GB so I need a point in the right direction of how to go about changing this so that I can utilize all 2GB of possible intel integrated graphics. I'm trying to learn some stuff!!! is there a patch I need to create? is there some code I need to edit? anything helps as I am new to hackintosh. I just installed mines like a week ago. thanks anyone for the help.
  6. Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771 Install MacOS with Olarila Image, Step by Step, Install and Post Install https://olarila.com/forum/viewtopic.php?f=50&t=8685 --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/ --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/ Installation --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/ --Replace with my Clover folder CLOVER Install.zip --Install Sierra/High Sierra and boot into system! Post Installation --Install Clover in HDD/SSD and replace with my folder CLOVER Post Install.zip --Reboot DSDT DSDT.MaLd0n.zip Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -XXXX to HDEF -HDEF -RTC -IRQs -SBUS -BLC0 -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC ----- -Disable GPU new patch and PNLF SSDT - Credits RehabMan SSDT Generate your SSDT for PM, use ssdtPRGen by Piker-Alpha https://github.com/Piker-Alpha ssdtPRGen.command.zip or just use "plugin-type"=0x01 in DSDT, SSDT or Clover config.plist for check Power, Frequency, Temperature and Utilization, use it Install Intel Power Gadget.pkg.zip -Audio https://github.com/vit9696/AppleALC -FakeSMC https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek/downloads/ -Atheros Ethernet https://github.com/Mieze/AtherosE2200Ethernet -IntelGraphicsFixup https://sourceforge.net/projects/intelgraphicsfixup/ -IntelGraphicsDVMTFixup https://github.com/BarbaraPalvin/IntelGraphicsDVMTFixup -USBInjectAll https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads/ -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders! Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others! Special Thanks to Pablo Galán We're all here to have fun and learn from each other! ENJOY!
  7. When I installed 10.13.4 I tried to boot macOS with iGPU enabled only in BIOS (without injecting and kexts, HD 4600) and my daily use dGPU (GTX 750 Ti, injected in config and web drivers enabled) and everything works fine, but it boots slower. There is a chance to make fully working dGPU and iGPU at one time? With kexts, injects, et cetera? Something like dGPU as eGPU and iGPU as main GPU? I don't want to break my build, so I am asking you before trying it. My computer: MOBO: Gigabyte P85-D3 GPU: Gigabyte GTX 750 Ti Windforce (2GB VRAM) CPU: i5-4670 RAM: 8GB DDR3 1600MHz Audio: ALC887 Ethernet: Realtek RTL 8111 Drives: SSD Goodram 240GB and HDD 1TB.
  8. hi!!!! I try to install High Sierra 10.13.4 on HP Z400 (Intel Xeon W3520 CPU and Nvidia fx 3800 Graphics) but is unposible for me to boot. I create a vanilla usb and with them i boot normaly to my laptop HP DV6 2170 SV Intel I5 Nvidia Gforce Cuda but no to my desktop. The only way to install hackintosh on HP Z400 for me is with Niresh Zone Installation. When I try niresh usb on laptop does not work... So the vanilla usb is working perfect on laptop but no on desktop and Niresh usb is working perfect on Desktop by no to my laptop. My question is; is there someone to help me where is the diference and what is wrong? thank you in advance....
  9. Mac Rumors have linked to an article from the wife of a Apple developer who first ported OS X to Intel back in 2001. http://www.macrumors...roject-marklar/
  10. Since my other post was vague and stopped getting responses, I will start threads based on each issue to see if that helps. So since I installed Yosemite and ran Vietnam with the Chameleon bootloader, almost everything is working except audio (i ordered a usb audio interface to get around this for now), and the biggest mystery for me is the Ethernet. Upon installation I selected the appropriate AppleIntelE1000e kext from Vietnam but my ethernet didn't work. I repaired permissions and kext cache using kext utility and then re-installed the AppleIntelE1000e kext from Vietnam. Restarted and internet worked. Shutdown my machine for the night and came back the next day to another issue with screens and desktops, and ethernet mysteriously stopped working again. I didn't think much of it and figured with all my tinkering with Model Identifiers and screen options I must have somehow messed up the Ethernet. - I repaired permissions and kext cache using kext utility and then re-installed the AppleIntelE1000e kext from Vietnam. Restarted and internet worked again. I kept my computer on for a while, Restarted a bunch of times and never had a problem. Turned off my computer again for the night, came back this morning to NO ETHERNET again. The kext is still in the S/L/E folder but nothing shows up under DPCI manager for ethernet. What could be happening here? Any info I can provide that will be helpful, lmk. Thanks Edit: I just restarted my computer while typing this and now ethernet is working again. I didn't repair or install anything, just simply restarted. Something must be happening on a shutdown overnight. Double Edit: I just confirmed this behavior by shutting down and waiting 2 minutes. Powered back up and had no ethernet. Restarted from that point and ethernet works.
  11. esekaocho

    [Ayuda]HP 550 y tarjeta grafica

    Hola! Nuevamente pidiendo soporte. Resulta que tengo unos kexts (tengo iDeneb 10.5.5) para instalar los drivers de video, pero resulta que los instalo y reinicio, pero al momento de tener que iniciar sesion, no me aparece, solo me aparece la pantalla negra y el puntero y no se que podra ser. Mi tarjeta de video es una Intel (no me acuerdo del modelo la ptm) pero se supone que funciona con el kext de Intel X3100. Disculpen la falta de memoria jeje. Saludos, un abrazo.
  12. Hi all, I just installed 10.7.2 in my Dell Precision T1600. Everything works fine, except for no QE/CI on the onboard Intel HD Graphics P3000. I have installed it with latest chimera. I tried all the possible ways for HD 3000, but it seems that it requires something extra or something new. The onboard graphics are due to the new Xeon E3-1245 processor, which is really new. The ID for this device is 0x010a8086 (sometimes, this id is related to a HD 2000 graphic card) Any suggestion on how to make this work? Thanks
  13. Robby Crosby

    Hackintosh Build

    I am upgrading m AMD system to intel so i can install OS X. The specs I am upgrading to are: Foxconn H61S LGA 1155 Intel H61 Mini ITX Intel Motherboard Intel Core i3-2100 Sandy Bridge 3.1GHz LGA 1155 65W Dual-Core Desktop Processor Intel HD Graphics 2000 BX80623I32100 As well as what i Previously have: 1 TB Hard drive 4 GB RAM How should I install OS X? are these compatible? THANK YOU
  14. hanyuumination

    i3-2125 + asus p8p67

    Доброго времени суток. Прокопавшись некоторое время с установкой хакинтоша на phenom 2 x4 b45 + ga-870a-ud3 решил пересесть на интел. Итого, на настоящий момент сборка примерно такая: Intel Core i3-2125 Asus P8P67 DeLuxe Память представлена тремя планками 4+2+2ГБ, двухгигабайтные планки стоят в слотах одного цвета. AMD Radeon HD7850 1GB Sapphire Kingmax SSD 60GB Собственно, требуется OS X 10.7.5+ на данном железе. Находил разные гайды на разных ресурсах и следовал им, в итоге все выливалось kernel panic с ошибкой "can't perform kext scan: no kext summary" и завершающей строкой system uptime in nanoseconds: %%от нуля до любого рандомного значения%% Пробовал как сборки osx86, которые по сути просто разворачиваются на флешку, использовал различные бутлодеры, от хамелеона до ящика пандоры. Бутфлаги использовал тоже в разных комбинациях, на постоянной основе включал флаги -f и -x. Биос стоит последний, насколько я понимаю, откат его до предыдущих невозможен (в одном из гайдов сообщалось, что стабильная работа возможна на версиях 2ххх, однако у меня версия 3ххх). HPET включен, VT-x отключен, разгона нет. Возможен ли стабильный хакинтош в такой системе? Могут ли мешать загрузке графического установщика установленные PCI аудиокарта и PCI-e WLAN адаптер? Заранее спасибо.
  15. radargb

    Intel HD3000 QE/CI

    Any success on Intel HD3000 full acceleration?? I have already tried kexts im using in 10.8.4 as well as fresh kexts posted on osx86.net - still cant get qe/ci.
  16. MSI z97 970 gtx intel 4790 disabled vt-d, and I try boot flags -x, -v. graphicsenabler=yes, pciroot... and reboot & reboot. Apple logo appears and system restart. And I tried without 970gtx and nothing What should I do?
  17. Hi I'm running 10.6.8 and on every version of OSX the CPU speed scales down from 1.6GHz to 800MHz when the AC power cord is unplugged and running on battery. This was confirmed by GeekBench. I'm pretty sure this is to do with Intel SpeedStep but there's no option in the BIOS to disable it. VoodooPowerMini, VoodooBattery and NullCPUPowerManagement are installed but the problem still remains. Any ideas on how to resolve this issue? Is something like CoolBook to set a fixed, specific CPU speed the only option? Thanks
  18. TheRacerMaster

    HP Pavilion dv7 4087cl - compiler errors

    Hello members of InsanelyMac, I've been trying for a while now to try to edit my DSDT to fix certain issues in OS X on my laptop, such as properly recognizing the graphics card and other patches, but I always get compile errors. I'm not really sure how to fix these errors. Can someone simply fix the errors in my DSDT (I think I can do the graphics patching)? Here is my unedited DSDT extracted in Windows using DSDT Editor. - RM
  19. I've installed Mac Os X 10.9.1 Mavericks on my Intel Haswell NUC Core i5 (D54250WYK), which has mini Display port output. I connected Nuc with 27-inch Korean monitor (Crossover 2763amg) with mini Display port - Display port cable to get 2560x1440 resolution. Installation was working fine without any issue, then i restarted my machine to load Mavericks and got login screen. After i type my user account password, os x shutd down immediately in 1-2 seconds. If i boot with "-v -x" flags (verbose, save mode), then everything goes fine, but there is poor graphics acceleration. I've also noticed if i connect my Nuc to old 17-inch LG monitor through HDMI cable (mini HDMI - HDMI), then there is no a such issue, but resolution is 1080p. Another strange thing, if i change Org.chameleon.Boot.plist file located in /Extra folder of my SSD for lower resolution (from 2560x1440 -> 2048x1152) then i have os x shuts down after login screen not every time - sometimes it occured, sometimes not. The same behaviour if i connect my Nuc with passive mini DP - DVI adapter + DVI cable (the resolution in this case is 1920x1200): sometimes shuts down after login screen occured, sometimes - not. Also, i've tried Windows 7x64 installing, and everything worked without below problem in 2560x1440. I've heard about Lapic Kernel patching for Haswell CPU's, but i haven't tried it yet. Where could be the cause of this behaviour in Max OS X? Any suggestions? Here is my suggestion: Try another mini DP - DP cable. Try MINI DP - DUAL LINK DVI adapters like: Monoprice Mini DisplayPort/Thunderbolt Plus USB To Dual-Link DVI Adaptor Kanex iAdapt C30 MDPC30 Mini DisplayPort to DVI Adapter StarTech.com mdp 2 dvi Mini DisplayPort to DVI Dual-Link Apple mini Display port to Dual Link DVI adapter Try External usb3.0 video capture card moved topic to this forum's section
  20. Hi there, I am new to the forums, but am extremely keen to get into running OSX on my pc. I have managed to follow enough instructions to get the OS installed but I must now face defeat as I come to you for help. I am trying/have successfully installed Snow Leopard on my Dell Inspiron 1520 albeit with difficulty. Specs: Intel Core2Duo T6600 2.2GHz 800mhz FSB 4GB DDR2 667Mhz dual channel Intel GMA x3100 80GB HDD set to AHCI (i have no spare since this is a spare computer I use to trial Linux or stuff) Now my problem is, I get a black screen on install, I believe it to be my graphics card. This happens after the first initial boot, I am unable to install kexts or even run the first time setup but I know it is running because I can hear the pop of the volume as i press the Up/Down Buttons. I tried installing different versions of OSX (Lion and some from my sisters cd's with the mac which I cannot touch not in 1000000 years) But i get a kernel panic about AHCI. The only version that actually works is IATKOS Snow Leopard. But this is what I get the black screen on. Uhmm oh yes, one time I heard "staying alive" playing with a black screen. and after 10-30 minutes of leaving the computer idle i pressed the power button thinking it had frozen but then the display started working, and I was able to get into the desktop. Silly me decided to shut down the computer. Since then, after ever install, I have had a black screen. Uhmm oh a few times I decided to hook up to my external monitor but on boot the apple logo froze. and the spinning wheel doesnt move. if i try switch back to the laptop screen, the screen bleeds from grey to white. Oh nearly forgot. I cannot install DSDT for my laptop unless theres a way to do it from i boot or before getting into the desktop which i cannot do. umm ah I have tried -x -v DSDT=No GraphicsEnabler both on and off and acpi=no? or 0 whichever one. I am really keen to get it running, Also I use chameleon bootloader but i dont install it to hard drive, when it says select disk i select disk0s2 but it says it cant find the disk. I guess the main thing id like to know is, can i install my dsdt from i boot or before the OS can initialize? I have a 1520 dsdt waiting. Thanks to all! I am willing to provide any information if needed.
  21. Ciao a tutti, volevo installare mountain lion sul mio esprimo p5720 e volevo scheda video audio e ethernet funzionanti, ecco le specifiche del mio pc: CPU: Intel Core 2 Duo E8300 2.83 ghz RAM: 2 GB GPU: Intel Q33 Express Chipset family (aida32 mi dice anche tipo chipset: intel gma 3100) AUDIO: dispositivo high definition audio ETHERNET: broadcom netxtreme gigabit ethernet qualcuno ha una guida e puo dirmi quali kext e quale distro installare? grazie mille Ho provato con niresh 10.8.2 ma mi ritrovo con scheda video e ethernet non funzionante, inoltre nella barra laterale del finder mi riconosce solo la partizione del disco dove ho windows e non quella dove ho installato ML. E poi la tastiera funziona solo ogni tanto. Qualcuno può aiutarmi?
  22. Hey guys, I'm working on a Samsung serie 5 ultra hackintosh, and I can't get my built-in display to work in any way. I add some strings to my org.chameleon.boot.plist like: <key>HD4000PlatformId</key> <string>9</string> <key>device-properties</key> <string>5e0000000100000001000000520000000100000002 010c00d041030a000000000101060000027fff04002c000000 4100410050004c002c00690067002d0070006c006100740066 006f0072006d002d006900640000000800000003006601</string> Also tried with GraphicsEnabler Yes and No, same thing. And with these strings, I could get my graphics and acceleration to work, but only in a external display (HDMI). Could anybody give me a hand out? Thanks!
  23. I've got an Asus x301a with x401a signed motherboard, ivy bridge chipset and intel usb 1e31 extensible host controller. No matter what, if I enable xhci in bios the machine won't boot and will freeze at this point: These are the only options in bios regarding XHCI: This is the report under Windows for the xhci hub (made with treeview): ===================== USB Host Controller ======================= +++++++++++++++++ Device Information ++++++++++++++++++ Friendly Name : Controller host Intel(R) USB 3.0 eXtensible - 1.0 (Microsoft) Device Description : Controller host USB conforme a xHCI Device ID : PCI\VEN_8086&DEV_1E31&SUBSYS_14F71043&REV_04\3&11583659&0&A0 Vendor : Intel Driver KeyName : {36fc9e60-c465-11cf-8056-444553540000}\0000 (GUID_DEVCLASS_USB) Driver : C:\Windows\System32\drivers\USBXHCI.SYS (Version: 10.0.10586.0 Date: 2015-10-30) Driver Inf : C:\Windows\inf\usbxhci.inf Legacy BusType : PCIBus Class : USB Service : USBXHCI Enumerator : PCI Location Info : Bus PCI 0, dispositivo 20, funzione 0 Manufacturer Info : Controller host USB xHCI generico Capabilities : 0x00 (-) Address : 1310720 Problem Code : 0 Power State : D0 (supported: D0, D3, wake from D3) Child Device 1 : Hub radice USB (xHCI) Device ID : USB\ROOT_HUB30\4&207806B2&0&0 Class : USB --------------- USB Hostcontroller Info0 -------------- PciVendorId : 0x8086 (Intel) PciDeviceId : 0x1E31 PciRevision : 0x04 NumberOfRootPorts : 0x04 (4 Ports) ControllerFlavor : 0x00 (0 = USB_HcGeneric) HcFeatureFlags : 0x00 Port Power Switching : no Selective Suspend : no Legacy BIOS : no Roothub Symbolic Link : USB#ROOT_HUB30#4&207806b2&0&0#{f18a0e88-c30c-11d0-8815-00a0c906bed8} ----------- USB Hostcontroller BusStatistics ---------- DeviceCount : 0x02 (2) CurrentSystemTime : 0x01D18FCF7F995165 (2016-04-06 08:42:33) CurrentUsbFrame : 0x32D15 (208149) BulkBytes : 0x00 (0) IsoBytes : 0x00 (0) InterruptBytes : 0x00 (0) ControlDataBytes : 0x00 (0) PciInterruptCount : 0x01 (1) HardResetCount : 0x00 (0) WorkerSignalCount : 0x00 (0) CommonBufferBytes : 0x00 (0) WorkerIdleTimeMs : 0x00 (0) RootHubEnabled : 0x01 (yes) RootHubDevicePowerState : 0x00 (D0) Unused : 0x00 (0) NameIndex : 0x00 (0) More in this complete report: UsbTreeView_report.txt The report was done with an usb 2.0 device and an usb 3.0 device connected, (and the webcam which is connected internally). Here is my DSDT which is patched correctly, I think. Does anyone have a clue why of this behaviour? The port worked with Yosemite only with genericusbxhci kext, it didn't work natively, the system would boot but it would freeze instantly if plugging an usb3 device.
  24. Hello A month ago I upgraded my PC from AMD to Intel platform in the context of build Hackintosh machine. So I made movie from this process with benchmark comparing these platforms. So old Phenom x4 955 is still good piece of silicon compared with intel Haswell. Of course in benchmark Cinebench is a large difference but in the games is not so much Windows 8.1 and OS X El Capitan are for one machine and both working very well Below my movie with benchmarks: Upgrade from AMD Phenom x4 955 to Intel i5 4460 ( Gigabyte Z97X Gaming 3 ) with Benchmarks
  25. I've been following this tutorial: When trying to get OS X Mavericks running in VMware however, I get this error: http://i.imgur.com/yxRpoj2.png "Mac OS X is not supported with binary translation. To run Mac OS X you need a host on which VMware Workstation supports Intel VT-x or AMD-V." I used the unlocker and think I've followed every step correctly. Here is the torrent I used: http://kickass.to/os-x-mavericks-10-9-retail-vmware-image-t7981468.html Should I be using a different version of VMware? I'm running VMware Workstation 10. Thank you very much for your time. I appreciate the help. I'm brand new to all of this and was referred here by a nice guy on reddit. Here is my original post: http://www.reddit.com/r/hackintosh/comments/202dyq/no_dualboot_hackintosh_or_macos_experience_i/
×