Jump to content

Search the Community: Showing results for tags 'intel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Categories

  • OSx86
  • Apple News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 216 results

  1. I recently dual booted my Samsung Series 9 with windows 7 and snow leopard and I was wondering how to get wifi on it. I have the Intel Centrino Advanced N 6235 wireless chip but I cant find the mac driver for it. Is there any way to find the driver or kext or even to find an alternative way to get wifi on mac hackintosh?
  2. Hello there, I want to start this topic because I know there are many hardware shipping last generation Intel cards, which incorporates 2,4 and 5 GHz bands. I could be posible to make it work with help of the community. There are currently two projects attempting to fix these wifi chipsets, but they doesn't work, they only show version of firmware of the card or attempt to load it. These are based on Linux drivers https://github.com/ammulder/AppleIntelWiFiMVM/releases/ These are based on FreeBSD drivers https://github.com/bjornefitte/IntelWifiPort I'm not a very experienced programmer, but I can help, and I have hardware to test, I got a Intel 3165. However, bluetooth works with some issues. It can connect with my Android and browse its contents, permitting to download and upload files.
  3. Recently I've tried to install ML on my XPS 14 using the iATKOS ML3U (UEFI computers). 1. I downloaded the official torrent; 2. Burned [iATKOS_ML3U.dmg] to my USB flash drive using TransMac (as recommended); 3. Set the computer to UEFI enabled, SATA AHCI; 4. Tried with and without Virtualization ON; 5. Secure boot OFF. The problem is: When I try boot the USB I get stuck in a black screen, I can't even see Apple Logo, Bootloader, nothing. I just turn on the computer and then I only see this black screen. Any hints?
  4. http://www.reddit.com/r/hackintosh/comments/2s1jr4/help_graphical_issue/ I didn't feel like having to rewrite this, so can anyone help with this issue? I originally posted this to reddit, so here's a link. I can post full system specs below if needed. I'm using Chimera btw.
  5. Salve vendo i seguenti componenti per formare un hackintosh di fascia alta (qui c'è guida per i settaggi del bios https://plus.google.com/photos/114244514294046200599/albums/5326362514870200497?banner=pwa ): - Scheda madre MSI P7N Diamond completa di scheda audio dedicata, accessori e scatolo euro 65 - Cpu Quad Core Q9550 4x2.83Ghz 12M cache euro 100 - 4gb ddr2-800 Kingstone Dual channel euro 35 - masterizzatore sata nero samsung euro 15 - hard disk Western Digital 320gb euro 25 - Scheda video dedicara Ati Hd 5570 con 2gb di ram dedicati ddr3 euro 45 Solite regole.. Saluti
  6. Mountain Lion USB Installer Creator Creates a USB installer for OS X Mountain Lion. Must be run as root. User is required to supply the path to InstallESD.dmg or have Install OS X Mountain Lion.app sitting in /Applications. Default kernel is vanilla, use '-c amd' to install AnV RC4 amd_kernel as mach_kernel. You can modify the kit or use '-k <path>' to customize the installer: - Chameleon can be updated by replacing the files in Chameleon/i386. - /Extra is copied over from Chameleon/Extra, so files added or changed there will be copied to the new system for you. - Extensions get copied to /System/Library/Extensions from the Extensions folder. - Launch daemons are installed from LaunchDaemons to /Library/LaunchDaemons. - Custom actions can be executed at the end of the installation by modifying the bash script postinstall.sh. The script is sourced by bless, so the environment includes the log function and various useful variables. See the script for more information. - If you use the option to install an AMD kernel, you can replace amd_kernel in the kit and it will get installed as mach_kernel on the installer and the installed system. That way you can use some other legacy kernel instead of the stock default. - usr gets copied to /usr on the installer, but not the installed system. This can still be useful if you want to use a utility in Terminal that isn't available on the installer by default. - The whole kit gets copied to /opt/kit on the installer. Again, probably only useful to advanced users. The '-y' option is great when you don't want to sit around watching for any prompts that might pop up (also for scripts) The '-v' option gives lots of nice progress reporting while copying files, for those that get paranoid when a utility sits with no output for a while. Give your USB volume a fancy custom label with the '-l' option. Ozlog is some ridiculous display of jumping through hoops to monitor the bless hijack on the installer, and probably doesn't deserve to be included with this utility. It may be useful to someone, but consider these options seriously advanced. It should be harmless, but is generally useless. If you want to use it, run `netcat -l 1234' on the host specified by '-a' to see the log. It is only used when bless is called, at the very end of the install process. Check out the log function at the top of usr/sbin/bless for an example of how to use the installer side. So, why would you want to monitor bless? Bless is what screws up some other installer utilities and causes them to say "Installation Failed" at the end, even though the system is still installed successfully. If you look in the kit at usr/sbin/, you'll see that there is a bash script there called bless. This script is the bless hijack, and it tricks the installer into succeeding! It also installs Chameleon, /Extra, ensures the amd_kernel replaces mach_kernel, copies over kexts, etc. This script replaces the stock bless and therefore gets called at the end of the installation. If you had something special you wanted your installer to do, you could put it in kit/ and modify bless to call your script or whatever else you can imagine would be neat. Bonus tip: You can use the following command to create a blank dmg. hdiutil create -size 5g -format UDWR -attach installer.dmg The output will list a device (like /dev/disk1) that you can use as the argument to this utility. Then you'll have a .dmg you can keep, and restore to a USB drive whenever you need it, instead of having to rebuild it with this program. hack:~ oz$ sudo ./mlusbcreator Usage: mlusbcreator [-h] mlusbcreator [-vy] [-k KIT] [-e ESD] [-l LABEL] [-c amd|intel] [-o -a ADDRESS [-p PORT]] target Options: -h, --help show this help message and exit -v, --verbose display more info when copying files -y, --yes automatically answer yes to all questions (useful for scripting) -k KIT, --kit=KIT custom path to the hack kit (default: ./kit) -e ESD, --esd=ESD custom path to InstallESD.dmg (default: /Applications/Install OS X Mountain Lion.app/SharedSupport/InstallESD.dmg) -l LABEL, --label=LABEL custom label for the USB volume (default: Mountain Lion USB Installer) -o, --ozlogd enable remote logging of bless hijack, requires -a and -p -a ADDRESS, --address=ADDRESS ip address to send log messages to -p PORT, --port=PORT custom port to sent log messages to (default: 1234) -c CPU, --cpu=CPU explicitly set cpu type of target system (default: intel) Brought to you by oz and SS01 Example usage: hack:~ oz$ sudo ./mlusbcreator -y --verbose --esd=InstallESD.dmg --cpu=amd /dev/disk1 Get the latest version at http://oz.freqlabs.com/osx86/mlusb.zip
  7. bastiaanPOWER

    What components to buy?

    hello! i'm really interested in converting my current configuration to a hackintosh! Now i already know that running mac oSX on an AMD processor is really hard.. so i decided that i want to invest in buying a new motherboard and cpu! now this is my current configuration: AMD phenom ii X4 965. Black edition @3,7ghz +coolermaster hyper 212 evo Asus M4N68T LE V2 motherboard Xfx radeon Hd 6870 DD edition 8GB of 1333 mhz RAM memory 550 watt PSU Now what motherboard+CPU do i buy?! and will this config work flawlessly then?! my budget is around 350 euro's total(thats about 475 us dollars)! any advice is greatly appreaciated have a good one!
  8. After installing Intel HD3000 on OSX Mountain Lion 10.8.2, My Laptop Toshiba Satellite L840 stuck on "DSMOS Has Arrived", how to fix that?
  9. TechGeek786

    Intel HD 2000!

    I have a Intel Hd 2000 graphics card as you can see, but the thing is that I keep getting th esame error everytime in verbose mode, error is: Transcript Offline - Buffer Pool Alocate. I would like a solution (I know I won't be able to acheive QE/CI) On the Osx86wiki my system is ited under 10.7.0 - Desktop Computers - Vostro 460 The guy said the intel hd 2000 does not work but at least did not get the error I did. I really need help on this. Thanks In Advance.
  10. Ingwie Phoenix

    Intel® Centrino® Advanced-N 6235

    Hey everyone. I have a Sony Vaio Duo 11 - and appearently, it comes with the driver named in the title. I have the system itself fully set up. Ethernet behaves a little strange although I have installed all the drivers - and appearently I dont have osund and brightness just yet. But what bugs me most is the WiFi. Does anyone know a way I can get my hands on this device's driver? Regards Ingwie.
  11. poseidonia

    Acer Aspire 5742

    Hi all, first of all I present myself in the forum, this is a great place and you have helped me a lot whit my OSx86. I have a Acer Aspire 5742 with Intel ® Core ™ i3-370M Processor (3M Cache, 2.40 GHz) and I'm not sure the graphics chip used, I think it is Intel HD Graphics 3000, but I could not confirm this, I I know that this is the device id 0x0046 Intel (0x8086) 0x0002 revision. I've been time doing tests assuming it's a HD 3000 Graphics, I followed some of the threads of this and other forums but have not got any progress. iATKOS L2 works fine on my laptop, but graphics performance is terrible and I can only use 1024x768 resolution, though, to make it work I have to remove any Intel Graphics kexts. I have been researching and I found that Mac Book Pro 8.x uses the onboard graphics I've also seen this video on YouTube - - and it made my curiosity to overflow! Should not the graphics (assuming they are HD 3000) work with the native Apple kexts? Thank you & bye.
  12. Hi everyone, I'm having an issue with a friend's laptop. The specs are as follows: Intel Core i7-4700MQ Motherboard: W230ST 16 GB DDR3 Intel HD 4600 integrated Nvidia GTX 765M dedicated As far as I understand, we'll be unable to to use Nvidia card, this is fine, he's okay with using integrated graphics instead. I used a typical method posted on another site (I'm sure you can guess) to create an installer USB. I have not edited it further, it has all the default kexts/boot flags. When using verbose boot, it is clear the installer will never fully load. Instead, it will hang on "[iOBluetoothHCIController][start] -- completed" From what I've read, this suggests that the issue is not related to Bluetooth, but in fact the graphics card. Apparently it is able to load the installer, but freezes when trying to use the graphics card to display the install screen. I have tried nearly every combination of boot flags, PCIRootUID, npci, -v, -f, -x, GraphicsEnabler (Yes and No), IntelAzulFB=1-15, and several others. Safe mode boot does not work (hangs in the same spot). Single user mode will work, allowing me to manipulate folders and move kexts around. Based on others' suggestions, I have removed all AppleIntelHD* and AppleIntelF* kexts. I've read countless forum posts from people with a similar issue, unfortunately to no avail. It appears as if most people are able to boot into safe mode, which I am not. I'm effectively at my wits end, I'm no newbie to hackintosh but this problem has me stumped. If anyone has any ideas as to what I could be missing, I would greatly appreciate any help. Thanks very much! Joe
  13. I have tried several times to compile my dsdt. I get only 3 errors. I was able to clear two of them but i cannot clear this no matter what. (I've googled over and over and it seems like I'm missing a } somewhere but i have tried to place it in so many different places to no success) 9254, 6126, syntax error, unexpected PARSEOP_DEVICE, expecting $end and premature End-Of-File I need to be able to patch for graphics (to be able to remove natit.kext and enable QE/CI on intel arrandale 1st gen graphics) and i cannot get USB working at all either. If you have any patch suggestions I'm all ears as well Laptop specs: HP Pavillion DV6-2150us Intel Core i3-330M 4GB Ram Intel HD Graphics (8086:4046) HD Audio Device (8086:2804) Broadcom WiFi (14E4:4357) I've attached both my dsdt.dsl and my clover config.plist ANY help would be greatly appreciated DSDT.dsl.zip config.plist.zip
  14. Sorry to beat a dead horse, but i can't find this exact question asked. I know support for Intel HD 530 graphics is currently limited (flickering, no wake from sleep), but I noticed that the new macbook pros with touch bar that just came out a few days ago use Intel Iris 540. I realize that Iris 540 is a higher performance GPU than the HD 530, but it is in the same family. As far as i know this is the first Apple product to use any sky lake graphics. Any chance a simple mod of the Iris drivers will make the HD 530 fully functional?
  15. Hi All I have 2 x (one pair) INTEL XEON E5530 2.4GHZ QUAD-CORE CPUs for sale on ebay with a starting bid of $550 for BOTH processors. No one has bid as of yet so will literally be paying 50% less than retail if no one else bids...These are powerful processors that work beautifully as the brains of a HackPro - they seem to favor Supermicro motherboards, but I have had them in ASUS as well and they crank all the same. Please send an email to sturzo@gmail.com if you're interested in purchasing direct - I am more than willing to end the auction for a reasonable 'best offer' Here is the Ebay link: http://r.ebay.com/bu5t81 Thank you!
  16. Hey guys, I'm using a guide like this one http://forum.osxlati...tel-hd3000-gpu/ to hopefully get working VGA on my notebook. The only part I don't understand is where it says to get the VGA port number and insert that into the patch. Where do I get this port number? Tried scanning Google, couldn't turn up anything relevant. Possibly relevant; This is a notebook, specs in the signature. I have full hardware acceleration and 1080p on my internal display already working. I've tried the guides default (09) and that didn't work... tried '03' as it's the third connection in the list but I have no idea if that's what port number is actually referring too. I always go to displays in system preferences and hold option to detect. I'm on 10.10.3. My device id in system profiler shows 0x0126, and I do have 512mb showing as well. Any suggestions?
  17. Hey, just wondering if anyone could help me fix my audio? I'm running an old rig but got 10.10 to install nicely, I cant get a working audio kext though this is my build (2010) Asus p7h55-m/usb3 Nvidia GeForce GT240 Ripjaw DDR3 1600MHz ram Intel core i3 2.94GHz I used a Realtek ALC887/888b v100202 Without dsdt when I was running 10.8.5 but I cant find a way to work it now, I connect to a tv via HDMI which had audio a long time ago but after updating i cant get HDMI or external speakers to work, any help greatly appreciated guys
  18. Hi everyone, I really need your help I've been looking on your forums for a few days, I've searched everywhere and i cant find anything anywhere, so i decided to write a post. Im trying to install iAtkos s3 v2 Snow leopard on my old Compaq presario s0000/8000. It has 512mb ram Intel Pentium 4 with HT technology Intel extreme graphics I have a usb keyboard/mouse wireless. This is post intstallation, i cant even get to the install. i insert the disc, boot up the PC and i get to the iAtkos boot screen, press any key to boot from disc or press f8 for more options, ive tried boot flags or whatever you call them -x with -v -x, -v, -s wont boot at all. it says ERROR: Firewire unable to determine security-mode; defaulting to full-secure. I wait and then i get Still waiting for root device this continues on and on. I've seen posts about still waiting for root device but none of the replys ever seem to work. when i turn off fire wire in BIOS, i get "com.apple.AppleFSCompresionTypeZlib load succeeded." then still waiting for root device I once got what I though was a kernel panic, cant quite remember, something like please take a photo of the screen and send to someone and explain what you were doing at the time. sorry for any inconvenience (then loads of different numbers. if I don't use any boot flags then my apple logo appears with the loading pin and then a few mins later I get the circle with diagonal line through it. I don't know what to do, i have an idea it might be something to do with my hard drive. I recently had iDeneb leopard installed but i really need snow leopard i watched a video on YouTube how to do it with pentium 4 processor and 512mb ram, it is possible, apple may say its not compatible but I've seen it up and running. so if it is my hard drive maybe i need to format it to a certain type, but I don't know how with no OS installed as i formatted iDeneb through Windows XP installation disk but only to (raw) I don't know what that is, it doesn't pick up NTFS file system. so i really don't know. please help! and I've spent like an hour explaining this so please don't say its not compatible or something stupid because I know it is i just need an answer! Thanks! my photos wont upload
  19. i happen to have an intel s5000xvn board and i have read around that installing on this board has issues with sound and such. i have seen someone on youtube hackintosh the board but when i contacted him i got no response back at all. the board has the 5000x chipset and it has Intel 82563EB dual gigabit ports it also has a Realtek ALC260 hd audio chip. also i am running an nvidia 8600gt on it and i have 3 hard drives 2 sata and one ide. also there is 16gb of fully buffered ecc ddr2 ram and 2 quad core xeon e5430 processors. what am i to do to make this install work. what would i sellect at time of install
  20. i have got an asus n53sm with full HD 15.6 monitor, intel i7 2670QM, 16gb RAM (4x4GB), intel 3000HD+nvidia 630GT (2GB DDR3) 204bios version and samsung 830 256GB SSD. I have tried many relases (iAtkos L1, L2, ######, niresh, iDeneb, etc) but i can't boot OS X, in the case of iAtkos L2 i can't boot the dvd for start the installation, with other releases i can install lion but can't boot it, with niresh version i can boot lion but when i install kext for the intel 3000HD or the DSDT OS X can't boot anymore, all other hardware works! i want OS X with the hardware acceleration of the intel 3000HD if you can tell me how i can obtain it that would be grateful. But with a new Mountain Lion for pc release both the video cards should work (like in the new macbook pro) or not?
  21. Hi I can't find anywhere list of cpu supported by ML so I'm asking here. Just as in the title. What is the best and cheapest cpu for ML? I found Intel Core i3-2100, but maybe you have something cheaper. greatings
  22. Hi everybody After some years being away from the hackintosh world, I decided to come back and tried to install Yosemite on my weird chinese mini computer (mobo WTM-i5HX, Intel Celeron 1037U). Unfortunately I cannot enable AHCI. There is nothing I can do, I checked everywhere and there is no BIOS version to do that. My internal hard drive is not detected by the OSX setup, I can boot with no problem using the latest Chameleon, all my drives/partitions are seen on the boot menu, the problem is that the Disk Utility doesn't see anything but my USB stick. In the Windows device manager, I can found the hardware ID of the controller on which the disk is plugged in. It is 1c01, with the manufacturer 8086 (Intel), more information here: http://pci-ids.ucw.cz/read/PC/8086 In the original AppleAHCIPort.kext, I can see that the 1c02 and 1c03 are configured for the Intel6SeriesAHCI. I tried a ratchet insertion here by adding <string>pci8086,1c01</string> and ended up with a KP. I'm feeling close to a solution but cannot pinpoint what to do, where to insert that or how to do it. Do you have any idea? Thanks!
  23. Hi everybody. (Sorry if I selected wrong section of the forum) I have a not new laptop with the following configuration: CPU - Intel Pentium T4300 Graphics - ATI Mobility Radeon HD 4570 Memory - 4 GB DDR2 Hard Drive - 60 GB Silicon Power SSD Can I run Yosemite on this laptop? Or any other version of OS X, but it is desirable since 10.7. Thanks. P.S. Sorry for my English
  24. Hi ! Does anybody knows if OS X (10.7) would be compatible with the Intel C602 chipset used by bi-xeon motherboards ? And more generally what are the drawbacks of using dual processors with OS X ? Thanks in advance
  25. well ...first things first the components of my pc: notebook acer/emachinesEM250 intel atom n270 with p-state and c-staterunning at 100% Samsung ddr2 ram1gb Wd 160 gb hd wifiAtheros AR9285 EnterNet atheros realtek audio with voodoohda(Czechmodelinwindowsand put ithere) intel gma 950 working fine in10.6.527ae synaptis touchpad sleep does not work and is a instalation of iatkos s3 v2 nowthey knowmypcI bringthis missionimpossible create a DSDT to run the intel gma 950 in10.6.8because whenI upgrade to this versionor10.6.6 does not work and cant install kextbutdoes not workscreenjust staysblueor whiteand can not see anythingbut if it worksthe audio andps2kextand touchpad andI want tocreate aDSDTfor mypc... at firstbecauseI have nothinggood toAsher second...I want to losesome thingsthe Macstore and finallyto share withpeople who havethe samepc goodto see thatI'm not lostI correctedsomeerrorsand sinaxtispatched withdsdtpacheditor+notebookintelgma950 pacht but Imanaged tocompile thedsdtto provethatI getwarnings I would still liketo explain to methatthemistake andwentoutas..I havebasic knowledge ofprogramming inc+ + and the dsdtis nothingthatcodec+ +object-oriented hereI leave my original DSDT and one plus http://www.mediafire...4ctwqp2ckkhhat5 ps:sorry for thebadEnglish
×