Jump to content

Search the Community: Showing results for tags 'intel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 216 results

  1. What core graphics of I3-380M is,HD1000 or HD 2000? the device ID is 8086-0046,somebody says it's HD1000, while the other says I3 use HD2000 graphics unit? who was correct?
  2. Hi all guys I need your help and I hope you can help me I took the road to install High Sierra on my new build and now I have some doubt / difficulty I do not know how to solve. My configuration: 8700K Asrock Z370 Professional Gaming i7 AMD RX580 Nitro+ 8GB First I created the usb pendrive and I used Clover with the following configurations: Bootflag: dart=0 -v Kext: Bios Setting: VT-d = Disabled Share Memory = 128MB IGPU Multi-Monitor = Enabled XHCI Hand-off = Enabled SMBIOS: iMac18,3 So far no problem, it started successfully, I initialized the hdd in APFS and I ran the installation. Once finished, it started and I made the first configuration successfully. At this point I configured Clover the same way as the installation: Bootflag: dart=0 disablegfxfirmware shikigva=4 -rad4200 darkwake=8 Devices: Graphics: Kernel and Kext Patches: SMBIOS: iMac18,3 Kext: I reboot and start without problems, but I know there is some problem to solve ... for example, the video card seems to recognize it but if I run a benchmark with "Novabench" I noticed that the GPU is recognized as 1GB: With "WhateverGreen.kext" and "RadeonDeInit=Disabled": || || || I tried to delete "WhateverGreen.kext" and "RadeonDeInit=Enabled" and I recognize the card differently but the same problem presents itself: || || || Why is it recognized by 1GB instead of 8GB? While on System Profiler is recognized by 8GB .... I'm doing something wrong? I tried to enable also "Hardware Encoding & HEVC Support" but I noticed a detail that I do not know if it's right or not (Hardware Info "MacX Video Converter Pro"): Without "WhateverGreen.kext" and "RadeonDeInit=Enabled": With "WhateverGreen.kext" and "RadeonDeInit=Disabled": [COMING SOON SCREENSHOT] Is it normal that this occurs? Which one is correct? I'm going completely in confusion I'm trying to figure out if I need to make any other changes to the system, if I add some other patches to make it work properly but I do not know where to check. I'm trying to configure the DSDT but DSDT Editor and MaciASL do not work, they do not open the DSDT.aml file generated by AIDA64. Do you know how to give me a hand? I'm banging my head for 2 days I thank you in advance for the help and I apologize for my english I hope I was clear
  3. Recently I've tried to install ML on my XPS 14 using the iATKOS ML3U (UEFI computers). 1. I downloaded the official torrent; 2. Burned [iATKOS_ML3U.dmg] to my USB flash drive using TransMac (as recommended); 3. Set the computer to UEFI enabled, SATA AHCI; 4. Tried with and without Virtualization ON; 5. Secure boot OFF. The problem is: When I try boot the USB I get stuck in a black screen, I can't even see Apple Logo, Bootloader, nothing. I just turn on the computer and then I only see this black screen. Any hints?
  4. Hi, I noticed some weird behavior with macOS High Sierra. This system was working just fine on Sierra 10.12.5, until I decided to update to High Sierra (10.13.3). The upgrade process went mostly fine I guess, but it got stuck in an infinite spinning wheel which would just keep overlapping. I went into verbose mode, and sure enough, I found "IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0" repeating over and over along with ACM errors... I'm really lost right now. I can boot in recovery mode and safe mode just fine, when the graphics drivers aren't loaded. Web drivers aren't installed. I installed NvidiaGraphicsFixup, but it didn't fix the issue. I tried deleting the native graphics drivers from macOS and installing web drivers, but it didn't help. SMBIOS: iMac13,1 Graphics card: ASUS GT630-2GD3 (It's a Fermi card and it needs injection, so I modified my DSDT. Full graphics acceleration worked in Sierra. No Clover injection. I tried using Clover injection instead, I saw no difference.) CPU: Intel Core i3-3210, iGPU disabled in UEFI All kexts updated to their latest versions, along with Clover. For more info, you can refer to the GitHub issue where I posted it. https://github.com/lvs1974/NvidiaGraphicsFixup/issues/3 Any help would be appreciated. Thank you for your time! config.plist
  5. Hi: I've managed to install Mac OS X Lion into my 17.3"Toshiba L675 laptop using the iAtkos L2 DVD, this laptop came with a first generation Core i3 processor, with the well known Intel HD graphics. The native resolution of the screen is 1600x900, but using the kexts provided by @manor I was able to get the Intel HD recognized with a 1280x800 max resolution (only this resolution under display preferences). Can any one point me in the right direction to get full resolution? I know I'm not going to be able of having QE/CI with this I wouldn't be able os using iWork, but, getting full resolution would be enough for my web development tasks. Thank you
  6. Ok everyone its old news but the gma4500m and mhd have qe/ci on lion BUT the owner JawhnL5 has not released the kexts so if people needed them they will need to find away to puswade him to release them. (sorry for terrible spelling) Ok so the post they made was removed so here is an archived link of it before it was removed for you to read: http://web.archive.org/web/20130509111407/http://www.osxlatitude.com/qeci-on-intel-gma-4500-mhd/#comments Here is the statment from OSXLatitude about the project going dead and JawhnL5 not wanting to share the kexts: http://forum.osxlatitude.com/index.php?/topic/2573-announcement-john-jawhnl5-has-left-osxl-along-with-the-research-for-a-gma-4500-qeci-solution/ Just a small possibility it could still work, for those still running gma4500 cards in 2015. I had one till late 2014 and now have moved to hd 3000 + radeon 7470m Good Luck!
  7. Hello. I installed Yosemite in my HP Pavilion G6 (g6-1b37ca) but after that I have not been able to boot for the first time. The boot does not complete, at some point the whole screen gets glitched and scambled. Please look at the attached picture. Using the -v flag I am able to get a " IOGraphics flags 0x43 Previous shutdown cause:3 " The laptop has an Intel HD graphics card Can anybody help me? Thanks in advance EDIT: System specs attached System specs G6.txt
  8. Salve vendo i seguenti componenti per formare un hackintosh di fascia alta (qui c'è guida per i settaggi del bios https://plus.google.com/photos/114244514294046200599/albums/5326362514870200497?banner=pwa ): - Scheda madre MSI P7N Diamond completa di scheda audio dedicata, accessori e scatolo euro 65 - Cpu Quad Core Q9550 4x2.83Ghz 12M cache euro 100 - 4gb ddr2-800 Kingstone Dual channel euro 35 - masterizzatore sata nero samsung euro 15 - hard disk Western Digital 320gb euro 25 - Scheda video dedicara Ati Hd 5570 con 2gb di ram dedicati ddr3 euro 45 Solite regole.. Saluti
  9. http://www.reddit.com/r/hackintosh/comments/2s1jr4/help_graphical_issue/ I didn't feel like having to rewrite this, so can anyone help with this issue? I originally posted this to reddit, so here's a link. I can post full system specs below if needed. I'm using Chimera btw.
  10. bastiaanPOWER

    What components to buy?

    hello! i'm really interested in converting my current configuration to a hackintosh! Now i already know that running mac oSX on an AMD processor is really hard.. so i decided that i want to invest in buying a new motherboard and cpu! now this is my current configuration: AMD phenom ii X4 965. Black edition @3,7ghz +coolermaster hyper 212 evo Asus M4N68T LE V2 motherboard Xfx radeon Hd 6870 DD edition 8GB of 1333 mhz RAM memory 550 watt PSU Now what motherboard+CPU do i buy?! and will this config work flawlessly then?! my budget is around 350 euro's total(thats about 475 us dollars)! any advice is greatly appreaciated have a good one!
  11. Hi I can't find anywhere list of cpu supported by ML so I'm asking here. Just as in the title. What is the best and cheapest cpu for ML? I found Intel Core i3-2100, but maybe you have something cheaper. greatings
  12. Salve vendo un blocco composto dai seguenti componenti a 150 euro + ss ( 9 euro per pacco ordinario ): - Processore cpu Intel Q9300 4x2.5ghz con dissipatore e ventola originali - Scheda madre motherboard ASUS P5KPL - scheda video nvidia geforce GT240 1 giga DDR3 con vga dvi e hdmi - Memoria ram dual channel Kingmax DDR2-1066 da 2gb - Regalo a chi serve scheda firewire d-link Per foto e feedback basta chiedere Volendo posso aggiungere anche masterizzatore dvd sata nero samsung e forse anche hard disk. Preferito scambio a mano a Napoli provincia ( Bacoli Pozzuoli Fuorigrotta ) Allego foto del bios della motherboard (prima c'era un quad )
  13. Hi everyone, I'm having an issue with a friend's laptop. The specs are as follows: Intel Core i7-4700MQ Motherboard: W230ST 16 GB DDR3 Intel HD 4600 integrated Nvidia GTX 765M dedicated As far as I understand, we'll be unable to to use Nvidia card, this is fine, he's okay with using integrated graphics instead. I used a typical method posted on another site (I'm sure you can guess) to create an installer USB. I have not edited it further, it has all the default kexts/boot flags. When using verbose boot, it is clear the installer will never fully load. Instead, it will hang on "[iOBluetoothHCIController][start] -- completed" From what I've read, this suggests that the issue is not related to Bluetooth, but in fact the graphics card. Apparently it is able to load the installer, but freezes when trying to use the graphics card to display the install screen. I have tried nearly every combination of boot flags, PCIRootUID, npci, -v, -f, -x, GraphicsEnabler (Yes and No), IntelAzulFB=1-15, and several others. Safe mode boot does not work (hangs in the same spot). Single user mode will work, allowing me to manipulate folders and move kexts around. Based on others' suggestions, I have removed all AppleIntelHD* and AppleIntelF* kexts. I've read countless forum posts from people with a similar issue, unfortunately to no avail. It appears as if most people are able to boot into safe mode, which I am not. I'm effectively at my wits end, I'm no newbie to hackintosh but this problem has me stumped. If anyone has any ideas as to what I could be missing, I would greatly appreciate any help. Thanks very much! Joe
  14. TechGeek786

    Intel HD 2000!

    I have a Intel Hd 2000 graphics card as you can see, but the thing is that I keep getting th esame error everytime in verbose mode, error is: Transcript Offline - Buffer Pool Alocate. I would like a solution (I know I won't be able to acheive QE/CI) On the Osx86wiki my system is ited under 10.7.0 - Desktop Computers - Vostro 460 The guy said the intel hd 2000 does not work but at least did not get the error I did. I really need help on this. Thanks In Advance.
  15. I have tried several times to compile my dsdt. I get only 3 errors. I was able to clear two of them but i cannot clear this no matter what. (I've googled over and over and it seems like I'm missing a } somewhere but i have tried to place it in so many different places to no success) 9254, 6126, syntax error, unexpected PARSEOP_DEVICE, expecting $end and premature End-Of-File I need to be able to patch for graphics (to be able to remove natit.kext and enable QE/CI on intel arrandale 1st gen graphics) and i cannot get USB working at all either. If you have any patch suggestions I'm all ears as well Laptop specs: HP Pavillion DV6-2150us Intel Core i3-330M 4GB Ram Intel HD Graphics (8086:4046) HD Audio Device (8086:2804) Broadcom WiFi (14E4:4357) I've attached both my dsdt.dsl and my clover config.plist ANY help would be greatly appreciated DSDT.dsl.zip config.plist.zip
  16. Mountain Lion USB Installer Creator Creates a USB installer for OS X Mountain Lion. Must be run as root. User is required to supply the path to InstallESD.dmg or have Install OS X Mountain Lion.app sitting in /Applications. Default kernel is vanilla, use '-c amd' to install AnV RC4 amd_kernel as mach_kernel. You can modify the kit or use '-k <path>' to customize the installer: - Chameleon can be updated by replacing the files in Chameleon/i386. - /Extra is copied over from Chameleon/Extra, so files added or changed there will be copied to the new system for you. - Extensions get copied to /System/Library/Extensions from the Extensions folder. - Launch daemons are installed from LaunchDaemons to /Library/LaunchDaemons. - Custom actions can be executed at the end of the installation by modifying the bash script postinstall.sh. The script is sourced by bless, so the environment includes the log function and various useful variables. See the script for more information. - If you use the option to install an AMD kernel, you can replace amd_kernel in the kit and it will get installed as mach_kernel on the installer and the installed system. That way you can use some other legacy kernel instead of the stock default. - usr gets copied to /usr on the installer, but not the installed system. This can still be useful if you want to use a utility in Terminal that isn't available on the installer by default. - The whole kit gets copied to /opt/kit on the installer. Again, probably only useful to advanced users. The '-y' option is great when you don't want to sit around watching for any prompts that might pop up (also for scripts) The '-v' option gives lots of nice progress reporting while copying files, for those that get paranoid when a utility sits with no output for a while. Give your USB volume a fancy custom label with the '-l' option. Ozlog is some ridiculous display of jumping through hoops to monitor the bless hijack on the installer, and probably doesn't deserve to be included with this utility. It may be useful to someone, but consider these options seriously advanced. It should be harmless, but is generally useless. If you want to use it, run `netcat -l 1234' on the host specified by '-a' to see the log. It is only used when bless is called, at the very end of the install process. Check out the log function at the top of usr/sbin/bless for an example of how to use the installer side. So, why would you want to monitor bless? Bless is what screws up some other installer utilities and causes them to say "Installation Failed" at the end, even though the system is still installed successfully. If you look in the kit at usr/sbin/, you'll see that there is a bash script there called bless. This script is the bless hijack, and it tricks the installer into succeeding! It also installs Chameleon, /Extra, ensures the amd_kernel replaces mach_kernel, copies over kexts, etc. This script replaces the stock bless and therefore gets called at the end of the installation. If you had something special you wanted your installer to do, you could put it in kit/ and modify bless to call your script or whatever else you can imagine would be neat. Bonus tip: You can use the following command to create a blank dmg. hdiutil create -size 5g -format UDWR -attach installer.dmg The output will list a device (like /dev/disk1) that you can use as the argument to this utility. Then you'll have a .dmg you can keep, and restore to a USB drive whenever you need it, instead of having to rebuild it with this program. hack:~ oz$ sudo ./mlusbcreator Usage: mlusbcreator [-h] mlusbcreator [-vy] [-k KIT] [-e ESD] [-l LABEL] [-c amd|intel] [-o -a ADDRESS [-p PORT]] target Options: -h, --help show this help message and exit -v, --verbose display more info when copying files -y, --yes automatically answer yes to all questions (useful for scripting) -k KIT, --kit=KIT custom path to the hack kit (default: ./kit) -e ESD, --esd=ESD custom path to InstallESD.dmg (default: /Applications/Install OS X Mountain Lion.app/SharedSupport/InstallESD.dmg) -l LABEL, --label=LABEL custom label for the USB volume (default: Mountain Lion USB Installer) -o, --ozlogd enable remote logging of bless hijack, requires -a and -p -a ADDRESS, --address=ADDRESS ip address to send log messages to -p PORT, --port=PORT custom port to sent log messages to (default: 1234) -c CPU, --cpu=CPU explicitly set cpu type of target system (default: intel) Brought to you by oz and SS01 Example usage: hack:~ oz$ sudo ./mlusbcreator -y --verbose --esd=InstallESD.dmg --cpu=amd /dev/disk1 Get the latest version at http://oz.freqlabs.com/osx86/mlusb.zip
  17. Hi All I have 2 x (one pair) INTEL XEON E5530 2.4GHZ QUAD-CORE CPUs for sale on ebay with a starting bid of $550 for BOTH processors. No one has bid as of yet so will literally be paying 50% less than retail if no one else bids...These are powerful processors that work beautifully as the brains of a HackPro - they seem to favor Supermicro motherboards, but I have had them in ASUS as well and they crank all the same. Please send an email to sturzo@gmail.com if you're interested in purchasing direct - I am more than willing to end the auction for a reasonable 'best offer' Here is the Ebay link: http://r.ebay.com/bu5t81 Thank you!
  18. well ...first things first the components of my pc: notebook acer/emachinesEM250 intel atom n270 with p-state and c-staterunning at 100% Samsung ddr2 ram1gb Wd 160 gb hd wifiAtheros AR9285 EnterNet atheros realtek audio with voodoohda(Czechmodelinwindowsand put ithere) intel gma 950 working fine in10.6.527ae synaptis touchpad sleep does not work and is a instalation of iatkos s3 v2 nowthey knowmypcI bringthis missionimpossible create a DSDT to run the intel gma 950 in10.6.8because whenI upgrade to this versionor10.6.6 does not work and cant install kextbutdoes not workscreenjust staysblueor whiteand can not see anythingbut if it worksthe audio andps2kextand touchpad andI want tocreate aDSDTfor mypc... at firstbecauseI have nothinggood toAsher second...I want to losesome thingsthe Macstore and finallyto share withpeople who havethe samepc goodto see thatI'm not lostI correctedsomeerrorsand sinaxtispatched withdsdtpacheditor+notebookintelgma950 pacht but Imanaged tocompile thedsdtto provethatI getwarnings I would still liketo explain to methatthemistake andwentoutas..I havebasic knowledge ofprogramming inc+ + and the dsdtis nothingthatcodec+ +object-oriented hereI leave my original DSDT and one plus http://www.mediafire...4ctwqp2ckkhhat5 ps:sorry for thebadEnglish
  19. Hi everyone, I really need your help I've been looking on your forums for a few days, I've searched everywhere and i cant find anything anywhere, so i decided to write a post. Im trying to install iAtkos s3 v2 Snow leopard on my old Compaq presario s0000/8000. It has 512mb ram Intel Pentium 4 with HT technology Intel extreme graphics I have a usb keyboard/mouse wireless. This is post intstallation, i cant even get to the install. i insert the disc, boot up the PC and i get to the iAtkos boot screen, press any key to boot from disc or press f8 for more options, ive tried boot flags or whatever you call them -x with -v -x, -v, -s wont boot at all. it says ERROR: Firewire unable to determine security-mode; defaulting to full-secure. I wait and then i get Still waiting for root device this continues on and on. I've seen posts about still waiting for root device but none of the replys ever seem to work. when i turn off fire wire in BIOS, i get "com.apple.AppleFSCompresionTypeZlib load succeeded." then still waiting for root device I once got what I though was a kernel panic, cant quite remember, something like please take a photo of the screen and send to someone and explain what you were doing at the time. sorry for any inconvenience (then loads of different numbers. if I don't use any boot flags then my apple logo appears with the loading pin and then a few mins later I get the circle with diagonal line through it. I don't know what to do, i have an idea it might be something to do with my hard drive. I recently had iDeneb leopard installed but i really need snow leopard i watched a video on YouTube how to do it with pentium 4 processor and 512mb ram, it is possible, apple may say its not compatible but I've seen it up and running. so if it is my hard drive maybe i need to format it to a certain type, but I don't know how with no OS installed as i formatted iDeneb through Windows XP installation disk but only to (raw) I don't know what that is, it doesn't pick up NTFS file system. so i really don't know. please help! and I've spent like an hour explaining this so please don't say its not compatible or something stupid because I know it is i just need an answer! Thanks! my photos wont upload
  20. i have got an asus n53sm with full HD 15.6 monitor, intel i7 2670QM, 16gb RAM (4x4GB), intel 3000HD+nvidia 630GT (2GB DDR3) 204bios version and samsung 830 256GB SSD. I have tried many relases (iAtkos L1, L2, ######, niresh, iDeneb, etc) but i can't boot OS X, in the case of iAtkos L2 i can't boot the dvd for start the installation, with other releases i can install lion but can't boot it, with niresh version i can boot lion but when i install kext for the intel 3000HD or the DSDT OS X can't boot anymore, all other hardware works! i want OS X with the hardware acceleration of the intel 3000HD if you can tell me how i can obtain it that would be grateful. But with a new Mountain Lion for pc release both the video cards should work (like in the new macbook pro) or not?
  21. Hi everybody. (Sorry if I selected wrong section of the forum) I have a not new laptop with the following configuration: CPU - Intel Pentium T4300 Graphics - ATI Mobility Radeon HD 4570 Memory - 4 GB DDR2 Hard Drive - 60 GB Silicon Power SSD Can I run Yosemite on this laptop? Or any other version of OS X, but it is desirable since 10.7. Thanks. P.S. Sorry for my English
  22. Hey, just wondering if anyone could help me fix my audio? I'm running an old rig but got 10.10 to install nicely, I cant get a working audio kext though this is my build (2010) Asus p7h55-m/usb3 Nvidia GeForce GT240 Ripjaw DDR3 1600MHz ram Intel core i3 2.94GHz I used a Realtek ALC887/888b v100202 Without dsdt when I was running 10.8.5 but I cant find a way to work it now, I connect to a tv via HDMI which had audio a long time ago but after updating i cant get HDMI or external speakers to work, any help greatly appreciated guys
  23. i happen to have an older intel s5000xvn board with 2 quad core e5430 processors, 16gb of ram, 256mb geforce 8600gt and a 250gb hd, 120gb hd and a 320gb hd. i have seen someone on youtube hackintosh this board but when i went to contact him i got no responce from him. i have thought of hackintoshing this board but i have been seeing that so many that hackintoshed this board have to do tons of mods or kext adding to make the board work with osx. is there a good iso file and what am i to use to get this board hackintoshed
  24. i happen to have an intel s5000xvn board and i have read around that installing on this board has issues with sound and such. i have seen someone on youtube hackintosh the board but when i contacted him i got no response back at all. the board has the 5000x chipset and it has Intel 82563EB dual gigabit ports it also has a Realtek ALC260 hd audio chip. also i am running an nvidia 8600gt on it and i have 3 hard drives 2 sata and one ide. also there is 16gb of fully buffered ecc ddr2 ram and 2 quad core xeon e5430 processors. what am i to do to make this install work. what would i sellect at time of install
  25. Here are my laptop specification and I want to know that If I can install any Mac OS X on my laptop. My laptop can run 64-bit of operating systems too. Please tell me if I can.
×