Jump to content

Search the Community: Showing results for tags 'intel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 220 results

  1. Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771 Nehalem, SandyBridge, IvyBridge, Haswell, Broadwell Skylake, Kabylake and Coffeelake is here http://www.insanelymac.com/forum/topic/321872-guide-sierra-on-gigabyte-mobos-serie-200-kabylake-dsdt/ Install MacOS with Olarila Image, Step by Step, Install and Post Install https://olarila.com/forum/viewtopic.php?f=50&t=8685 Mojave Full DSDT patch http://olarila.com/forum/viewtopic.php?f=59&t=6428 First... ***Update bios to last available version!*** If you need a full patched DSDT... -Extract tables with F4 key in Clover boot screen! -Run it and send me files! RunMe.app Installation --Create a bootable copy of macOS Sierra / High Sierra / Mojave https://github.com/chris1111/Create-Install-Media/releases --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/ --Replace with my Clover folder https://olarila.com/files/Clover.Folder/CLOVER.SERIES.CHIPSET.zip --Install Sierra/High Sierra and boot into system! Post Installation --Install Clover and replace with my folder https://olarila.com/forum/viewtopic.php?f=28&t=8222 --Reboot and activate video! Bingo! Now you need a fine tune! DSDT time! --DSDT Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -XXXX to HDEF -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC -PNLF -HDMI --Power Management - 1 Generation Intel Processors, use Generate P and C States in config.plist - 2 and 3 Generations Intel Processors, Generate SSDT with Piker script and drop CpuPm and Cpu0Ist SSDTs ssdtPRGen.command.zip Credits-https://github.com/Piker-Alpha/ssdtPRGen.sh - 4 Generation+ Intel Processors, use PluginType=1 in DSDT, SSDT or Clover config.plist for check Power, Frequency, Temperature and Utilization, use it Install Intel Power Gadget.pkg.zip --Brightness Install .app, select the required permission and reboot. Work in F1 / F2 keys! NativeDisplayBrightness.app.zip https://github.com/Bensge/NativeDisplayBrightness/releases *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install --Clover https://sourceforge.net/projects/cloverefiboot/files/Installer/ --AUDIO Use DSDT + AppleAlc --install Lan driver by Mieze -Atheros http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/ -Intel http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/ -Realtek http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/ --Links -FakeSMC https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek -Audio https://github.com/vit9696/AppleALC http://www.insanelymac.com/forum/topic/314406-voodoohda-289/ -USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads It's time to Rock -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders! Apple, Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others! We're all here to have fun and learn from each other!
  2. I have a fully working laptop with Yosemite 10.10.3 HP dv4-2160us. I just wanna know if i can install Sierra and get my devices working (Intel HD, Wifi, Webcam, USB, Audio in/out, Hibernation etc..) This mackintosh was previously made by following this guide: http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/, and the latest version of Intel HD is for El Captan.. Thanks in advanced. Tiago My laptop is Arrandale, sorry for the mistake.
  3. I installed OS X El Capitan on my pc and it used to work,but today when i wake up it stopped working and it displayed the following message Specs: ASROCK G41M-vs3 r.2 Intel Pentium E5700 Sapphire AMD Radeon HD 5670
  4. Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771 Install MacOS with Olarila Image, Step by Step, Install and Post Install https://olarila.com/forum/viewtopic.php?f=50&t=8685 --Create a bootable copy of macOS Sierra http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/ --Create a bootable copy of macOS HighSierra http://diskmakerx.com/ --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/ --Replace with my Clover folder CLOVER.zip --Install Sierra/High Sierra and boot into system! Post Installation --Install Clover in HDD/SSD and replace with my folder CLOVER.zip --Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ --Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ --Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/ Now you need a fine tune! --DSDT DSDT.GA H97M-D3H MaLd0n.zip Patches -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -EHCx -DARWIN -LPC -XHCI -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -PNLF --Power Management Use "plugin-type"=1 in DSDT, SSDT or Clover config.plist --Brightness Install .app, select the required permission and reboot. Work in F1 / F2 keys! NativeDisplayBrightness.app.zip https://github.com/Bensge/NativeDisplayBrightness/releases *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install --FakeSMC https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek/downloads/ --Audio https://github.com/vit9696/AppleALC --USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads --LAN http://www.insanelymac.com/forum/topic/287161-new-driver-for-realtek-rtl8111/ -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders! Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others! We're all here to have fun and learn from each other! ENJOY!
  5. Hi everybody. (Sorry if I selected wrong section of the forum) I have a not new laptop with the following configuration: CPU - Intel Pentium T4300 Graphics - ATI Mobility Radeon HD 4570 Memory - 4 GB DDR2 Hard Drive - 60 GB Silicon Power SSD Can I run Yosemite on this laptop? Or any other version of OS X, but it is desirable since 10.7. Thanks. P.S. Sorry for my English
  6. Hello. I am unable to boot into Mavericks Installer and Yosemite. This is frustrating as i am able to on vmware. I am using a Dell Inspiron 15 7000 series 7559 laptop where all usb ports are usb 3.0. I am not sure if this is the problem but the usb light turns off after pressing enter at the boot flags screen. Any help would be appreciated. Pictures are attached: My Specs: Intel i7-6700HQ 8gb ram Intel HD Graphics 530 NVIDIA GeForce GTX 960M
  7. Hello A month ago I upgraded my PC from AMD to Intel platform in the context of build Hackintosh machine. So I made movie from this process with benchmark comparing these platforms. So old Phenom x4 955 is still good piece of silicon compared with intel Haswell. Of course in benchmark Cinebench is a large difference but in the games is not so much Windows 8.1 and OS X El Capitan are for one machine and both working very well Below my movie with benchmarks: Upgrade from AMD Phenom x4 955 to Intel i5 4460 ( Gigabyte Z97X Gaming 3 ) with Benchmarks
  8. Hi guys, this is my first desktop Hackintosh Specs are as follows: Gigabyte EP45-UD3LR Intel Core 2 Quad Q6600 NVIDIA Geforce 210 1024 MB VRAM When using NullCPU power management you can see the temps are really great. The performance is definitely better without that kext, but when I am using no NullCPU and use the Generate P and C states options in Clover, along with Drop OEM SSDT, temps go up to 60ºC all the time, whether it is heavy load or idling. I know the ssdtPRGen.sh doesnt work with this kind of CPU , which is not even properly recognized in mac.... What should I do to get some native CPU power management up on this baby? Thanks in advance. Here is my Clover folder CLOVER.zip
  9. PowerPC version of Mac OS X 10.1 released in 2001, running on a Hackintosh, which in fact is an ASUS X550L, this can be accomplished in any machine, but I use OS X 10.9 as my main system, and I am emulating every single version of OS X that I feel like hihihi All is done using QEMU, which when compiled from source can successfully emulate any Mac OS version that you want, any Linux, any Windows, any ARM OS heheh goood software. https://www.youtube.com/watch?v=a2hqbYFSvKI You can also Download the Qemu 2.7-rc0 package for OSX from: http://www.open.ou.nl/hsp/downloads3/Qemu_2.7-rc0-OSX.zip More info and detailed instructions at: http://thegroovykosak.blogspot.pt/
  10. Ciao a tutti, sono un nuovo utente del forum. E da circa 2 mesi mi sono appassionato del mondo dell'Hackintosh....ho infatti un dual Boot (Win10 e Yosemite) sul mio Portatile Samsung RF511 i7 e da 2 mesi appunto ho comprato una vecchia Apple TV 1' Gen sulla quale cercavo disperatamente di installargli un OS X. Ho avuto successo installandogli Tiger 10.4.8 ma era troppo primitivo....quindi ho optato per Leopard ma tutti i siti con le guide, non erano disponibili...insomma un vicolo cieco! Ho avuto la brillante idea di "svuotare" la Apple TV in modo da inserirgli dentro una scheda madre che sia però compatibile con Hackintosh! Ho visto che ci sono Mini PC intel come il Voyo V3 che sono abbastanza performanti e piccoli per stare dentro al Case della mia Apple TV. La mia domanda è: Esiste una mini Scheda Madre gia Assemblata (Vedi Voyo v2-v3 o Beelink B7 dotati di processore intel) che sia in grado di far girare una versione di Mac OS X in modo da avere una specie di MAC Mini fatto in casa? Grazie mille!
  11. Sorry to beat a dead horse, but i can't find this exact question asked. I know support for Intel HD 530 graphics is currently limited (flickering, no wake from sleep), but I noticed that the new macbook pros with touch bar that just came out a few days ago use Intel Iris 540. I realize that Iris 540 is a higher performance GPU than the HD 530, but it is in the same family. As far as i know this is the first Apple product to use any sky lake graphics. Any chance a simple mod of the Iris drivers will make the HD 530 fully functional?
  12. Hi there, I have no experience with Hackintosh, only that I have an old 2009 iMac. I recently realized that I want another Mac, however I don't really have the money and realized that it was actually just the OS I was missing, because there's not really anything to love about Apple or their hardware prices. Anyway, I have a Samsung NP350E7C laptop which I don't really use, and I'd ideally like to install macOS on there, however it's kind of confusing looking for compatible parts, and there's nothing to say that Hackintosh is compatible with the actual model of the laptop. An alternate option would be to build a new PC on the cheap, however I'd much prefer to do it on my laptop as it'd obviously cost a lot less. Would my laptop be suitable to install macOS on? I'd really appreciate any help I can get. Thanks, Seán
  13. Hi guys! I'm planning to upgrade my PC to new Skylake CPU - compatible mobo and memory. I've read a lot of topics and guides about Intel Skylake CPU's and MacOS installations and every guide says you should disable Intel virtualization technology for CPU (VT-d) in uEFI/BIOS settings. Every virtualization software (hypervisors) need this option enabled for this software working. And I really need this software for my job (sometimes I'm running multiple OS'es or need some software not compatible with Mac OS). So, the question is: Is it really impossible (for now) to fully run MacOS on Skylake CPUs (with all features enabled or VT-d, at least)?
  14. Hello, i want to install Any Hackintosh version on my old computer, anyone can help me? I was tried a two years ago but it not work. I dont have AHCI on my bios. Now i read forums about successfully install on E5700. But there no tutorial for installing. So, can someone help me for figure out installing? Sorry for my bad english. English not my native language. Thanks Processor (CPU) CPU Name Pentium® Dual-Core CPU E5700 @ 3.00GHz Threading 1 CPU - 2 Core - 2 Thread Frequency 2999.84 MHz (15 * 199.99 MHz) Multiplier Current: 15 / Min: 6 / Max: 15 Architecture Wolfdale / R0 Step (45 nm) Cpuid / Ext. 6.7.A / 6.17 IA Extensions MMX, SSE, SSE2, SSE3, SSSE3, EM64T, VT-x Caches L1D : 32 KB / L2 : 2048 KB Caches Assoc. L1D : 8-way / L2 : 8-way Microcode Rev. 0x00000A0C TDP / Vcore 65 Watts / 1.248 Volts Type Retail (Original Frequency : 3000 MHz) Motherboard Model MSI G41M-SP20 (MS-7592) Socket Socket 775 LGA North Bridge Intel G41 rev A3 South Bridge Intel 82801GB (ICH7/R) rev A1 BIOS American Megatrends Inc. V32.13 (11/06/2014) for more visit my cpu-z log : http://valid.x86.fr/18i2h8
  15. Salve a tutti gete, dopo essere (finalmente) riuscito ad aver configurato correttamente ogni singola parte del mio Hack, l'unica pecca continua a restare la retroilluminazione o Backlight. Ho provato ad installare i kexts IntelBacklight ed ACPIBacklight, purtroppo con scarsi risultati. In un altro post Gengik84 marco.pisellonio mi hanno aiutato, molto gentilmente e con moltissima pazienza, a configurare tutto quanto in modo corretto, mettendo anche mano ai DSDT. Volevo sapere se esiste qualche modo alternativo per ovviare al problema, in questo modo finalmente avrò tutto correttamente funzionante. Chiunque potesse darmi qualche dritta a riguardo mi farebbe una gran cortesia, sono alla ricerca di una soluzione da diversi giorni, ma finora nessuna è stata quella corretta. Ringrazio anticipatamente chiunque vorrà aiutarmi, nonchè i Moderatori di Sezione per l'aiuto che mi hanno dato fino ad ora e la pazienza mostrata, grazie a voi sto imparando tantissime cose nuove, continuate cosi ragazzi!
  16. Hello, I installed El Capitan according to the guide at http://x220.mcdonnelltech.com on my Thinkpad x220. While the system runs mostly fine so far, I have the problem that the display exhibits a subtle but noticeable blinking/flickering. One example where this is clearly visible is the screenshot at https://upload.wikimedia.org/wikipedia/commons/f/f4/Twm-screenshot-20050401.png. The title bar of the xterm window (more specifically, the dotted bar right of the "xterm" label) flickers on my X220 LCD on Mac OS X. There's no flickering when displaying the same screenshot on Linux. I thought this could be somehow related to the refresh rate. I tried the "cscreen" utility (http://www.pyehouse.com/cscreen/), which shows a refresh rate of 0. When trying to change it, nothing happens (no apparent change in behaviour, cscreen still shows "0") It also seems I'm not alone with this problem. The author of the aforementioned x220 guide could reproduce the behaviour on his x220. User "janohan" at He-Who-Must-Not-Be-Named seems to have a similar problem (topic "Blinking screen elements - low refresh rate?"). Any ideas what could be the cause for this behaviour? Has anybody else have a display flickering problem like that on their hackintosh? Any hints greatly appreciated I suspect this must be somehow related to the graphics driver? Is there any other component besides the graphics driver which could be responsible for this behaviour? Could this be the backlight? (in what extent does the operating system control the backlight?)
  17. Hi there! So I got a OSX install USB. I boot from it, Clover shows. In there are options to boot from Windows or the install usb. I boot from the install usb. After a minute or two of the apple logo with the spinning circle I come back to clover. I try the install USB again, it comes back to clover again. What should I try? By the way I'm following this guide: http://cloverboot.weebly.com/install-osx.html And where it shows the apple logo screen, it comes back to the clover screen after a minute or so. Thank you so much!! Intel i7 4790 Gigabyte Z97X-SLI MSI Nvidia 960 4GB 8GB Corsair RAM Windows 10
  18. Hi guys, I recently updated my Hackintosh from OS X 10.11.3 to 10.11.4 and after rebooting it came up with the prohibitory symbol. I can only boot up in safe mode and when I did that it loaded up a screen almost like I was installing El Capitan again (I think it might have been for the update?). But now I cannot boot into OS X now. I didn't think the update would have any issues for my Hackintosh because there didn't seem to be any specific hardware related fixes in the update. [EDIT] I also booted up in verbose and I get this... OsxAptioFixDrv: Starting overrides for System\Library\CoreServices\boot.efi OsxAptioFixDrv: Error - requested memory exceeds our allocated relocation block Requested mem: 1CA00000 - 1D1FFFFF, Pages:800, Size:800000 Reloc block: BE615000 - C8D64FFF, Pages:A750, Size: A750000 Reloc block can handle mem requests: 0 - A74FFFF Exiting in 30 secs ... Error allocating 0x800 page at 0x000000001ca00000 alloc type 2 Error loading kernel cache (0x9) Boot failed, sleeping for 10 seconds before exiting...
  19. I've got an Asus x301a with x401a signed motherboard, ivy bridge chipset and intel usb 1e31 extensible host controller. No matter what, if I enable xhci in bios the machine won't boot and will freeze at this point: These are the only options in bios regarding XHCI: This is the report under Windows for the xhci hub (made with treeview): ===================== USB Host Controller ======================= +++++++++++++++++ Device Information ++++++++++++++++++ Friendly Name : Controller host Intel(R) USB 3.0 eXtensible - 1.0 (Microsoft) Device Description : Controller host USB conforme a xHCI Device ID : PCI\VEN_8086&DEV_1E31&SUBSYS_14F71043&REV_04\3&11583659&0&A0 Vendor : Intel Driver KeyName : {36fc9e60-c465-11cf-8056-444553540000}\0000 (GUID_DEVCLASS_USB) Driver : C:\Windows\System32\drivers\USBXHCI.SYS (Version: 10.0.10586.0 Date: 2015-10-30) Driver Inf : C:\Windows\inf\usbxhci.inf Legacy BusType : PCIBus Class : USB Service : USBXHCI Enumerator : PCI Location Info : Bus PCI 0, dispositivo 20, funzione 0 Manufacturer Info : Controller host USB xHCI generico Capabilities : 0x00 (-) Address : 1310720 Problem Code : 0 Power State : D0 (supported: D0, D3, wake from D3) Child Device 1 : Hub radice USB (xHCI) Device ID : USB\ROOT_HUB30\4&207806B2&0&0 Class : USB --------------- USB Hostcontroller Info0 -------------- PciVendorId : 0x8086 (Intel) PciDeviceId : 0x1E31 PciRevision : 0x04 NumberOfRootPorts : 0x04 (4 Ports) ControllerFlavor : 0x00 (0 = USB_HcGeneric) HcFeatureFlags : 0x00 Port Power Switching : no Selective Suspend : no Legacy BIOS : no Roothub Symbolic Link : USB#ROOT_HUB30#4&207806b2&0&0#{f18a0e88-c30c-11d0-8815-00a0c906bed8} ----------- USB Hostcontroller BusStatistics ---------- DeviceCount : 0x02 (2) CurrentSystemTime : 0x01D18FCF7F995165 (2016-04-06 08:42:33) CurrentUsbFrame : 0x32D15 (208149) BulkBytes : 0x00 (0) IsoBytes : 0x00 (0) InterruptBytes : 0x00 (0) ControlDataBytes : 0x00 (0) PciInterruptCount : 0x01 (1) HardResetCount : 0x00 (0) WorkerSignalCount : 0x00 (0) CommonBufferBytes : 0x00 (0) WorkerIdleTimeMs : 0x00 (0) RootHubEnabled : 0x01 (yes) RootHubDevicePowerState : 0x00 (D0) Unused : 0x00 (0) NameIndex : 0x00 (0) More in this complete report: UsbTreeView_report.txt The report was done with an usb 2.0 device and an usb 3.0 device connected, (and the webcam which is connected internally). Here is my DSDT which is patched correctly, I think. Does anyone have a clue why of this behaviour? The port worked with Yosemite only with genericusbxhci kext, it didn't work natively, the system would boot but it would freeze instantly if plugging an usb3 device.
  20. Hey guys, Every time since I installed the HD 4400 kext to my Hackintosh, I get pixelation occurring just before the login screen comes up. Does any body know what this is? If so, what is it? Why does it do it? and How can I prevent it from happening? (Photo attachments included.) Kind Regards, Moosehead1
  21. Hello friends. Today I installed OS X Yosemite on my Dell Insprion 15 5000 laptop and of the laundry list of problems I encountered, the first one I decided to tackle was accelerating the graphics. The Intel HD 6000 is on a Brodwell CPU, which I know Yosemite supported since 10.10.3. I attempted using RehabMan's config.plist for Clover that was for the HD 6000 on his repository, but I gave me a kernel panic that had to do with AppleIntel???GraphicsFramebuffer (the kernel panic went away too quickly for me to take a photo, so I took a slo-mo video and it was fuzzy). So in RehabMan's config.plist, I disabled "Inject Intel" to get Yosemite on the machine. So my question is, how would I get the graphics to accelerate? As far as DSDT editing goes, I'd love to do it, but the lack of explanation in any guide I've seen leaves me baffled on what to do. I looked at this guide here. If someone could explain what to do (and possibly why I'm doing it) that would be greatly appreciated. If anyone needs any more detail than what I have provided, simply ask. Thanks again! LAPTOP SPECIFICATIONS Intel Core i5-5250U Intel HD 6000 8GB DDR3 RAM (some Dell motherboard) INSTALL METHOD Vanilla Installer Application copied to USB via "createinstallmedia" Installed Clover v2.3 3330 after
  22. Why is clover detecting only 1 core out of 2? CPU: (Intel® Core2 Duo CPU E8200 @ 2.66GHz), BOOT LOG: (Threads: 2 Cores: 1). However, when I boot into system it shows correctly 2 cores. Thank you in advance. config: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Name</key> <string>DSDT.aml</string> <key>ReuseFFFF</key> <false/> </dict> <key>SSDT</key> <dict> <key>C3Latency</key> <string>0x3E9</string> <key>DropOem</key> <true/> <key>EnableC2</key> <true/> <key>Generate</key> <false/> <key>MaxMultiplier</key> <integer>8</integer> <key>MinMultiplier</key> <integer>6</integer> <key>UseSystemIO</key> <true/> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>busratio=8</string> <key>CustomLogo</key> <false/> <key>Debug</key> <false/> <key>DefaultLoader</key> <string>boot.efi</string> <key>DefaultVolume</key> <string>LastBootedVolume</string> <key>Legacy</key> <string>PBR</string> <key>Secure</key> <false/> <key>Timeout</key> <integer>2</integer> <key>XMPDetection</key> <string>Yes</string> </dict> <key>CPU</key> <dict> <key>BusSpeedkHz</key> <integer>333330</integer> <key>C2</key> <true/> <key>FrequencyMHz</key> <integer>2660</integer> <key>Latency</key> <string>0x065</string> <key>Type</key> <string>769</string> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>Detect</string> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x68181002</string> <key>IMEI</key> <string>0x1E3A8086</string> <key>IntelGFX</key> <string>0x01268086</string> <key>LAN</key> <string>0x436311ab</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x25628086</string> <key>WIFI</key> <string>0x431214E4</string> <key>XHCI</key> <string>0x0</string> </dict> <key>USB</key> <dict> <key>FixOwnership</key> <false/> <key>Inject</key> <false/> </dict> </dict> <key>GUI</key> <dict> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <false/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <true/> <key>ScreenResolution</key> <string>1600x1200</string> <key>Theme</key> <string>mac</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <true/> </dict> <key>LoadVBios</key> <true/> <key>NvidiaSingle</key> <false/> <key>VRAM</key> <integer>1024</integer> <key>VideoPorts</key> <integer>3</integer> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <false/> <key>AsusAICPUPM</key> <false/> <key>Debug</key> <false/> <key>KernelCpu</key> <false/> <key>KernelHaswellE</key> <false/> <key>KernelLapic</key> <false/> <key>KernelPm</key> <false/> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x0</string> <key>MLB</key> <string>blah blah</string> <key>ROM</key> <string>UseMacAddr0</string> </dict> <key>SMBIOS</key> <dict> blah blah </dict> <key>SystemParameters</key> <dict> <key>CustomUUID</key> <string>blah blah</string> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist> DSDT.aml.zip
  23. Hi there, this is my first desktop Hackintosh build with El Capitan 10.11.3 and everything is very nearly working. My only problem I have is that my Intel HD4600 is only being recognised as having 7mb of RAM. I have tried to install the AppleIntelFramebufferAzul.kext, along with the FakePCIID.kext and FakePCIID_Intel_HD_Graphics.kext but there is still only 7mb of VRAM recognised and there is huge screen tearing happening. I've spent the last two hours looking for a fix for this but most of the solutions are for laptops only. Is there any way to fix this? Thanks, RBrNx Specs: i5 4590 @ 3.3Ghz - Intel HD4600 Gigabyte H97-D3H Motherboard Crucial Ballistix 8GB RAM Western Digital Green 1TB HDD Corsair CS450M Power Supply Here is my current config.plist: https://gist.github.com/anonymous/45936957495302b0e27e
  24. Hi my friends, I need info about HD 2000, and I could and would like to help you, otherwise, how could change the specifications of the system, my processor is Intel Pentium G620, and describes it as i5, Thanks
  25. kosakgroove

    VGA on Hackintosh

    Hi guys. My first laptop in signature has everything working, except for VGA in the HD4400. It has worked a couple of times, and when it works it does great. HDMI works perfect, though I have a big big VGA only screen Is there any way to make the VGA connection work better? Any Clover patches I could apply?
×