Jump to content

Search the Community: Showing results for tags 'i5'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 38 results

  1. Budget Workstation MacOS 10.14.1 build: z370 AORUS Gaming 5 - i5-8600K - RX 580 - UHD 630 flawless iGPU/dGPU integration, fast FCPX editing/rendering, great overall performance for ~$1200 / ~£1000 Update: updated WhateverGreen and Lilu, then updated OS to 10.14.3 and everything is fine! Even iMessage, which previously I hadn't been able to make work, is now working - possibly the update flushed the NVRAM? I'm gonna come straight out and admit it - I used newb tools which are considered taboo on InsanelyMac, and so this isn't so much an installation guide as it is a green flag to anyone considering the same hardware. My first and previous Hackintosh project was just over ten years ago and this site was massively helpful, so this is my (very small) way of giving back. EFI DIRECTORY http://s000.tinyupload.com/index.php?file_id=97606131925137056003 HARDWARE CPU: Intel i5-8600K 3.6GHz hexacore (contains UHD 630 iGPU) CPU Cooler: be quiet! Pure Rock Slim (no paste needed, and fan facing front) Mobo: GIGABYTE z370 AORUS Gaming 5 (WIFI) RAM: 1x 8GB CORSAIR Vengeance LPX C16 2666MHz (in first slot) GFX Card: Sapphire RX 580 NITRO+ SE SATA: used ports 0, 1, 3, 5 (HDD problems when connected to port 4) HDD: generic DVD Drive: generic PSU: EVGA 500W Semi Modular (but you should get 650W!) Case: CoolerMaster CM590 III Fans: 2x stock case fans (one sucky on front, one blowy on back), 3x be quiet! BL046 120mm fans (two blowy on top, one sucky on front). Airflow near-perfectly balanced. ADVICE With the Clover configuration, you want to pay close attention to all things relating to graphics. There are some specific settings for ACPI, Boot, Devices and Graphics which should be copied exactly in order to get the iGPU and dGPU to work in perfect harmony. For instance, make sure you use ig-platform-id 59120003 rather than 59120000 if you want FCPX to be usable. With the right settings, FCPX will not only run, but run flawlessly. I was not able to figure out how to make NVRAM/PRAM behave itself, and I got errors when I tried to issue relevant commands. As a result, I could not at first get iMessage to work properly. It worked once on my first installation attempt but not from subsequent attempts. This Clover configuration therefore has no consideration whatsoever toward iMessage reliability - however, iMessage ended up working somehow, anyway - I noticed it after I'd updated to 10.14.3 but this may just have been coincidence. Onboard WiFi does not work. There is no driver for it. I'm using wired ethernet to a bridge router as it was cheaper than getting a compatible PCI card. Audio is working well after I installed the z370 audio patch, then the ALC1220 codecs, then AppleALC. With kexts for generic 3rd party SATA and generic 3rd party eSATA, my HDDs and DVD drive work perfectly well. Sleep/Wake functions run perfectly. iCloud functions run perfectly. Shutdown leaves the mobo LEDs on, annoyingly. My USB 3 ports seem to suffer from low power output, and I don't know why. Overall, this system appears to run about as well under MacOS 10.14 Mojave as it does under Windows 7. I would solidly recommend this build to anyone looking to build a computer for workstation purposes, on a budget.
  2. Hello everyone, I just installed highsierra on my notebook with help by Maldon and Mirone. I have almost everything working, missing only a few details: - I think I have a lot of kexts i do not use - HDMI Audio not working - the screen turns black after sleep - boot takes more then a minute can anybody help me? folder with SendMe, Clover and IOREG: https://drive.google.com/drive/folders/1xPTVrHVL4Z_Dh3oeDMpQ7EQKHsigBWC2?usp=sharing hardware: i5-7200, hd620, 940mx, 8gb ram, 1TB
  3. Hi I wanna sell my "HP Probook 4530s" LW837EA. At Tonymac's forum I'm "iEnemy" but there is no marketplace thats why I selling it here. It's 7 month old and in very good condition. You can use it with mac os perfectly. Used it on my own with 10.7.4. On the back is a windows 7 professional license. Later its possible to install a ful hd display. For more information visit: http://tonymacx86.co...forum.php?f=259 For technical details look here: http://www.notebooki...echnische_Daten If youve got questions ak them! I wil uploade pictures later. I send to every country. But germany prefered becaus i live there. 550€ VHB
  4. Hey guys, I'm new to this ans this is my first post... I have never had to post anything before, I always found the solution myself. But this time, I seriously need some help. My cousin has a Macbook Pro 2015 running El Capitan on it. So we were following step by step every single thing we saw in this youtube video : We got to the point where we had to boot from the USB. Everything was working perfectly. I had the apple logo, progress bar was going smoothly until it filled completely. And then I waited... And waited... And waited... nothing. Decided to try verbose mode. Got this : "com.apple.xpc.launchd[1] (org.ntp.sntp.117) 《Warning》: Service exited with abnormal code: 255" So... started doing what I do best.. Googling! I found SO MANY THINGS. Tried moving my kexts, tried putting some stuff in the boot args, so many things... now I'm just lost. It's an intel i5 processor, 8GB RAM, intel HD graphics, so basically all intel... Should work, no?
  5. Hello! I'm new to the conecpt of Hackintosh and trying to perform my first installation on my HP EliteBook Revolve 810. I'm running in to problems right at the beginning of booting the installation. My touchscreen laptop has the following specification: CPU: Intel® Core™ i5-3437U @ 1.9 GHz RAM: 8 GB 1600 MHz SODIMM HDD: 256 GB SSD m-SATA GPU: Integrated Intel HD4000 I have used the following guide http://www.tonymacx8...l-based-pc.html ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] & [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]). I have also tried different boot flags such as, -x GraphicsEnabler=No, -x GraphicsEnabler=Yes, PCIRootUID=0, PCIRootUID=1 etc and nothing seems to work... I have also used the verbose boot mode to see what is going wrong. I attatch to images which are the last two I managed to take before the screen went black. What is the error for SMC meaning? /Philip
  6. salve a tutti, apro un nuovo topic di vendita poichè il precedente riguardava il pc interamente, a questo punto ho deciso di venderlo smembrato: tutti i componenti hanno la loro scatola e garanzia, sono stati tutti (ad eccezione della scheda wi-fi e del masterizzatore) comprati a inizio dicembre 2011. Elencherò qui sotto ogni singolo componente con accanto il prezzo di vendita: Case: Advance Cabinet PC NeoXblade 8813B nero 35€ Apertura facile con 4 rotelle Ventilazione : 1x 120mm vento 3 pin silenzioso anteriore 1x 80mm vento 4 pin a LED blu silenzioso laterale 1x 120/90mm ventola posteriore (opzione) Uscita anteriore : 2 x USB2.0 + 2 x HD Audio + 1 x eSATA Dimensioni: 498 x 450 x 222 mm Alimentatore: Corsair cx 600w v2 45€ ATX Connector1 EPS Connector1 PCI-E Connector2 Pin Peripheral Connector4 SATA Connector6 Floppy Connector1 Ram: 8GB (2x4gb) DDR3 G.Skill Sniper 30€ per 8gb numero di serie: F3-10666CL9D-8GBSR Capacità 8 GB (4 GB x2) Velocità DDR3-1333 (PC3 10666) Tensione di prova 1,5 Volt Altezza 42 mm / 1,65 pollici Iscritti / Unbuffered Unbuffered Controllo degli errori Non-ECC Tipo 240-pin DIMM Garanzia Vita Scheda Madre: Gigabyte GA-Z68X-UD3H-B3 rev 1.3 90€ link alla descrizione della scheda madre perfettamente funzionate con mac, basta installare qualche kext da multibeaste basta Processore: intel core i5 2500k 3,3GHZ 165€ link alla descrizione del processore Scheda video: Shappire AMD Radeon 6850 109€ Output 1 x Dual-Link DVI 1 x HDMI (with 3D) 1 x DisplayPort 1 x Single-Link DVI-D DisplayPort 1.2 GPU 900 MHz Core Clock 40 nm Chip 1120 x Stream Processors Memory 1024 MB Size 256 -bit GDDR5 4200 MHz Effective Dimension 250(L)x115(W)x40(H) mm Size. Software Driver CD SAPPHIRE TriXX Utility Accessory DVI to VGA Adapter 6 PIN to 4 PIN Power Cable compatibile nativamente da lion 10.7.2, la scheda video ha circa 1 settimana di vita, comprata il 13/01/2012 Scheda wireless: d-link dwa-556 40€ Specifications Standards • IEEE 802.11n • IEEE 802.11g Interface • x1 PCI Express (PCIe) Wireless Frequency Range • 2.4GHz to 2.4835GHz Security: Wi-Fi Protected Access (WPA, WPA2) compatibile nativamente con mac Hard disk: Ocz agility 3 120gb 120€ Link alla descrizione dell'ssd Masterizzatore: GBC-H20N masterizzatore Blu-ray 30€ LG GBC-H20N Blu-ray BD-ROM/8x DVD RW DL SATA Drive General Features: Black bezel 4 MB buffer SATA interface LED indicator Stop/Eject button Emergency eject hole BD-ROM: 215.79 Mbits/s (6x) max. DVD-ROM: 22.16 Mbytes/s (16x) max. CD-ROM: 6000 Kbytes/s (40x) max. Average Access Time: BD-ROM: 180 ms; DVD-ROM: 160 ms; DVD-RAM: 180 ms; CD-ROM: 150 ms Tastiera: apple keyboard 40€ link alla descrizione della tastiera Mouse: apple trackpad 53€ link alla descrizione del magic trackpad Bluetooth: usb bluetooth la regalo insieme alla scheda madre Tipologia di pagamento: Paypal Bonifico Contanti in caso di scambio a mano a roma La spedizione verrà effettuata con Spedireweb al costo di 6,98 €. Se volete il servizio in contrassegno dovete aggiungere 6,50 €. Per mettervi in coda sapete come fare I prodotti sono in vendita su altri canali
  7. Hi. First time builder/hackintosher here. Please be nice. This thread is a continuation of my other one: http://www.insanelymac.com/forum/topic/291208-haswell-success-ga-z87m-d3h-gtx-670/ where I successfully installed OS X 10.8.4 onto my machine. In this post I will discuss features that (don't) work. 1. Power management: I think so, as I can boot without patched AppleIntelCPUPowerManagement.kext or NullCPUPowerManagement.kext. Does this screenshot of Activity Monitor clarify anything? http://i.imgur.com/GsTWhdX.png What does it mean? EDIT: Turns out that I'm lacking a whole load of processor states. It makes a huge jump from 800MHz to 3.17GHz. To be continued. 2. Audio: Working in 10.8.5 with patched AppleHDA as of https://github.com/toleda/audio_ALC892 https://github.com/toleda/audio_kext_enabler (also attached). 3. Graphics: QE/CI works out of the box with EVGA GeForce GTX 670. 4. Ethernet: Realtek's official driver for OS X Lion 10.7 works: http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3 5. USB 3: Works (but I have only tested with USB 2 devices). AppleHDAEnabler1.zip PS2 Drivers.zip
  8. potreste gentilmente dirmi, se vi metto un link, se risulta compatibile e soprattutto il più possibile nativo? http://shop.wmepoint.com/shop/051/pc-intel-core-i5/5792-pc-intel-core-i5-quad-core-ram-4gb-hd-320gb-dvdrw-desktop-assemblato-completo.html grazie
  9. I'd like to sell this all at once but if you want a specific part let me know all the same. Core i5 2500k w/ Zalman Heatsink Gigabyte Z68X-UD3H-B3 16 GB RAM Radeon HD 6850 1GB 1TB HDD Bitfenix Shinobi Case I can take pictures if anyone's interested
  10. Hi guys I need to buy a new mother, my current hackintosh have a lot of problems plus is and old core 2 duo processor. I only need a motherboard that have at least 6 data ports because i have 8 HDD on an NZXT case (2 drives with a PCI-e SATA card) I found this motherboard https://www.asus.com/us/Motherboards/B85MG/specifications/ I live in argentina, my options to get a good motherboard are limited by the market and importation rules. IS a good motherboard to use with "El Capitan" ? Any experience ? I will buy this mother with an i5 processor And 16GB of RAM Any ideas ? other options ??? Regards
  11. I have recently built myself a new hackintosh as my old one was slowly getting passed it. My specs are Motherboard: Asus z97-p Processor: i5 4690k Ram: 16GB DDR3 HDD: SSD 256 GB Etc. I am currently running it via the internal gpu on the board as I don't really have the funds to purchase a gpu card just yet due to buying parts for the build. The issue I have is the install is pretty much vanilla with just toledos alc patch and rehabman's pciidfix installed for the hd 4600 graphics. The computer works perfectly with full qe/ci when i use the DVI output on the mobo and everything works fine. I tried to turn it on via the hdmi output today as this was one of the things i wanted from my new build. However, the apple boot up logo goes to about half way and stops and doesn't move n matter how long i leave it. The flags are the same used as the ones when using DVI and the bootloader is the latest clover. I have tried to run verbose mode and safe mode but the screen just gets stuck on some writing about a drive being dirty, but my SSD is the only drive in there at the moment. It worked fine again when i booted with the DVI monitor attached and also through the HDMI when i used enoch chameleon, obviously without the correct resolution or graphics acceleration. If anyone could point me in the right direction this would be great thanks.
  12. Hi there. Can anyone calculate my chances to install any Mac on that hardware: MB = ASUS P8H61-M LE(3.x) LGA 1155, mATX, Ret [p8h61-m le (3.x)] CPU = INTEL Core i5 2500, LGA 1155, oem [cm8062300834203s r00t] GPU = PCI-E 2.1 SAPPHIRE HD6670, 11192-01/12-10G, 1Гб, GDDR5, oem If that is valid for any, please let me know the name of it (iAtkos or something else)
  13. Hello everyone! I'm having some problems with my notebook not being able to boot to install OSX. I keep getting this message with a large circle with slash. Here is a picture of what I am seeing all the time. I use the -v -x and also -f but it doesn't seem to work. My hard drive is in AHCI mode and UEFI is turned off (Downgraded from Windows 8 to Windows 7) I am also using the non UEFI version of iAtkos Mountain Lion since I have UEFI disabled because Windows 7 does not support UEFI. I am trying to install iAtkos ML2 from a USB drive. Here is some more information regarding my Notebook: Computer Brand Name: Acer Aspire M5-581T Operating System: Microsoft Windows 7 Ultimate (x64) Build 7601 SP1 Video Chipset: Intel HD Graphics 4000 HDMI Port: Yes Processor Name: Intel® Core i5-3337U CPU @ 1.80GHz (Intel Ivy Bridge) RAM: 6GB DDR3 SDRAM Ethernet Port: Broadcom BCM57780 WiFi card: Atheros AR5BWB222 Card Reader: RealTek RTS5208 USB Ports: 1x 2.0 USB port / 2x 3.0 USB port If more information is needed here is the Acer page for my notebook. http://us.acer.com/ac/en/US/content/model-datasheet/NX.M2HAA.009 Thank you so much for the help, I would greatly appreciate it!
  14. Hey guys, hows it going?? I'm new to creating topics, but I've read a few and often solved my previous hackintosh problems this way so thanks for that, and in advance for hopefully solving this issue! I just bought a new SSD (Samsung 840 EVO 120GB), and decided to use it as a Mavericks drive for development/design, as it just so happened to coincide beautifully with the release of Mavericks! Previously I have had a stable boot with Mountain Lion (up to 10.8.2/10.8.3) I believe... and I can still run this on a different hard-drive, so the only component that is different is the SSD, sleep has never worked properly but I believe this is due to having NullCPUManagement installed when it wasn't needed. I followed a commonly found Mavericks install process (documented on a website not supported by this site), and I have working sound, graphics and everything else I believe (but for iMessage so far).. however I can currently only boot off the bootable USB and not the SSD itself. I have tried using a DSDT, and a DSDT-free installation and installing NullCPUManagement when it shouldn't be required. I have the CMOS reset fix kext installed, and fakeSMC, and have tried GraphicsEnabled=No and Yes, and also PCIRoot, and -f -v -F bootflags. However, even with verbose boot mode I get no kernal panic as such - my computer just reboots almost instantly should I try boot from SSD to Mavericks HOWEVER my computer will boot to my other OS X install (Mountain Lion), installed on a hard-drive, when booting from the SSD (so bootloader - Chimera 2.2 I believe it is - works for Mountain Lion, or to boot to another hard-drive atleast, but will not boot to Mavericks installed on the SSD). There appears to be some error messages saying error:unable to handle, but my ML install had a few of these (different ones I believe) and worked. I used the pause|break button to freeze and caught these errors with verbose boot: - Unable to handle key MLB - Unable to handle key ROM - Unable to handle key SystemAudioVolume - Unable to handle key boot-gamma (please see attached image for the screenshot) comp specs: Gigabyte Z77-D3H, Intel i5 3570k 8GB Corsair Vengeance 1600MHZ MSI 670 GTX OC 2GB Samsung 840 EVO kexts I have: fakeSMC, CMOS reset fix, Atheros for ethernet profile/spec I am using: Mac Pro 3,1 (apparently this is the recommended one to use for Mavericks) Can anyone offer any advice, anything I can try? I personally think it is an SSD related problem, and I will try installing Chameleon/maybe switching from SATA III ports to SATA II ports to see if this is the problem. As it stands I have left the install of Mavericks pretty much as it was so I don't mind wiping the drive, re-installing or anything like that. Thanks a lot for any help Dan
  15. Ciao gente Stavo scegliendo un dissi da montare sul i5 2500k che dovrebbe arrivare a giorni Per problemi di spazio il dissipatore dovrà avere un'altezza massima di 10/12 cm, spesa sui 30 €, silenzioso Consigli?
  16. I'm currently on a $1,000 budget. I got a build recommendation for that price on reddit, here it is: CPU: Intel Core i5-4670K 3.4GHz Quad-Core Processor CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler Motherboard: Gigabyte GA-Z87X-UD3H ATX LGA1150 Motherboard Memory: Crucial Ballistix Sport XT 16GB (2 x 8GB) DDR3-1600 Memory Storage: Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive Video Card: Gigabyte GeForce GTX 660 Ti 2GB Video Card (I already own one of these, so this would be my second, so I can run SLI) Case: Corsair 500R White ATX Mid Tower Case Power Supply: SeaSonic S12II 620W 80+ Bronze Certified ATX Power Supply I am looking into purchasing this computer to both play and develop games. I plan on making games for Windows, Android, iOS, and Macintosh platforms. I already own a May 2009 Macbook, but I'm afraid it wouldn't get the job done for me when it comes to making games, as I'm more of a desktop person. Because of that, I decided I would look into splitting Mac OS X and Windows 7 across my computer. Anyways, my questions are, -Will this hardware work with building a Macintosh? (I already know I can get just one of my 660 TIs working, and that SLI will not work with mac.) -In opinion, do you think that Mac would be a good OS to do these things: Texturing Video Editing Music Making -If the CPU did work with Mac, would I be able to use it if it was overclocked? Thank you.
  17. Hello for everyone! Does anyone solved the HDMI audio on the Intel HD 4600? I've a PC armed with an Intel i5 Haswell, Intel HD Graphics 4600 1536 MB and Realtek® ALC887-VD2 8-Channel High Definition Audio CODEC, which connect it to an LG screen with a generic HDMI cable. Previously, I looked at a famous forum solution (Toleda) and having read and read, and reread the method (really it is very confusing ) but I ended up solving the audio through headphones but that worked the front ports PC (had to use the back). Currently after upgrading OS, I tried to fix it again and ended up with a big problem with kexts without audio and sometimes on and sometimes stays at the Apple logo. I USE CLOVER. I would be grateful for your help, if you need some more information or any file, tell me . THANKS.
  18. Trying to boot to Niresh Mavericks Via USB, have tried GraphicsEnabler=No, however, after it runs through the verbose boot, I get a screen that looks like the following. I am running a First-Gen Core i5, with GMA900 Graphics (I think.) Here's is the screen. https://www.dropbox.com/s/sh8dkftxu5gwag9/IMG_20140318_195405_464.jpg
  19. Right guys I'm off to NY in the next couple of weeks right around black friday. i live in the uk, so am going to take advantage of the cheaper hardware when I'm over. and buy a new laptop or 2 in 1, to replace my now elderly acer 5742. I need the following specs, 6th or 5th gen i5/core M 8gb ram, and full HD screen at a minimum (photoshop and illustrator are my living) a working trackpad (I see a lot of laptops have issues here) and swappable or compatible wi-fi.. i don't mind switching a card out or inserting a new one into a m.2 slot, but don't want a external inelegant dongle solution. and something that isn't a house brick. so slimmer the better. the budget isn't huge.. hence looking in sales for a last gen model. something between $400 to $800 max. I am comfortable with fiddling with bios settings, editing kext's, running scripts etc, but the results have to be stable, and the machine useable day to day.It will be a second machine as I have a very stable skylake desktop I built around 10 months ago. I have done a lot of reading on various hackintoshing sites, but a lot of the info is for older laptops that are not currently available new, or they seem to have major issues with soldered in wi-fi, and wonky trackpads. and as my time is running short, I figured it be easier to just ask what currently works and can be purchased. so if you can provide a make and model number and any changes that need to be done to get sierra installed. and if you have a link to a big retailer.. even better. I hope someone can help.
  20. Hi all I've managed to get a working OSX installation, albeit one with many issues to fix. Your help would be immensely appreciated!! My full laptop specs are in my signature. My current set up is a UEFI dual boot on my Samsung NP740U3E-A01SG laptop using Clover, with which I boot Windows 8 and Mavericks 10.9.4. I made my USB installed based on vanilla Mavericks from App Store and then installed Clover on the USB's EFI partition. I also understand that it would be difficult for you guys to help me with so many problems at once, so I have listed them down in priority. The most pressing issue now is the graphics. It would display artifacts which persist until I do a reboot, and the artifacts would appear on random. Sometimes I would be able to boot just fine with perfect graphics, resolution and colour. Other times it would be a mild distortion, so I can still do work on OSX. Yet other times, the artifacts would be so terrible that nothing intelligible can be made out on the screen. Fixes I have tried to no avail: injecting EDID into Clover's config.plist as well as the fix described here: http://www.insanelymac.com/forum/topic/208410-fixing-scrambledstretched-or-wrong-resolution-laptop-display-problems/ 2. Ethernet. Best I have achieved so far is to have Ethernet connected but unable to get IP address or internet connection. IP address becomes self-assigned and does not result in internet connectivity. Fixes tried: installing Realtek RTL81xx.kext 3. Touchpad. I have installed ApplePS2ElanTouchpad.kext but it is still buggy. When I do a click-drag operation, the pointer will hang and I would have to use the USB mouse. Keyboard however works fine. If I uninstall the ApplePS2Elantouchpad kext, both laptop keyboard and touchpad will not work, requiring the use of USB mouse and keyboard. 4. Sound. Cannot adjust volume nor play soundtracks. 5. Sleep. I read that NullCPUPowerManagement breaks sleep, but is there a way around that? Less important issues to be resolved are: a. Bluetooth remains switched on without the ability to switch off. b. Wireless. Since I am running an Intel wireless card which I know it is unsupported, I have ordered from Ebay a Broadcomm DW1510 to be installed. So I will further update on this point in 3 weeks when it is delivered. Kexts which I have installed: (they are from OSXLatitude Extended Driver Package[EDP] for NP740U3E) ApplePS2ElanTouchpad FakeSMC GenericUSBXHCI Ispcidrv NullCPUPowerManagement Patched_10.7_AppleRTC RealtekRTL81xx My config.plist has been pasted below in code <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Name</key> <string>DSDT.aml</string> <key>ReuseFFFF</key> <false/> </dict> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <dict> <key>CStates</key> <false/> <key>PStates</key> <false/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>-v dart=0</string> <key>DefaultVolume</key> <string>MacHDD</string> <key>Legacy</key> <string>PBR</string> <key>Log</key> <true/> <key>Secure</key> <false/> <key>Timeout</key> <integer>10</integer> <key>XMPDetection</key> <false/> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>1</string> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>USB</key> <dict> <key>FixOwnership</key> <false/> <key>Inject</key> <false/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>\EFI\BOOT\BOOTX64.EFI</string> <string>Windows</string> </array> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>Enabled</key> <true/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <string>First</string> <key>Tool</key> <true/> </dict> <key>Theme</key> <string></string> </dict> <key>Graphics</key> <dict> <key>CustomEDID</key> <data> AP///////wANrkMTAAAAADQWAQSlHRF4ApOtqVNMliURT1MAAAABAQEBAQEB AQEBAQEBAQEBNjaAoHA4IEAuHiQAJqUQAAAYJCSAoHA4IEAuHiQAJqUQAAAY AAAA/gBDTU4KICAgICAgICAgAAAA/gBOMTMzSFNFLUVBMQogALI= </data> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>InjectEDID</key> <true/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>External icons patch</string> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>LogEveryBoot</key> <string>10</string> <key>LogLineCount</key> <integer>3000</integer> <key>MountEFI</key> <string>Yes</string> </dict> <key>SMBIOS</key> <dict> <key>Trust</key> <false/> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist>
  21. (Also will work the same for 10.8.4, without the server.). Now running 10.9 Server. [2014-11-13] Now running 10.10.0 + Server 4.0 [2015-09-25] Running 10.11 GM (No Longer as server) I have been building Hackintosh boxes for several years now. I originally favored microATX format. After 4 different hacks, and being a Mac user since the early days, I came to the conclusion that most of the hack hardware's reliability was sorely lacking: microATX has heat issues when you load up the box, even without overclocking. Gigabyte and other popular boards are problematic from a quality point of view. They are also archaic, some with VGA ports and such. BIOS. Just infinite opportunities to goof things up. Memory. I had so much trouble, it is not even funny. I needed to build a 10.8 OSX Server with rock-solid uptime. So, here is the hardware I acquired: Corsair 400R case. Plenty of space. Most crucially, runs cool. Intel DH87MC ATX motherboard. A real Haswell H87 motherboard. Yes I know, it is not over-clockable. But I am building a server, and shooting for quality and reliability. Has no obsolete anything on it. Super quality board. Corsair Vengeance 8Gigs (I had so much trouble with memory in the past.) This is supposed to be just good memory. i5-4670k. Why 'k'? It was on sale. I will not overclock. A decent OCR 600W modular power supply. I recycled one of my old ones. Nvidia 8800GT video card. I recycled that one too. After all, it is a server, not a game machine. Eventually, I will attempt to use the integrated graphics.(Don't even try this before Maverick.) Now the key question. Does it boot 10.8.4? Yes it does. Does it run as a OSX server? Yes! Here is how I did it: Assemble everything. 400R is a beautiful case. Boot with and test memory with memtest CD. Got burned before. Carbon copy cloner rip a working 10.8.4 installation from my real mac to a sata drive that I connected through a $10 USB drive case. (Please don't ask me how to install from scratch, there are literally hundreds of installation tutorials out there.) I made no modification on the real Mac's drive. All of the modifications below are to the drive being prepared. On that Mac, install Chameleon 2254 only to that drive. If you install Chameleon on your real Mac's drive, it will not boot. You will be toast! Boot the Haswell PC with a Windows or Linux installation, and create a DSDT (I think this is optional since this is a UEFI board, but I did it anyway). This is well described on the web. Put the dsdt.aml into the /Extra folder in the drive you are preparing. Install FakeSMC.kext and NullCPUPowerManagement.kext into the S/L/E Install AppleIntelE1000e.kext (version 2.4.14 or later) into S/L/E/IONetworkingFamily.kext/Contents/PlugIns/ Install Realtec 892 using m u l t i b e a s t and without DSDT option (This did not work.) I also have the AppleRTC.kext patch, but not sure if that is needed since this is a UEFI board. Using HexEdit, patch the /mach_kernel. Look for eb0a83f83a and replace it with eb0a83f83c. Credit goes to pikeralpha. This enables Haswell code to run on the kernel. Rebuild caches. Check disk and permissions to be on the safe side. Boot and cross your fingers. (I booted with -s -x -f -v GraphicsEnabler=No PCIRootUID=0 first boot, whether that makes a difference, not sure.) After a successful boot, make a smbios.plist, and put it into the /Extra. I used MacPro6,1 and Mac-F60DEB81FF30ACF6 also provided by pikeralpha. I generated a new serial using chameleon wizard, but it does not have MacPro6,1, so the serial belongs to MacPro5,1. Oh well. Enjoy Haswell, and a very good quality and modern Intel board with 10.8.4. (Server just works as well.) Tested: Uptime. No kernel panic or anything in two days. Not even once. Audio: did not work, but did not try other than the initial installation. I plugged in a $5 usb audio gizmo from my junk drawer, and it is perfectly fine. If you find a solution, let me know. Built-in internet. Works just fine. Heat: is very cool. Geekbench (32): about 10,000. I think memory is running at 1333. But I made 0 adjustments to the UEFI, or bios for that matter. Other than boot order. Shutdown & restart, working. Sleep, did not test, but this is a server. Don't need sleep. Good luck. 2 MONTH UPDATE: In two months of operation, not even a single kernel panic, and no crash, running as OSX Server 24x7. Benchmark: Geekbench 3, 64 bit benchmark results: 3,451 / 11,207. Pretty respectable. 10.8.5: [After patching the BIOS, now full 10.8.5] Using MiniHack's method, upgraded to 10.8.5, and reverted back to the 10.8.4 (patched) kernel, also reverting AppleACPIPlatform, AppleAHCIPort, IOPCIFamily, IOPlatformPluginFamily kexts back to 10.8.4 versions. Updated AppleIntelE1000e.kext to version 2.5.4c. FakeSMC to HWSensors.5.3.820.pkg. Also updated to Chameleon 2262 to use internal video. Boots fine. Internal 4600 Video: Works with IntelAzulFB=8 (Insert <key>IntelAzulFB</key> <string>8</string> to org.chameleon.Boot.plist.) Audio Update: Using https://github.com/toleda/audio_kext_enabler and https://github.com/toleda/audio_ALC892, I now have audio. Using Audio_ID: 1. DSDT Update: Also runs without a DSDT just fine. Network Update: Downgraded the AppleIntelE1000e.kext to version 2.4.14 as version 2.5.4c kicks out during large transfers (>10 gigs). 2013-10-13 Update: After the unlocked BIOS update as documented below, now running 10.8.5, and can boot 10.9 DP8. 2013-10-23 Update: Updated to 10.9 Mavericks. Everything works. 2013-12-16 Update: I now have two of these rigs. One server one client. Sleep works just fine. 2014-02-26 Update: Now running 10.9.2 and Server 3.0.3.
  22. adrian Kimberley

    Hackintosh Build For Sale!

    Hi guys, I am selling a fantastic hackintosh that I have built!.... http://www.ebay.co.uk/itm/221237886990?ssPageName=STRK:MESELX:IT&_trksid=p3984.m1555.l2649 Please check it out... The specs are... CPU - Intel Core i5-3570K Motherboard - GA-Z77-DS3H RAM - Corsair Vengeance 8GB 1600Mhz DDR3 (upgradable to 32GB) Case - Corsair Carbide 300R Power Supply - Corsair 600 Watt Storage - SATA 6Gb/s 240GB SSD (Many more storage devices can be added) Wifi Card - TP-Link PCI Express Graphics Card - GeForce GTX 650 Operating System - Mac OS X 10.8
  23. casalgoese

    Samsung RV420

    Boa noite pessoal. Pimentel, Allan sou eu novamente. Arrumei um Samsung para fazer uns testes, consegui instalar o Snow Rentail logo de cara com o ibxxt, mas é claro que não ia ser fácil. Vou colocar as especificações e você me orientem por favor, qual OSX consigo instalar nesse, alem do Snow? Não consigo tirar muita informação dele porque não consigo instalar o Ruindows de jeito nenhum, alias nem quero...rs Processador: Intel® Core i5 2410M Chipset:HM65 Audio: HD (High Definition) Audio Com o Sistem info peguei essas informações: Network controller Ven ID: 14e4 Dev ID: 4727 (estou sem net nele) VGA compatible: Ven ID: 8086 Dev ID: 0116 2nd Generation Core Processor Familiy Integrated Graphics Controller Precisava colocar a net nele ai ficava mais fácil arrumar, quando ele tinha o Ruindows, o System info apareceu quase tudo verde e os outros com carinha sorrindo.. Pessoal me ajuda mais uma vez?
  24. ooOoogaBooOooga

    HP Envy 4T

    I just got this an awesome i5/Ivy/HD 4000 laptop, and I'd really like to get OSX up and running.. so far, this is as far as I can get after a fresh install (with the install drive, disk1s2 flagged as active): Boot parameters include: cpus=1 busratio=20 pcirootuid=1 arch=x86_64 GraphicsEnabler=no Could use some help on this; any suggestions would be appreciated! Here are the specs for this laptop: HP_Envy4T_Specs.txt Thanks! Thomas
  25. Hi everyone, I recently assembled my new pc composed by: - MSI H97 gaming 3 - Intel i5 4690 @ 3,5 gHz - Samsung 850 evo 256GB - WD Caviar Green 1TB - Galax GTX 970 Black Edition 4GB I would be happy to install mac os on it, i need it. Before I buy it on the net they told me it could be compatible(-.-). I tried to install Yosemite and also El capitan. The bios settings should be correct, to boot installation I used these flags in many different combos: -v -x -f nv_enabler=1 npci=0x2000 GraphicsMode=Yes GraphicsMode=No PCIRootUID=0 PCIRootUID=1 maxmem=4096 cpus=1 Results: -Yosemite "Clean"(with Clover) - It gives me "misssing bluetooth controller" error and then freeze -Yosemite-Zone.dmg - After a lot of tries, it starts installation, but after 2 minutes (11 to finish) they crash with "Essential.pkg" error. -El Capitan(with clover) - When I boot usb pen it starts Windows, bios try to boot, but after skip the pen. Tried in UEFI and in legacy. I'm desperated, I don't know what I have to try! Someone can help me? Sorry for my easy english and thanks for the time.
×