Jump to content

Search the Community: Showing results for tags 'i3-8100'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

The search index is currently processing. Current results may not be complete.

Found 2 results

  1. Hi guys, Though native graphics acceleration is supported on i3 from Mojave, I'm not able to manage to get it. This is my system configuration : Motherboard: Asus Prime H370-Plus CPU: i3-8100 (UHD 630) OS: Mojave 10.14.2 I'm trying every possible way to get full graphics acceleration. But whatever I try it shows only 4MB video memory or leads to Kernal Panic. Here are some ways I have tried so far: Prerequisites: Installed latest Lilu+WEG on L/E. set DMVT prealloc to 64MB on bios. Option 1: IntelGFX-> 0x3E928086, ig-platform-id-> 0x3E9B0007, Inject Intel = true. Output: Kernal Panic Option 2: Blank IntelGFX, blank ig-platform-id, Inject Intel = false Output: Kernal Panic Option 3: IntelGFX-> 0x3E928086, ig-platform-id-> 0x5912000, Inject Intel = true. Output: Booted Successfully but no graphics acceleration. I knew that ig-platform-id-> 0x5912000 doesn't work in mojave and its works only for high sierra but I set this because with this ig-platform-id I can boot. Another way I can boot it by setting invalid Fake IntelGFX value like 0x12345678. Option 4: Downloaded Intel FBPatcher & followed this guide. But as I opened the app, its shows like this: It clearly indicates it neither can detect Intel CPU generation nor GPU memory (currently shows 0 MB). I changed to different PlatformId from the drop down but no improvement. Anyway I applied a patch with SMBIOS ->Macmini8,1 by someione's recommendation . I attached a config file (config_fbpather.plist) for this. Output: Kernal Panic I have tried the upper mentioned methods with SMBIOS like iMac14,2 / iMac18[1,2,3] and Macmini8,1. I'm using HDMI port for display output. Now I don't know whats wrong with theses methods but maybe someone can help me to figure out this problem. I have also attached those config.plist files. Thanks in advance. config_fakeid_0x3E928086.plist config_fbpatcher.plist config_fbpatcher_with_device_id.plist config_platform-id_0x59120000.plist
  2. Hello and thanks for taking the time to read this, I can't seem to get past this screen, I've tried booting in verbose and safe mode to help diagnose the issue, but it keeps looking like the system is rejecting my CPU? am I forgetting something to do in the bootloader menu of clover on the drive? Kernel extensions? or the plist files? I've tried a lot of things. help would be much appreciated.Don't have access to download the Mojave installer and try that, but I assume it would be similar to this.I have included my EFI boot loader, and the error in hopes that it may helpSystem build hereZ370 Aorus Ultra Gaming Wifii3-810032GB ballistix ddr4RX560 4GB EFI.zip
×