Jump to content

Search the Community: Showing results for tags 'dsdt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 272 results

  1. Salve a tutti, sono riuscito a installare osx in varie versioni su varie macchine, ultimamente una configurazione di Lion stabile su di un hp dv6 tramite metodo iAtkos. Per motivi di aggiornamento professionale ho acquistato i componenti che ho in firm, e volevo realizzare un bel sistema hackintosh da portarmi dietro quando suono live (in un rack, che quando avrò completato sarò ben lieto di mostrarvi ). I miei requisiti sono dunque estrema stabilità e velocità nell'esecuzione dei programmi. Per questo motivo ho pensato di non utilizzare più distribuzioni ma di mantenere il software più originale possibile e senza modifiche di sorta. Per quanto riguarda l'hardware credo che sia tutto compatibile (purtroppo non sono riuscito ad acquistare una gigabyte up5th, che sicuramente mi dava meno problemi) però volevo sapere se per l'installazione con metodo pandora potrei riscontrare dei problemi, in particolare riguardo alla scheda video. Per finire volevo capire un po' come funzionava la storia delle tabelle dsdt. Vorrei sfruttare al 100% il potenziale dell'hardware, senza ricorrere a compromessi. Quale smbios mi conviene usare per l'installazione, e quali modifiche dovrò fare in post? Le modifiche al dsdt sono necessarie allo scopo o riguardano solo l'efficienza energetica? Ah, dimenticavo di dire la versione da installare, so che Mavericks non è molto stabile con alcuni programmi audio, dunque avevo pensato di fermarmi ad una consolidata 10.8 Grazie mille!
  2. Hi to all guru! I'm to build correct dsdt for this motherboard and can't fix two unknown for me errors. Need your assistance guys! Here's the methods with strange HLVT and AL6: Method (_L62, 0, NotSerialized) { Store (Zero, GPEC) If (CondRefOf (\_PR.DTSE)) { If (LGreaterEqual (\_PR.DTSE, One)) { Notify (\_TZ.TZ00, 0x80) Notify (\_TZ.TZ01, 0x80) } } If (CondRefOf (\_GPE.HLVT)) { HLVT } } Method (_L66, 0, NotSerialized) { If (LAnd (\_SB.PCI0.GFX0.GSSE, LNot (GSMI))) { \_SB.PCI0.GFX0.GSCI () } } Method (_L67, 0, NotSerialized) { Store (0x20, \_SB.PCI0.SBUS.HSTS) } Name (PRES, One) Method (_L6F, 0, NotSerialized) { \_SB.UGPS () If (LEqual (RTD3, One)) { If (CondRefOf (\_GPE.AL6F)) { AL6F } } If (LEqual (SGGP, One)) { If (CondRefOf (\_GPE.P0L6)) { P0L6 (\_SB.CAGS (P0WK)) } } If (LEqual (P1GP, One)) { If (CondRefOf (\_GPE.P1L6)) { P1L6 (\_SB.CAGS (P1WK)) } } If (LEqual (P2GP, One)) { If (CondRefOf (\_GPE.P2L6)) { P2L6 (\_SB.CAGS (P2WK)) } } If (LEqual (TBTS, One)) { If (\_SB.ISME (CPGN)) { \_SB.THDR () } } \_SB.CGLS () } } If (LEqual (CAMT, Zero)) { Scope (_SB) { Device (ICAM) { Name (_HID, "INT33A3") Name (IDFU, Zero) Name (IPWR, Zero) and original dsdt in zip DSDT.zip
  3. Hey all, i patched the latest bios for Asus P8H77 VLE. the only thing i need to do is to just flash it, so that i can install hackintosh. But the thing is that, i cant flash it in Asus EZ Mode and also in the DOS Method. Getting the " Security verification Failed " error in both the cases. So please help me, and tell me how to bypass that check. The bios file is a .CAP file. Please help me as soon as possible. Thanks
  4. Hi, can someone of you palese help me fix the dsdt from my HP 15 p030nl? I need battery mette, back light control and the audio work in. Pls, I'm just bad at this, and before making a mess, i'd like your help. P. S. I'm on High Sierra DSDT.aml.zip
  5. Hi all. I just got into the Hackintosh scene a couple of weeks ago, and got 2 Hackintosh builds up and running from doing a lot of reading on tonymacx86, Reddit/r/Hackintosh,OSXLatitude, InsanelyMac… I got a Desktop configured, which was relatively easy compared to getting OSX running on my ThinkPad E320. What’s working so far I got almost every little frigging thing working on the ThinkPad E320 (minus the Wifi, which is a very typical Laptop woe I’ve found. I’ve resorted to a nano USB wifi adapter while a Broadcom chip ships). CPU GPU Webcam Intel HDA Keyboard/Trackpad Ethernet USB Wi Fi Bluetooth Internal Display, HDMI out, VGA out So what’s wrong? The only problem is that the laptop overheats. I do not know what exactly is wrong, but I think the fans are simply not spinning fast enough. I used to run Linux and Windows on this very laptop before, and the fans would spin up significantly every time the processor load would increase. After I Hackintoshed it, the fans can barely be heard even when the CPU temp goes up to 80-90 degrees celsius! And even though my CPU is detected (with 25 P-States) the battery life is really really bad. I get roughly 2 hours on a full 100% charge on a 6 Cell Battery. I tried patching my DSDT and a little bit, but mostly it’s the same from another DSDT I found for my motherboard and model - its the Intel HM65 Chipset. The DSDT worked well, and I had to make a slight tweak for getting the Intel HDA. I used Piker-Alpha’s ssdtgen script to create the SSDTs for my machine and everything boots up and gets detected like I said. What I’ve tried so far / more information for diagnosis 1. Underclocking with SSDT/DSDT - Fail I’ve tried solving the overheating/battery life issues by forcing an under clock. I entered lower values into Piker’s script to do this (the script generates SSDTs without any errors when I put in lower Base Frequency and Turbo Frequency and TDP values) but the SSDTs cause the infamous error- P-Step Stepper Error 18 at step 35 Error. I think the newer SSDTS should work, but I think my DSDT is referencing the old SSDT with 25 P-States or something like that, and that’s causing the P-Step error on boot (this is just my hypothesis, I’m entirely unsure). I have included my working DSDT and SSDT in the post here so the community can have a look and help patch these files to underclock my processor to 1.8 Ghz with 2.2 Turbo (think that would be easier on the overheating/battery drain). 2. Underclocking with Clover - Fail again My second approach to under clock was to edit the CloverCPU configuration portion. I entered lower Frequency and Bus Speed and 0x00FA Latency values (according to Clover Wiki that Latency is best for Notebooks). But I saw no difference, and this experimentation failed as well. Some other weird things Looking at HWSensors app and Intel Power Gadget I can see the CPU stepping working (variation in the frequency curve) but I definitely don’t see 25 steppings (as the chart’s jumps are not that granular) which Piker’s script outputs for my current (working, stock clocked, linked in post) SSDTs. DPCI Manager shows around 6 P-States in fact. AppleIntelCPUPowerManangementInfo.kext by Rehabmanshows around 25 P-States, but then again the kext only outputs those messages during boot. Could it be that during boot 25 P-States are detected initially and as the kernel loads it’s lost for some conflict? HWSensors also does not have a Fan control portion either (are my fans not being detected at all?). So I can’t manually control my Fans either. Please help. I would ideally like my CPU under clocked and my fans working properly. This is the only step left for my beloved HackBook. Could the USB wifi adapter be screwing things up? The laptop goes into sleep, deep sleep and wakes up fine. I spent a lot of time getting it to this far, just need help with the power management/fan control portion, so please help if possible. I’m attaching some files so that maybe you guys could take a look and help diagnose the issue - [1] My Clover Config [2] DSDT/SSDT [3] IOReg [4] AppleIntelCPUPowerManagementInfo.kext output (I installed the kext and it only shows the output in the boot log :/ ) [5] KextStat dump Laptop Detailed Specs LENOVO ThinkPad Edge E320 Model - 1298CTO Mobo - Intel Express HM65 Chipset CPU - Core i5 2520M (Sandy) (2.5 Ghz to 3.2 Turbo) GPU - Intel HD 3000 (650 Mhz can go upto 1.3 Ghz [not sure]) RAM - 2x 4 GB Corsair SO-DIMM 1333MHz Storage - SanDisk 128GB SSD Any help at all will be greatly appreciated. Thank you.
  6. Hello everybody! I tried several times to follow instructions to fix my DSDT to have a working battery with LION, but I get lost after a while... my laptop is an HP dv5 1120el. I checked also other topics to get my DSDT fixed but I'm not able to edit it properly. Is there any DSDT wizard who can check and fix my extracted dsdt.aml ? Hope so :-D Thank you ...have a nice day! [K] Can't attach with uploader, here's the file: http://www.mediafire.com/?rmycuzry1uoamg4
  7. dark_hacker

    Intel HD 4000 not working

    I have a laptop model NP530U3C-A04PT I have the system working but I have some problems in solving the rest. No battery detected, the intel hd 4000 graphic does not work I tried the various id-plataform or the distortions on the screen or the screen turns black, I wanted the screen to work from the laptop and HDMI and HDMI audio And I do not know if the power system is working. I put my extracted DSDT Thank you DSDT.aml.zip
  8. aaryankaps

    intel dh55pj dsdt

    where can i find dsdt for intel dh55pj? my PC's configuration is: motherboard: intel dh55pj processor: intel core i3 540 Ram: 2gb ddr3 Graphic card: ATI radeon HD 4350 (1gb)
  9. Hello, So i'm trying to get HDMI audio working via my GTX 660 but the guide requires a DSDT with no compile errors, but I have a lot. I'm just going to come out an say it, I am a hackintosh noob. I don't know anything about DSDT's, SSDT's, kernels, .kexts, .plists or anything! I set up my computer via this guide; http://www.insanelymac.com/forum/topic/291208-haswell-success-ga-z87m-d3h-gtx-670/ I boot using "-f GraphicsEnabler=No dart=0', In my S/L/E i have added 'FakeSMC.kext' & 'AppleIntelE1000e,kext' (for Intel i217 ethernet). My SMBIOS is 'iMac13,2' (switching to 14,1/14,2 when available as system is Haswell) and I extracted my DSDT using 'ChameleonWizard'. I've tried DSDT Editor, MacIASL and others, but still errors. I understand that I have to patch something but I dont know what to patch and with what. Doing a fresh install of Mavericks tomorrow, will post picture of error window. And clicking 'Fix Errors' does absolutely nothing! Intel i5-4430 Haswell Gigabyte GA-H87-D3H Gigabyte GTX 660 2GB OC I am new to this so please give easy instructions, preferably with pictures Thanks, Danz207
  10. Hi all. I own a laptop (ASUS N56VZ) very well hackintoshed. Pretty much everything works, except the external video ports (HDMI,VGA). Here are some specs : Intel i7 3630Q, Chipset HM67, nVidia GT650M, Intel HD4000 Unfortunately with OSX Mavericks, VGA can't be used anymore on HD4000, and I need to use an external monitor for work. The HDMI port is dedicated to the nVidia card, so the only way to have it was to disable the Integrated Graphics and use only Nvidia. Of course the system uses nVidia optimus engine for the switching mechanism, but I found a way to disable it via BIOS and use discrete graphics only (since I use it as a desktop replacement) It works very well on windows (HDMI only) of course but not on OSX unfortunately!! nVidia GT 650m appears to be loading ok (kext loaded and registered), but that's all! it does not go on. The weird thing is that I can't even boot into safe mode (-x) unless I delete nvidia drivers. Is there anybody who can help me? Here's what I did : -I tried both Clover and Chameleon, InjectNvidia on/off GraphicsEnabler on/off. -Installed 10.9 nVidia drivers over 10.9.2 -booted with and without my DSDT If you need any other kind of info to help me out just ask!! Thanks in advance!
  11. Ok I think I got it! Device informations: Realtek ALC1200 00:1b.0 Audio device [0403]: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller [8086:3a3e] Device ID: 0x3a3e8086 You can find ALC1200 on: Asus P5Q tested ok Asus P5Q3 tested ok Asus P5Q-EM tested ok Asus P5Q-VM tested ok Asus P5QL-EM tested ok Asus P5Q-Pro tested ok Asus P5Q-SE tested ok Asus P5Q-SE/R tested ok Asus P5E3 PRO tested ok Asus P5Q-C tested ok Asus P6T tested ok Asus P6T-SE tested ok Asus P5QL-PRO tested ok Asus P6T deluxe it's an AD2000b! Asus M3A78-EM it's an ALC888! Asus P5N7A-VMtested ok Asus P5QL-E tested ok Asus M3N78-EM tested ok Asus M3A-H/HDMI Asus M3A78-T Asus M3A78 PRO Asus P2-M3A3200 Asus M3N78-EM Asus P2-M3A3200 Gygabyte GA-EP43-S3L tested ok Gygabyte GA-EP43-DS3L tested ok MSI P45 NEO3-FR tested ok MSI P43 tested ok GA-945GCMX-S2 tested ok Please signal errors, and missing motherboard (or laptop??) models ================================================== Howto install: - choose and download kexts pack for ALC1200 - remove VoodooHDA ALCinjector.kext AppleHDA.kext (don't remove this if you're installing legacy version) ALC1200fix.kext and any audio kext you could have installed in /Extra or in /System/Library/Extensions - unpack the zip file - run kexthelper - install kexts - reboot Obviously backup kexts you need. ====Q/A==== Q: What happens when I commit an update, for example from 10.6.1 to 10.6.2? A: You must reinstall those hacked kexts, because the update overwrite the vanilla hacked applehda kexts. Should even happens that the update doesn't overwrite the old applehda kext driver, so in this case, you don't need to reinstall. Q: I'm experiencing pop sound, how can I solve this? A: Try setting your hack as MacPro3,1 in /Extra/smbios.plist =========== ==================== MAVERICKS 10.9 AND MOUNTAIN LION 10.8 ========================== Only DSDT method. ALC1200_lm_108.zip - edit DSDT pointing to 12 (hex 0C) layout ID, as on the HDEF text file attached - install AppleHDA.kext attached - cache rebuild - reboot this is from my dsdt (Asus P5Q with E8400 and 4GB ram) so you can understand where you have to put the hdef code. DSDTEditor is recommended. Edit your DSDT, don't use mine. dsdt.zip these are the xmls needed for our ALC1200 to work right layout_and_platforms.zip ==================== MAVERICKS 10.9 AND MOUNTAIN LION 10.8 ========================== ==================== SNOW LEOPARD and LION ========================== **First method**: with DSDT Injection, patched AppleHDA, and NO HDAenabler attached. AppleHDA_ALC1200_HDEF.zipremove AppleHDA.kext from /S/L/E and install this after dsdt edit. HDEF code is attached in the zip pack, put the HDEF code in: - SCOPE _SB -- Device PCI0 --- Device HDEF **Second method**: easier, no quality differences: with HDAEnabler and no DSDT editing. [latest] ==> ALC1200 for Lion 10.7 and Snow Leopard 10.6.3, 10.6.4, 10.6.5 ALC1200_1063.zip================================================== older 10.6x versions: - SL 10.6.2 modded kexts ALC1200_1062.zip - Snow Leopard 10.6.0 and above ALC1200 audio kext: ALC1200_106.zip ==========OLD STUFF========== ALC1200 driver for 10.5.x : I think latest ALC1200_SLIM version could be considered "final", I'm running 10.5.6 and I'm working on this OSx version. For previous OSx version you can try installing only the ALC1200fix and the HDAEnabler from ALC1200_1056LINEIN version and see if that works. The other ALC1200 kext versions out on the forum are old and I think can even cause some shutdown/reboot issue. This driver doesn't work with ALCinjector. - SPDIF coaxial Digital Out working - Headphone working - Line in is working only in the slim and line-in version, read notes down this post ----------- Works on 10.5.7, just download and reinstall the driver. Choose driver version, I think best choice is the slim version: 1. Update (4th june 2009) slim version from 10.5.7 applehda with: green line out, headphones, rear mic, line in and spdif out I removed not needed verbs for multiple channel output (I don't need them) ALC1200_1057_SLIM.zip 4th june 2009 10.5.7 version [latest] ---- ALC1200_SLIM.zip[/b] 19th april 2009 10.5.6 version (discontinued) 2. Normal version with no line-in, you can switch between front/rear mic without any trouble ALC1200_1056.zip 3. This is a beta version with all three input working, line-in, front mic and rear mic, front-mic has some trouble This version works but if you switch between inputs, front mic stops working (only for that session obviously, if you reboot it works). This happens because ALC1200 has 1 digital mixer node for 2 channel (linein and front mic) instead of one, so if you come back from line-in input, to front mic, front mic stops working. At the moment I would think this driver can't manage thing like this, so I don't know if we could have a better driver than this. Anyway I wanted a working line in and if you select this and use it, that works, so if you need line-in you should use this version. Update (14th april 2009) with RCA spdif in "about this mac" Update (17th april 2009) removed ALC1200fix.kext from the pack If you're updating your driver, in order to install this, remove ALC1200fix.kext from your extension folder, then install this with kexthelper. Now in sound preference there's no (useless) "Internal speaker" "Built in" for input and output. ================================================== Thanks the whole forum, especially this thread, TheKing and Taruga Removed verbs they're too large. This is how looks like About this mac: You're lucky, enjoy it!!
  12. Hello, I tried to decompile and then recompile a dsdt file without any patches just to see if the compiler work and the result is it didn't. Is anybody know why this happen? My mobo is biostar a880g+, the bios is ami bios. I get the dsdt.aml using acpidump.exe then acpixtract.exe. Then i decompile it using iasl.exe -d to get the dsdt.dsl. but when i tried to recompile it using iasl without any patches, it spit out three errors: Compiler aborting due to parser-detected syntax error(s) ../../Documents/acpidumps/dsdt.dsl 3361: If (ECEN) Error 6126 - syntax error, unexpected PARSEOP_IF ^ ../../Documents/acpidumps/dsdt.dsl 5799: If ((STCL == 0x0101)) Error 6126 - syntax error, unexpected PARSEOP_IF ^ ../../Documents/acpidumps/dsdt.dsl 6190: Error 6126 - syntax error, unexpected PARSEOP_SCOPE, expecting $end and premature End-Of-File when i tried using (old) maciasl on osx 10.6, it spit out even more errors (near 200 errors). is there anyone can help me with this? i tried to attach the dsdt.dsl but the forum attachment tool didn't allow me to upload this kind of file... i've rename my dsdt so i can upload it here... can someone help me fix compiling errors, and if you can, please help me with fix the original dsdt before adding any patch, and after adding patch for osx... thank's... The original binary file is around 41.5kb, but if i compile and produce those errors, the result is only around 20.1kb... my-intel-dsdst.txt
  13. JochiePiet

    DSDT i3 2310M Sandybridge

    Hi, I simply lack the knowledge to compile a correct dsdt file for my Median laptop E6221: processor: i3 2310M 2,1 GHz 1Sandybridge 8 GB SDRAM IntelHD 3000 series graphics Centrino Wirelss N100 I have managed to install Yosemite on it and it runs very nicely except for one major problem the power management: I have installed the patched AppleIntelCPUPowerManagement.kext and removed the NullCPUPowerManagement.kext. I have updated org.chameleon.Boot.plist so that it uses a dsdt.aml and drops SSDT. No generation of P and C states. The ssdt file has been generated following the script of Pike R Alpha. Since I do not understand the contents of the dsdt file, I have finally decided to use a downloaded file from someone who uses a i3 2330M processor. I have attached the dsdt.aml and the ssdt.aml file I would very much appreciate someone' s kind help with this. I also would like to study this dsdt file but have not found an understandable tutorial sofar. Thanks in advance for everyone who pushes me a bit further in the right direction. I am very much enjoying all of this. dsdt.aml.zip ssdt.aml.zip
  14. Hello there, I know that exists another question about it, but I'm asking again because the first one don't helped me to solve my problem I'm trying to patch the DSDT that I extracted from linux, for audio ALC255 that I asked for help in this post, I already dissasembled from DSDT.aml to DSDT.dsl then I opened the DSDT.dsl in MaciASL and try to compile and get these two errors: 11288, 6126, syntax error, unexpected PARSEOP_ARG0 13018, 6126, syntax error, unexpected PARSEOP_NAMESEG, expecting '(' I apply the patch [syn] Remove _DSM Methods from RehabMan repository and try to compile again, then I get this error: 13018, 6126, syntax error, unexpected PARSEOP_NAMESEG, expecting '(' the clean DSDT.dsl from linux: DSDT.dsl.zip
  15. scy0846

    Can anyone help me fix my DSDT?

    I got 10.9.5 to work on my laptop. I thought everything was working, but it turns out HDMI sound, Headphones and the SD card isn't working. Also I get weird graphics issues like this... The graphics issue only shows up with anything that may use quicktime. XBMC and Safari both run through quicktime so I get this issue with those. If I use Google Chrome it works perfectly. It also does show my card. I downloaded NVIDIA's drivers for 10.9.5 in order for it to detect my card Is any of this fixable with DSDT? Could anyone help me? I am booting with Clover as well so I have no idea how to use clover to load the dsdt. My specs Alienware 17 i7 4700qm Nvidia 780m GTX 16 GB Ram BCM43xx Wifi + Bluetooth Killer e2200 Network Card https://www.dropbox.com/s/52x2fw0coy7vahh/dsdt.aml?dl=0 Might help to post the DSDT sorry see aove
  16. hello, i got trouble with my laptop at startup, every time the cmos resets. installing the applertc kext didn't help and i read in different posts, that the dsdt file have to fix. till this point, i didn't need a dsdt file, so i tried to create one with the dsdt-editor, but i got 184 errors. the most of them are "object not found". I don't know how to fix this errors or how to patch this dsdt file, so that the cmos didn't resets anymore. Could anyone help me with this problem? ACPI Tables 2.zip
  17. Buenas noches a todos, os cuento en primer lugar las características de mi PC. Procesador: Intel Pentium Dual Core T4300 ( 2,10 Ghz, FSB 800 Mhz, 1 Mb. de cache ) Memoria: 4 Gb. DDR3 a 1066 Mhz Disco Duro: 500 Gb. a 5400rpm. Red: Gigabit Ethernet y Wifi-N Tarjeta Gráfica: ATI Mobility Radeon HD 4570 (512 Mb.) Pantalla: Pantalla de 15,6" HD (1366x768) Cinecrystal Otros: 4 puertos USB, lector de tarjetas 5 en 1, salida HDMI, salida VGA, webcam, salida S/PDIF, teclado numérico, y modem. Bueno ahora os cuento el proceso que he seguido, como veréis el foro en el que escribo esto, he instalado Mountain Lion, en concreto iAtkos ML2 hasta ahí todo bien, sin Graphics Enabler pero con un Kext de mi gráfica que me da resolución nativa, los problemas a continuación son: No consigo la aceleración gráfica por lo que me gustaría que me ayudarais. He conseguido extraer el DSDT de mi ordenador gracias a un comando o script que el compañero Juanerson puso, y ahí lo tengo en el escritorio, con el único inconveniente de que no se que hacer con ese archivo. Tengo el Kext de sonido instalado (ALC888/1200) pero aun así no se me oye nada por lo que no se que mas hacer. Otro problema que tengo es que a ver, tengo instalación dual con tres particiones, en una Mac, en otra Windows 7 y en otra Documentos, el caso es que para iniciar Mac muchas veces tengo que reiniciarlo un par de veces ya que se queda en la Manzana pero no pasa de ahí, como ya digo lo soluciono reiniciando hasta que inicia. ¿Alguna ayuda con mis dudas? Muchísimas gracias
  18. Marta Reis

    Bootloader for Z68X-UD3H-B3

    Hi Guys, I spent a good part of my time reading the info and tips here in the forum and I'm really confused right know. I'm a newbie and I think it will take a wile until I fully understand the hackintosh process. I need a dual boot with win7 and MacOs. So , I have several questions... Which bootloader should I use for the motherboard I'm using; Or which DSDT should I install after; If all my peripheralls are going to work and which erros should I espect; If my graphic card will be fully functional, with dual monitor and Cuda Mercury Engine for CS6 and DaVinci; Will the system be more stable with Lion or Snow Leopard? In my Mac Pro I choosed not to upload to Lion; Would you recomend any specific method taking in consideration the components I'm using? Thx Marta
  19. well ...first things first the components of my pc: notebook acer/emachinesEM250 intel atom n270 with p-state and c-staterunning at 100% Samsung ddr2 ram1gb Wd 160 gb hd wifiAtheros AR9285 EnterNet atheros realtek audio with voodoohda(Czechmodelinwindowsand put ithere) intel gma 950 working fine in10.6.527ae synaptis touchpad sleep does not work and is a instalation of iatkos s3 v2 nowthey knowmypcI bringthis missionimpossible create a DSDT to run the intel gma 950 in10.6.8because whenI upgrade to this versionor10.6.6 does not work and cant install kextbutdoes not workscreenjust staysblueor whiteand can not see anythingbut if it worksthe audio andps2kextand touchpad andI want tocreate aDSDTfor mypc... at firstbecauseI have nothinggood toAsher second...I want to losesome thingsthe Macstore and finallyto share withpeople who havethe samepc goodto see thatI'm not lostI correctedsomeerrorsand sinaxtispatched withdsdtpacheditor+notebookintelgma950 pacht but Imanaged tocompile thedsdtto provethatI getwarnings I would still liketo explain to methatthemistake andwentoutas..I havebasic knowledge ofprogramming inc+ + and the dsdtis nothingthatcodec+ +object-oriented hereI leave my original DSDT and one plus http://www.mediafire...4ctwqp2ckkhhat5 ps:sorry for thebadEnglish
  20. The Jamice

    MSI GE70 2PE 012US DSDT

    Version DSL

    137 downloads

    Credit given to Pokenguyen for helping me to compile the dsdt for my laptop. Enjoy!!!
  21. Buenas a todos, os comento mi problema y a ver si me podeis hechar una mano y aclaro mis dudas. Tengo un equipo con una placa base Asus P5Q con un Intel Q9500 y 8Gb DDR2 800Mhz y una VGA MSI "Hawk" 5770 1GB DDR5. Bien he conseguido instalar tanto Mavericks 10.9.5 como Yosemite 10.10 y mi problema/duda es la siguiente. Segun he mirado en todos los foros no hace falta DSDT para mi placa base, no se si es recomendable ni para que sirve exactamente, de la manera que instale Mavericks fue con MyHack y Yosemite con Chameleon usando el FakeSMC que ya trae incorporado y un pack de kexts que encontre en otro foro que pongo a continuacion: AHCI_3rdParty_SATA.kext AppleACPIPS2Nub.kext ApplePS2Controller.kext ApplePS2Keyboard.kext ApplePS2Mouse.kext ApplePS2Trackpad.kext AppleVIAATA.kext IONetworkingFamily.kext IOUSBFamily.kext lspcidrv.kext EvOreboot.kext AtherosL1Ethernet.kext - Tarjeta de red Mi org.chameleon.Boot.plist <key>AtiConfig</key> <string>Eulemur</string> <key>AtiPorts</key> <string>3</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>SMBIOS</key> <string>/Extra/SMBios.plist</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> Mi SMBios.plist (MacPro 3,1) <key>SMbiosdate</key> <string>02/29/08</string> <key>SMbiosvendor</key> <string>Apple Computer, Inc.</string> <key>SMbiosversion</key> <string>MP31.88Z.006C.B05.0802291410</string> <key>SMboardproduct</key> <string>Mac-F42C88C8</string> <key>SMfamily</key> <string>Mac Pro</string> <key>SMmanufacturer</key> <string>Apple Computer, Inc.</string> <key>SMproductname</key> <string>MacPro3,1</string> <key>SMserial</key> <string>CK91595HXYL</string> <key>SMsystemversion</key> <string>1.0</string> Hasta ahí funciona todo perfectamente incluso la controladora Marvell® 88SE6111 parcheando la BIOS, todo, menos el Sonido de la placa y del HDMI de la ATI que todavia no lo he parcheado y es ahí donde viene mi problema. El chip de sonido de mi placa base es el ALC1200, en algunos sitios leo que es compatible con el ALC888 y en otros con el ADI2000, tampoco trae en el Mbeast el controlador de ALC1200. Entonces buscando encontré varios kexts AppleHDA.kext que ya vienen parcheados y sí funcionan y detectan mi tarjeta de sonido. Lo que yo hago es borrar el AppleHDA.kext original y con el Kext Utility instalo este, reinicio y tengo sonido. Pero no tengo sonido de ninguna manera por el HDMI de mi tarjeta gráfica que es ahi mi mayor problema ya que quiero aprovechar el HDMI para usarlo el equipo de HTPC. Mirando en este foro he visto que hay que hacer varias movidas con la rom de la tarjeta grafica, modificar kext de AMD, extraer SSDT y DSDT, parchear con hdmi_toleda, injectar HDAU y no se que mas cosas que no tengo mucha idea. Necesito un poco de ayuda para poder tener sonido por el HDMI y que pasos tengo que dar, tanto como extraer el DSDT que no se como se hace ni para que es, como para cualquier otra cosilla. Si necesitais que suba algun archivo o registro de algo pidanmelo y os lo subiré. Espero ayudas please, os lo agradezco! Un saludo.
  22. Update: This isn't the fix I'm looking for it seems. I was able to disable the second USB controller in the BIOS, leaving EUSB with 17 all to itself but the errors still occured. Back to the drawing board... I'm trying to troubleshoot Native Instruments' buggy USB audio drivers here. Basically after they added 64-bit support they introduced issues that appear in the prefpane as "USB Streaming Errors". Checking the console I found a corresponding log entry each time the error count increased: de_caiaq_driver_NIUSBAudioEngine(0xffffff823f90f000): unable to submit irp for writing (0xe00002ee (UNDEFINED)) I'm thinking there's an issue with IRQs at play. The interface is attached to EUSB and according to IORegExp EUSB and USBE are both using 17. I'm hoping that by assigning a different IRQ to one of these it may fix the driver. But I'm not sure how to go about this. Here's my EUSB DSDT entry. Can anyone show me how to assign, say, IRQ 3 to it? Device (EUSB) { Name (_ADR, 0x001D0000) Name (_S4D, 0x02) Name (_S3D, 0x02) Name (_S2D, 0x02) Name (_S1D, 0x02) Method (_DSM, 4, NotSerialized) { Store (Package (0x02) { "AAPL,clock-id", Buffer (One) { 0x01 } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) }
  23. j0nm1

    [Problem] Lenovo x121e Battery

    Hello, I've got installed El Capitan on my Lenovo x121e. It's working, but not perfectly. I have the following problems: - there is no battery status available EDIT: now working thanks to artur_pt - there are some artifacts from the Intel HD 3000 EDIT: fixed with slide=0 TODO - the trackpad buttons aren't working (show no reaction in El Capitan) - HDMI audio, VGA output and normal audio aren't working - after sleep mouse touchpad not working Is there a way to get at least the battery status working? The other things aren't really important (but nice to have). System Information: -Intel Core i3-2357M @ 1.3GHz -8 GB DDR3 RAM -Intel HD Graphics 3000 -120GB SSD I've also added the unchanged DSDT to this post. Maybe anyone can help me. Thanks Jonas System DSDT.aml.zip
  24. Update 3 audio fix http://www.mediafire.com/?co2ie1cxas7827o remove applehda before installing package Update 2 File upload for starters while I have a moment, I will add a noob friendly tutorial when I have more time, thanks for the patience This package is for the 771 I will upload the 571 soon http://www.mediafire...xkwfj6vpdp6zchj Update 1 I'm trying to get all the packages together to upload, this is the method of Install that I used, get a hold of this and unless you have a working mac, transmac will be needed to modify a few files, I used transmac. Prior to doing this the hard drive is a 4k sector drive so I will add the boot1h file you will need to put on the root of the installer to copy over to make boot work after install. Lastly I will be creating a restore for people who don't want to put in the effort, when it's completed for both laptops ill let everyone know and you can pm me for the link. Sorry for the delays been busy, just finished getting my wife's Acer v3 571 up and running perfectly as well, I will update you all here, both packages and guides on what I have done. Thanks J Hello everyone, after lots of work, I have got this laptop under wraps, everything working 100% I am going to upload all the files i used and modified and the dsdt i have created in case anyone else needs help. I will edit this and add the tutorial here asap thanks, J
  25. sagey

    Fixing DSDT file for a HP 8770w

    Hello, Wonder if anyone can help, I have installed macosx on a second drive and I can succesfully use it (using it now) but I think I need to resinstall with a patched DSDT as I have no wifi/sound etc, and the only way I can start it is to use the pendrive as a booter (chimera put it into a panic) anyhow, last night I had a bit of breakthrough on fixing the DSDT( as yet unpatched) as it's a bit buggy with 8 errors. I fixed all but two and I can't see where to fix these. this is a tricky bit which seems to cause an issue If (LEqual (Local0, 0x01)) { VFN4 } I know that it should be VFN4 (), but when I do this the compile brings a whole heap of warning s,comments annd goes up to 4 errors ? also I have this; 23315 Error syntax error, unexpected $end and premature End-Of-File and I can't see why this is happening, had a check to make sure all braces are balanced etc, but no solution. Can anyone point me in the right direction or fix the file ? that would be much appreciated - please see attached (hope it's in the right format, as I'm not sure how to export the aml file other than copying the text or saving as dls, as the option to export is greyed out until I compile successfully. All attached. I notice when I look at a hp probook dsdt to compare and give me an idea for syntax errors, in theirs alot of the time Zero is used instead of 0x00 and One is used instead of 0x01, would that make a difference? also quite a few of blocks seem to be commented out ? e.g. in Scope _GPE folder has a backslash on my elitebook dsdt. My plan is once i have a less buggy dsdt, patch all the ivy bridge patches (not sure if i need them all, but I can't find any pre-built elitebook 8770w patches, so figured ivybridge quad core i patches would suit?) once I have that patched dsdt I guess I need to resinatall with the new dsdt? Thanks for looking. dsdt-8770w.zip
×