Jump to content

Search the Community: Showing results for tags 'Z97'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 11 results

  1. Hi All, I am currently running on OS X 10.13.1 (High Sierra) and everything works perfectly, besides sleep... I've scoured the internet for an answer but can't figure out how to force my computer to stay asleep (seriously, it's like an infant that's consumed too much sugar). Keeping the computer on 24/7 is wasting so much energy. Here are my specifications: CPU: I7-4790k (Haswell) Memory: 32gb DDR3 GPU: Nvidia 1080ti Gigabyte Motherboard: Gigabyte GA-Z97X-SLI Network Card: TP-Link Archer T9E (PCI-E Wireless AC) Cooler: Corsair H110i GTX (Corsair Link Connected to USB Header) HDD: 4 SSD's Other Accessories: Oculus Rift, C920 Webcam, Yeti USB Microphone Here are the Kexts/items I've installed into the computer: Clover (UEFI Boot Mode), Drivers (VoodooHDA V2. 9.0d10), 3rd Party SATA, FakeSMC, FakeSMC Plugins, 3rd Party USB 3.0, 7/8/9 Series USB Support, NVIDIA Web Drivers Boot Flag Here is the output of "pmset -g assertions": https://imgur.com/a/Zo4kG Here is what I've done so far: Changes Standby, Autopoweroff, StandbyDelay values Went to BIOS, disabled Wake on Lan Option Changed the darkwake settings to darkwake = no and darkwake = 8,9.. Cried myself to sleep out of frustration At the moment, I turned the hibernatemode to 25 and that seems to shut the computer down automatically. The downside to this is, I need to wait for the computer to completely boot up each time it goes into Hibernate..
  2. Frank Nitty

    Help needed cleaning up a DSDT

    Like the title says I am needing help cleaning up a couple of DSDTs. I've already extracted (2) different DSDT.dsl's from separate dual-boot machines under Windows. However, there are numerous errors on each of them that I can't fix alone in order to compile them into a DSDT.aml. I would greatly appreciate any kind soul willing to help me complete this task. I have included the (2) different DSDT.dsl's as a attachment in this post. Thanks in advance. dsdt-Z97.zip dsdt-Z170.zip
  3. Hey guys, So, right now I've got a Gigabyte GA-B85-HD3 motherboard. And...recently I've got a new monitor (a Dell 25" 2560x1440) and I have some compatibility issues between the UEFI on this motherboard and CSM. Basically when it's disabled, I can't boot into BIOS or select another drive to boot from. The monitor just throws an error saying that I should select resolution 2560x1440, 60Hz. And after about 30 seconds it automatically boots into Windows 10. Yeah, I've got Windows, as well. Not sure why is it booting into Windows and not Clover/OS X. Anyway, so I contacted Gigabyte and they said they redirected my request to the appropriate department and if an update tot eh BIOS will be released, they'll let me know. Which can very well mean that this will never happen. So, I start looking for other options. And, someone recommended me the Asus Z97-K (although I would prefer the Z97-C, if I had to go with a Z97 chipset in the first place, due to the 7.1 audio, compared to 5.1 on the -K variant). I also found an MSI board I really like: https://www.msi.com/product/motherboard/Z97S-SLI-Krait-Edition.html#hero-overview. What do you guys think about this one? Anyway, question is: would you recommend this board for a hackintosh? Are there any known issues with Asus boards in general or with this one in particular? I checked the audio codec and that should be ok, and also the LAN chipset should be fine in terms of compatibility. But I don't know what else to look for. Any ideas? What about the MSi board? And also, would you recommend a Z97 chipset in the first place, considering my CPU is non overclockable and there are no chances in the near future for me to buy an unlocked CPU? Not because I wouldn't want it, but because I don't really need it. Also, to take an unlocked CPU and not overclock it (while also getting some proper cooling), looks like a waste to me. And for a non-gamer like myself, I'm not sure I'll ever need an overclockable CPU. So what do you guys think? Looking forward to your reply. Thank you very much. Update: For anyone wondering, I bought the MSI Z97S SLI Krait Edition motherboard. And everything works fine, hackintosh-wise. The only thing I had to check in my config was KernelPM. Otherwise the system would just reboot. @Mods, you can close this thread, if you want. Thank you!
  4. My Motherboard is a Gigabyte Z97X-SLI with 16 GB of ram, The CPU is an Intel Xeon E3-1231 V3, and my Video Card is an Nvidia Geforce GTX 275. What I would like to know is what Version this system would be compatible with and What Kmods I would Need, or what components would need to change.
  5. Please help me remove the errors. DSDT.aml.zip Update 8/31/2015 Need help fixing "OperationRegion GPIO" in post #8
  6. Hardware * Asus Maximus VII Hero (Z97) * i7- 4790K (Manually clocked at 4.4GHZ @ 1.1V) * G.Skill Sniper 16GB 1866MHZ * MSI GTX 970 4G Gaming Summary After a post on reddit a while back about which SMBIOS people are using I got into a discussion about my setup and using iMac 15,1 instead of MacPro 5,1. In short apparently it doesn't even really matter at least from my testing. Below you will see I tested on the two mentioned and MacPro 6,1 for added {censored} and giggles. I passed on 14,2 because I initially started with it but it was missing P-States that are again missing in 15,1. Surprise! I am now using MacPro 6,1. I wanted to post here with what I did and get feedback and thoughts from this great community. I generated my SSDT with Pikers tool, ssdtPRGen. The same SSDT is used in all 3 SMBIOS. Everything remained the same on my board and setup. All USB, sound, wake/sleep functions did not change and worked. For graphics to work though and not to boot into a black screen I had to edit deep inside AppleGraphicsControl.kext to make it work on iMac 15,1 and MacPro 6,1. I made both adjustments and no ill effects. You can see only the MacPro takes advantage of additional P-States 41-43. iMac does not use these. I assume in reality that means very little but ideally and this may be my overclockers mentality kick why would you want to use more when you can use less if it's available. Another thing I noticed (placebo effect?) is that using as iMac 15,1 and MacPro 6,1 is that the UI seemed a bit snappier in real time use. The benchmarks reveal the SMBIOS doesn't mean much between my hardware and these options. Screenshots Geekbench Cinebench iMac 15,1 Console/AICPUPMI All C-States recognized P-States not recognized (9-11) DPCIManager P States used (8,40,44) Geekbench 3.3.4 (64 bit) Single 4517 Multi 17985 Cinebench R15 OpenGL 113.62fps CPU 884 cb MacPro5,1 Console/AICPUPMI All C-States and P-States recognized DPCIManager P States used (8,40,41,42,43,44) Geekbench 3.3.4 (64 bit) Single 4529 Multi 17939 Cinebench R15 OpenGL 114.35 fps CPU 880 cb MacPro 6,1 Console/AICPUPMI All C-States and P-States recognized DPCIManager P States used (8,40,41,42,43,44) Geekbench 3.3.4 (64 bit) Single 4542 Multi 17931 Cinebench R15 OpenGL 114.04 fps CPU 883 cb Edit: I totally forgot to mention. Switching back and forth between SMBIOS is really easy with Clover. The additional plists are saved in the same location as the original but named config0.plist and config1.plist. It is as easy as going into options in the boot screen, then add a 0 or 1 to the first option which will already say config. Very handy if you guys are going to test around and try to find your best compatible SMBIOS. Also make sure you sign out of iCloud, Messages, Appstore, and Facetime when your switching back and forth.
  7. Hey folks, I recently moved to another country and left my workstation where I lived before. For several reasons I'm about to make a new build, this time on a more tight budget. I was first setting up the usual ATX mid tower setup I usually do, but soon realized I won't ever do any SLI/Crossfire or huge HDD setups in the future while being here. This lead me to some pretty nice ITX builds on partpicker and I dig the idea of a small layout for my limited work space. Also I love the minimal looks of the Corsair 250D Mini case. This is not meant for any gaming, pure low profile workstation. I would want to triple boot though. Since it's gonna be budget I wanna base this build on a Pentium G3258 which to me it seems is widely used for OC budget builds for it's great performance/price ratio. Any suggestions on comparable processors I wouldn't mind though. As for the GPU I first thought about a GeForce GTX 750 Ti 2GB SC by EVGA because of it's very low TDP and good price/performance. But it still pushed the overall total too high so I thought maybe a cheap Radeon would fit better for OSX anyways. So I ended up flirting with a R7 250 by MSI. My biggest concern, and reason why I'm writing this, is about competitive alternatives to CPU & GPU and the cooling system for over clocking the Pentium. Also the wifi controller on the MSI Z97I AC motherboard is an Intel Dual Band Wireless AC 7260 card. Probably a no-go for OSX? I'm thinking about USB WIFI? I wouldn't mind for one USB less. To boil it down to a short list of components: Pentium G3258 3.2GHz Dual Core OC Silverstone AR06 40.2 CFM CPU Cooler or Corsair H100i 77.0 CFM Liquid CPU Cooler MSI Z97I AC Mini ITX G.Skill Ripjaws X 1x8GB (so I could buy another one in some future) MSI Radeon R7 250X 1GB GPU Samsung 850 EVO 250GB 2.5" SSD Corsair 250D Mini ITX Tower Case Corsair CX 430W 80+ Semi-Modular ATX PSU I made this list on pcpicker if you want to see parts specs. So regarding my concerns: Do you know if any of this would give me headaches running OSX? (e.g. if I installed an all-in-one water cooler would it be recognized at all by OSX?) Can you think of better alternatives for CPU & GPU? Most mini ITX builds I've seen do use water cooling indeed. Although I've read of enough people who OC well with a heatsink. Do you think the Silverstone would do it? Would you install extra case fans if I went with it? (The case supposedly comes with two from what I read) Thank you for your attention everyone. Any comment is appreciated. Critics won't be flamed. I'm grateful to the community. Kudos Deridjian
  8. Hi! I recently had to upgrade my computer, after my motherboard went bang a couple of weeks ago. As you can see in my sig, I'm now a proud owner of an Asus Z97 Gryphon m-ATX board. One of the nicest features of it is the possibility of thunderbolt expansion via the Asus Thunderboltex II PCI-e card, for a smaller total cost than Gigabyte's competing solution, the Z97-UD7-TH. On the other hand, the UD7-TH thunderbolt port works more or less OOB under OSX - like everything Gigabyte usually does - and didn't even know the Asus card existed until very recently. So I'm now curious - did I make a good choice going Gryphon for a future thunderbolt capability without the UD7-TH's price tag? Have anyone actually tried this card with a hackintosh? If so, does it work fine, or work at all? All the best!
  9. My System is: MB: Asus ROG Maximus VII HERO (BIOS 2304) [VT-d: disabled; SATA: AHCI mode; SecureBoot: OtherOS] CPU: Intel i5 4670K Storage: Samsung SSD EVO 256Gb (Mac OSX) + OCZ SSD 128Gb (Windows 8.1) + Other storage HD's in NTFS GPU: MSI 580GTX Lightning 1536MB PCIE RAM: 8GB G-Skill DDR3-2400 Wireless: Apple iMac WF-AC360 Desktop PCI-1X BCM94360CD Monitors: ASUS (2K) DVI + HP w2207h (1440p) HDMI 1. Create a bootable USB Flash Drive Format the USB Fash Drive in GUID and name it "Install" Insure the OS X Yosemite.app is in your Application folder In terminal run the following script sudo /Applications/Install\ OS\ X\ Yosemite.app/Contents/Resources/createinstallmedia --volume /Volumes/Install --applicationpath /Applications/Install\ OS\ X\ Yosemite.app --nointeraction Now install Clover_v2k_r3185 (or newer) to the Install USB Follow this options: Run Clover Configurator [check in the Inject Nvidia if you have a GTX 580 like me] Copy FakeSMC kexts to /EFI/Clover/kexts/10.10 Reboot PC and select to start with the USB Flash Drive in UEFI mode In Clover menu, select the USB Flash Drive 2. Make the Yosemite installation on the HDD After get to the installation menu: Format in GUID the HDD where you wanna put the Mac OSX Yosemite Make the normal steps of the installation 3. Pos-Install � Make HDD bootable 1. Copy the content from the EFI partition on the USB to the EFI partition in the HDD that you have your Mac OS X [you can run Clover Configurator to mount the partitions] 3.1 Fixes � Fixing Audio Install HDAEnabler7 + AppleHDA-269.25-ALC1150 from Mirone post: AppleHDA For Yosemite - DP's � Fixing Ethernet Running Hackintosh Vietnam Tool and install kext AppleIntel1000e � Fixing random reboots (GTX 580) Random reboots are happening, situation is being analysed to find the cause [Need to put my BIOS running by Intel GPU even if it will use the GTX 580 when get to the Mac OSX desktop. If you really wanna use the PCIE on BIOS, you need to install Nvidia Web Drivers. Keep using the Apple Nvidia drivers, but for some reason the drivers from Nvidia will eliminate the reboots. � Notes GTX 580 Even if I put my BIOS to use the CPU-GPU to avoid the reboots, the problem is that even if I have connection to both monitors and they are connected to the DVi ports of the GTX 580, the true is that the fish test I only get 15fps when if I tell my BIOS to run from the PCI-E it run at 60fps. What is/not working? Graphics - Worked OOB WiFi - Worked OOB USB - Worked OOB USB 3.0 - Worked OOB SATA - Worked OOB App Store - Worked OOB Sleep/Shutdown/Reboot/Wake - Worked OOB Network - Patch Sound - Patch Benchmarks Windows Geekbench: 3592 / 11770 Unigine Heaven Benchmark 4.0 Dx11: 51.4/1295/28.6/91.6 Unigine Heaven Benchmark 4.0 OpenGL: 45.1/1135/10.2/83.0 Fish GL: 400 fish / 60fps (http://www.fishgl.com) GPUTest 0.7.0: FurMark - 2058 points (FPS: 34) GiMark- 2383 points (FPS: 39) PixMark JuliaFP64 - 2151 points (FPS: 35) PixMark Piano- 292 points (FPS: 4) Benchmarks Mac OSX 10.10.2 Fish GL: (http://www.fishgl.com) BIOS GPU "AUTO" - 400 fish / 15fps BIOS GPU "CPU" - 400 fish / 15fps BIOS GPU "CPI-E" - 400 fish / 60fps GPUTest 0.7.0: FurMark - 2053 points (FPS: 34) GiMark- 2435 points (FPS: 40) PixMark JuliaFP64 - 2151 points (FPS: 35) PixMark Piano- 293 points (FPS: 4) BruceX (ProRes422): 52s
  10. Upgrading my build from mavericks --> http://www.insanelymac.com/forum/topic/300293-report-asus-z97i-plus-gtx-770-mavericks-1094/ With the following components : Asus Z97i-Plus Motherboard Intel Core i5-4690 Asus GTX 770 DirectCU II Corsair 8GB RAM Install configuration : Using Apple Store installer Clover bootloader (v2k r3050) check the EFI.zip file below VoodooHDA (VoodooHDA_V286_MAV.pkg found in on sourceforge) MacPro 5,1 smbios what works : The Wi-Fi card + Bluetooth + Ethernet GTX 770 ( disable the intelHD on the bios ) Sound ( using VoodooHDA, or patch AppleHDA with toleda's script fro ALC892 + intel series9 patch ) Native Power Management, generate using clover Sleep Bugs and notes : After wake from sleep, the sound stop working. Reloading the sound kext works most of the time ---> check this : http://www.insanelymac.com/forum/topic/303424-report-asus-z97i-plus-gtx-770-yosemite-1010/?do=findComment&comment=2095842 The AppleGraphicsPowerManagement.kext and IOPlatformPluginFamily.kext is edited acoording to my need. The AGPM is for Direct CUII GTX770 and the IOPlatformPluginFamily is edited for the i5-4690 + MacPro smbios. So might not work on your system. See update details below. I use patched AppleHDA for the sound. Still have the same sleep bug. I think it's better than voodoo Update 27 Dec 2014 : replace OsxAptioFixDrv-64.efi with OsxAptioFix2Drv-64.efi to avoid boot error when using nvidia web driver and/or cuda driver (cuda currently worked with the default driver but not with nvidia web driver) update with the latest FakeSMC.kext remove EmuVariableUefi-64.efi and use "install RC scripts on target volume" when installing/upgrade clover so the bootloader using the native NVRAM Update 9 February 2015 : Update to 10.10.2 Re-patch AppleHDA kext Change SMBIOS to MacPro6,1, nothing wrong with MacPro5,1 Generate new SSDT using Piker-Alpha's script from here --> https://github.com/Piker-Alpha/ssdtPRGen.sh. I use 3 SSDT files (SSDT.aml, SSDT-1.aml and SSDT-2.aml) Revert back to the original AppleGraphicsPowerManagement.kext Revert back to the original IOPlatformPluginFamily.kext an then run Piker-Alpha's script from here --> https://github.com/Piker-Alpha/freqVectorsEdit.sh Update 14 March 2015 Turn out the MacPro6,1 make my sleep not working, so back to MacPro5,1 Update the nVidia web driver to 343,02.02f02, I don't remember updating my CUDA Drive but my cuda driver version is 6.5.46 EFI-CLOVERr3079-14-March-2015.zip
  11. I recently built a new PC with MSI Z97 Gaming 3. I installed Mavericks but no HD4600 working. Trying to patch with DSDT but 2 errors stopped me from compiling. Any one here sheds the light will be appreciated. I attached with my DSDT below. Btw my country blocked Google service and related sites, I tried to use Toleda`s 8 series clean compile patch but failed to connect to the site. I don`t know whether it work with Z97 or not. Please help.dsdt.zip
×