Jump to content

Search the Community: Showing results for tags 'NETIF_F_TSO'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Patient: Intel i350 ethernet built into Supermicro X9DAi motherboard. Symptoms: constant disconnects on upload (files to FTP / sending emails w. attachments / using services like dropbox or wetransfer / browser uploads / ... ), so only restart helps. Treatment: edit info.plist of AppleIGB.kext (wherever u use it) and change the NETIF_F_TSO key under i350 dictionary to false: <key>i350</key> <dict> <key>CFBundleIdentifier</key> <string>com.insanelymac.driver.AppleIGB</string> <key>IOClass</key> <string>AppleIGB</string> <key>IOPCIMatch</key> <string>0x15218086</string> <key>IOProviderClass</key> <string>IOPCIDevice</string> <key>NETIF_F_TSO</key> <false/> </dict> Restart your machine and enjoy full power of your ethernet never ever crashing on large packet upload. --- FYI I use hnak's AppleIGB kext (5.3.5): https://sourceforge.net/projects/osx86drivers/files/Kext/Snow_or_Above/ located at CLOVER/kexts/10.10 on my system's EFI partition. --- Technical background (in Linux): https://tejparkash.wordpress.com/2010/03/06/tso-explained/ --- Fred says: thats all!
×