Jump to content

Search the Community: Showing results for tags 'AMD'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 238 results

  1. Sa_2307

    Installation hang at 16%

    Hello together, i've got the following problem: I want to install OSX Mountain Lion to an HP nx6125 Notebook. It has an AMD Turion x64 CPU and 1GB of Ram. I am using the AMD Kernel for ML, and my CPU gets detected correctly. 1. My IDE HardDrive isn't detected, this is not that worse, cause I want to install it to an USB 3.0 Stick. 2. The installation freezes at 16%. My Bootflags are: :amd_kernel -v GraphicsEnabler=No Does anybody know, howto fix these Problems? Regards Sa_2307 P.S. I'm using an USB Stick, using the UniBea Bootloader P.S.S. My installation package of the extensions is corrupt, so installing it without extensions worked.
  2. I have ASUS M4A87TD motherboard with AMD Phenom-II CPU AM3 socket, 16 GB RAM DDR-3 and Nvidia GeForce GTX 560 Ti videocard. I have Mac OS 10.5 installed, but as we all know, it doesn't include Classic Environment and I had to deal with Rosetta for old applications. 10.6 is much harder for AMD CPUs and Rosetta is not included (but can be installed as addon). 10.7 doesn't allow Rosetta to be installed, so we should use vMac, Basilisk II or SheepShaver emulators... So, if you can help me to choice the proper OSx86 for this configuration. Also, I have older computer with Gigabyte GA-K8NS Ultra-939 (NForce 3 chipset), Athlon X2 4600+ (dual core) - 2.4 GHz, 4 GB RAM (DDR), Nvidia GeForce 6800 Ultra video. What OSx86 is compatible with this hardware?
  3. Hi there, im currently upgrading my System and i'm looking for a new/better Graphics Card to get rid of my old GT640. I had Nvidia Cards my entire life now, so I got used to them, but I've heard that AMD Radeon Graphics Cards aren't that bad either. And they are cheap, as I heard xD But I have really no clue where to start. I'm looking for a Graphics Card somewhere around 200€. It should be compatible with OSX 10.11 and support the newest Games on Windows with a decent resolution. But I don't need to play Games on Ultimate haha. Im currently using both the dedicated NVIDIA and the integrated Intel HD Graphics 4600 simultaneously. So this also should be possible Has someone an Idea which Graphics Card would be the best? Thanks in advance.
  4. Well i cannot install iATKOS S3 V2 on a AMD laptop, the iATKOS suposse to work with this so i need a lil bit of help to see what i'm doing grong. My laptop specs are: Mod.Toshiba Satellite A305D SP6802 Processor: AMD Turion X2 RM-70 @2.00 GHZ 1mb of l2 cache sse2 supported. Graphics: ATI Radeon 3100 of 256MB. Devices: 15.5" LED Screen 3 USB ports and one eSata 1 Dvd w/R Harman/Kardon stereo Speakers. 1 headphone out 1 mic in 1 VGA out 1 S-Video out 1 realtek Ethernet in 1 PCMACIA in 1 firewire out 1 Telephone in 1Atheros wi-fi 1 bluetoot 1 fingerprint device. If ya'all can tell me the config for this ill be so grateful
  5. I have a MSI 6850 installed on Gigabyte B75M-HD3. When I use Chameleon bundled in MyHack or [censored ], the graphics works fine, but when I overwrite Chameleon from Chameleon Wizard to the latest SVN, the graphics no longer works. With ge=no boot flag: Chameleon Wizard - resolution in 1024x768, can't recognize the chip MyHack - resolution in 1920x1080, chip was recognized as Radeon 6xxx series with 1GB RAM With ge=yes boot flag: Chameleon Wizard - halted, no log-in screen appeared. MyHack - resolution in 1920x1080, chip was correctly recognized as Radeon 6850 with 1GB RAM It seems that the latest SVN build from official Chameleon is not the version I need to make my hackintosh operate correctly. I thought 6850 was added into the Chameleon supported list long ago though. Maybe there's something I missed? Anyway there's a workaround: switch back to MyHack. However I'm curious about what's going on there. BTW I'm trying switching to Clover, but never have the luck: Themes are broken, and the log in screen never shows up.
  6. I have the USB ports that are messy. It's even hard to explain what happens as it's not linear. At second wake from sleep USBs keyboard and mouse become unusable. If they're plugged on USB3 instead at second wake from sleep the PC...reboots itself. When I reboot at times USB keyb and mouse are not recognised. Front panel USB3 don't work. USB bluetooth after wake from sleep works really bad. Some USB3 drives get stuck while copying forcing a reboot. On Tonymac (sorry) some guy called pastrychef (moderator) tells the story of his build and how he fixed USB. He says Mr RehabMan in person suggests to create a custom SSDT for USBInjectAll.kext Now, being my machine AMD, some of what they suggest to do becomes difficult to process. All in all they say to forget your USBs are working fine unless: 1 you're lucky, 2 you fix them properly. I'm not lucky. Are there permanent fixes because I need sleep to work on my machine and I have all these troubles on USB that affect stability. Thanks all for your help.
  7. Hi everybody! I need some help today: I’m trying to install Mac OS Sierra 10.12.5 on my friend’s laptop, which is an Acer Aspire 5250, but that’s quite a difficult task because it’s an AMD CPU. The model is AMD E-450 APU with Radeon HD Graphics (graphics model Radeon HD 6320). I need some help because I can’t boot the installer, when I select my USB from Clover, after the row of pluses in verbose mode instead of showing me all the booting commands it stucks on a black screen and the screen starts flickering along with a continuous beep sound and so I’m unable to get to the installer. Do I need a patched kernel or something else? Are you able to give me some help? Thanks!
  8. Hello, I purchased a hp laptop with Intel i7-6500U processor and a dedicated video card AMD R7 M440. I wanted to know if my pc is compatible with MacOS Sierra. Thank you P.S excuse my bad english
  9. Hello, I want to know how to install Mac on a Gigabyte GA-990FXA-UD5 with anAMD Phenom 2 555 BE
  10. Hey all, With the recent release of the experimental Lion Kernel for AMD Processors. I decided to give it a go, so I booted up Windows, opened Disk Manager and created a 230GB Partition for my OS X Lion install, and then a 30GB Partition for my Mac OS X Snow Leopard install(Required to install OS X Lion). Once that job was completed I then downloaded Hazard OSX(10.6.2) for AMD Machines. Then I downloaded iAtkos L2. Once they were finished downloading I then burned Hazard OSX to a 4.7GB DVD+R Disk at 2.4x While it burned I also transferred iAtkos L2 onto one of the two 8GB USB Flash drives I have. Then once they were both done burning/copying I decided to download the Kexts I needed for Snow Leopard, since I had Snow Leopard Installed previously I knew exactly which Kexts were required. But for Lion I had to do a bit of "Kext Hunting", if you will. After that, I finally took a deep breath and rebooted. The Hazard install went perfect. Very smooth. I installed my Kexts and what not, Rebooted and I had a running Snow Leopard Partition. From this point I then followed this Guide: [AMD] 10.7.3 Guide - Experimental (Written by Devout) I opened the OSInstall Package, and proceeded through the install, I selected my OS X Lion Partition and was very careful to not over-write my Snow Leopard partition. The install took from around 10-20 Minutes. I can't remember. Once the install was done... I replaced the mach_kernel in my OS X Lion root with this AMD Lion Kernel: [AMD] Lion Kernel (V4) Once done, I rebooted I was presented with Chameleon and I then did a regular boot. This is where my problems began because almost instantly after I booted my OS X Lion partition my Computer Rebooted, and then this just led to a constant reboot loop if I selected my Lion Partition. This peaked my interest as I have never been presented with such a situation. So I booted -v (Verbose Mode) to see what was going on. But I couldn't, the kexts were being loaded way to fast for any human-being to comprehend what was being out-putted onto my screen. I then assumed that this was a Graphics Problem. So I first tried switching video outputs from DVI to VGA. And still, the same thing. Then I decided to switch to my onboard graphics. This time, the kexts were being loaded much slower to the point I was actually able to read them. But what really surprised me was the fact that Lion loaded all the way up to... "Starting Darwin x86" I was baffled at this point, and out of ideas. I tried many different boot flags and to no avail. So InsanelyMac Community, I look to you for the answer to this! My Hardware: HP P6610F AMD Athlon II X4 635 Onboard-Graphics: AMD RadeonHD 4200 Dedicated Graphics Card: Zotac 8400GS 512mb Motherboard Chipset: AMD 785g Motherboard Brand: Foxconn Motherboard Model: N/A(Unknown) Audio: ALC888s-VD(Onboard) Ethernet: Realtek RTL8105E 4gb DDR3 Ram Thank you very much, InsanelyMac. Any help is much appreciated!
  11. Tech2912

    AMD Radeon HD Mobile Graphics

    I have successfully installed mavericks on my laptop, It boots up fine and I can login etc. But the graphics aren't working and the resolution is locked to 1024x768. Also, The Speakers and the click on the trackpad don't work, but they are less of a worry. Hope Someone can help! My Specs. HP Envy 6-1126sa AMD A6-4455M AMD Radeon HD 7500G 1366x768 BrightView Screen Beats Audio Speakers Synaptics ClickPad Trackpad
  12. Background After searching though an abundance of forums to get through many errors and graphics problems, I have been able to put together 2 very successful AMD 10.6.8 computers. The process is very easy, and should work on any AMD computer. System Specs: ASUS M4A79 Deluxe AMD Phenom II X3 720(2.8Ghz) Overclocked to 3.4GhzX4 G.SKILL PI Black 4GB (2 x 2GB) DDR2 800 (PC2 6400) HIS AMD 6850 GPU Before you install Download my Zip from rapidshare Unzip Burn The mod CD to a disk Go out and "buy" a copy of 10.6.3 or 10.6.4 Reboot and go into bios Make sure the drive you are installing to is set to AHCI Turn off Cool N' Quiet Turn off C1E Install Boot from that Mod CD that you burned earlier Wait till it shows the nawcom chameleon screen, insert the 10.6.3 or 10.6.4 disk and press F5 When the install DVD pops up type in "GraphicsEnabler=No" and hit enter This should bring you to the install screen, if you have a problem, leave a comment below When you get to the install screen keep hitting next till you get to destination select and then open Disk Utility In Disk Utility, select the HDD you want to install to and then go to erase and name it what you want to. After you have erased it, it will show up in destinations, select it and hit next when you get to the last screen, hit Customize and deselect Graphics Enabler Click Install If all went well, it should bring you to the setup screen were you enter all your info(dont worry if the graphics look weird, that will be fixed when we update to 10.6.8) Go through everything, and then transfer the folder from the zip on to the mac desktop Updateing to 10.6.8 to give you the app store and full graphics support Download and install the 10.6.8 combo update http://support.apple.com/kb/DL1399 (DO NOT CLICK RESTART!!!) With the 10.6.8 window still open, go into the folder from the zip Open up the legacy kernel package and finish installing that Open [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and install the IOUSBFamily Rollback and System utilities ONLY Once that is complete, go in the Kexts folder, and open up Kext Wizard In Kext Wizard, go to the Installation tab, find and select the 2 kexts in kexts folder, click the System/Library/Extensions button, and click install Once completed, go into Maintenance click on the System/Library/Extensions button, and then click Execute After it is done(it takes a while), close Kext Wizard [*]Go back to the combo update window, and click restart Your Done! (Hopefully, if you have any problems leave a comment and ill try to help you) DOWNLOAD:https://rapidshare.c...stall_files.zip
  13. DAXGr

    DSDT Help with Sapphire 7970

    I followed the guide from RampageDev but when I boot I get stuck at a black screen(signal to monitor is detected but is black??) I have attached original dsdt i used to boot, IOReg and modified DSDT for 7970 http://rghost.net/45086263
  14. Si Vis Pacem

    R9 390 black screen, gpurestart

    Hey everybody My Sapphire R9 390 Nitro 8GB backplate seems to take offense that AMD decided to disable temperature based fan control by default. Random black screens while the computer itself is happily working - streamed music continues to play. After some fiddling, rolling back to 10.11GM and searching the interwebs it seems a sole R9 390 related issue. Problem with the R9 390 is that by default fans stay silent and expect to be managed by the driver and not based on target temperature which can lead to issues with the VRAM chips - especially VRAM 2. Look at your CPU, motherboard and ambient temps under idle. My CPU - Intel i5-2500k was idling around 49°C or 120.2°F. In general so much heat is detrimental to the rest of your system as well. My temporary solution: extracted my BIOS with under Windows with techpowerup-gpu-z changed the VRAM clock to 1300 and temp/fan values with HawaiiBiosReader. Especially the lower target temps AND and changing to standard fan mode from 'fuzzy logic' flashed it using a bootable USB stick with MS-Dos on it. Here is lots of info: hawaii-bios-editing-290-290x-295x2-390-390x Someone at AMD really has some strange thought processes to think that would be a good idea - quite some 'fuzzy logic'. As there are always R9 390 owners asking how to use the card in 10.11: Add device id aka 0x67B11002 into AMDRadeonX400.kext/Concents/Info.plist under Hawaii sudo perl -pi -e "s/0x67B01002/0x67B01002 0x67B11002/" /System/Library/Extensions/AMDRadeonX4000.kext/Contents/Info.plist Add device id into AMD8000.kext/Contents/Info.plist sudo perl -pi -e "s/0x67B01002/0x67B01002 0x67B11002/" /System/Library/Extensions/AMD8000Controller.kext/Contents/Info.plist Followed by sudo chmod -R 755 /System/Library/Extensions sudo chown -R 0:0 /System/Library/Extensions sudo touch /System/Library/Extensions And reboot - this will take some time because 'touch' rebuilts the caches and the prelinkedkernel To check if you already patched the respective Info.plists: grep -F "0x67B11002" /full/Path/To/InfoPlist Caveat: This will only tell you if the string is found SOMEWHERE in the Info.plist
  15. Hello , I have a pc ASUS F550ZE - xx072t A10-7400P with AMD processor with AMD Radeon R6 and a dedicated AMD Radeon R7 265DX . You can disable your graphics card using the DSDT file located in bootloader ?
  16. Hola buenas, Acabo de actualizar el sistema a esta versión y me ha dejado de funcionar correctamente la gráfica. El kext que utilizo para la ATI Radeon HD4890 es QE_CI Exotic Patch pero solo hay soporte para la versión 10.12.1 de macOS. ¿Alguien sabe si se puede modificar el kext para que funcione con la nueva versión?
  17. So you installed Mountain Lion in your AMD machine. You did it despite all you heard about heavy graphics corruption rendering the system unusable, at least in a hardware accelerated environment. But you also read some ATI cards would work with full QE/Ci, with enough stability to make your big cat purr, so you researched and asked, read and compared, and then bought an ATI card that could give you reasonable expectations and, voilà, it did work like a joy! Or perhaps you already had an ATI card and found out that it was in the joy list, or even wasn't there and you decided to give a go anywhay: if you don't play the game, how can you win - and you really did it. So you installed Mountain Lion and, after found all or almost all drivers you needed for your machine to fully work, you could realy brag about having a top notch, modern and innovative OS, roaring like an alpha cat on your not-so-pricey machine. Mission control? Improves yor productivity. Full screen apps? Really smooth? Cloud services? Well, that was hard but you found a workaround and perhaps have it working? Safari 6 and its iCloud integrated browsing? Huh? Well, if you like letter soup games, or solving word puzzles, or even admiring abstract pictures, you might as well have enjoyed it. Otherwise, you swtched to another browser, like Firefox or Chrome: they have some fine-tuning options, and you found out that, by disabling hardware accelerated compositing, they worked just they should. It really bothered you: besides missing the iCloud tab, which is a cool feature in itself and could be very helpful if you are a happy owner of an iDevice, not being able to use a core app like Safari felt like being able to watch the movie, but sitting behind a man with a big hairy head, or being served delicious pancakes, but with no syrup, or visiting Paris, only to find out the Louvre was closed for maintenance. Having the OSX experience, but not all that experience you could. Up to now, you had to live with it, because the fine-tuning options that saved the game for the other browsers are simply not available in Safari. Up to now, because in fact they are available. And i'll teach you how to make them naughty tools to show up, and how they can grant you the Safari experience you were craving for. First, open our good old friend the terminal. Copy this to the window and type enter: defaults write com.apple.safari IncludeInternalDebugMenu 1 Then open Safari. You'll see the messed graphics it usually have shown, but at the top, there's the menu bar, and you'll find a new guest there, the debug option: Clicking on it, this window will show: You will select Drawing/Compositing Flags and another window will show up: Then you'll check Disable Canvas Accelerated Drawing and Disable Full Page Accelerated Drawing in New Windows, just like in the last picture. That done, restart Safari and you will be able to try the Mountain Lion version of this wonderful browser on your AMD hackintosh. Live with that, Intel users! Enjoy your Safari. Be kind with the wildlife! All the best!
  18. Hallöle, ikke wieder! Da auf meinen ersten Thread keiner antwortet, möchte ich hier schonmal weiter machen. Wie in meiner Signatur zu erkennen, hab ich auch auf meinem AMD/ATI Rechner ein Hackintosh neben Linux geplant - cool wärs. Problem dabei ist: Niresh 10.8.2 DVD -> Kernel Panik Spässe wie -x -v -s -f -F hab ich schon getestet Hazard das gleiche, iDeneb, was ja auch nen AMD Patch hat, ebenso... Wäre nicht schlecht dort eine Lösung zu finden. liebe Grüße PS: Fürs Notebook hätt ich auch gerne eine Lösung
  19. aww

    AMD first Yosemite test 10.10.1

    AMD Yosemite 10.10.1 first test Hardware: MB GA-MA785GM-US2H CPU Phenom II X4 940 BLACK EDITION mem 6G VIDEO NVIDIA 8600GTS HD 500G WINDOWS 8.1 HD 500G OSX 10.9.4 HD 500G OSX 10.10.1 /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *500.1 GB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_HFS AMD1094 256.0 GB disk0s2 3: Microsoft Basic Data ExFat-OSX 243.8 GB disk0s3 /dev/disk1 #: TYPE NAME SIZE IDENTIFIER 0: FDisk_partition_scheme *500.1 GB disk1 1: Windows_NTFS System Reserved 367.0 MB disk1s1 2: Windows_NTFS AMDWIN81 499.7 GB disk1s2 /dev/disk2 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *500.1 GB disk2 1: EFI EFI 209.7 MB disk2s1 2: Apple_HFS YosemiteRel1 499.8 GB disk2s2 PATCHED KERNEL VERSION 2014-12-10 8:12:22.000 PM kernel[0]: Darwin Kernel Version 14.0.0: Mon 24 Nov 2014 22:10:41 NZDT; durankeeley:xnu-2782.1.97-opemu1/BUILD/obj/RELEASE_X86_64 Installation Steps 1. Create ISO from Yosemite Installer App from AppleStore. 2. Install Yosemite on WS10 as is. (no svga2 or vmware tool) 3. Use WS10 to clone the Yosemite VM 4. add Clone’s Virtual Hard drive to Original Yosemite’S VM. 5. From the original VM, use disk utility to create a DMG from the Clone’s Virtual Hard drive. 6. copy the DMG over SMB network to Another . OS X Real machine. 7. Restore The DMG to a hard drive that will be used for the AMD machine. 8. Edit the restored Hard drive. - rename /System/Library/Kerenels/Kernel to ./kernel-oem - copy patched kernel to it. 9. install Loader Chameleon 2391 (the other loaders failed: chameleon 2380, 2510, clover 3033,2795) in /Extra/Extensions: EVOreboot, FakeSMC, NullCpuPower, RTL8111 (Mieze) IN SLE: voodoohda (it will not load in /Exra/Extensions) smbios <key>SMbiosversion</key> <string>IM111.0034.B02 (EFI 1.0)</string> <key>SMboardproduct</key> <string>Mac-XXXXXXXE</string> <key>SMfamily</key> <string>iMac</string> <key>SMproductname</key> <string>iMac11,1</string> <key>SMserial</key> <string>XXXXXXXXXXXX</string> boot <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>"1920x1080x32"</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>/System/Library/Kernels/kernel</string> <key>Kernel Flags</key> <string>-v npci=0x2000 kext-dev-mode=1 </string> <key>Theme</key> <string>Default</string> <key>Timeout</key> <string>5</string> 10. install Hard drive on the AMD machine and booted OK. 11. install AMD-WebKit-Patch run launchpad-refresh-v5_Yosemite reboot 12. Quick tests Safari: Youtube video OK Apple Store: Ok Play Mp4 with Quicktime. OK Play MP4 with VLC ok (QE/CI OPENGL are ok) (not tested yet, transmission, vmware fusion, photoshop, Xcode)
  20. Hi everyone, first of all here are my specs: AMD FX-4100 quad Core a processor 3.6GHz Nvidia GeForce GTX 780 GPU 16GB RAM OSX 10.9.5 I have had some experience using Final Cut and notice it tends to get quite slow when there's a few extra bits and pieces in the timeline of my project etc... Could this be to do with my CPU or my GPU or maybe even RAM? I know Hackintosh is a lot better on Intel CPUs so I thought maybe this could be what is making things a little sluggish? Everything else works fine! Should I upgrade to Intel and go through the trouble of getting everything back up and running again, or could it be done by simply upgrading my RAM? Cheers!
  21. Hey Everyone, I just wanted to ask if I can use a AMD Radeon HD 7570 in a hackintosh. People are saying it's just renamed it is actually the HD 6570's. I just wanted to know this I want to build a hackintosh in a few months/days. ~Stransform
  22. DJ_FOBOSS

    Установка на AMD

    Здравствуйте форумчане! Не пинайте сильно, если не туда написал, а направьте куда надо, если не трудно.) Хочу поставить Yosemite или El Capitan на своё железо, список ниже: CPU: AMD FX-8300 Eight-Core, 3,5GHz Motherboard: Asus M5A97 LE R2.0 Chipset: AMD 970 & AMD SB950 BIOS type: AMI UEFI BIOS RAM: 2x8Gb Graphic card: Gigabyte NVIDIA GeForce GTX 650 4Gb Soundcard: Realtek ALC887 Network Card: Realtek RTL8111F In use Windows 10 Pro. Подскажите реально ли вообще это сделать, и если да, то как и с чего начать? Заранее спасибо всем откликнувшимся
  23. GUIDA MountainLion su AMD questa guida funziona ma da problemi di artefatti video causati dal kernel AMD, diciamo su quasi tutte le schede video e non c'è una lista di schede pero' tentare non nuoce AGGIORNAMENTO PROCEDETE CON LA GUIDA DOPO AGGIORNARE ALLA 10.8.5 CON IL NUOVO KERNEL GLI ARTEFATTI GRAFICI SPARISCONO KERNEL IN FONDO ALLA GUIDA Occorrente retail Mountain Lion 10.8 un sistema funzionante di osx Usb da 8gb Mountain Lionize-----------> http://www.insanelym...-automatizzata/ (che ringrazio per l'ottima guida) Seguire la procedura come descritta per la preparazione Usb Fine Procedura USB - Aprire la usb e sostituire il Mach_kernel con il kernel AMD -----------Postato Poi dirigetevi S/L/E ed eliminate sempre della USB questi due kext AppleTyMCEDriver.kext AppleUpstreamUserClient.kext scaricate kext Wizard e chameleon wizard E istallare I kext postati nella cartella Extra ----------Postati (nb: l kext AtiAta solo per chi ha chipst ati, da sostituire con chipset consono alla vostra scheda aprite kext wizard e riparate permessi e cache Riavviare e fare boot da USB avviare istallazioni con Flag: -v npci=0x2000 se non va in kp armatevi di pazienza e proseguite installazione Scegliete la lingua - inizializzare hd dove dovete ML in Guid e osx jurnaled esteso fine istallazione vi dira' che non riesce ad riavviare, Quindi riavviate Ora andate su osx funzionante accedete nelll'hd dove avete appena istallato ML e rifate la procedura che prima avete fatto nella USB sostituire il kernel Mach_kernel con quello AMD_kernel Non avrete la cartella Extra ---------- postato tool pkg quindi createla e reistallateci i kext extra postati ora scaricate chamaleon Enoch 2164 e istallatelo -----------------non chiedetemi dove trovarlo seno ErmaC vi taglia le @@ Aprite Estra/o.c.b.p con Chameleon Wizard e create il vostro SMbios.plist settate : npci=0x2000 e i vari GraphicsEnabler blablabla nella voce kernel mettere amd_kernel - importante kext wizard riparate permessi e cache Riavviate -v il boot come ho detto dura a me un minuto e mezzo Quindi se non c'è KP pazientate spero di essere stato chiaro se trovate qualche errore ditemelo e se qualcuno a qualche altra dritta anche Buon Hack AMD carlo_67 I RINGRAZIAMENTI PER I KERNEL (Anby Vandijct - Sinetek- Bronya) Grandi veramente amd_kernel.zip Extra Folder.pkg.zip Kext da istallare in Extra.zip VoodooHDA-v2.8.2.x64.ML.zip ShowAllFiles.zip 10.8.5_Bronya_mach_kernel.zip
  24. mitch_de

    OS X METAL Particles Bench (FPS)

    Version 2

    936 downloads

    EDIT: After investigation it is clear that the older Particles Metal DEMO is really more an DEMO, and not usable as bench - because CPU bound limit, very huge cpu loads generating and moving that particles. NEW: From source here : https://github.com/F...alKit-Particles compiled app : from DOWNLOAD Screenshoot shows low cpu usage but very high (full) GPU load = i think diff gpus should perform different, compared to the demo below. first results 6 FPS Nvidia GT 740 18 FPS Nvidia GTX 650 THREAD: http://www.insanelymac.com/forum/topic/309245-metal-particles-demo-measures-fps/
  25. I have a AMD Phenom II x4 965 (black), and Asus Gforce 210 Silent, running on a Gigabyte GA-880GM-D2H (rev. 1.x), AMD880G Chipset. Running Mavericks 10.9.1 I tried everything to get mavericks to boot, but it would only boot to a white screen, sometimes the console spit out a bunch of "junk", but no kernel panic, that is until I came across this thread and kernel: http://www.osx86.net/files/file/3657-amd-fx-109-mavericks-kernel-nvidia-work/?st=40#comment_75955 I have full internet, working sound, full graphics acceleration and HD resolution, and I can run the chess app and VLC, handbrake etc. with no problems at all. [Edit] I have tested iMessage, works great, iCloud dose not gives communications errors. I will post my findings on Photoshop once I install it... [Edit] I have tested adobe Photoshop CC and it runs perfect... FaceTime dose not work, gives error processing registration.... For anyone having issues with the installer as I did, do this: You will need: 1) Freshly set up copy of Mavericks on VMware with AMD CPU 2) Carbon Copy Cloner 3) SATA to USB adapter or SATA Drive enclosure 4) Chameleon Wizard 5)mach_kernel : http://www.osx86.net/files/file/3657-amd-fx-109-mavericks-kernel-nvidia-work/ [Edit] I have attached the kernel I used check the bottom of this Topic Follow the following steps: 1) Mount the USB Adapter/Enclosure in VMWARE 2) Clone Mavericks to the USB HDD using Carbon Copy Cloner 3) Navigate to S/L/E remove all VMware kexts 4) Use Chameleon Wizard to install the bootleader to the usb drive 5) Navigate to /Extra on the USB drive and Right-click org.chameleon.Boot.plist select open with and choose other, navigate to were you saved chameleon wizard and click open, I have the following checked: a)GUI b)Timeout: 5 c)Legacy Logo d) Kernel: mach_kernel e) Use Kernel Cashe f) ncpi=x3000 (if your system freezes at [PCI CONFIGURATION], disable this or use x2000) g) SMBios.plist: /Extra/smbios.plist h) Restart Fix i) Graphics enabler=Yes 6) Navigate to you USB drive, and delete the current mach_kernel, replace with the attached mach_kernel (for NVidia users) 7) Reinstall the SATA drive back into its intended Computer. 8) Try to boot (this is were I had issues, I had to use google to get past them) 9) Once your booted to your desktop, install VoodooHDA for your sound, and try lnx2mac drivers for your Ethernet ( I found that using separate installers for voodoo and lnx2mac worked better then [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] on AMD Mavericks 10) Enjoy This is my first MAC tutorial, please pardon my spelling mach_rc7_10_9.zip
×