Jump to content

godsdice97

Members
  • Content count

    4
  • Joined

  • Last visited

About godsdice97

  • Rank
    InsanelyMac Protégé
  1. Deal Referral: 300+ G5 cases

    I have 7 G5 cases ,no psu in used but very decent condition I have one up on ebay right now just do a search for g5 chasis case Its 99 on ebay , but I would do it for that including shipping for my fellow hackintosh people. Dont have to go thru ebay if you dont want to paypal is accepted Have a marvelous day everyone! Godsdice
  2. DELL DIMENSION E520

    thats not bad advice .. you set yours to raid on , but admitted to not even setting your drives up as raid in the raid bios , so whats the point? so it will load the {censored} ahci loader and never use it? just to say you have raid? the e520 will boot and work with way less problems by using auto/sata , theres no point in enabling raid with one hard drive.. its meant for 2 or more disks not one hdd and one dvd, thats not a raid . so until you set up 2 drives , then setup raid0 (striped) and optimize it for performance , then you can come back and tell me I gave bad advice .. until then zip it. Your just going by what Dell has plastered in the bios screen and because it comes shipped like that , and in a junk windows environment maybe thats a great solution but we're not .. ps. nicely isn't a word.
  3. EASY INSTALL - LEOPARD ON A DELL E520

    i did it just like it says, but when I boot off hdd , i get darwins boot loader, i can hit f8 , boot:kernel=mach_kernel -v starts to boot for a second then reboots the pc, it doesnt even get to the part where it reads the drivers, i literally mean a sec and reboots.. but if I boot from cd with rd=disk0s1 it will load off the hdd and into leo. is it my kernel? also the ich8r patch that marsh was talking about didnt work for me so my other sata channels are out?
  4. EASY INSTALL - LEOPARD ON A DELL E520

    all of this is assuming you dont have 2 sata hdds and a dvd, because while the 2nd sata hdd is plugged in on sata4 or 5 you will still get waiting for root no matter how its set in the bios. You have to disconnect the 2nd hdd for it to work , install then go back patch ich8r and reconnect .. least thats what they say but its still not showing up for me
  5. DELL DIMENSION E520

    you guys need to change the drive operation setting from raid to auto/sata in your bios by hitting F2 after poweron and you wont wait for device anymore on the e520
×