Jump to content

jamdox

Members
  • Content count

    41
  • Joined

  • Last visited

About jamdox

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. I have the above older cards, both work OOB and are supported. I prefer to have the AMD as the primary card and the Nvidia there in case I want to run an application with CUDA. The problem is that the screen will be black on login when plugged in to the AMD card. At that point I can switch the output to the Nvidia and it will work fine. I haven't tested with the AMD in the secondary slot, but it doesn't matter, since I also want to be able to see the boot process taking place, which means having my monitor plugged into the primary card. I'm really at a loss for troubleshooting this, I've tried adding various lilu-based "fixes" to the kext directories on the EFI/Clover part of the EFI partition. Installing Nvidia web drivers didn't help, either. Thanks in advance.
  2. For some reason I can't get my kexts to load. I'll try deleting all the ones in the 10.9 folder. EDIT: Alright, 2 or 3 things. First, I needed to rebuild kernelcache sudo kextcache -system-prelinked-kernel This brought back my ethernet. Then I needed to get the new version of Toleda's script for patching audio, which I'm sure everyone can find. I just said yes to everything and it's working, natch. Also, I went over to netkas's forum and found the newest nvidia web driver, which didn't download automatically for some reason. Note that I already had trim and fakesmc working, the latter probably because I also have a copy in s/l/e just in case. Happy hacking.
  3. Graphics - No GPU Power Management

    Well, guess I'll see what 10.9.2 has to offer. Probably not much... EDIT: Yep, still {censored}. WTF, Apple?
  4. Graphics - No GPU Power Management

    What about 13C64? I can't believe this bug is going to persist through 2 updates...
  5. Well that didn't work. Link to original thread?
  6. [Fixed] nVidia 9400gt 1024MB on 10.9 GM

    Wow, how do these differ from the kexts in the GM? I've been having crashes with openGL on my GTX 660.
  7. OS X 10.9 myHack USB Installer Beta

    It works, it's just unclean and poorly documented. And yeah, I just did a vanilla. It's always better to get more hands-on with a hackintosh, whenever possible.
  8. OS X 10.9 myHack USB Installer Beta

    This is a horrible tool, I can't believe it's being recommended here. It alters the OSX installer program and is poorly documented.
  9. [SOLVED] 10.9 GM GTX 660 Bad Performance

    Watching this topic. 10.8.5 is giving me intermittent crashes under openGL, so I'm hoping Mavericks will fix it.
  10. My OC is stable at 4.8GHz with 1.392 max vcore. I spent some time during the update to 10.8.5 getting sleep working, and installed the mac mini 6,2 system definition. Using that sysdef alone and with "generate cstates" and "pstates" in the boot.plist leads my system to max out at 3.4 GHz. Putting an SSDT into /extra/ lets the system go up to 4.8, but the max voltage during normal use is 3.80. This is insufficient, however, and the system crashes. Any suggestions are welcome. EDIT: remaking the SSDT solved the issue. It might have been made while I was still on macpro 3,1, or because I had altered the TDP parameter.
  11. [Fixed] Ghost display on MSI R5770 Hawk in Lion

    Hey folks, I'm getting a new video card, so I won't be updating this kext anymore. Hopefully there's enough info out there for anyone interested to pick up the torch. -j
  12. [Fixed] Ghost display on MSI R5770 Hawk in Lion

    Ugh. I don't really have time to do the 10.7.5 drivers. I'll attach the edited framebuffer. You'll want to follow Tallest's instructions and instead of editing, just skip to the end and write the attached framebuffer into the 10.7.5 kext to the Hoolock location the ati personality.pl script says, then boot with Hoolock. So you'll run the script, find the location for Hoolock, then type "dd if=Hoolock.new of=... ... count=48 seek= [HOOLOCK LOCATION HERE] ... Hopefully this is enough to go on! I'm also attaching an UNTESTED 10.8.3 kext. Good luck, all. Hoolock.new.zip ATI5000Controller.kext.zip
  13. [Fixed] Ghost display on MSI R5770 Hawk in Lion

    If the patched kexts load but the ones you patch yourself don't, that probably suggests you're doing something wrong. It's a long process with many steps that can go wrong, so I'd go to the links that Tallest left, and also search out those other posts which also go over framebuffer editing in detail. I also remember, one time, forgetting "notrunc" at the end of the dd command writing the edited personality back into the kext. This truncated the kext which naturally trashed it. But I'm not sure the 5750 is supported at all... I'd definitely search around.
  14. [Fixed] Ghost display on MSI R5770 Hawk in Lion

    That's a whole different card. You'll have to look on the first page and follow links to the different posts which tell you how to edit your framebuffer personalities. Good luck.
  15. [Fixed] Ghost display on MSI R5770 Hawk in Lion

    Here's my 10.8.2 version ATI5000Controller.kext.zip
×