Jump to content

flamesong

Members
  • Content count

    3
  • Joined

  • Last visited

Everything posted by flamesong

  1. Well, as I mentioned, Fl0r!an posted that he had got it working on their MBP which is why I thought it would be possible. Plus, I have only tried it with a Transcend USB 2.0 stick which does not require additional power - and in fact the LED lit so it was getting some power from somewhere.
  2. Thanks for the reply, marcelol. I'm not sure how much it helps as the card I have is not one of the ones you linked. This is the card I have: http://www.ebay.co.uk/itm/120838582483 - which I think is the same as the one Fl0r!an has. Given that it only cost just over a fiver, I am tempted to hang onto it just in case a driver materialises.
  3. Hi, This is my first post. I bought an AKE USB 3.0 ExpressCard either stupidly or optimistically expecting to work out of the box on my MacBook Pro 17 2009 but during the two weeks it took to arrive I discovered that not to be the case and found this thread. In a nutshell, I installed the ExpressCard without any driver simply to see what the MBP made of it. Nothing, really. I attached a USB flash drive and the LED didn't even light. I then worked my way through this thread again and installed the modified PXHCD.kext using Kext Wizard and rebooted. The LED on the USB flash drive now lights but it does not mount. The System Infomation utility says that the driver is installed: ExpressCard: Driver Installed: Yes MSI: No Bus: PCI Slot: ExpressCard Vendor ID: 0x1b21 Device ID: 0x1042 Subsystem Vendor ID: 0x174c Subsystem ID: 0x2104 Revision ID: 0x0000 Link Width: x1 Link Speed: 2.5 GT/s I admit, I am a bit out of my depth but I'm pretty good at following processes. I know somebody managed to get the AKE ExpressCard working on a MBP (Fl0r!an). Can anybody nudge me in the right direction, please, before I put the AKE 23.0 ExpressCard on eBay? Incidentally, I am not using my USB 3.0 WD Elements drive for the time being simply because it is less bother to use the flash drive and move around plus there is data on the WD drive I'd rather not put at risk until I know everything is working.
×