Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About teacheraaron

  • Rank
    InsanelyMac Protégé
  • Birthday 01/08/1982

Contact Methods

  • Skype

Profile Information

  • Gender
  • Location
  1. I reinstalled by making my own vanilla USB installer (not myhack) which got rid of my bluetooth problem. The stock 10.9 DP1 kexts are working fine now.
  2. Weird! I swapped my kext with 4.1.4 from ML using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], but after several reboots my system profiler still reports "Apple Bluetooth Software Version: 4.2 beta" and the problem remains. Is IOBluetoothFamily kext the only ingredient here? Or am I missing something??
  3. Same issue here! I tried 3 different USB dongles with different chips, so I wonder if its a USB controller issue. Tried swapping IOBluetoothFamily kext with one from 10.8.3 but doesn't change anything. I'll grab the kext from 10.8.4 tomorrow at work and post again. Good luck!
  4. [10.9 - Installation Troubleshooting]

    I used the myhack method for the 1st time, great success using " npci=0x2000 GraphicsEnabler=No -v -F" flags. Everything works beautifully (multi monitors, adapters, custom IR receiver, etc)... Except BLUETOOTH! Of all things, Bluetooth remains "on" and can not see any devices. I've tried 3 different USB dongles (each with different chipsets) and even replaced IOBluetoothFamily kexts with one from 10.8.3 but no luck. Could this be a USB issue? Or just bad luck with a variety of dongles? Please throw me a bone! Thanks I5 (3rd gen), GA-P67-DS3-B3, nVidia 650TI, to two 1080p displays. iCloud & AppStore working. iMessage not yet.
  5. [Solved]5670 on ML 10.8 GM

    Thank you SO much!! Just noted my 0xDeviceIDVendorID into the ATI5000controller and AMDRadeonAccelerator kexts, installed them, reboot and WHAM! Graphics Performance is better than ever! One thousand blessings. I can obsess over something else now. You rock.
  6. [Solved]5670 on ML 10.8 GM

    Hi everyone! This isn't my first rodeo, but I'm shooting in the dark here and I really need to be pointed in the right direction. Been using this site with my hackintosh projects for years and years. Please take a look! I have two different ATi HD5670 cards on two systems (using DSDTs) running Mountian Lion (10.8 GM) The first is a Gainward 5670 1GB DDR3 which worked with only GraphicsEnabler=Yes and seems to work perfectly with AtiConfig values of Baboon and Vervet. Baboon recognizes the card as 5670 and Vervet reports the card as "5000 series" but they both function perfectly. The second, a newer Powercolor HD 5670 1GB DDR3 was never recognized (system reported "Display 3MB") with any of the following: * GraphicsEnabler= yes/no, aticonfig= vervet/baboon/uakari * Used every bootloader that supports 10.8 * Replaced "Ati5000Controller, ATIsupport, ATIFramebuffer" Kexts from SL (10.6.7) and Lion * With and without ATI5000injector kext Using the older ATI files from 10.6 and 10.7 gives me resolution options and system detects "5000 Series" but the graphics performance is awful, bad artifacts, 30 seconds to load the app launcher, etc. ------- Using common sense, since my Gainward 5670 works OOB with GraphicsEnabler, I shouldn't need to replace the 3 ATI kexts. The problem is probly GraphicEnabler not correctly detecting the Powercolor 5670. What should I do? Try using UseAtiRom? (I read this won't make a difference anymore) Edit the 10.8 Ati5000Controller? (How exactly? Have a link?) Could it be a different Framebuffer? Thanks for reading and I hope someone can point me in the right direction!