Jump to content

Loris1969

Members
  • Content count

    30
  • Joined

  • Last visited

About Loris1969

  • Rank
    InsanelyMac Protégé
  1. Nuova scheda madre e processore

    Ringrazio anche te Fasullo, ma pensavo di cambiare la scheda madre e processore come già scritto qualche post più sopra, appunto perché volevo fare l'upgrade all'altro pc in mio possesso. Quindi spostavo Sk madre e processore attuale nel pc vecchio, ed io acquistavo uno più recente,
  2. Nuova scheda madre e processore

    addirittura del 200%? qual'è di preciso quella da montare? ...quindi mi temgo ancora per un pò la scheda attuale, magari sostituisco la scheda grafica ed aumento la ram, sicuramente mi rifaccio vivo appena mi cimento di nuovo nell'installazione di El Capitan
  3. Nuova scheda madre e processore

    buon pomeriggio a tutti, grazie per le risposte ricevute fino ad adesso quindi vorrei rispondere in ordine: @Jolly qualche esempio su schede serie 9? (illuminami grazie) @fasullo non lavoro alla pixar ma vorrei aumentare un po di più il rendering dei vari programmi, siccome devo cambiare la scheda madre al pc di mia filgia allora quello che attualmente ho lo passo a lei, mentre io opto su qualcos'altro. @ciro82 scheda madre attuale p9x79 bios aggiornato alla versione 4404 (non so se ci sono altri più recente (non ho controllato)), il processore è un i7 3820 da 3,60GHZ, (ovviamente socket 2011) memoria ram 4 banchi da 4gb (ddr3 1333 mhz) corsair vengeance. la scheda grafica non vorrei cambiarla, anche perchè mi trovo bene e poi non saprei su cosa orientarmi (visto che la maggior parte di quelli che aprono post fanno richieste su schede grafiche per il gaming)
  4. Nuova scheda madre e processore

    Grazie Per le risposte, Inizio In ordine, il processore è un i7 2600k Con socket 2011, Per quanto riguarda invece La risposta di bypassare la scheda grafica, Ho già provato Ad inserire la stringa consigliata ma ogni volta arriva al punto Che mi carica i drive e si riavvia da solo È un loop infinito, Eppure con Yosemite non ho avuto tutti questi problemi, ho semplicemente inserito la stringa npci ecc. E tutto è andato liscio, Ma comunque Per l'istallazione aprirò un post Separato nel momento in cui mi rimetto a Installare il sistema operativo El Capitan, Attualmente mi servirebbe fare un upgrade Del Computer Ed ecco perché sono qui per avere qualche informazione Su Schede madri da consigliare Con relativi processori. Scusate tanto per gli eventuali errori ma sto scrivendo con Il mio smartphone
  5. Nuova scheda madre e processore

    Salve a tutti, lavorando con programmi di grafica vorrei fare un upgrade del mio processore ed ovviamente scheda madre annessa (per rendere il lavoro più veloce ed ovviamente che non abbia problemi per l'hackintosh), la mia attuale configurazione hardware la trovate in firma (attuale OSX Yosemite e vorrei passare a El Capitan) Cosa consigliate? possibilmente la MB dovrebbe avere la scheda video integrata in modo da poter bypassare la mia attuale NVIDIA QUADRO 2000 in fase di installazione ed per eventuale malfunzionamento della scheda grafica, quando ho comprato la mia attuale P9X79 mi resi conto successivamente che non aveva l'uscita video Grazie a tutti per la risposta p.s. possibilmente scheda madre non di fascia bassa
  6. Salve a tutti gente, stavo installando l'osx El Capitan (premetto che con yosemite non ho avuto problemi), adesso invece con hdd nuovo e sempre lo stesso pc (come in firma) all'avvio mi esce un problema di "can't find Kernels ecc. ecc. sembra che l'abbia risolto copiando kernels nella root (dopo averlo estratto con pacifics), adesso invece facendo partire con la modalità -v dopo aver estratto parecchi file nell'installazione, all'improvviso si riavvia senza nessun errore, ho dato un'occhiata a qualche post più sopra e se non sbaglio mi sembra di aver capito che è un problema di drive della scheda grafica, quindi la soluzione sarebbe disabilitare la scheda grafica e procedere con l'installazione con la sola scheda video e poi successivamente (dopo l'installlazione) reinserirla, c'è solo un problema però, la mia scheda madre non ha schede video incorporate :-( come posso risolvere? Grazie a tutti P.S. scheda madre e configurazione hardware lo trovate in firma.
  7. [Risolto]Testo 3D con Photoshop CC

    ho risolto il problema adesso è tutto ok, in pratica la versione che avevo installato non era quella full, di conseguneza mancava la gestione del 3D :)
  8. [Risolto]Testo 3D con Photoshop CC

    Ho installato di recente l'osx, ho installato anche photoshop cc, ma non mi appare la voce per gestire il 3D, ho forse dimenticato di settare qualche valore oppure di inserire qualche kext sul mio osx?? premetto che ho una scheda grafica Nvidia Quadro 2000 con 1gb di ram, mentre il processore è abbastanza potente (vedi mia configurazione hardware in firma) .............volevo segnalare che su Win 7 funziona alla perfezione. :) Grazie quì di seguito la mia schermata mentre quì sotto potete vedere che appare la voce per gestire il 3D
  9. [Risolto] Rallentamenti youtube

    .....si, il GraphicsEnabler è impostato su Yes. cmq ho risolto, in pratica era il kext audio che non era compatibile, avevo messo quello generico, invece inserendo ALC892 della mia scheda madre tutto va bene. Grazie a tutti per l'aiuto
  10. [Risolto] Rallentamenti youtube

    ....................proprio nessuno sa risolvermi questo problema???
  11. [Risolto] Rallentamenti youtube

    Buongiorno a tutti ragazzi, spero che qualcuno mi possa aiutare, ho installato ieri ML Retail, ho messo i vari kext, scheda audio, scheda di rete, FakeSMC.kext e il NullCpuPowerManagement.kext ho installato adobe flash e basta, giusto per fare una prova, cmq ho notato che i video di youtube vanno a scatti nel senso che per vedere un video devo aspettare un secolo se mi va bene, ho provato sia con safari che con firefox, stesso problema, mi chiedo cosa possa essere visto che ho su un altro hdd un altro osx sempre ML e li va benissimo. ho provato ad installare il kext della scheda di rete sia con kext utility e successivamente riparando i permessi ed ho provato anche con ##### (se ho infranto il regolamento inserendo questo nome, chiedo scusa ai moderatori), alla fine dei conti dove sbaglio???? Grazie a tutti quelli che mi aiuteranno p.s. anche se non dovrebbe influire, volevo segnalare che l'hhd e da 1TB, l'ho fatto partire come boot (risolvendo il problema boot0 error perchè ha i settori da 4k) ed è installato il chameleon ultima versione. bye bye :)
  12. still waiting for root device

    ......Grazie Giorgio cmq ho risolto, praticamente era come avevo già accennato del dubbio, infatti avevo modificato com.apple.Boot.plist mentre dovevo modificare chameleon.Boot.plist che si trova nella cartella extra, la procedura che ho fatto è questa: ho fatto delle prove prima digitando -v -f UseKernelCache=yes e poi -v -f UseKernelCache=no ho notato che si avviava tranquillamente sia se impostavo yes che no, quindi ho deciso di avviare inserendo solo -v -f, a questo punto si è avviato tranquillamente, di conseguenza ho aperto chameleon wizard come consigliato e ho messo la spunta su -f et voilà tutto funziona alla perfezione, si avvia tranquillamente e con la scheda di rete ed audio già perfettamente riconosciute. Grazie a tutti per l'aiuto!!!
  13. still waiting for root device

    ho modificato sia l'uno che l'altro, ma niente, un dubbio mi sorge e che non posso verificare adesso forse io ho modificato com.apple.Boot.plist mentre dovevo modificare chameleon.Boot.plist per ora grazie, appena faccio la prova posto il risultato!!! Grazie a tutti!!!
  14. still waiting for root device

    ti ringrazio per la disponibilità nell'aiutarmi, ma prima di postare ho fatto una ricerca, ho letto le FAQ come da te consigliato, ma non avendo trovato la soluzione al mio problema ho deciso di aprire il post, le operazioni che ho letto nelle faq sono le prime cose che ho provato, ma il problema persiste, quindi non è un problema legato al com.apple.Boot.plist oppure alle cose scritte nell'altra FAQ relativo all'argomento still waiting root device, qualche altro suggerimento vi viene in mente?? una cosa che non ho fatto è quello di rispristinare i permessi dopo aver modifcato il file com.apple.Boot.plist, serve farlo anche per le distro oltre che per le versioni retail??? proverò appena rimetto piede a casa nel fine settimana!!! Grazie cmq sono accetti altri suggerimenti
  15. still waiting for root device

    Salve ragazzi, avrei bisogno di un piccolo aiuto, ho installato una distro della iatkos ml2, la parte dell'installazione procede benissimo nessun problema se non chè al momento che riavvio il sistema operativo, si ferma ad una schermata bianca con un simbolo di "divieto", riavvio il computer e nel boot inserisco la stringa -v per vedere dove si trova il problema, ecco che appare questa scritta fin quì tutto ok perchè risolvo il problema con l'inserimento della stringa -v -f UseKernelCache=No così facendo il sistema operativo parte tranquillamente. una volta che riavvio arriva sempre allo stesso punto e si ferma ma se nel boot inserisco la stringa di sopra si avvia senza problemi, ho provato ad inserire in /Library/Preferences/SystemConfiguration/com.apple.Boot.plist la stringa <key>UseKernelCache</key> <string>No</string> e riavviare ma niente da fare arriva allo stesso punto e si ferma, mentre se al boot inserisco -v -f UseKernelCache=No il sistema operativo si avvia normalmente dove sbaglio??? Grazie a tutti coloro che mi aiuteranno
×