Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About SolidStateNetworks

  • Rank
    InsanelyMac Protégé
  1. Answer: - Yes it is required to use the unlocker even with esxi 5 update 1. After using the unlocker, 10.5 and 10.6 installed with no problems.
  2. I have a 2011 Mac Mini Server running esxi 5.0 update 1. I easily installed 10.7.2 (and upgraded to 10.7.3) without using any unlockers, etc. However I cannot get 10.5 or 10.6 installed (needed for QA). After all my ISOs and DVDs didn't work (ones that came with various Mac Minis), I ordered a retail copy of 10.6.3 from Apple, and that has failed as well. I read several posts/topics here and followed the steps for getting 10.6 running (getting farther by modifying the cpuid mask.). But after it boots up and gets past the apple screen, it hangs on an all grey screen with the spinning color beachball of doom. I had even less luck with 10.5, it would boot up then shut itself down. I also tried first using the 10.7 iso, formatting the VM's HD, then switching back to 10.5 / 10.6. I read somewhere that using vCenter Server to manage the host might be an issue, so I also tried connecting directly to the host itself but had the same results. I also tried installing from physical DVDs in addition to using ISOs. Question: - Is it required to use an unlocker even with esxi 5 update 1? Any other suggestions would be greatly appreciated. I really thought this would be easier considering it is running on Apple hardware... VMconfig_logs.zip