Jump to content

Dag0n

Members
  • Content count

    26
  • Joined

  • Last visited

About Dag0n

  • Rank
    InsanelyMac Protégé
  1. nope, i just keep bugging the macam guys about it. i dont know enough or much at all about coding on where to go with it.
  2. sorry to keep spamming my own thread, but i have tested 4 different IOUSBFAMILY.kext's and i don't seem to be getting the usb communication problem anymore... with macam 0.9.1 i get a scrambled image, but with the latest CVS build i get the attached images. goto http://developer.apple.com/hardwaredrivers...d/usbdebug.html download and install either 235.4.0, 246.4.0, 256.4.2 (for intel). Still have some more to test but i think that the rest is likely to be with macam... ill keep you all updated.
  3. I did get this working prior with using a differnt Usbfamily kext but it was showing the bottom half as green, but i cant for the life of me remember what one it was, ill have a play later at it also that component unfortunatly doesnt work.
  4. i've tested in the latest release and the 5th feb CVS build and had no luck, it seems to be a problem with the bridge.
  5. Hi greg, im still looking into this, can you open console, and then run macam press play and see what error pops up in there thanks.
  6. Dag0n

    KDE on OSX

    well ive given it a go, seems pretty good to me most the apps work, however its far from stable, im quite the novice at *nix but for some reason i cant make?
  7. Dag0n

    KDE on OSX

    Hey, I was curious as KDE is now available on mac, has anyone installed this at all? Just want to hear some reviews or sucess stories?
  8. Dag0n

    Acer Laptop users (Intel).

    Hey i figured id join the posts here, Aspire 9420 with iAtkos Working Graphics with NVinject from cd Audio working fine no input tho, can be fixed with the azillia kexts 4gb of ram (acer has updated the bios to 1.24 to support this) USB is fine Not working Card Reader Pcmcia Slot Webcam (Here I am currently modifiying macam for the logitech oribcam)
  9. Ive upgraded to leopard 10.5.1 iaktos to see if i can get this to work. still nothing.
  10. Dag0n

    vimicro webcam drivers

    http://www.vimicro.com/english/product/pc003.htm there is osx drivers if its an official vimicro cam.
  11. after investigating in macam i have determined that the maker of the chip an camera is vimicro from here you can download the drivers, however im having troubles editing the plist as expected this doesnt work straight off the pid and vid are in number form and do not know how to check this? any ideas?
  12. Evening Folks, I like many others am having issues getting my Acer Orbicam to work within Macam. Currently I am running 10.4.8 JAS and 8.8.1 Kernel (i dont want to update, every works and im happy) So the current issue we are facing is upon running it detects the webcam as Logitech Orbicam[ B ] (or [A] depending on what acer it is) then when the play button is pressed it brings an error saying USB Communication problem. I have opened the code within Xcode and the run log states QT call to dummy sgpn:kComponentOpenSelect QT call resulted in 0 QT call to dummy sgpn:kComponentVersionSelect QT call resulted in 10027161 QT call to dummy sgpn:kComponentCloseSelect QT call resulted in 0 QT call to dummy sgpn:kComponentOpenSelect QT call resulted in 0 QT call to dummy sgpn:kComponentRegisterSelect QT call resulted in 0 QT call to dummy sgpn:kComponentCloseSelect QT call resulted in 0 USB Library Version = 2.6.0 USB Family Version = 2.6.1 USB Interface ID = 261 [vc032x_probe_sensor:128] check sensor header 44 [vc0321_config:350] Find Sensor PO3130NC // PLAY IS PRESSED HERE Trying alt 0, return is 0 alt interface 0: pipe 0: ANY 0 CONTROL 64 0 pipe 1: IN 1 INTERRUPT 8 7 pipe 2: IN 2 ISOC 0 1 Trying alt 1, return is 0 alt interface 1: pipe 0: ANY 0 CONTROL 64 0 pipe 1: IN 1 INTERRUPT 8 7 pipe 2: IN 2 ISOC 128 1 Trying alt 2, return is 0 alt interface 2: pipe 0: ANY 0 CONTROL 64 0 pipe 1: IN 1 INTERRUPT 8 7 pipe 2: IN 2 ISOC 512 1 Trying alt 3, return is 0 alt interface 3: pipe 0: ANY 0 CONTROL 64 0 pipe 1: IN 1 INTERRUPT 8 7 pipe 2: IN 2 ISOC 1024 1 Trying alt 4, return is 0 alt interface 4: pipe 0: ANY 0 CONTROL 64 0 pipe 1: IN 1 INTERRUPT 8 7 pipe 2: IN 2 ISOC 1536 1 Trying alt 5, return is 0 alt interface 5: pipe 0: ANY 0 CONTROL 64 0 pipe 1: IN 1 INTERRUPT 8 7 pipe 2: IN 2 ISOC 2048 1 Trying alt 6, return is 0 alt interface 6: pipe 0: ANY 0 CONTROL 64 0 pipe 1: IN 1 INTERRUPT 8 7 pipe 2: IN 2 ISOC 2688 1 Trying alt 7, return is 0 alt interface 7: pipe 0: ANY 0 CONTROL 64 0 pipe 1: IN 1 INTERRUPT 8 7 pipe 2: IN 2 ISOC 3072 1 Setting alt to 7, (with packet-size = 3072), return is 0 Checking pipe status, return is 0 Checking pipe properties, return is 0 pipe 2: IN 2 ISOC 3072 1 usbGetIsocFrameSize returning 3072 StartNextIsochRead-ReadIsochPipeAsync: Error: kIOReturnBadArgument - invalid argument I have marked the point where play has been pressed. Any help would be much appreciated. Also I have raised this as an issue on the macam bug tracker here Thanks in advance E: also upon an little investigation this may be related to iousbfamily? however i cannot confirm this.
  13. Dag0n

    APPLE.MAC.OSX.LEOPARD.V10.5.ISO-OSX

    looking on a newsgroup search they have this APPLE.MAC.OSX.LEOPARD.V10.5.NFOFIX.ISO-OSX Title: APPLE.MAC.OSX.LEOPARD.V10.5.NFOFIX.ISO-OSX ------------------------------------------------- Yes this is hybrid (both ppc and x86). Ok, so installing stuff is hard. How we did this was created an 8GB partition on an external drive mirrored the install dvd to the partition (you can use disk utilities or ccc) then boot from that partition. Alternatively, you should be able to burn the dmg with toast. Alternatively 2, you can convert the dmg to iso using: (mac) hdiutil convert /path/to/filename.dmg -format UDTO -o /path/to/savefile.iso (other) [url="http://sourceforge.net/projects/dmg2iso"]http://sourceforge.net/projects/dmg2iso[/url] (other) [url="http://hem.bredband.net/catacombae/dmgx.html"]http://hem.bredband.net/catacombae/dmgx.html[/url] Alternatively 3, give up and buy vista. From the NFO, havent downloaded it yet, tho I do intend to... was only upped an hour ago.
  14. Dag0n

    Can You fix Fuzzy Text?

    If your going on about where it says Shake File Tools... and -Proxy Scale: etc this is because mac uses anti aliasing for this text. Im pretty sure this cannot be turned off, tho I stand to be corrected.
  15. I have Jas 10.4.8 and when I try to install onto my sony vaio it does not see any hard drives in disk utitlity, however, from terminal i can see that there are 3 disks [diskutil list] Any ideas how to get this to work?
×