Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Blaine Lanahan

Newbies
  • Content count

    4
  • Joined

  • Last visited

About Blaine Lanahan

  • Rank
    InsanelyMac Protégé
  1. ASUS g74 nvidia 560m and sound help!

    HDAUDIO\FUNC_01&VEN_10DE&DEV_0015&SUBSYS_10DE0101&REV_1001 HDAUDIO\FUNC_01&VEN_10DE&DEV_0015&SUBSYS_10DE0101 BTHENUM\{61118058-486c-4bb0-b4b8-ace4dcadec44}_LOCALMFG&0000 HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_10431B33&REV_1001 HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_10431B33
  2. ASUS g74 nvidia 560m and sound help!

    Yes i bought a 2nd hard drive specifically for this project, i heard this laptop was very compatible with osx.
  3. ASUS g74 nvidia 560m and sound help!

    Ive allready looked hat guide over I just wonder if its my iatkos that im installin thats messing it up? maybe get a stockosx?
  4. So I installed with iatkons (btw i am completely new to mac, but lemme tell yah, im learnin a lot!) So in my little adventure my 1st install was a bust, everything worked but my heyboard and mouse (had o use USB) after much headaches and plenty of forum reading and kext swapping, i just decided to reboot, little did i know, there is a "customization tab in the installer, that allowed me to sinstall hardware detection, mouse, keyoard Wireles net, ect, so i did all that, and to my surprise, it all work except i was getting a Panic from VoodooHDA i later removed the mac HDA and that fixed the problem, with the panic but the sound still dosent work! im frustraited and at my wts end about this! I used a system info program, it tells me that there are 2 nvidia devices that cant be idenified, one is a multimedia and the other im assuming is my video card, Another thing to not is in this program it allsow gives me the names f the kext installed and working for that hardware, there is no driver for the adio components so if anyone has a clue as to what i need to do any help would be greatyl appreciated of if anyone has thi up and running on their ASUS g74sx laptop and would be willing to give me a copy of their extensions folder it would be reatly appreciated
×