Jump to content

Stephin Joseph Deagle

Members
  • Content count

    6
  • Joined

  • Last visited

About Stephin Joseph Deagle

  • Rank
    InsanelyMac Protégé
  1. hey guys,tweaking my video card. help REALLY appreciated

    ok good news and bad news. because i didnt want to erase the hard drive completely because of my time machine and CCC partitions i just did a CCC restore because of what you said about how it could be chimera, anyways, after the restore i booted from my ###### usb and got into lion. I ran geekbench, cinebench, and ungine again. geekbench score went up by 1000, cinebench is at 41 fps, and ungine is running at about 30 fps. So happy. restarted the comp however and now it automatically boots into windows. even when i hit f12 and choose the os x hard drive it boots into windows. Booted off the usb again and ran the chimera stand alone installer 1.9.2 i believe, same thing. Ran muiltibeast and chose some settings.... same thing. I have no idea whats going on when it used to take me to the menu first......
  2. hey guys,tweaking my video card. help REALLY appreciated

    someone suggested that i use chimera instead of chameleon, however i cant just run the chimera install either stanalone or through ###### just to get it working. do i need to do a fresh install?? or can i edit the efi partition to get it going? the reason being that chimera works much better with nvidia cards supposedly.
  3. hey guys,tweaking my video card. help REALLY appreciated

    i have ethernet built in. heres mine <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string>darkwake=0</string> <key>Legacy Logo</key> <string>Yes</string> <key>PciRoot</key> <string>1</string> <key>Theme</key> <string>Blackosx_Button</string> <key>Timeout</key> <string>5</string> <key>UseKernelCache</key> <string>Yes</string> </dict> </plist> i just made a bootable backup with carbon copy cloner. and i got time machine going as we speak. its always something hahaha. cant wait til everything is working great =
  4. hey guys,tweaking my video card. help REALLY appreciated

    yeah my facebook link started working again, it wouldnt let me in for like 2 days straight. weird anyways, im getting unrecognized apple id or password in red, and unable to sign in because of a problem communicating with icloud from the drop down. as for the 570 hd, ive been doing research for a few hours now and there are a few things i havent tried but they involve text edits, hex edits, and random kexts, and i can tell you right now what will happen... ill end up tinkering and ill get no video or something and ill be kicking myself in the ass for not leaving it alone yeah i just ran ungine, and im getting 4.4 fps. something is definately wrong. especially with a 13000+ geekbench score
  5. hey guys,tweaking my video card. help REALLY appreciated

    ok. 570 HD superclocked ftw model from evga bought, installed, and running. I have a feeling something is not set up correctly as it doesnt look as good as the 6870 hd on the mac side, but this little guy runs cooler, quieter, and is an absolute BEAST on the windows side. i installed openCL through ######, and cuda 4.2.7 stable build. Anyone know if i am missing something? Since my mac side is to run logic, apps, and surf the internet, i can totally live with it, but if anyone knows any tweaks, im down to try. Id really really like to thank TH3L4UGH1NGM4N, and eep357. You guys actually responded, helped me make my decision, and guide me to boot. I totally appreciate it! I exchanged my power supply, and case as well today and i couldnt be happier with my setup. This machine is perfect in my eyes, and totally stable except for icloud and sleep issues.....
  6. help with sleep or icloud please?

    hey guys so after a week 1/2 of pulling my hair out, i have a stable duel boot between win7 and os x lion. just want to thank everyone on here who has written a guide, tried something and commented, uploaded, helped anyone on a post.... this board helped me tremendously and this community is amazing. anyways.... now that everything is sorted, and im backed up with CCC... im just trying to tackle the last two hurdles and not having much luck. build: ga z68x ud3h b3 i5 2500k xfx radeon 6870 crucial ballistix 8gb 1333 seagate 1tb 3,5 crucial 128 2.5 ssd im getting "unable to sign in because of a problem communicating with icloud" Ive pretty much tried everything that i could find on the subject. Ive deleted my network devices, added them back making sure ethernet was en0, im using the latest version of chameleon, downloaded with cham. wizard, and also created a serial for a mac pro 5,1. still no icloud. if anyone can help me with something i havent tried id sure appreciate it. second is sleep. im using the dsdt.aml for my board. ive tried deleting nullcpupowermanagement.kext which made things a bit wonky including a KP and resetting my overclock. darkwake=0. s3 set in the bios, the only thing i think i havent tried is the sleepenabler.kext... but ive heard good and bad things, and just need someone to say it works before i use it. if anyone needs help from me please feel free to ask, and if anyone can provide help id DEF appreciate it. thanks!
×